• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

CoolerMaster Masterliquid ML240P Mirage

Fused

Schraubenverwechsler(in)
Hallo Zusammen,

ich habe mir einen neuen Pc zusammen gestellt:

Motherboard: MSI MEG X570 ACE AMD X570 So.AM4 Dual Channel DDR4 ATX Retail
CPU: AMD Ryzen 9 3900x
Wakü: Cooler Master Masterliquid ML240p Mirage
Graka: Gigabyte GTX 2070 Super Windforce OC
DDR: Corsair DIMM 32 GB DDR4-3600 Quad-Kit
Netzteil: be quiet STRAIGHT POWER 11 750W 80 PLUS PLATINUM


jetzt zu meinem Problem:
der CPU wird ohne Last schon um die 60 Grad bei COD erreiche der 80 ohne im Spiel zu sein und geht beim zocken auf die 90 grad hoch.
Da stimmt doch irgendwas nicht.
Zudem finde ich keine möglichkeit die Pumpendrehzahl und Fandrehzahl zu steuerern. Mit der Dazugehörigen Software (MasterPlus) kann ich nur die RGBs steuern. Mit dem MSi seitigen Dragon Center kann ich nur die Modis einstellen (Extrem Performance, Balance, Silent) aber selbst da kann ich keine eigenen Werte eingeben.
In dem Dragon Center wird auch die CPU Temperatur nicht angezeit, diese habe ich mit Core TEmp ausgelesen. Das Tool SpeedFan erkennt keinen einzigen Lüfter. ( hab im BIOS aber auch noch nicht die Steuerung Deaktiviert)

Habt ihr Tipps ?

Gruß
Marc.
 

IICARUS

Kokü-Junkie (m/w)
Die AIO wird ja über einem Lüfteranschluss angeschlossen und normalerweise wird da nichts geregelt. Einfach Pumpe auf volle Drehzahl einstellen und gut ist. Die Lüfter solltest du 40%bis 70°C fest bestimmen und 100% bei 90°C. Dann hast du auch kein ständiges auf und ab drehen. Daher zunächst sicher gehen das Lüfter und Pumpe richtig drehen und geregelt sind und diese lassen sich einfach aus dem Bios bestimmen.

Bei dem Prozessor ist es normal das in Idle bis zu 60°C aufkommen können um das ganze besser hin zu bekommen muss der Prozessor etwas zur Ruhe kommen. Arbeite dieses mal durch, dann müsste es viel besser werden.

An der Temperatur der Last wird es nur dann passen wenn die AIO richtig arbeitet.
 
TE
F

Fused

Schraubenverwechsler(in)
Die AOI Pumpe hab ich auf den Bord auf den CPU PumpenFan gesetzt die beiden dazugehörigen Fans auf den CPU Fan Platz. Im Bios hab ich die Pumpe jetzt schneller auf die 100 % gebracht. die Fans ab 70Grad auf 100 %
Die drei Lüfter im Gehäuse (DARK BASE PRO 900 Black rev. 2 ) werden im Bios nicht erkannt die sind über ein Gehäuseseitigen Steckplatz (DUAL-RAIL-LÜFTERSTEUERUNG) auf Fan 3 eingesteckt .

Die Energiespareinstellungen werde ich Prüfen.

Wie kann ich testen ob die AIO richtig arbeitet?
 

IICARUS

Kokü-Junkie (m/w)
Die Pumpe müsste mit einer leichten Vibration zu spüren sein und die Drehzahl dazu müsste auch ersichtlich sein.
Die Lüfter müssten je nachdem wie sie bestimmt worden sind auch entsprechend reagieren.
 
Oben Unten