• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Bluescreens olé: Was ist defekt?

Tremendous

Freizeitschrauber(in)
Bluescreens olé: Was ist defekt?

Seit meinem letzten Hardwareupdate habe ich immer massivere Probleme.

Ich betreibe einen E4500 auf dem Mainboard:

GigaByte GA-P35-DS3L mit
Leadtek WinFast PX8800GT-512M und
2048MB DDR2-667 PC-5400 MDT

Als letztes sind Mainboard und Grafikarte hinzugekommen.
Nun habe ich täglich Bluescreens (3-4) bei der Ausführung der unterschiedlichsten Tätigkeiten. Das Problem scheint weder an Temperaturen zu liegen noch an den verwendeten Programmen.
Da ich keine zweite PCIe Karte zur Verfügung habe kann ich das Problem auch nicht eingrenzen.
Ist jemanden bekannt ob es bei den genannten Komponenten Probleme gibt? Sei es alleine oder im Zusammenspiel? Stresstest alá Prime oder dem Nvidea Stress Tool haben keine Fehler aufgezeigt :(

Greetz
Tremendous

PS: Die Fehlermeldungen der Bluescreens sind so verschieden wie zahlreich. Da ist alles dabei was das Problem nicht eingrenzbar macht ;(
 
TE
Tremendous

Tremendous

Freizeitschrauber(in)
AW: Bluescreens olé: Was ist defekt?

Vorher hatte ich das Asrock 4CoreDual-SATA2 R2.0 mit VIA PT880 Ultra Chipsatz
 

Fifadoc

BIOS-Overclocker(in)
AW: Bluescreens olé: Was ist defekt?

teste mal deinen Ram. evtl hat der ein problem.
jedenfalls können ram fehler diese plötzlichen Bluescreens erzeugen
 

MrMorse

Freizeitschrauber(in)
AW: Bluescreens olé: Was ist defekt?

Vorher hatte ich das Asrock 4CoreDual-SATA2 R2.0 mit VIA PT880 Ultra Chipsatz

Von VIA auf INTEL gewechselt?
Du solltest komplett neu installieren, auch wenn diverse User erklären, dass ein Architekturwechsel kein Problem ist.

Ich habe es schon öfter mal gemacht. Wenn es der gleiche Chipsatz war, war es kein Prob. Aber wehe, wenn es ein anderer war: BSOD
 
TE
Tremendous

Tremendous

Freizeitschrauber(in)
AW: Bluescreens olé: Was ist defekt?

Eine Neuinstallation des OS ist bereits schon zwei mal erfolgt :(
Ich teste den Ram mal mit Memtest nun. Ich werde berichten. Mein MDT steht jedenfalls nicht in der Support List von Gigabyte ^^
 

$Lil Phil$

PCGHX-HWbot-Member (m/w)
AW: Bluescreens olé: Was ist defekt?

MDT auf EP35-DS3 geht, wies bei dir aussieht weiß ich nicht. Hast du übertaktet?
 
TE
Tremendous

Tremendous

Freizeitschrauber(in)
AW: Bluescreens olé: Was ist defekt?

Habe nun meinem Memtest 60 Minuten laufen lassen. Ergebnis: 0 Errors

mem.jpg


Alle Übertaktugen habe ich deaktiviert. War nur ein Test am Anfang fürs Sys.

Kann mir jemand sagen wie ich das MB oder die Grafikkarte auf Fehler überprüfen kann?
 

Triple-Y

Freizeitschrauber(in)
AW: Bluescreens olé: Was ist defekt?

nimm zum ram testen lieber das alte memtest 86 via Bootcd. das ist gründlicher.

Ps. ich hatte auch sehr massive Bluescreens unter vista 64 seit dem ich eine GF 8600gt benutzte... hat mein sys auch unzählige male neu aufgesetzt.
seit ein paar tagen läuft bei mir eine 9600gt mit neusten Guru3D Treibern und ich hatt bis jetzt keine bluescreens mehr.
vielleicht lag es an dem Treiber oder an einen kleinen Defekt in der Grafikkarte...
vielleicht kannste bei dir verdächtige Hardware mal für 1-2 tage systematisch austauschen ?
 
TE
Tremendous

Tremendous

Freizeitschrauber(in)
AW: Bluescreens olé: Was ist defekt?

Danke für den Tip,
ich besorge mir grade eine olle PCIe Graka um diesen Fehler ausschließen (oder finden) zu können :)
 

Triple-Y

Freizeitschrauber(in)
AW: Bluescreens olé: Was ist defekt?

muss mich jetzt berichtigen.

nach dem Kauf meiner 9600GT nutzte ich 4 Tage Windows XP. das XP lief super stabil, deshalb installierte ich gestern Vista 64. und heute lief Vista64 ca. 6 Stunden bis vor 5 min fehlerfrei (Bluescreen).
ich glaube langsam irgend ein treiber arbeitet nicht korrekt mit vista64 zusammen.

sorry, vielleicht war mein tipp doch nicht so hilfreich aber komischer funktioniert XP perfekt nur vista nicht :(

falls du deinen fehler gefunden hast dann lass es uns wissen ^^
 
TE
Tremendous

Tremendous

Freizeitschrauber(in)
AW: Bluescreens olé: Was ist defekt?

Ich bekomme mitlerweile noch einen "lustigen" Fehler beim Booten von WinXP:

error.JPG
 

MrMorse

Freizeitschrauber(in)
AW: Bluescreens olé: Was ist defekt?

@Tremendous
prüfe Deine C-Partition mit "CHKDSK C: /f /r"
 

MrMorse

Freizeitschrauber(in)
AW: Bluescreens olé: Was ist defekt?

Hm, gut.

Überprüfe mal alle Anschlüsse der Geräte auf festem Sitz. Auch den RAM.
Graka hast Du ja schon getauscht, nicht?


Wie weit kommst Du denn beim Booten?
Bis die zwei oben gezeigten Bilder kommen?
(Meines Erachtens kommen diese MSG-Boxen nur, wenn der PC in der vorherigen Session abgeschmiert ist).
Oder bootet er noch weiter?

Kommst Du in den abgesicherten Modus?
 

Doenner

Komplett-PC-Aufrüster(in)
AW: Bluescreens olé: Was ist defekt?

hatte bis vor kurzen auch immer wieder täglich mehrere Bluescreens. Hab einfach mal bei den Arbeitsspeicher die Spannung um 0,15 erhöht. Seitdem sind die meisten weg, vielleicht mal in der Woche einen oder so, daher erträglich. Nutze Windows Vista 64bit.
 

Dr.House

PCGHX-HWbot-Member (m/w)
AW: Bluescreens olé: Was ist defekt?

Der MDT Speicher ist bekannt für seine Probleme !

Nimm lieber vom Kumpel anderes Ram zum Testen. Sonst auf 1,9 Volt rauf damit.
 
TE
Tremendous

Tremendous

Freizeitschrauber(in)
AW: Bluescreens olé: Was ist defekt?

@ MrMorse: Die Fehlermeldung kommt direkt nach dem Logon Screen von WinXP 32 Bit
@ Doenner & Dr.House: Ich teste das mal gleich.

Ich habe ebenfalls alte Forceware Treiber installiert, damit haben sich die Bluescreens auf einen am Tag bereits minimieren lassen, allerdings glaube ich nicht mehr dass es an der Graka liegt.
 
TE
Tremendous

Tremendous

Freizeitschrauber(in)
AW: Bluescreens olé: Was ist defekt?

So ich habe ein Bios Update hinter mir und den Ram wie geraten auf 1,9 V gestellt. Seither kein Bluescreen mehr in den letzten 7 Stunden :) *freu*
Danke!!!
 

rob21

Software-Overclocker(in)
AW: Bluescreens olé: Was ist defekt?

Also war letztendlich die Hauptplatine schuld?
 
TE
Tremendous

Tremendous

Freizeitschrauber(in)
AW: Bluescreens olé: Was ist defekt?

Ich würde sagen dass es der RAM war da er bei einem Betrieb von 1,8 V immer Probleme verursacht hat. Bei 1,9 V habe ich seit 4 Tagen nicht einen Bluescreen gesehen. Ich habe nun auch den Ram nochmal getauscht gegen ein 2 GB Kit von OCZ und das läuft auf 2,1 V ebenfalls ohne Bluescreen.
Also alles in Butter :)
 
TE
Tremendous

Tremendous

Freizeitschrauber(in)
AW: Bluescreens olé: Was ist defekt?

Lustig ist, dass ich nach dem Abschicken des letzten Posts einen Bluescreen hatte ^^
 
Oben Unten