ASUS ROG STRIX GTX 970 noch zu retten?

DaBlackSheep

Software-Overclocker(in)
Hallo zusammen,

ich bin gerade ein wenig verzweifelt und auch ziemlich traurig.

Heute habe ich eine gebrauchte ASUS ROG STRIX GTX 970 via Kleinanzeigen gekauft und abgeholt.
Die Karte konnte ich vor Ort leider nicht testen, das war quasi ein Haustürgeschäft (ich weiß, schön doof...)
Optisch Karte sieht sie gut aus, keine Macken nix stinkt verschmort.

Ich habe die Karte übrigens im Auftrag meiner 11 jährigen Tochter gekauft (60 € Taschengeld).

Nun zu Hause habe ich die Karte Eingebaut und beim booten leuchtet die LED "VGA" auf.
Manchmal bootet das System bis ins Windows und die Leuchte bleibt dabei an oder der Bildschirm bleibt schwarz.
Wenn ins Windows gebootet wird, dann bekomme ich nach 5 Minuten kein Bild mehr angezeigt, wenn ich eine Anwendung wie Chrome öffne wird der Bildschirm instant schwarz.

Die Karte ist dabei mehr als Handwarm, für meine Begriffe kurz vor "heiß" wenn das passiert, was auch nicht verwunderlich ist,
denn die Lüfter drehen nur einmal kurz beim booten. Ich weiß das da vermutliche ein Zero Fan Mode zugange ist, aber wenn das Ding so warm wird, dann sollte sich da eigentlich schon was drehen denke ich.

Die Grafikkarte habe ich auch in einem anderen PC getestet, dort funktioniert sie auch nicht.
Der Verkäufer nimmt sich der Sache nicht an, es wäre meine Schuld und er nimmt die Karte nicht zurück.
Die Verkaufsbeschreibung war auch nicht sonderlich umfangreich, dort stand nur:

"Hiermit verkaufe ich meine GTX 970"


Jedenfalls habe ich jetzt hier ein hochtrauriges Mädchen neben mir stehen und ich bin am verzweifeln.
Meint ihr die Karte ist noch irgendwie zu retten?
 

Birdy84

Lötkolbengott/-göttin
Ich fürchte, da kannst du selbst wenig machen. Es gibt zwar Leute, die das eventuell reparieren können, das wird aber vermutlich den Kaufpreis schnell übersteigen.
Vielleicht lohnt es sich am ehesten bei dem Typen noch mal auf der Matte zu stehen und Druck zu machen.

Wie hoch die Temperatur im 2D Modus ist, müsstest du nachlesen können. Mit der Hand fühlen ist wenig aussagekräftig. Letztlich halte ich das aber nicht für den Auslöser des Problems.
 
TE
TE
DaBlackSheep

DaBlackSheep

Software-Overclocker(in)
Ich fürchte, da kannst du selbst wenig machen. Es gibt zwar Leute, die das eventuell reparieren können, das wird aber vermutlich den Kaufpreis schnell übersteigen.
Vielleicht lohnt es sich am ehesten bei dem Typen noch mal auf der Matte zu stehen und Druck zu machen.

Wie hoch die Temperatur im 2D Modus ist, müsstest du nachlesen können. Mit der Hand fühlen ist wenig aussagekräftig. Letztlich halte ich das aber nicht für den Auslöser des Problems.

Das kann ich dir leider nicht sagen, ich werde das morgen mal ausprobieren.
 

Downsampler

BIOS-Overclocker(in)
Zuletzt bearbeitet:
TE
TE
DaBlackSheep

DaBlackSheep

Software-Overclocker(in)
Das System setzt sich wie folgt zusammen:

MainboardBiostar B550T-Silver
ProzessorAMD Ryzen 5 3600
Arbeitsspeicher1x 16 GB Patriot Viper Elite II D - 4.000 MHz
GrafikkarteNVIDIA GeForce GT 1030
NetzteilSeasonic FOCUS Plus Platinum PX750

Ich wollte von der NVIDIA GeForce GT 1030 auf die NVIDIA GeForce GTX 970 upgraden. Das beantwortet die erste Frage. Den CMOC Clear habe ich gerade durchgeführt, das brachte keine Abhilfe.

Was den Treiber angeht, so gehe ich davon aus, dass es nicht daran liegt. Denn in 50% zeigen Startversuche gar kein Bild, auch keinen Post Screen. Zudem scheint der Treiber zur GT 1030 derselbe zu sein wie der für die GTX 970.
 
TE
TE
DaBlackSheep

DaBlackSheep

Software-Overclocker(in)
Update:

Ich habe die Karte heute meinem Bruder mitgegeben um auszuschließen, dass es an meinem System liegt.
Dabei ist jetzt rausgekommen, dass die Grafikkarte sogar 30 Minuten Furmark mitmacht ohne Abstürze oder Blackscreen. Die Karte wird dabei 69 °C warm - daher liegt es also an mir (Beim VK habe ich mich direkt entschuldigt).

Jetzt ist die Frage woran es liegen könnte.
Die Office Karte, die bereits erwähnte GT1030 funktioniert einwandfrei - auch unter Last. Daher geht ich davon aus, das es zu 90% nicht am Mainboard liegen wird.

Ich würde jetzt dazu tendieren, dass mir meinem Netzteil was nicht stimmt oder ob der Fehler bei mir liegt.
Denn ich habe mehrere Seasonic Netzteile und ich weiß nicht ob die PCIe Kabel alle gleich sind, eventuell liegt es daran oder aber das Netzteil ist einfach defekt.
 

chill_eule

¡el moderador!
Teammitglied
Ist das eigentlich ein Fertig PC oder wer hat sich diese abenteuerliche Konstellation ausgedacht?

Biostar Mainboard? (wo es bei der Konkurrenz bessere Boards für weniger Geld gibt...)
Nur 1 RAM Riegel? (kein dualchannel und damit mega viel performance verschenkt...)
Ein 750W Netzteil, wo auch 400-500W reichen würden?

Sorry, no offense, aber bei der Kiste ist so viel verkehrt... da sträuben sich einem die Haare :what:

Ist das UEFI vom Mainboard aktuell?

Aktuelle Version mit "cpu-z" im Reiter "Mainboard" auslesen bzw. uns davon einfach einen screenshot posten.
 
TE
TE
DaBlackSheep

DaBlackSheep

Software-Overclocker(in)
Das ist kein Fertig PC, dieses System besteht aus Restbeständen.
Alle diese Teile kommen aus irgendwelchen Rechnern, die ich im Lauf der Zeit umgerüstet habe (nicht für mich selbst).

Bezüglich deiner Aussage "bessere Boards" für "weniger Geld" - es gibt defacto nur ein einziges Mini ITX Mainboard mit B550 Chipsatz was günstiger ist als das von mir. Und Mini ITX war hier ein Musthave.

Beim Dual Channel stimme ich dir zu, ich habe aber derzeit keinen weiteren RAM Riegel, der mit dem bereits verbautem matchen würde (einem geschenkten Gaul schaut man nicht ins Maul).

Das Netzteil stammt aus meinem "alten" Rechner, ich bin vor einigen Monaten auf das Syncro von Seasonic umgestiegen, da war schon ein Netzteil dabei.

Prozessor ist halt auch mein "Alter" - ich bin auf Ryzen 9 umgestiegen.

UEFI ist auf dem aktuellsten Stand.
 

Nikmido

PC-Selbstbauer(in)
Dabei ist jetzt rausgekommen, dass die Grafikkarte sogar 30 Minuten Furmark mitmacht ohne Abstürze oder Blackscreen. Die Karte wird dabei 69 °C warm - daher liegt es also an mir (Beim VK habe ich mich direkt entschuldigt).
Versteh ich nicht ganz. Was ist jetzt mit der anderen Aussage?

Die Grafikkarte habe ich auch in einem anderen PC getestet, dort funktioniert sie auch nicht.
Demnach müsste der andere PC mit dem du getestet hast genau das selbe Problem haben. Die Wahrscheinlichkeit dafür scheint ja wohl eher gering zu sein wenn der Fehler wirklich nicht bei der GPU liegt.
 
TE
TE
DaBlackSheep

DaBlackSheep

Software-Overclocker(in)
Das Ryzen Master Tool hat bei mir auch schon Probleme gemacht.

Okay, ist aber auch nicht installiert.
Es kann ja eigentlich auch kein Softwarefehler sein wenn das BIOS/UEFI vom Mainboard das Hochfahren verhindert wird und einen VGA Fehler anzeigt. Auch wenn es mit dem Booten klappt wird ja der VGA Fehler auf dem Mainboard angezeigt - kurioserweise.
 

Downsampler

BIOS-Overclocker(in)
Ich habe gerade noch das hier gefunden:



Frage mal deinen Bruder, an welchem Displayanschluß er getestet hat und welche Einstellungen er im UEFI gesetzt hat.
 

TriadFish

Freizeitschrauber(in)
Mal ne sehr dumme Frage:

Da Du von einer 1030 auf die 970 gewechselt hast:

Du hast schon dran gedacht, dass die 970 im Gegensatz zur 1030 zusätzliche Stromstecker braucht?
 
TE
TE
DaBlackSheep

DaBlackSheep

Software-Overclocker(in)
So ein Update:

Ich habe nun auf das ASUS ROG STRIX B550-F Gaming gewechselt.
Auf diesem Mainboard wird zwar auch die Q-LED für VGA Fehler angezeigt, aber das System bootet und es wird ein Bild angezeigt. Man kann mit dem System arbeiten bis man den Fire Strike Benchmark startet, dann wird das Bild wieder schwarz. Im Furmark Stresstest gibt es keine Probleme - Die Lüfter drehen schön hoch und die Karte läuft bei 65 Grad im Stresstest.
Jetzt habe ich es noch mit anderen Netzteilen ausprobiert aber daran liegt es scheinbar auch nicht. In HWInfo sehen die Spannungen gut aus - der Treiber von der GT 1030 wurde sauber deinstalliert und der neueste passende Treiber von der NVIDIA Seite installiert.

Damit wäre ich nun am Ende mit meinem Latein.
 
TE
TE
DaBlackSheep

DaBlackSheep

Software-Overclocker(in)
Neues Update:

Ich habe gerade mit einem Kollegen drüber geschaut und der hatte gemeint, dass es 2018 mal ein Firmware Update gab. Und zwar geht es um dieses: https://www.nvidia.com/en-us/drivers/nv-uefi-update-x64/

Ausgeführt und schon ist die VGA LED aus und ich komm auf einmal in mein Mainboard BIOS was mir vorher nicht angezeigt wurde. Allerdings bekomme ich beim Start von Fire Strike nach wie vor einen Black Screen. Ich teste nun mal ob das auch bei Games passiert.
 
Oben Unten