• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

aorus liquid cooler 360 Lüfter lassen sich nur zum "Teil" beeinflussen? (GELÖST)

BenjiroDE

Schraubenverwechsler(in)
Guten Tag,

Ich besitze eine aorus liquid cooler 360 Wasserkühlung.

Ich folgendes Problem:

Meine Wasserkühlung ist sehr laut. Von der Aorus Engine Software kann ich entnehmen das die Lüfter auf 2700 rpm dreht.
Auch wenn ich da im Programm oder in den Bios die Lüftergeschwindigkeit umstelle passiert da leider nichts.
Bei dem Programm Aorus Engine ist auch der Fall, wenn ich ZERO RPM mode aktiviere, drehen sich zwei Lüfter nicht, der dritte bleibt weiterhin aktiv.

Bei der Pumpe hingegen ändert sich die Einstellung, so wie ich Sie einstelle.

Im Gigabyte Board Einstellungen wird hingegen bei "CPU" fan auch 0 RPM angezeigt.

Es handelt sich hierbei um ein Fertig PC, da ich von den Zusammenbau selber wenig Ahnung habe.

Ein Screenshot von den Einstellungen in der Software befindet sich im Anhang.

lg
Benjiro
 

Anhänge

  • lüfter.PNG
    lüfter.PNG
    202,5 KB · Aufrufe: 43
Zuletzt bearbeitet:

soulstyle

Software-Overclocker(in)
Hi,
Wo sind denn die Pumpe und die Lüfter auf dem Mainboard aufgesteckt?
Du müsstest mal schauen an welche Lüftersteckplätzen die aufgesteckt sind (Fan 1 oder Fan 2 etc.)
Wenn die Pumpe und die Lüfter an den richtigen Stellen aufgesteckt sind dann:

An meinem MSI B450 Mainboard,
kannn ich im Bios die Lüfterspannung umstellen auf DC ooder PWM.
Und ich muss die Lüfterkurve von Beispielsweise der Cpu Temperatur abhängig machen.
Sagen wir Beispielsweise das die Lüfterkurve die Lüfter bei einer CPU Temperatur von 40°C voll ansteuern soll,
wird sie es auch tun.
Ich denke dann nicht das , das Programm das Bios überschreibtt?!

Dann im Bios mal dir die Lüfterkurve anschauen bei wieviel Grad Celsius welche Drehzahl hinterlegt ist.
Ggf. auch prüfen ob PWM oder Dc als Spannungsart gewählt ist.

Am Rande einmal eine Bemerkung:
Wenn der noch Garantie hat und Du wenig Ahnung hast, würde ich den Support von Verkäufer in Anspruch nehmen.
 
Zuletzt bearbeitet:
TE
B

BenjiroDE

Schraubenverwechsler(in)
Hi,
Wo sind denn die Pumpe und die Lüfter auf dem Mainboard aufgesteckt?
Du müsstest mal schauen an welche Lüftersteckplätzen die aufgesteckt sind (Fan 1 oder Fan 2 etc.)
Wenn die Pumpe und die Lüfter an den richtigen Stellen aufgesteckt sind dann:

An meinem MSI B450 Mainboard,
kannn ich im Bios die Lüfterspannung umstellen auf DC ooder PWM.
Und ich muss die Lüfterkurve von Beispielsweise der Cpu Temperatur abhängig machen.
Sagen wir Beispielsweise das die Lüfterkurve die Lüfter bei einer CPU Temperatur von 40°C voll ansteuern soll,
wird sie es auch tun.
Ich denke dann nicht das , das Programm das Bios überschreibtt?!

Dann im Bios mal dir die Lüfterkurve anschauen bei wieviel Grad Celsius welche Drehzahl hinterlegt ist.
Ggf. auch prüfen ob PWM oder Dc als Spannungsart gewählt ist.

Am Rande einmal eine Bemerkung:
Wenn der noch Garantie hat und Du wenig Ahnung hast, würde ich den Support von Verkäufer in Anspruch nehmen.

Danke für deine Antwort, ich werde mal schauen ob ich da in den Bios "PWM oder Dc" umstellen kann.

Der Hersteller ist schon Kontaktiert - aber man weiß ja oftmals nicht, ob - wann - was für ein Antwort bei sowas kommt.

Ich habe nochmal zwei Bilder in den Anhang gepostet, wo man eventuell vielleicht was bei den Steckplätzen erkennen könnte, ob da ein Fehler gemacht wurde.

LG
 

Anhänge

  • 20210216_170757.jpg
    20210216_170757.jpg
    958,8 KB · Aufrufe: 35
  • 20210216_170932.jpg
    20210216_170932.jpg
    872,2 KB · Aufrufe: 32

soulstyle

Software-Overclocker(in)
Das ist jetzt etwas schwierig alles zu erkennen.
A: Ich kann die Beschrifftung auf dem Board beim besten Willen nicht lesen.
B: Wüste ich auch nicht wohin das Kabel vom Steckplatz hinführt.
Die Spannungsart würde ich noch nicht ändern da, wenn Du Zero Modee anwählst dann alle betroffenen Lüfter nicht laufen dürften und auch mit der richtigen Zuordnung die Lüfterdrehzahl angezeigt werden sollten.
Ich vermute das die Lüfter zumindest ein Teil davon nicht an dem richtigen Steckplatz steckt.

Und nix anfassen solang der PC an ist.
Herunterfahren und danach am Netzteil den Netzschalter ausschalten ooder Kabel abziehen!!!
 
Zuletzt bearbeitet:
TE
B

BenjiroDE

Schraubenverwechsler(in)
Das ist jetzt etwas schwierig alles zu erkennen.
A: Ich kann die Beschrifftung auf dem Board beim besten Willen nicht lesen.
B: Wüste ich auch nicht wohin das Kabel vom Steckplatz hinführt.
Die Spannungsart würde ich noch nicht ändern da, wenn Du Zero Modee anwählst dann alle betroffenen Lüfter nicht laufen dürften und auch mit der richtigen Zuordnung die Lüfterdrehzahl angezeigt werden sollten.
Ich vermute das die Lüfter zumindest ein Teil davon nicht an dem richtigen Steckplatz steckt.

Und nix anfassen solang der PC an ist.
Herunterfahren und danach am Netzteil den Netzschalter ausschalten ooder Kabel abziehen!!!

Btw. in den Bios steht 0 RPM bei CPU?
 

Anhänge

  • 20210216_174229.jpg
    20210216_174229.jpg
    943,8 KB · Aufrufe: 26
  • 20210216_174241.jpg
    20210216_174241.jpg
    1 MB · Aufrufe: 29

soulstyle

Software-Overclocker(in)
Ja das kann sein da die CPU ja keinen Lüfter hat sondern eine AIO und somit fördert die Pumpe das Wasser im Wasserkreislauf in der AIO, die ja deine CPU kühlt.
Normalerweise sollte am "CPU Fan" nichts aufgesteckt sein.
Die Pumpe der AIO sollte bei "Pump Fan" aufgesteckt sein.
Und "Pump Speed" wird Dir ja angezeigt.

Kannst DU mir bitte mal sagen welches Mainboard Du hast? Die genaue Bezeichnung.
Dann schaue ich mal nach.

Ich müsste gleich mal für ca. 2 Stunden weg.
Also folgendes.

Normalerweise:
Pumpe der Aio müsste an " Pump Fan" aufgesteckt sein.
Alle anderen Lüfter an "System Fan 1, System Fan 2.....etc."
Dann müssten dir auch die richtigen Drehzahlen der jeweiligen Pumpe / Lüfter angezeigt werden.
 
Zuletzt bearbeitet:
TE
B

BenjiroDE

Schraubenverwechsler(in)
Ja das kann sein da die CPU ja keinen Lüfter hat sondern eine AIO und somit fördert die Pumpe das Wasser im Wasserkreislauf in der AIO die ja deine CPU kühlt.
Normalerweise sollte am "CPU Fan" nichts aufgesteckt sein.
Die Pumpe der AIO sollte bei "Pump Fan" aufgesteckt sein.

Kannst DU mir bitte mal sagen welches Mainboard Du hast? Die genaue Bezeichnung.
Dann schaue ich mal nach.
Also ich besitze ein aorus elite x570 Mainboard. Unter CPU_FAN steckt auch kein anschluss, sondern unter CPU_OPT
 

Anhänge

  • 20210216_180006.jpg
    20210216_180006.jpg
    809 KB · Aufrufe: 36

soulstyle

Software-Overclocker(in)
Das ist soweit ok mit der AIO-Pumpe.
Nun müssen wir schauen wo die Lüfter der AIO angeschlossen sind.
Wahrscheinlich sind die an den "System Fan´s" angeschlossen.
Versuch mal die Drehzahlen der System Fans zu ändern und schaue was passiert.
Erst Sys Fan 1 checken dann Sys Fan 2 checken.
Wenn die belegt sind und es sich nichts ändern lässt, änder mal die Spannungsart PWM / DC
 
TE
B

BenjiroDE

Schraubenverwechsler(in)
Das ist soweit ok mit der AIO-Pumpe.
Nun müssen wir schauen wo die Lüfter der AIO angeschlossen sind.
Wahrscheinlich sind die an den "System Fan´s" angeschlossen.
Versuch mal die Drehzahlen der System Fans zu ändern und schaue was passiert.
Erst Sys Fan 1 checken dann Sys Fan 2 checken.
Wenn die belegt sind und es sich nichts ändern lässt, änder mal die Spannungsart PWM / DC
LÖSUNG:

Uff, okay Ich hab mal richtiges Anfänger glück gehabt.
Ich habe erst einmal den Lüfter ausgesteckt und das System neu gestartet, und mein PC war nun eindeutig leiser.
Dann war ich einfach mal so frei und habe zwei AIO Lüfter Stecker mit einander getauscht.

Das Ergebnis:

Alle 3 Lüfter lassen sich jetzt mit der Software von Aorus Engine steuern und die Lüfter sind nun dementsprechend leise. Ein Traum!

Vielleicht war auch einfach nur die Lösung den Lüfter mal vom System zu nehmen und wieder anzustecken. Stell ich bei der AIO ZERO RPM ein sind nun auch alle 3 Lüfter still (Hab ich natürlich nur zum testen aktiviert).


@soulstyle Ich danke dir vielmals für deine Bemühungen, einen Leihen wie mir zu helfen! Komisch diese Technik manchmal :)

LG und noch schönen Abend.

BenjiroDE
 
Oben Unten