• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Anwendungen stürzen unter Last ab

alexanderbieck

Kabelverknoter(in)
Guten Abend meine Handware-Begeisterten,

es ist mal wieder so weit und ich bin am verzweifeln und bräuchte jede Hilfe die ich kriegen kann.
Und zwar stürzen Spiele und Benchmarks ab, die viel Leistung erfordern.
Darunter Tomb Raider oder der TimeSpy Benchmark.
Spiele, wie zum Beispiel League of Legends sind kein Problem und kann ich Stunden lang ohne einen Absturz spielen.

Mein PC:

CPU: i7-10700
MB: Asus ROG Strix B460i
Graka: MSI GTX 1080 Gaming X 8GB
PSU: SX700 und SF600 von Corsair

Dinge, welche ich bereits ausprobiert habe:
-Treiber der GraKa mit DDU deinstallieren und ältere und neuere ausprobiert
-Windows neu aufgesetzt
-bei meiner Recherche hab ich rausgefunden, dass wohl manche das Problem aufgrund einer defekten PSU haben, deswegen habe ich diese ausgewechselt habe, hat jedoch leider keine Besserung erzielt
Ein weiterer Grund für das wechseln der PSU war, dass der Hardware Monitor von MSI Afterburner immer einen Peak bei der Power[%] hatte bevor das Spiel sich geschlossen hatte und ich dachte vielleicht liegt es daran, dass das alte Netzteil einfach zu wenig Power hatte. Aber normalerweise würde dann ja sehr wahrscheinlich der ganze PC abstürzen und nicht nur das Spiel.

Des Weiteren ist mir durch den AfterBurner aufgefallen, dass die Graka extrem hohe Taktraten von bis zu 1962Mhz hat. Ohne jegliches OC, also mit den Standardeinstellungen. Normal sind laut Hersteller
  • 1708 MHz / 1847 MHz Kern-/Boost-Takt (OC Mode)
  • 1683 MHz / 1822 MHz Kern-/Boost-Takt (Gaming Mode)
  • 1607 MHz / 1733 MHz Kern-/Boost-Takt (Silent Mode)
liegt dies vielleicht an einem Defekt, oder ist die interne GPU Boost 3.0 "Software" dafür zuständig?
Es ist ja kein Wunder, dass die Power bei solch hohen Taktraten in die Decke geht. Die Temperatur bleibt erstaunlicherweise bei max. 72*C, dadurch sollte also eigentlich nicht der Absturz kommen.

Hier kommen wir auch zu meinem nächsten Ansatz einer möglichen Fehlerbehebung.
Ich habe nun als nächstes mal das Powerlimit, um -5% runtergesetzt und die Taktrate um -100-200Mhz gesenkt und siehe da die Abstürze kommen nur noch sehr selten, oder gar nicht. Aber dies ist ja eigentlich auch keine permanente Möglichkeit, oder ist es normal das Grakas mit der Zeit automatisch höher Takten und sich dann auch nicht mehr automisch selbst regulieren?

Im Eventmanager sind auch noch so einige Fehlermeldungen die beim Absturz auftauchen.
"Der Anzeigetreiber "nvlddmkm" reagiert nicht mehr und wurde wiederhergestellt"
"Die Beschreibung für die Ereignis-ID "13" aus der Quelle "nvlddmkm" wurde nicht gefunden. Entweder ist die Komponente, die dieses Ereignis auslöst, nicht auf dem lokalen Computer installiert, oder die Installation ist beschädigt. Sie können die Komponente auf dem lokalen Computer installieren oder reparieren.

Falls das Ereignis auf einem anderen Computer aufgetreten ist, mussten die Anzeigeinformationen mit dem Ereignis gespeichert werden.

Die folgenden Informationen wurden mit dem Ereignis gespeichert:

\Device\Video3
Graphics Exception: ESR 0x404490=0x80000001

Die Nachrichtenressource ist vorhanden, die Nachricht wurde in der Nachrichtentabelle jedoch nicht gefunden"

Ich habe von vielen Sachen bereits Screenshots erstellt und werde diese hier hochladen.

Falls noch weitere Informationen benötigt werden stehe ich natürlich zur Verfügung und versuche diese möglichst schnell hier hochzuladen.

Bitte lass es kein Hardware und nur ein Softwaredefekt oder so sein.

Mit freundlichen Grüßen,
Alexander
 

Anhänge

  • 1.PNG
    1.PNG
    14,4 KB · Aufrufe: 31
  • Bild 1.PNG
    Bild 1.PNG
    551,6 KB · Aufrufe: 24
  • Bild1_1.PNG
    Bild1_1.PNG
    520,4 KB · Aufrufe: 21
  • Bild1_2.PNG
    Bild1_2.PNG
    237 KB · Aufrufe: 19
  • Ereignismanager.PNG
    Ereignismanager.PNG
    14,5 KB · Aufrufe: 22
  • Unbenannt8.PNG
    Unbenannt8.PNG
    15,1 KB · Aufrufe: 19
  • Unbenannt.PNG
    Unbenannt.PNG
    23,7 KB · Aufrufe: 22
  • Shadow_of.PNG
    Shadow_of.PNG
    17,5 KB · Aufrufe: 19
  • ereigsnis.PNG
    ereigsnis.PNG
    23,5 KB · Aufrufe: 30

Brexzidian7794

BIOS-Overclocker(in)
Ich kenne diesen fehler "nvlddmkm"wenn ein Spiel fehlerhaft(verbugt) ist oder der verwendet Treiber selbst hat eine schwer wiegenden fehler auf eine Anwendung hat.
Aber was du noch ausprobieren kannst,es gibts Spiele die sich garnicht mit der CPU-Funktion Hyper-Threading verstehen.Denn könntest im UEFI deaktivieren und probeweise kann man auch den interen IGPU(Intel® UHD-Grafik 630 )deaktivieren und nochmal testen.Sagst ja selber das das bei einer bestimmte Anwendung vorkommt und bei anderen nicht.Ich denke das das auch ein Software oder Programm/Treiberfehler sein kann.
Ansonsten würde ich falls die Ram module im OC-Modus läuft in Standard Frequenz mal laufen lassen und testen.
Auch alternativen GPU Treiber mal testen.
 
Zuletzt bearbeitet:

claster17

BIOS-Overclocker(in)
nvlddmkm ist der Grafiktreiber, was auf eine instabile Grafikkarte schließen lässt. Dass die Abstürze mit reduziertem Takt abnehmen oder ausbleiben spricht dafür.

Des Weiteren ist mir durch den AfterBurner aufgefallen, dass die Graka extrem hohe Taktraten von bis zu 1962Mhz hat. Ohne jegliches OC, also mit den Standardeinstellungen.
Ist ganz normal und besonders hoch ist der Takt auch nicht.
 
TE
A

alexanderbieck

Kabelverknoter(in)
Aber was du noch ausprobieren kannst,es gibts Spiele die sich garnicht mit der CPU-Funktion Hyper-Threading verstehen.Denn könntest im UEFI deaktivieren und probeweise kann man auch den interen IGPU(Intel® UHD-Grafik 630 )deaktivieren und nochmal testen.
Hab beides ausprobiert und leider ohne Erfolg.
Fallen dir vielleicht weitere Möglichkeiten ein?
Sagst ja selber das das bei einer bestimmte Anwendung vorkommt und bei anderen nicht.Ich denke das das auch ein Software oder Programm/Treiberfehler sein kann.
Naja also es kommt halt bei allen Anwendungen vor, wo sehr viel Grafikleistung benötigt wird. Bei Office Programmen und League of Legend wird nicht viel Leistung benötigt.
Ich werde jetzt einfach nochmal andere Treiber ausprobieren
Ansonsten würde ich falls die Ram module im OC-Modus läuft in Standard Frequenz mal laufen lassen und testen.
Auch alternativen GPU Treiber mal testen.
Laufen eigentlich nicht im OC-Mode. Hab diese jetzt aber im Bios einfach mal fest auf die vorgesehene Mhz gestellt, ansonsten reguliert sich alles automisch.
Hat aber leider auch nichts gebracht.

Aber schon mal Danke für die Hilfe.
nvlddmkm ist der Grafiktreiber, was auf eine instabile Grafikkarte schließen lässt. Dass die Abstürze mit reduziertem Takt abnehmen oder ausbleiben spricht dafür.
instabil bezogen auf die Hardware? Also kann ich mir da nur eine neue kaufen?
Ist ganz normal und besonders hoch ist der Takt auch nicht.
Achso ok. Ich kenne mich da nicht so aus. Hab halt nur die Referenztaktraten gesehen und dachte mir, dass da 1900-2000Mhz etwas viel ist. Vor allem weil es dann auch zu den abstürzen kommt und anders nicht.
Hast du deine Grafikkarte schon mit 2 separaten Stromkabeln getestet von der Netzteilstromversorgung?
Es kann sein das bei nur einem Stromkabel mit Y-Adapter die Last auf nur diesem Kabelstrang hängt.
Ja laufen permanent über zwei verschiedene Stromkabel. Auch diese habe ich ja mit dem neuen PSU ausgetauscht.
 

Brexzidian7794

BIOS-Overclocker(in)
Wie lange haste den die Grafikkarte jetzt im gebrauch gehabt?
Also wenn jetzt 2 verschiedene PSU getestet wurden und auch andere alternativen Treiber und das in Standard Setting Einstellung.Dann bleibt nur noch die GPU als Fehlerquelle übrig,das sie bei höhre Last nicht mehr stemmen kann oder instabil wird.Ist es egal bei welchem Benchmark-Programm getest wurde z.B. 3D Mark Basic Edition und kommt immer ein absturz zustande?Hab noch eine frage im bezug auf Installation(ort) der Spiele und Treiber auf deinem System.Sind sie standardmässig unter lokaler Datenträger Windows C installiert oder haste es wo anders drauf(andere Partition)?Weil auch die Fehlermeldung mit nicht auf lokalen Computer installiert(gefunden) oder Dateien sind beschädigt angegeben werden.Eine andere frage hätte ich noch,gibts irgendwelche besonderheiten bei deinem System z.B. wird eine Riser Card verwendet bei dir?Und BIOS auf aktuellem stand und Chipsatztreiber und Co sind installiert?Und welche(Windows) Betriebsystem bzw.Version hast aktuell drauf?

 
Zuletzt bearbeitet:
TE
A

alexanderbieck

Kabelverknoter(in)
Wie lange haste den die Grafikkarte jetzt im gebrauch gehabt?
gute 1 1/2 -2 Jahre glaub ich.
Also wenn jetzt 2 verschiedene PSU getestet wurden und auch andere alternativen Treiber und das in Standard Setting Einstellung.Dann bleibt nur noch die GPU als Fehlerquelle übrig,das sie bei höhre Last nicht mehr stemmen kann oder instabil wird.
mhm schade. dachte ich mir aber schon fast.
Ist es egal bei welchem Benchmark-Programm getest wurde z.B. 3D Mark Basic Edition und kommt immer ein absturz zustande?
ja genau. Außer der Benchmark ist nicht so Leistungsintensiv. Statt 4k nur in FullHD etc.
Hab noch eine frage im bezug auf Installation(ort) der Spiele und Treiber auf deinem System.Sind sie standardmässig unter lokaler Datenträger Windows C installiert oder haste es wo anders drauf(andere Partition)?
Ich habe nur eine 2TB große M.2 SSD am laufen. Also ja wurde alles standardmäßig unter C: installiert, wie es mir die Programme es einen empfehlen.
Weil auch die Fehlermeldung mit nicht auf lokalen Computer installiert(gefunden) oder Dateien sind beschädigt angegeben werden.Eine andere frage hätte ich noch,gibts irgendwelche besonderheiten bei deinem System z.B. wird eine Riser Card verwendet bei dir?
Ja es wurde eine RiserCard PCIE x16 verwendet, um die Graka anders einzubauen, jedoch wurde dies gestern schon beim Umbau der PSU alles abgebaut und die GraKa steckt wieder im normalen Slot. Aber das Problem taucht immer noch auf.
Auf einer anderen SSD habe ich MacOS drauf. Die Graka wird dafür aber gar nicht verwendet, sondern die iGPU von der CPU.
Und BIOS auf aktuellem stand und Chipsatztreiber und Co sind installiert?Und welche(Windows) Betriebsystem bzw.Version hast aktuell drauf?

BIOS könnte ich nochmal schauen. Dürfte aber alles noch relativ aktuell sein. Das B460i MB ist erst 2-3 Monate alt.
Laufen habe ich derzeit Windows 10 in der Home Edition.
 

Brexzidian7794

BIOS-Overclocker(in)
Doch dein Board hat seit der Einführung schon auf die 3te neue BIOS Version aktuallisiert.
Mit Windows 10 Home Edition ist dein Betriebssystem aber nicht die Versionnummer..hast mich falsch verstanden,einfach Tastenkombination [Windows] + [R] den Befehl "winver" ein und bestätigen Sie mit [Enter] und dann steht da je eine Version.Bei mir steht Version 2004(Build 19041...usw).das ist dann die Version die bei mir genutzt wird.BIOS würde ich auch aktuallisieren,weil auch Stabilitätsprobleme behoben wurden sind,welche genau ist nicht angegeben.Sollte es ein älter Windows Version sein,dann würde ich das aktuallisieren und das BIOS auch.
Und zu dem Spiel,sind eventuell irgendwelche Patches oder fixed vom Spielehersteller veröffentlicht wurden,falls da ein problem gabs um das zu beheben?
 
Zuletzt bearbeitet:
TE
A

alexanderbieck

Kabelverknoter(in)
Gibt es mit der neuen Kurve noch Abstürze?
Ja leider schon.
Wenn ich die Kurve jedoch selber ein bisschen anpasse kommt es zu keinen Abstürzen mehr.
Doch dein Board hat seit der Einführung schon auf die 3te neue BIOS Version aktuallisiert.
Mit Windows 10 Home Edition ist dein Betriebssystem aber nicht die Versionnummer..hast mich falsch verstanden,einfach Tastenkombination [Windows] + [R] den Befehl "winver" ein und bestätigen Sie mit [Enter] und dann steht da je eine Version.
Ahh ok mein Fehler. Werde ich morgen früh machen.
Bei mir steht Version 2004(Build 19041...usw).das ist dann die Version die bei mir genutzt wird.BIOS würde ich auch aktuallisieren,weil auch Stabilitätsprobleme behoben wurden sind,welche genau ist nicht angegeben.Sollte es ein älter Windows Version sein,dann würde ich das aktuallisieren und das BIOS auch.
Und zu dem Spiel,sind eventuell irgendwelche Patches oder fixed vom Spielehersteller veröffentlicht wurden,falls da ein problem gabs um das zu beheben?
Es betrifft ja nicht nur ein Spiel. Sondern alle Anwendungen die zu viel Power benötigen. Somit auch Benchmarks etc.
 

Downsampler

Software-Overclocker(in)
Vielleicht hilft es, die Wärmeleitpaste auf dem Grafikchip zu erneuern. Habe ich bei meiner Vega auch gemacht, obwohl die Temperaturen auch noch annehmbar waren. Die alte Paste war total bröselig und krümelig. Brachte auf jeden Fall nochmal bessere Temperaturen im Idle und höheren und längeren Boosttakt.
 
TE
A

alexanderbieck

Kabelverknoter(in)
Vielleicht hilft es, die Wärmeleitpaste auf dem Grafikchip zu erneuern. Habe ich bei meiner Vega auch gemacht, obwohl die Temperaturen auch noch annehmbar waren. Die alte Paste war total bröselig und krümelig. Brachte auf jeden Fall nochmal bessere Temperaturen im Idle und höheren und längeren Boosttakt.
Werde ich auch nochmal ausprobieren. Danke für den Tipp.
Doch dein Board hat seit der Einführung schon auf die 3te neue BIOS Version aktuallisiert.
Mit Windows 10 Home Edition ist dein Betriebssystem aber nicht die Versionnummer..hast mich falsch verstanden,einfach Tastenkombination [Windows] + [R] den Befehl "winver" ein und bestätigen Sie mit [Enter] und dann steht da je eine Version.Bei mir steht Version 2004(Build 19041...usw).das ist dann die Version die bei mir genutzt wird.BIOS würde ich auch aktuallisieren,weil auch Stabilitätsprobleme behoben wurden sind,welche genau ist nicht angegeben.Sollte es ein älter Windows Version sein,dann würde ich das aktuallisieren und das BIOS auch.
Und zu dem Spiel,sind eventuell irgendwelche Patches oder fixed vom Spielehersteller veröffentlicht wurden,falls da ein problem gabs um das zu beheben?

Hier sind nochmal die Bilder.
Ich habe
Werde ich auch nochmal ausprobieren. Danke für den Tipp.


Hier sind nochmal die Bilder.
Ich habe eigentlich nichts geändert, wüsste nicht was. Aber die GraKa läuft auf einmal wieder sehr stabil ( siehe Bild).
Scheint sich auf einmal wieder halbwegs selbst zu regulieren und konnte bis jetzt keine Abstürze mehr vermerken.
Auch ohne selbst eingestellte Kurve und mit Standard AfterBurner Einstellungen.

Mal schauen, ob das von Dauer ist.
Und wenn ja würde ich trotzdem gerne wissen, woran es gelegen hat.
 

Anhänge

  • bild3.PNG
    bild3.PNG
    41,9 KB · Aufrufe: 14
  • bild4.PNG
    bild4.PNG
    13,6 KB · Aufrufe: 13
Zuletzt bearbeitet:

Brexzidian7794

BIOS-Overclocker(in)
Dein Windows Version ist ja das aktuellste.Was noch frage wollte,wie sind die Energieoptionen unter Windows eingestellt?Blanced.Höchstleitung ode Sparmodus?Und mit Afterburner haste nichts grundlegende an der GPU Einstellungen verändert,oder?So das es eine instabilität auslösen könnte?
 
TE
A

alexanderbieck

Kabelverknoter(in)
Dein Windows Version ist ja das aktuellste.Was noch frage wollte,wie sind die Energieoptionen unter Windows eingestellt?Blanced.Höchstleitung ode Sparmodus?
Stehen bei Ausbalanciert. Habe da halt nie was verändert. Sollte ich?
Und mit Afterburner haste nichts grundlegende an der GPU Einstellungen verändert,oder?So das es eine instabilität auslösen könnte?
Ne leider nicht. Auch da sind die Standardwerte eingestellt. Beziehungsweise zur Zeit halt ein bisschen runtergetaktet mit ich noch zocken kann und die Spiele nicht abstürzen.
 
Oben Unten