Schnäppchen: Nur heute: SanDisk Ultra Plus 128GB 49,00 inkl. Versand, The LEGO Movie 8,97, World War Z 7,97, Her 8,97, True Detecitve S.1 (DVD) 17,97 - Transformers 4: Ära des Untergangs Dinobot Edition u. Optimus Edition vorbestellbar - Spintires: Offroad Truck Simulator 12,97 [Anzeige]
+ Antworten
Ergebnis 1 bis 6 von 6
  1. #1
    Freizeitschrauber(in) Avatar von tFFMrPink
    Mitglied seit
    01.07.2011
    Ort
    Braunschweig&BattleNet
    Beiträge
    527

    16gb verbaut nur 8gb verwendbar ?!

    hallo

    hatte das in einem anderen thema von mir shcon gefragt,aber es kam keine antwort,deswegen mach ich nochmal ein eigenes thema dazu

    ich hab heut das neue board/ram/cpu verbaut.läuft auch alles super.
    nur ich bekomme unter wi7 64 nut 8 der 16 gb.
    windows zeigt 16 an,in klammer dahinter steht,es sind nur knapp 8 davon verfügbar.

    auch cpuz usw zeigen 16 an.
    im uefi werden auch 4x4gb riegelerkannt,aber auch da stand was von "insgesamt 8gb"

    in der msconfig unter maximaler speicher auch den haken entfernt,aber auch das bringt nix

    jemand nen tip?

    mfg
    Mein PC:Intel i7 4790K @ Alpenföhn Himalaya|ASUS Z97 A|GSkill 16GB DDR3 1600|MSI GTX780 OC 3GB|Samsung 840 120GB |OCZ Agility 3 120GB|ASUS DVD+-R|Xilence 550W Modular 80+ Br|Xilence XQ Interceptor|Beyerdynamic DT 990 Pro|Samson G-Track|

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    PCGH-Community-Veteran(in) Avatar von ΔΣΛ
    Mitglied seit
    31.10.2011
    Liest

    PCGH.de & Heft
    Ort
    Pan€Uropa
    Beiträge
    9.638

    AW: 16gb verbaut nur 8gb verwendbar ?!

    •Aktuelles BIOS installiert ?
    •Chipsatztreiber aktuell ?
    •Sicher das alle RAM funktionieren ?
    Einzeln testen, und MemTest laufen lassen.
    •Alle übertaktete Hardware auf Standard setzen.
    Nur um sicher zu gehen.

    Steht im Handbuch nichts darüber ? Vielleicht musst du im BIOS etwas umstellen.
    Zeige uns am besten auch Screenshots von CPU-Z (Memory / SPD)


  3. #3
    Freizeitschrauber(in)
    Themenstarter
    Avatar von tFFMrPink
    Mitglied seit
    01.07.2011
    Ort
    Braunschweig&BattleNet
    Beiträge
    527

    AW: 16gb verbaut nur 8gb verwendbar ?!

    1.ja
    2.ja
    3.ja

    es werden ja im uefi in jeder bank jeweils die dimms korrekt angezeigt,trotzdem steht in der systemübersicht: 8gb verfügbar.
    im windows wars ja dasselbe ,da stand unter system :

    Installierter Speicher : 16 gb (7,95 gb nutzbar )

    mittlerweile geht es übrigens ^^

    ich hab die alle mal umgesteckt,die cpu von 3,9 auf 3,6 (is jetzt quasi ein 8150)und der ram läuft aktuell "nur" auf 1333.
    jetzt hab ich allerdings die vollen 16gb.
    ich guck mir das die tage nochma genauer an,jetzt bin ich jedenfalls erstma froh das es geht.
    Mein PC:Intel i7 4790K @ Alpenföhn Himalaya|ASUS Z97 A|GSkill 16GB DDR3 1600|MSI GTX780 OC 3GB|Samsung 840 120GB |OCZ Agility 3 120GB|ASUS DVD+-R|Xilence 550W Modular 80+ Br|Xilence XQ Interceptor|Beyerdynamic DT 990 Pro|Samson G-Track|

  4. #4
    PCGH-Community-Veteran(in) Avatar von ΔΣΛ
    Mitglied seit
    31.10.2011
    Liest

    PCGH.de & Heft
    Ort
    Pan€Uropa
    Beiträge
    9.638

    AW: 16gb verbaut nur 8gb verwendbar ?!

    Schön zu hören das es wenigstens funktioniert.
    Es kann auch sein das nicht alle RAM die angegebenen Taktraten schaffen (kommt immer wieder mal vor), und deshalb sie nicht alle verwendet werden können.
    Kannst sie ja mal einzeln oder paarweise Testen ob alle den Takt (1600MHz) schaffen, vielleicht hilft auch eine kleine Spannungserhöhung.


  5. #5
    BIOS-Overclocker(in) Avatar von mae1cum77
    Mitglied seit
    29.12.2010
    Ort
    @BEACH
    Beiträge
    3.697

    AW: 16gb verbaut nur 8gb verwendbar ?!

    Yupp, bei Problemen mit Vollbestückung der RAM-Slots kann eine Anhebung der Spannung Wunder wirken.
    FSB Deep Sea A.I. code: Ǣ666[#]666Ω [fueled by endorphines]
    [HOW TOs] [Win 8]: Natives Startmenü (GUI-Install) + Gadgets + TIPPS&TRICKS

  6. #6
    PCGH-Community-Veteran(in) Avatar von dj*viper
    Mitglied seit
    06.02.2010
    Ort
    nähe Bremen
    Beiträge
    3.333

    AW: 16gb verbaut nur 8gb verwendbar ?!

    Zitat Zitat von mae1cum77 Beitrag anzeigen
    Yupp, bei Problemen mit Vollbestückung der RAM-Slots kann eine Anhebung der Spannung Wunder wirken.
    das würde ich auch vorschlagen. da gabs schon öfter probleme bei vollbestückung.
    Intel i7-3770K | Prolimatech Megashadow | Asrock Z77 Extreme4 | G.Skill Ares 1600MHz CL9 | Samsung 840 Pro 128GB | NAS 9TB | Gigabyte HD7950 Windforce 3X | Asus Xonar DX | BeQuiet! Dark Power Pro P10 550W | Fractal Define R4 Black Pearl Window | 4x BeQuiet! Silent Wings PWM | Logitech G700 | Logitech K800i | Technisat Skystar HD2 | Dell U2412HM | Apple iPhone 5 + iPad 4 3G

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein