Seite 1 von 2 12
  1. #1

    Mitglied seit
    08.01.2015
    Ort
    Rheinland-Pfalz
    Beiträge
    108

    Start SSD

    Hallo liebe Community,

    ich habe heute meinen ersten PC zusammengebaut. Bevor ich zur Frage komme erstmal die Daten des PCs:
    MSI B450 Gaming Plus MAX
    16GB (2x 8192MB) G.Skill Aegis DDR4-3000
    AMD Ryzen 5 3600 6x 3.60GHz So.AM4 BOX
    8GB KFA2 GeForce RTX 2060 SUPER
    500GB Crucial P1 NVMe M.2 2280 PCIe 3.0 x4 3D-NAND QLC (CT500P1SSD8)
    1000GB Toshiba P300 High-Performance HDWD110UZSVA 7.200U/min 64MB 3.5" (8.9cm) SATA 6Gb/s

    Nun zum Problem:
    Ich habe Windows 10 mit einem USB Stick installiert (direkt auf die SSD). Wenn ich die HDD abstecke ist ein Start trotzdem möglich, somit ist gewährleistet das Windows zu 100% auf der SSD ist.
    Jedoch dauert der Start des PCs trotzdem gute 30 Sekunden.
    In der Bootreihenfolge steht an erster stelle UEFI Boot Manager (CT500P1SSD8).
    Spiele laden beispielsweise extrem schnell, nur Windows eben nicht.

    Hat jemand eine Idee wieso das Booten so lange (für eine SSD) dauern könnte?
    Screenshot schicke ich gleich nach!

    Danke schonmal!

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2

    Mitglied seit
    08.01.2015
    Ort
    Rheinland-Pfalz
    Beiträge
    108

    AW: Start SSD

    Hier die Auszüge aus dem BIOS.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	1.jpg 
Hits:	25 
Größe:	180,5 KB 
ID:	1068119   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	2.jpg 
Hits:	16 
Größe:	128,1 KB 
ID:	1068120   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	3.jpg 
Hits:	14 
Größe:	125,0 KB 
ID:	1068121   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	4.jpg 
Hits:	14 
Größe:	129,5 KB 
ID:	1068122  

  3. #3
    Avatar von XT1024
    Mitglied seit
    28.08.2011
    Ort
    0815N04711E
    Beiträge
    3.088

    AW: Start SSD

    Zitat Zitat von MabraHD Beitrag anzeigen
    Jedoch dauert der Start des PCs trotzdem gute 30 Sekunden.
    Wie immer bei diesen Themen: 30 Sekunden von wo bis wo und ist dir aufgefallen, dass der Startvorgang zumindest aus zwei Phasen (POST/UEFI-Kram und dem Windowsstart) besteht?
    Stoppuhr nehmen, messen, wiederkommen. Bei mir stehen im Taskmanager alleine 11.1 Sekunden BIOS-Zeit.


    Ich kenn die Einstellung nicht persönlich aber boot mode auf uralt+UEFI klingt unnötig, wenn es eh nur ein bootbares UEFI-Gerät gibt.

  4. #4

    Mitglied seit
    08.01.2015
    Ort
    Rheinland-Pfalz
    Beiträge
    108

    AW: Start SSD

    30 Sekunden vom drücken des Power-Buttons bis zum erscheinen von Windows, also dem anmelden.
    Da es mein erster PC ist den ich selbst zusammengebaut habe, kenne ich mich leider noch nicht so wirklich mit dem BIOS und alles was dahinter steckt aus.

    Aber sind die 30 Sekunden eher Richtung normal oder doch länger?
    Man ließt halt oft was im Bereich von 10-15 Sekunden, das hatte mich als Laien eben gewundert.

  5. #5

    Mitglied seit
    08.01.2015
    Ort
    Rheinland-Pfalz
    Beiträge
    108

    AW: Start SSD

    Ich werde mich morgen nochmal ransetzen und im BIOS einiges ändern. Wäre sehr nett wenn Ihr mir Tipps geben könntet was genau man ändern kann um einen schnelleren Boot zu erzielen.

  6. #6
    Avatar von rtf
    Mitglied seit
    23.01.2012
    Liest
    PCGH.de
    Ort
    Hinterm Mond gleich rechts
    Beiträge
    259

    AW: Start SSD

    Habe auch ein msi Board und kann "längere" Wartezeiten bestätigen. Allerdings kommt dies vom POST, Windows selber lädt sehr schnell

    AMD Ryzen 7 3700X | MSI MPG X570 GAMING PLUS | 32GB G.Skill RipJaws V DDR4-3200 | 8GB Gigabyte GeForce RTX 2070SUPER Windforce OC | 550 Watt be quiet! Straight Power 11 |RAID 1 2x1000GB Crucial MX500 2.5" | 1000GB Crucial P1 NVMe M.2 2280 | Windows 10 x64

    Meine Blog

  7. #7
    Avatar von IsoldeMaduschen
    Mitglied seit
    22.02.2016
    Liest
    PCGH.de
    Beiträge
    406

    AW: Start SSD

    Den Ram im Bios auf 2933 mhz stellen. (War bei mir Standart auf 2133 mhz.)
    (eventuell Bios Update)
    Powershell als Admin Starten: Get-AppxPackage -AllUsers | Remove-AppxPackage.
    Virtualisierung war bei mir auch Deaktiviert, als ich mir das System zusammengebaut habe.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Konfiguration.jpg 
Hits:	18 
Größe:	117,9 KB 
ID:	1068144  
    PC: Ryzen 2600, MSI B450I GAMING PLUS AC B450, G.Skill DIMM 16 GB DDR4-3000 Kit, SSD Kingston v300, WD Blue 1TB, CrucialMX500 M.2 250GB, Sapphire Nitro+ Radeon RX 580 8GD5, Seasonic Focus Gold 550W, Thermaltake Core V1 Snow Edition, Linux Mint 19.3 | Laptop: HP 15-ba501ng 15.6" Linux Mint 19.3

  8. #8

    Mitglied seit
    26.11.2008
    Ort
    Thüringen
    Beiträge
    11.046

    AW: Start SSD

    Steck mal die Festplatte ab.

  9. #9

    Mitglied seit
    08.01.2015
    Ort
    Rheinland-Pfalz
    Beiträge
    108

    AW: Start SSD

    Jaa ich kann auch bestätigen das es länger bis zum MSI Logo dauert als dann vom MSI Logo zum Windows. Also Windows lädt bei mir auch sehr schnell.

    Werde heute nachmittag den Ram umstellen. Wieso auf 2933mhz und nicht auf 3000mhz wenn ich fragen darf? :/

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10

    Mitglied seit
    08.01.2015
    Ort
    Rheinland-Pfalz
    Beiträge
    108

    AW: Start SSD

    Zitat Zitat von wuselsurfer Beitrag anzeigen
    Steck mal die Festplatte ab.
    hatte ich bereits schon gemacht, ändert nichts.

Seite 1 von 2 12

Ähnliche Themen

  1. Langsamer Start trotz neuem PC und SSD
    Von maxmann8 im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 20
    Letzter Beitrag: 05.10.2012, 10:26
  2. Start von Windows 7 mit Corsair F60 SSD dauert extram lange (2 Minuten)
    Von Romulus1506 im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 24
    Letzter Beitrag: 23.10.2011, 14:02
  3. Windows Start dauert trotz SSD lange
    Von Poenni im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 17
    Letzter Beitrag: 07.10.2011, 18:24
  4. Win 7 Start von SSD dauert lange ?
    Von stemei007 im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 31
    Letzter Beitrag: 03.01.2011, 19:47
  5. Ernsthafte Bootprobleme beim Start von SSD
    Von Woodz im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 4
    Letzter Beitrag: 23.04.2009, 08:01

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •