1. #1

    Mitglied seit
    18.11.2009
    Beiträge
    31

    WHEA-Logger (ID 17), ich bin ratlos...

    Hallo Community,

    ich benötige eure Hilfe bei einem Fehler, der mir in der Ereignisanzeige angezeigt wird.
    Grundästzlich sollte man die Anzeige ja nicht überbewerten, solang das System läuft. Die Warnung, die mir jedoch
    angezeigt wird, kann ich nicht nachvollziehen und finde auch keine Lösung, evtl. habt Ihr einen Tipp.

    Ich habe heute meinen neuen Rechner in Betrieb genommen.

    - Ryzen 3700x
    - Gigabyte Aorus X570 ELITE
    - G.Skill Ripjaws 32 GB 3200 DDR4
    - EVGA GTX 1070 FTW
    - Straigt Power 11 650W
    - Crucial SSD 500TB (Windows 10), 1TB (Games etc.)
    - Seagate Baracuda 2 TB (noch nicht als Volumen eingerichtet)

    In der Ereingnisanzeige erscheint ständig der Fehler:

    ******************************************************************************************

    Es ist ein korrigierter Hardwarefehler aufgetreten.

    Komponente: PCI Express Legacy Endpoint
    Fehlerquelle: Advanced Error Reporting (PCI Express)

    Primär Bus:Gerät:Funktion: 0x7:0x0:0x0
    Sekundär Bus:Gerät:Funktion: 0x0:0x0:0x0
    Primärer Gerätename: PCI\VEN_10DE&DEV_1B81&SUBSYS_62763842&REV_A1
    Sekundärer Gerätename:

    ******************************************************************************************

    Mir gehen die Ideen aus....ich habe bereits:
    - Grafiktreiber neu installiert,
    - Karte aus- und eingebaut um zu Prüfen das alles passt.
    - Kabel und Anschlüsse geprüft.
    - BIOS-Update auf die neuste Version (vom 02.08.2019) durchgeführt.

    Habt Ihr eine Idee?

    Dankeschön

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von Incredible Alk
    Mitglied seit
    30.08.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Saarland
    Beiträge
    38.978

    AW: WHEA-Logger (ID 17), ich bin ratlos...

    Das ist ein Bug des X570 Chipsatzes an dem du nichts ändern kannst und der bekannt ist.
    AMD wird das Problem in einem der kommenden Chipsatztreiber und/oder BIOS-Updates beheben. Du kannst nichts weiter tun als warten. Willkommen in der Gesellschaft der Early-Adopter.

    Immerhin hast du nur den korrigierten WHEA-Fehler. Bei manch anderen funktionieren M.2-SSDs nur fehlerhaft oder gar nicht.
    Ryzen9 3900X, 32GiB DDR3200CL14, RTX2080@1,9GHz/180W
    Fragen über moderative Entscheidungen? Hier gibts Antworten.

  3. #3

    Mitglied seit
    18.11.2009
    Beiträge
    31

    AW: WHEA-Logger (ID 17), ich bin ratlos...

    Zitat Zitat von Incredible Alk Beitrag anzeigen
    Das ist ein Bug des X570 Chipsatzes an dem du nichts ändern kannst und der bekannt ist.
    AMD wird das Problem in einem der kommenden Chipsatztreiber und/oder BIOS-Updates beheben. Du kannst nichts weiter tun als warten. Willkommen in der Gesellschaft der Early-Adopter.

    Immerhin hast du nur den korrigierten WHEA-Fehler. Bei manch anderen funktionieren M.2-SSDs nur fehlerhaft oder gar nicht.
    Perfekt vielen Dank, das rettet mir den Abend

  4. #4
    Avatar von AlphaMale
    Mitglied seit
    02.06.2019
    Liest
    PCGH.de
    Ort
    Göttingen
    Beiträge
    63

    AW: WHEA-Logger (ID 17), ich bin ratlos...

    Zitat Zitat von Incredible Alk Beitrag anzeigen
    Das ist ein Bug des X570 Chipsatzes an dem du nichts ändern kannst und der bekannt ist.
    AMD wird das Problem in einem der kommenden Chipsatztreiber und/oder BIOS-Updates beheben. Du kannst nichts weiter tun als warten. Willkommen in der Gesellschaft der Early-Adopter.

    Immerhin hast du nur den korrigierten WHEA-Fehler. Bei manch anderen funktionieren M.2-SSDs nur fehlerhaft oder gar nicht.
    Jo...der tauchte heute bei meinem Aourus Elite auch zum ersten mal auf. Ist das der selbe, von dem du schon paar mal hier geschrieben hast ? Bei deinem System.
    Nur die Starken überleben!

  5. #5
    Avatar von Incredible Alk
    Mitglied seit
    30.08.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Saarland
    Beiträge
    38.978

    AW: WHEA-Logger (ID 17), ich bin ratlos...

    Ja, ist dasselbe. Und AMD hat den Fehler mittlerweile behoben. BIOS-update auf AGESA 1.0.0.3ABB und der neueste Chipsatztreiber lassen WHEA-Fehler verschwinden.
    Ryzen9 3900X, 32GiB DDR3200CL14, RTX2080@1,9GHz/180W
    Fragen über moderative Entscheidungen? Hier gibts Antworten.

  6. #6

    Mitglied seit
    18.11.2009
    Beiträge
    31

    AW: WHEA-Logger (ID 17), ich bin ratlos...

    Zitat Zitat von Incredible Alk Beitrag anzeigen
    Ja, ist dasselbe. Und AMD hat den Fehler mittlerweile behoben. BIOS-update auf AGESA 1.0.0.3ABB und der neueste Chipsatztreiber lassen WHEA-Fehler verschwinden.
    Ein aktueller Stand von meiner Seite.

    Ich habe sowohl das neue AGESA 1.0.0.3ABB für mein Gigabyte Aorus Elite X570 installiert, als auch den neusten Chipsatztreiber von der AMD-Website. Das Ergebnis ist, Fehler immer noch da WHEA-Logger (ID 17), ich bin ratlos....

    Da alles aktuell läuft wie es soll, ignoriere ich weiterhin die Meldung.



  7. #7
    Avatar von Incredible Alk
    Mitglied seit
    30.08.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Saarland
    Beiträge
    38.978

    AW: WHEA-Logger (ID 17), ich bin ratlos...

    Hört sich blöd an aber warte mal 3 Tage und starte das System in der zeit ein paar mal neu.
    Bei mir waren direkt nach den Updates die fehler auch noch da, zwei tage später kamen aber keine neuen mehr hinzu. Ggf. muss sich da erst was einspielen.
    Ryzen9 3900X, 32GiB DDR3200CL14, RTX2080@1,9GHz/180W
    Fragen über moderative Entscheidungen? Hier gibts Antworten.

  8. #8

    Mitglied seit
    14.08.2014
    Beiträge
    3

    AW: WHEA-Logger (ID 17), ich bin ratlos...

    Ich habe auch noch den WHEA-Logger-Fehler.


    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ryzen_Bug1.JPG 
Hits:	27 
Größe:	152,8 KB 
ID:	1056248

    Mein Board ist ein ASUS X570-P mit einem RYZEN 7 3700X.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ryzen-Bug3.JPG 
Hits:	16 
Größe:	45,0 KB 
ID:	1056250

    Das aktuellste Bios Version 1005 mit AGESA 1003ABB ist seit dem 12.08.2019 drauf.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ryzen_Bug2.JPG 
Hits:	17 
Größe:	18,0 KB 
ID:	1056249

    Aber der Fehler ist noch vorhanden.
    Der Chipsatz-Treiber ist auch der neueste.
    Was kann ich noch tun?

    • Bitte einloggen, um diese Anzeige auszublenden.
  9. #9
    Avatar von Incredible Alk
    Mitglied seit
    30.08.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Saarland
    Beiträge
    38.978

    AW: WHEA-Logger (ID 17), ich bin ratlos...

    Den Fehler ignorieren und warten bis AMD/ASUS es geregelt hat. Mehr als die aktuellen Treiber/AGESA nutzen kannst du nicht.
    Ryzen9 3900X, 32GiB DDR3200CL14, RTX2080@1,9GHz/180W
    Fragen über moderative Entscheidungen? Hier gibts Antworten.

Ähnliche Themen

  1. Antworten: 21
    Letzter Beitrag: 11.01.2018, 22:05
  2. PC schaltet nicht komplett aus nach WHEA-Logger
    Von Breyten im Forum Komplette Rechner: Praxisprobleme
    Antworten: 3
    Letzter Beitrag: 13.07.2017, 14:13
  3. Antworten: 1
    Letzter Beitrag: 17.05.2017, 06:47
  4. WHEA-Logger
    Von KRUEMELMONSTERxX im Forum Prozessoren
    Antworten: 13
    Letzter Beitrag: 14.06.2015, 17:00
  5. PC Hardwarefehler und WHEA-Logger
    Von Ichwerdbleede im Forum Komplette Rechner: Praxisprobleme
    Antworten: 5
    Letzter Beitrag: 26.08.2013, 06:44

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •