Seite 1 von 2 12
  1. #1
    Avatar von LastManStanding
    Mitglied seit
    27.04.2015
    Liest
    PCGH.de & Heft
    Ort
    OWL der Berg, zum Tal der Exter
    Beiträge
    3.267

    USB ohne Funktion nach AMD Chipsatz 1.07.07.0725 Installation/ Edit: O.S. Bezogene gehen auch nicht

    Hi,
    Ich habe mir eben den Aktuellen AMD Chipsatz "amd_chipset_drivers_v1.07.07.0725" heruntergeladen und wollte ihn Selbstverständlich auch installieren .
    Jedoch ist nach dem Neustart zur Fertigstellung der Installation "kein" USB Port mehr Funktionsfähig (für gar nichts)in dem wärend der Installation etwas steckte
    Umsteckken auf zuvor ungenutze Ports ist möglich und funktioniert auch (nur nicht mit meinem DAC). Beim internen USB 2 das selbe.
    Das löschen der "INFCACHE.1" hilft nicht! Nach einer Systemwiederherstellung geht aber alles wie gewohnt..... Kann mir da einer Helfen?
    Alle USB-Geräte wärend der Installation zu endfernen geht leider nicht! Da ich wie üblich ja USB-Maus/Tastatur nutze!


    System Windows 7 Pro 64 Bit
    Asus Crosshair Hero 6 (Bios 1703)

    Windows 7 mit integrierten USB Treibern per Bootmanager im UEFI installiert

    Ich denke der Chipsatzt treiber überschreibt irgendeine zuvor durch reingepatchte USB treiber optimierte datei... nur welche...

    Wenn einer Rat wüsste vielen Dank

    Edit: Bei AMD wo ich ihn Runtergeladen habe war die Windowsversions vorraussetzung nicht angegeben. Könnte es sein das der neuste Chipsatzttreiber nur für Windows 10 und 8 ist?
    Geändert von LastManStanding (10.08.2019 um 17:33 Uhr)
    Wenn Gott mich also liebt wie er mich schuf, wieso darf ich nicht nackt in Kirche??
    Wie ich damals schon zu den Maya´s sagte: Willst du schnell gehen, geh Allein! Willst weit gehen, geh mit vielen!
    6(12) x 3.9GHz @ 1,26V, Brocken 3, Crosshair 6, 1080Ti Aorus @ 1972MHz, 49GiB RAM, DPP 11 850W, DBP 900 REV 2.Kenwood KA9800, Technics SU7700K Asus Xonar MKII U7, Panasonic RP HD 5

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von LastManStanding
    Mitglied seit
    27.04.2015
    Liest
    PCGH.de & Heft
    Ort
    OWL der Berg, zum Tal der Exter
    Beiträge
    3.267

    AW: USB ohne Funktion nach AMD Chipsatz 1.07.07.0725 Installation

    Läuft ja mit den Antworten....
    Wenn Gott mich also liebt wie er mich schuf, wieso darf ich nicht nackt in Kirche??
    Wie ich damals schon zu den Maya´s sagte: Willst du schnell gehen, geh Allein! Willst weit gehen, geh mit vielen!
    6(12) x 3.9GHz @ 1,26V, Brocken 3, Crosshair 6, 1080Ti Aorus @ 1972MHz, 49GiB RAM, DPP 11 850W, DBP 900 REV 2.Kenwood KA9800, Technics SU7700K Asus Xonar MKII U7, Panasonic RP HD 5

  3. #3

    Mitglied seit
    28.09.2015
    Beiträge
    208

    AW: USB ohne Funktion nach AMD Chipsatz 1.07.07.0725 Installation

    Hier kannst du wählen zwischen den Windows Versionen:
    https://www.amd.com/de/support/chips...ocket-am4/x370

    Und hier einmal das aktuelle Bios downloaden und updaten, oder geht gar kein Port mehr?
    Das Board kann sich das meines Wissens auch selbst runterladen.
    Mainboard ROG CROSSHAIR VI HERO | ASUS

  4. #4
    Avatar von _Berge_
    Mitglied seit
    10.11.2014
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Bei Gießen
    Beiträge
    2.208

    AW: USB ohne Funktion nach AMD Chipsatz 1.07.07.0725 Installation

    Der neuste Chipsatz ist natürlich nur für Win 10/8 Win 7 wird offiziell ja nicht mehr unterstützt
    PC: CPU: R7 2700X @H²O; Mainboard: Asus C6H ; GPU: 2x RADEON VII @H²O CF; Ram: 64GB Crucial Tactical RGB ; PSU: BeQiet! E11 850W ; Case: Phanteks Enthoo Evolv X: Silber ; SSD´s: Samsung 960 512GB/ 2x850EVO 500GB / 3x MX500 1TB

  5. #5
    Avatar von Incredible Alk
    Mitglied seit
    30.08.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Saarland
    Beiträge
    38.987

    AW: USB ohne Funktion nach AMD Chipsatz 1.07.07.0725 Installation

    Zitat Zitat von LastManStanding Beitrag anzeigen
    Ich habe mir eben den Aktuellen AMD Chipsatz "amd_chipset_drivers_v1.07.07.0725" heruntergeladen
    Zitat Zitat von LastManStanding Beitrag anzeigen
    System Windows 7 Pro 64 Bit
    Da haste dein Problem.

    Windows7 ist End of Life. Es gibt offiziell keine Treiber mehr für Win7 bei neuen Plattformen. Dass noch so viel funktioniert ist eher erstaunlich als dass manches nicht mehr funktioniert.
    Ryzen9 3900X, 32GiB DDR3200CL14, RTX2080@1,9GHz/180W
    Fragen über moderative Entscheidungen? Hier gibts Antworten.

  6. #6
    Avatar von LastManStanding
    Mitglied seit
    27.04.2015
    Liest
    PCGH.de & Heft
    Ort
    OWL der Berg, zum Tal der Exter
    Beiträge
    3.267

    AW: USB ohne Funktion nach AMD Chipsatz 1.07.07.0725 Installation

    Ich habe auch den "chipsatz 18.50.16.01/amd_chipset_drivers_18.10_1018" probiert der nach Download Quelle auch für Windows 7 sein soll aber auch dieser läuft nicht. Bzw lässt er sich gar nicht Installieren und wenn man es über umwege Probiert geht gar kein USB-Gerät mehr.
    Könnte das auch an der Bios Version liegen?

    Edit:
    Zitat Zitat von CoLuxe Beitrag anzeigen
    Hier kannst du wählen zwischen den Windows Versionen:
    https://www.amd.com/de/support/chips...ocket-am4/x370

    Und hier einmal das aktuelle Bios downloaden und updaten, oder geht gar kein Port mehr?
    Das Board kann sich das meines Wissens auch selbst runterladen.
    Mainboard ROG CROSSHAIR VI HERO | ASUS
    Jo danke scheint ein anderer Chipsatztreiber zu sein, den gab es beim Letzten Schauen noch nicht Danke.
    Für das Board hab ich die Bios Versionen die drauf sollen schon auf Stick bereit werde das mit "zwischen Schritt" machen. Allerdings warte ich seit 4 Wochen auf meine CPU und Vorher habe ich das nicht vor weil alles grad läuft. Die 7106 Version hat unheimlich viele Bugs deshalb Probiere ich als erstes die 7003. Und dem 7201 trau ich noch nicht ^^
    Trotzdem danke!
    Geändert von LastManStanding (10.08.2019 um 17:31 Uhr)
    Wenn Gott mich also liebt wie er mich schuf, wieso darf ich nicht nackt in Kirche??
    Wie ich damals schon zu den Maya´s sagte: Willst du schnell gehen, geh Allein! Willst weit gehen, geh mit vielen!
    6(12) x 3.9GHz @ 1,26V, Brocken 3, Crosshair 6, 1080Ti Aorus @ 1972MHz, 49GiB RAM, DPP 11 850W, DBP 900 REV 2.Kenwood KA9800, Technics SU7700K Asus Xonar MKII U7, Panasonic RP HD 5

  7. #7

    Mitglied seit
    28.09.2015
    Beiträge
    208

    AW: USB ohne Funktion nach AMD Chipsatz 1.07.07.0725 Installation

    Nicht direkt am BIOS, aber es könnte an der Kombination aus Uraltbios (siehe deine Versionsnummer vs. der aktuellen^^) und aktuellem Treiber liegen.
    Ich würde es auf jeden Fall ausprobieren.

  8. #8
    Avatar von LastManStanding
    Mitglied seit
    27.04.2015
    Liest
    PCGH.de & Heft
    Ort
    OWL der Berg, zum Tal der Exter
    Beiträge
    3.267

    AW: USB ohne Funktion nach AMD Chipsatz 1.07.07.0725 Installation/ Edit: O.S. Bezogene gehen auch nicht

    Ja deshalb meine Idee die ich vor einigen Tagen gefasst habe einen Zwischen Schritt beim Bios zu machen. Ich wollte das Letzte Biosvor "Ryzen 3000 Kompatibilität" drauf machen, und dann noch mal die Chipsatztreiber für Win 7 ausprobieren. Wenn gar nichts richtig läuft habe ich Windows 10 Pro ja auch schon auf stick hier liegen^^
    Wenn Gott mich also liebt wie er mich schuf, wieso darf ich nicht nackt in Kirche??
    Wie ich damals schon zu den Maya´s sagte: Willst du schnell gehen, geh Allein! Willst weit gehen, geh mit vielen!
    6(12) x 3.9GHz @ 1,26V, Brocken 3, Crosshair 6, 1080Ti Aorus @ 1972MHz, 49GiB RAM, DPP 11 850W, DBP 900 REV 2.Kenwood KA9800, Technics SU7700K Asus Xonar MKII U7, Panasonic RP HD 5

  9. #9

    Mitglied seit
    28.09.2015
    Beiträge
    208

    AW: USB ohne Funktion nach AMD Chipsatz 1.07.07.0725 Installation/ Edit: O.S. Bezogene gehen auch nicht

    Dann mach Windows 10 und das aktuelle Bios drauf.
    Das ist das sinnvollste.

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10
    Avatar von LastManStanding
    Mitglied seit
    27.04.2015
    Liest
    PCGH.de & Heft
    Ort
    OWL der Berg, zum Tal der Exter
    Beiträge
    3.267

    AW: USB ohne Funktion nach AMD Chipsatz 1.07.07.0725 Installation/ Edit: O.S. Bezogene gehen auch nicht

    Windows 10 habe ich auf meinen anderen Rechnern auch, seit langem. Zum Beispiel auf diesem Windows Tab von wo ich grad schreibe^^. Aber ich komme mit Windows 7 besser zurecht. Naja mal sehen ob ich eine Wahl habe, Ich werde meine Erfahrung hier kurz nieder schreiben.
    Wenn Gott mich also liebt wie er mich schuf, wieso darf ich nicht nackt in Kirche??
    Wie ich damals schon zu den Maya´s sagte: Willst du schnell gehen, geh Allein! Willst weit gehen, geh mit vielen!
    6(12) x 3.9GHz @ 1,26V, Brocken 3, Crosshair 6, 1080Ti Aorus @ 1972MHz, 49GiB RAM, DPP 11 850W, DBP 900 REV 2.Kenwood KA9800, Technics SU7700K Asus Xonar MKII U7, Panasonic RP HD 5

Seite 1 von 2 12

Ähnliche Themen

  1. AMD Chipsatz Treiber ASUS CH 4 Formula
    Von alt3rego im Forum Asus
    Antworten: 7
    Letzter Beitrag: 16.06.2011, 16:28
  2. Physik mit AMD Chipsatz
    Von little_hero im Forum Mainboards und Arbeitsspeicher
    Antworten: 2
    Letzter Beitrag: 18.08.2010, 05:44
  3. Windows 7 Installation mit AMD Chipsatz - AHCI oder IDE
    Von Summerboy85 im Forum Mainboards und Arbeitsspeicher
    Antworten: 12
    Letzter Beitrag: 22.12.2009, 05:21
  4. AMD Chipsatz 7xx: Probleme
    Von goliath im Forum Mainboards und Arbeitsspeicher
    Antworten: 3
    Letzter Beitrag: 18.06.2008, 19:28

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •