Likes Likes:  0
Seite 1 von 2 12
  1. #1

    Mitglied seit
    13.12.2011
    Beiträge
    41

    Windows 8.1 secure boot GA-Z87X-D3H & beste uefi Einstellungen

    Hallo,

    ich benutzte Win8.1 mit einem GA-Z87X-D3H, GTX460 und einem Philips 220XW über DVI.
    Ich habe mit dem ganzen mehrere Probleme.
    1) Ich bekomme das uefi nicht in HD, einige Buttons ragen rechts aus dem Bildschirm raus, wenn ich auf F6 (toggle screen size) klicke, kommt nur das HD nicht möglich wäre.
    2) Ich bekomme secure boot einfach nicht eingestellt, ich habe jetzt schon fast alle Kombinationen durch, Bootmodus Windows, Bootmods Windows WHQL, Secure Boot auf Custom oder nicht.
    3) Was stellt man denn da am besten ein? Gibt es irgendwie tutorials durchs uefi oder irgendwie beste Einstellungen?

    Danke!
    billifischmaul

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2

    Mitglied seit
    23.11.2008
    Beiträge
    5.692

    AW: Windows 8.1 secure boot GA-Z87X-D3H & beste uefi Einstellungen

    Zitat Zitat von billifischmaul Beitrag anzeigen
    1) Ich bekomme das uefi nicht in HD, einige Buttons ragen rechts aus dem Bildschirm raus, wenn ich auf F6 (toggle screen size) klicke, kommt nur das HD nicht möglich wäre.
    Gibt es ein Bios Update für dein Mainboard das den Bug fixt? Ansonsten gibt es für deinen Monitor einen "Automatisch skalieren" knopf.
    2) Ich bekomme secure boot einfach nicht eingestellt, ich habe jetzt schon fast alle Kombinationen durch, Bootmodus Windows, Bootmods Windows WHQL, Secure Boot auf Custom oder nicht.
    Lass es lieber aus. Ist eh schrott.
    3) Was stellt man denn da am besten ein? Gibt es irgendwie tutorials durchs uefi oder irgendwie beste Einstellungen?
    Was willst du den einstellen?

  3. #3
    Gast0707215
    Gast

    AW: Windows 8.1 secure boot GA-Z87X-D3H & beste uefi Einstellungen

    Huhu,
    1)
    Versuch mal das "neue" F7, hab mit dem überhaupt keine Probleme. Ansonsten wechsel mal den Anschluss deiner GPU an den Monitor (DVI-D - DVI-I). Hatte hier auch anfangs noch einen Bug, der das Bios nicht richtig darstellen ließ.
    GIGABYTE - Mainboard - Socket 1150 - GA-Z87X-D3H (rev. 1.x)

    2)
    Dazu kann ich nichts sagen, weil ich nichts darüber weiß. Scheint aber auch nicht elementar wichtig zu sein, denn bei mir geht alles problemlos.

    3)
    Alles was ich im Bios neben den OC-Settings noch eingestellt habe ist
    - iGPU deaktiviert
    - bei Betriebssystem "Windows 8" (unter BIOS-Features)
    - Bootreihenfolge
    - AHCI für SSD

    Von den restlichen tausend Einstellungen seh ich nicht wirklich etwas wichtiges...

    Gruß

  4. #4

    Mitglied seit
    13.12.2011
    Beiträge
    41

    AW: Windows 8.1 secure boot GA-Z87X-D3H & beste uefi Einstellungen

    Ich kann machen was ich will das uefi will nicht in (1680x1050) hd dargestellt werden, ich greife DVI an der Graka ab, wenn ich probiere dvi oder vga direkt von Mainboard zu bekommen bekomme ich kein Signal.
    Das nervige mit dem "Sicheren Start" ist halt, dass unten rechts ind er ecke auf dem Desktop die ganze Zeit steht "Sicherer Start ist nicht korrekt konfiguriert". (UEFI Version ist die neueste)
    Geändert von billifischmaul (17.10.2013 um 15:53 Uhr)

  5. #5
    Gast0707215
    Gast

    AW: Windows 8.1 secure boot GA-Z87X-D3H & beste uefi Einstellungen

    Haste schon default settings geladen und dann anstatt "Other OS" "Windows 8" eingestellt?

    Was ist dann bei "Secure Boot" eingestellt?

    Wenn es dir nur im das Wasserzeichen geht:
    Windows 8 Secure-Boot-Wasserzeichen entfernen | Antary

  6. #6

    Mitglied seit
    13.12.2011
    Beiträge
    41

    AW: Windows 8.1 secure boot GA-Z87X-D3H & beste uefi Einstellungen

    Dem der Das uefi programmiert hat sollte man mit Anlauf ins Gesicht treten.
    Ich kann nur 1 Screenshot pro uefi session machen bei einem zweiten schmiert dann das uefi ab >_> und für so etwas bezahlt man Geld.
    http://abload.de/img/131017165931w5dz0.png
    http://abload.de/img/13101717014165idg.png
    Ich komm mit dem uefi garnicht klar, es ist verschwommen, es steuert sich schwammig, manchmal laggt es, es ist unübersichtlich...

  7. #7
    Avatar von OctoCore
    Mitglied seit
    24.12.2008
    Liest
    PCGH.de & Heft
    Ort
    Third Stone From The Sun
    Beiträge
    11.427

    AW: Windows 8.1 secure boot GA-Z87X-D3H & beste uefi Einstellungen

    Du kommst mit dem Setup nicht klar - das ist ja nicht das UEFI.
    Der Tipp kam doch schon - du kannst bestimmt deinen Monitor so einstellen, dass er das Bild passend interpoliert.
    Bei mir wird der Setupscreen zwar was in die Breite gezogen - aber es passt alles auf den Monitor.
    PROUD TO BE A Pastafarian

    Der neue Trend: NSA statt NAS - "Wir speichern Ihre wichtigen Daten gerne und kostenfrei!"

  8. #8
    Gast0707215
    Gast

    AW: Windows 8.1 secure boot GA-Z87X-D3H & beste uefi Einstellungen

    Hoi,

    also ich hatte anfangs auch ziemliche Probleme mit den Bios von Gigabyte. Erst wurden Settings nicht übernommen, dann die falschen angewandt, dann ging der Auflösungsmodus nicht, bzw. war ruckelig uswusw.
    Mit dem F7 geht aber eigentlich alles.

    Hast du nochmal versucht es nochmal neu zu flashen mit dem F7? (vllt. erst ein altes und dann nochmal das F7)

    (Das bitte erst nach obigen versuchen, nicht dass dein jetziges irgendwie einen Schlag weghat)
    Hast du das backup Bios schon geflashed? (wenn der PC hochfährt alt + F10 drücken und den Anweisungen folgen)



    Hast du schon beide Variaten ani der GPU getestet (DVI-D und DVI-I)? Bei mir hat das BIOS anfangs bei DVI-D geruckelt und gelagged, auf DVI-I war es perfekt.





    Als letzten Rat kann ichdir noch empfehlen, dich in folgendem Forum anzumelden und diesen Thread zu posten:
    Z87X-UD3/4/5/7 & All Other GBT Z87 Including TH Club/Discussion/Issue Report Club.

    Alternativ kannst du auch direkt Sin (TE des Threads) anschreiben und um Hilfe bitten. Der Kerl ist top und hat sehr schnell und efektiv geholfen.

  9. #9

    Mitglied seit
    13.12.2011
    Beiträge
    41

    AW: Windows 8.1 secure boot GA-Z87X-D3H & beste uefi Einstellungen

    Hab alles neu mit dem F7 geflashed auch das Backup BIOS.
    Was meinst du mit beide Varianten der GPU? Ich habe nur ein DVI-D Kabel. Wenn du meist den Monitor an den DVI Ausgang des Mainboards hängen das hab ich schon versucht der gibt kein Signal aus.
    Dann werd ich mich mal wohl an Sin wenden. Im Gigabyte Forum hab ich mich auch schon heute Mittag angemeldet aber die brauchen ewig um einen freizuschalten.

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10

    Mitglied seit
    13.12.2011
    Beiträge
    41

    AW: Windows 8.1 secure boot GA-Z87X-D3H & beste uefi Einstellungen

    So, jetzt ist es soweit, das Mainboard startet nicht mehr...
    Ich habe secureboot aktiviert, und dann habe ich die IGP deaktiviert und die Boot Graka auf PCI Slot 3 geändert, das war anscheinend zu viel für das Mainboard...
    Der PC startet aber der Bildschirm bekommt kein Signal und die USB Ports bekommen alle 10 Sekunden für 1 Sekunde Strom.
    Sin ist in letzter Zeit nicht on, im offiziellen Gigabyte Forum bin ich seit 3 Tagen angemeldet werde aber nicht aktiviert, und der Gigabyte Support braucht auch schon 3 Tage zum Antworten.

    Jetzt habe ich probiert mit dem CMOS Jumper die BIOS Einstellungen zu leeren, doch der funktioniert irgendwie nicht. Batterie entfernen löscht zwar die BIOS Einstellungen aber das Mainboard startet trotzdem nicht.

    Was ein Bullshit MB, dass bei einfachen Einstellungen im BIOS den Geist aufgibt >_>

    EDIT://Wenn ich die Graka mit der das MB booten soll auf die GTX 460 lege startet das System nicht mehr, auch löschen der BIOS Einstallungen bringt nix, die Graka muss ausgebaut werden, dann startet das MB wieder. Ganz ehrlich, wenn die von Gigabyte mir bis Montag nicht antworten oder von sonstwo eine Lösung für das alles vom Himmel fällt, bring ich das MB zurück, das ist so mega buggy, das eignet sich nicht zum betreiben eines live Systems.

    EDIT://Nein, doch nicht man muss Secure Boot auf Default Keys und den Bildschirm mit der GTX verbunden haben dann bootet das MB nicht mehr, wenn man aber dann die Grafik vom MB also der IGP holt kann man booten. (Außer man aktiviert Secure Boot und deaktiviert die IGP dann hat man gelosed)
    Geändert von billifischmaul (20.10.2013 um 14:31 Uhr)

Seite 1 von 2 12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •