X38-DS5 475fsb Grenze ?

mooo

Komplett-PC-Aufrüster(in)
dumdidum *totgrübbl*

Also folgendes

X38-DS5 bios F6
2GB Exceleram 1066 (tested auf 1066)
E8200 momentan @ 3800mhz @ 1,28750V (bios einstellung)

jetzt meine frage ich komm locker nach langem dauertesten stabil auf die 475 zu aber 480 gehn schon kein stück mehr stabil :( wirklich alles durch und durch probiert... ich bin so vorgegangen:

ramteiler auf 1:1
und dann fsb immer um 5mhz höher und dann erstma prime 3-5h laufen lassen usw wenn nix me ging vcore einen schritt höher usw an die 475 rangetastet nun sind die einstellungen vom bios so:

fsb 475
fsb overvoltage +0.1
mch overvoltage default
llc disabled
vcore 1,28750V

aber wenn ich nun die 480 mal testen will schmiert der mir nach ca 1-3min voll ab haja alles durchgetestet fsb overvoltage bringt nix mch overvoltage bringt nichts vcore mal alle schritte durch bis 1,45V nirgends stabil das ganze kostete mich 6 tage -.-"... also weiter nach fehlersuch gegangen, nen freund mal gefragt der vll rat haben könnte und dem ist auch aufgefallen das die nb immer verdammt heiss wurde vll das der grund also lüfter drauf und nochma.. vergebens dann kam er auf die idee das mit nem multimeter mal nachzumessen und siehe da da board gibt automatisch ab einem fsb von 400 der nb satte 1,55V (!) also ab ins bios und

mch overvoltage +1,750

und tada 1,5V auf der nb aber auch die brachte mich nicht weiter vll hat jmd von euch eine idee dem board auf die sprünge zu helfen

EDIT: weil bei 1,28750V wird ja wohl noch ein bisschen gehn könne was cpu betrifft^^
mfg mooo
 

maaaaatze

Freizeitschrauber(in)
Vielleicht ist es einfach nur eine FSB Hole. Probier es einfach mal mit FSB 490 oder so. Wenn es dann nicht geht kann schon sein dass, das Board am ende ist. Aber schönen CPU hast da wenn der mit 1,28Volt auf 3,8Ghz Stabil rennt.
 
TE
TE
mooo

mooo

Komplett-PC-Aufrüster(in)
hab ich mir auch schon gedacht mit dem fsb loch 495 500 510 515 520 und ab 525 bootet der rechner nimme aber alles in allem bringt auch das leider nichts... ist es denn möglich/ muss ich das in betracht ziehen das das board wirklich hier schon an seine grenzen stösst ?
 

Overlocked

PCGHX-HWbot-Member (m/w)
Vielleicht solltest du eine Volt Erhöhung des Chipsatzes nachdenken;) Hilft meistens. Wenn das nicht geht, solltest du die FSB Spannung anheben. -> Vorsicht!
Wenn die Temperatur der NB zu hoch sein sollte, müsstest du dich evtl. um eine neue WLP kümmern-> Garantie wäre so oder so weg...
 

maaaaatze

Freizeitschrauber(in)
@Overlocked wenn du den ersten beitrag richtig liest, wird dir aufallen das er es scho mit Spannungserhöhung ersucht hat und sogar mit einem Multimeter nachgemessen hat.
 
TE
TE
mooo

mooo

Komplett-PC-Aufrüster(in)
@ maaaaatze ram passt alle mal ist ja 1066 und der lief memtest ohne fehler und taktet ja eh 1:1 zum cpu fsb

@ Overlocked 1,5V auffer nb scheint mir doch schon fast das limit zu sein eine erhöhung bringt leider auch nichts ausser mehr instabilität :( fsb spannung hab ich auch schon bis 2,5V getestet leider auch mit keiner verbesserung

habe soeben das hier gefunden was die vermutung noch näher bringt das der x38 kein oc wunder ist

LINK
 

Overlocked

PCGHX-HWbot-Member (m/w)
@ Overlocked 1,5V auffer nb scheint mir doch schon fast das limit zu sein eine erhöhung bringt leider auch nichts ausser mehr instabilität :( fsb spannung hab ich auch schon bis 2,5V getestet leider auch mit keiner verbesserung

habe soeben das hier gefunden was die vermutung noch näher bringt das der x38 kein oc wunder ist

LINK
Woher weißt du, dass du 1.5 Volt auf der NB anliegen hast? Das ganze rechnet sich in Prozent und du kannst bis auf 75% hochgehen.

FSB Wall kommt erschwerend dazu.
 

xxBass_tixx

PC-Selbstbauer(in)
Also mein X38-DQ6 macht bei 499Mhz dicht. Ohne egliche Anhebung von NB-Spannung. Außerdem denke ich, dass der E6750 nicht mehr hinbekommt... :D
 
TE
TE
mooo

mooo

Komplett-PC-Aufrüster(in)
die 1,5V sind nachgemessen und mehr möcht ich auch nicht geben da es eh nichts bringt :/

@ xxBass_tixx

266er fsb 1,3V, bei 350er fsb 1,4V und ab 400er fsb 1,55V

mitdem fsb wird automatisch die nb spannung angehoben das hat mich letzendlich aber auch ned weitergebracht :/
 

xxBass_tixx

PC-Selbstbauer(in)
Also laut Everest liegt die NB-Spannung bei 1,25V (CPU läuft auf 400x8). Pic füge ich sofort an...

Im BIOS ist die Einstellung nicht verändert worden. Also wird die Spannung dort Standart sein. Also 1,25V. Selbst wenn die CPU auf 499x8 läuft, muss ich nicht die NB-Spannung erhöhen. Folglich ist sie immer noch auf 1,25V. Alles andere steht auf "normal".
 
Zuletzt bearbeitet:

Dr.House

PCGHX-HWbot-Member (m/w)
Gib mal NB-Spannung auf 1,55 Volt. Mult auf 6 runter und CPU-Spannung auf 1,4 Volt. Dann kannst du die FSB hoch drehen.
 

xxBass_tixx

PC-Selbstbauer(in)
Mal ne andere Idee: schon mal ein BIOS-update gemacht. Sehe gerade, dass du das F6 benutzt. Ich habe das F8 drauf. Vll. hilft das ja.
 
TE
TE
mooo

mooo

Komplett-PC-Aufrüster(in)
@xxBass_tixx erhöhe doch mal nb spannung everest zeigt immer 1,25 habs grade selber noch getestet... EDIT: das neuste für das ds5 ist das F6 grade nochma nachgeglubschert trotzdem thx :)

@dr house ich teste mal aus :>
 
TE
TE
mooo

mooo

Komplett-PC-Aufrüster(in)
@ xxBass_tixx Nein damit wollte ich sagen das die nb automatisch ohne wissen des nutzer mit mehr spannung versorgt wirkt dazu hab ich auch mal was gegoogled nachdem mein freund das nachgemessen hatte ...

klick mich

@Dr.House der tipp klang gar ned so bad hat gebootet aber sobald prime nur gestartet wird innerhalb 1sek freeze oder total absturz... aber den ansatz hatte ich noch nicht ich werde morgen weitertesten...
 

xxBass_tixx

PC-Selbstbauer(in)
Bericht kenne ich schon. Meine Temp der NB liegt bei max. 40°C Egal wie noch der FSB ist. Ob jetzt 333 oder 400 oder 499. Werde gleich mal Prime laufen lassen. Mal schauen was passiert.
 
TE
TE
mooo

mooo

Komplett-PC-Aufrüster(in)
das hab ich mich auch gefragt warum die immer bei 40-42° liegt obwohl die sich so schweine heiss anfühlt dazu gabs hier schon nen freed, aber ist das wirklich die nb temp die da ausgelesen wird ich vermute mehr das dass ein umgebungstempfühler ist :/

kleiner edit: jz liefert seine oc bundles ja auch mit diesen settings aus

http://www.jzelectronic.de/jz2/html...040805804090000000011000020000000014250122500

aber auch damit komm ich leider auf keinen grünen zweig :/
 
Zuletzt bearbeitet:
Oben Unten