Wird meine Asus TUF 3090 OC zu laut?

cl55amg

BIOS-Overclocker(in)
Hi, ich habe eine Asus TUF 3090 OC gebraucht gekauft und wenn ich mir anschaue, wie laut sie ist, dann passt das nicht ganz zu dem was ich den Reviews zu der Karte gelesen habe (vielleicht irre ich mich auch).

Hier ist mein Test Szenario:

Gehäuse: Ist offen
Game: Cyberpunk ohne Raytracing, 4K mit DLSS Quality
GPU Boost: Ca. 1900Mhz
GPU Bios: Quiet Mode
GPU Temp: Ca. 75 Grad
GPU Memory Temp: 78 Grad
GPU Hotspot Temp: 102 Grad
GPU Power Limit: 100% (350 Watt unter Last)
GPU Lüfter Drehzahl: 90% bis 94% (und damit recht laut)

Hat jemand eine Idee, weshalb die Lüfter bei mir so laut sind bzw. bei über 90% drehen? Wir meine 3090 potentiell sonst zu heiß, weil etwas mit der Kühlung stimmt, und die Lüfter müssen hoch drehen?

Vielen Dank und Gruß
 

PCGH_Dave

Redaktion
Teammitglied
Der Chip verwandelt 350 Watt in reine Abwärme. Das IST so, dagegen kannst du nichts machen. Natürlich könntest du die Karte undervolten, dann wird sie auch (viel) leiser. =)
 
TE
TE
cl55amg

cl55amg

BIOS-Overclocker(in)
Der Chip verwandelt 350 Watt in reine Abwärme. Das IST so, dagegen kannst du nichts machen. Natürlich könntest du die Karte undervolten, dann wird sie auch (viel) leiser. =)

Darum geht es ja nicht. In keinem Review das ich kenne zu genau dieser Karte, drehen die Lüfter so hoch. Die Karte wird mit Quiet Bios Setting immer als sehr leise bewertet.
 
TE
TE
cl55amg

cl55amg

BIOS-Overclocker(in)
Update:
Es ist anscheinend die GPU Hotspot Temp. Diese ist bei mir teilweise 25-30 Grad höher als bei anderen Usern, die die selbe Karte besitzen. Da stimmt etwas mit dem Kühler nicht bzw. auf diesem hatte der Vorbesitzer eine Wasserkühlung, eventuell hat er etwas falsch gemacht bei der Montage.
 

blautemple

Lötkolbengott/-göttin
Update:
Es ist anscheinend die GPU Hotspot Temp. Diese ist bei mir teilweise 25-30 Grad höher als bei anderen Usern, die die selbe Karte besitzen. Da stimmt etwas mit dem Kühler nicht bzw. auf diesem hatte der Vorbesitzer eine Wasserkühlung, eventuell hat er etwas falsch gemacht bei der Montage.
Ich wollte gerade meckern, die Werte sind überhaupt nicht normal. Das Delta zwischen GPU und Hotspot sollte maximal zwischen 10 bis 15 Grad liegen und nicht bei fast 30 Grad. Da hilft es nur die Karte noch mal aufzuschrauben und zu prüfen was der Vorbesitzer da verbockt hat.
 
TE
TE
cl55amg

cl55amg

BIOS-Overclocker(in)
Ich wollte gerade meckern, die Werte sind überhaupt nicht normal. Das Delta zwischen GPU und Hotspot sollte maximal zwischen 10 bis 15 Grad liegen und nicht bei fast 30 Grad. Da hilft es nur die Karte noch mal aufzuschrauben und zu prüfen was der Vorbesitzer da verbockt hat.
Danke dir! Dir vorhergigen Poster kennen sich mit der Karte vermutlich weniger aus als ich, und bei mir ist es schon wenig. Das war sicher nicht böse gemeint.

Ich stimme dir zu, das Delta ist zu hoch! Ich schau mal, ob ich das beheben kann.
 

blautemple

Lötkolbengott/-göttin
Danke dir! Dir vorhergigen Poster kennen sich mit der Karte vermutlich weniger aus als ich, und bei mir ist es schon wenig. Das war sicher nicht böse gemeint.

Ich stimme dir zu, das Delta ist zu hoch! Ich schau mal, ob ich das beheben kann.
Ich würde auf zu wenig Wärmeleitpaste tippen, der Anpressdruck scheint zu passen, da die Speicher Temperatur recht niedrig tippen.
Bei der WLP musst du auch nicht sparsam sein, lieber zu viel als zu wenig, alles was zu viel ist wird einfach seitlich rausgedrückt. Das macht zwar etwas Sauerei hat aber sonst keinen negativen Einfluss. Ich mache immer ein großes X quer über den Die.
 

cimenTo

PC-Selbstbauer(in)
Das selbe wie bei meiner 3080 TUF. Da ist die Paste garantiert schlecht oder zu wenig bzw. ein Pad zu dick. Entweder wirst du dich so wie ich mit dem Händler und ASUS beschäftigen müssen, oder selbst wechseln. Aktuell habe ich einen Reparaturversuch gehabt doch die Paste wurde nicht erneuert. ASUS sagt mir persönlich, dass die Hotspot Temperatur kein Problem sei. Ich hatte ebenfalls Werte von 100+ Grad. Aktuell bin ich aus welchem Grund auch immer nurnoch bei ~90°C. Habe die Karte paar mal ausgebaut und den Befestigungspunkt am PCI Slot am Gehäuse umgeändert und per Hand leicht am Kühler gedrückt in der Hoffnung, dass die Paste evtl. verteilt wird.

Du kannst ja mal selbst testen wenn du die Karte am Kühler auf Höhe des Chips und der Backplate leicht zusammendrückst ob es sinkt. !Vorsicht Backplate ist ziemlich heiß! Ich habe sogar im Netz jemanden gefunden mit einer Strix 3090 der einen "Brandfleck" am Chip und Kühler hat weil er genau unser Problem hat.


Drück mal da auf "Spoiler" um das Bild zu öffnen. Ist das etwas ein generelles ASUS Problem? 3 von 3 Fällen quasi mit uns beiden und dem User im anderen Forum.
 
Zuletzt bearbeitet:
Oben Unten