• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 7 lässt sich nicht installieren!

GamerPC

Komplett-PC-Aufrüster(in)
Windows 7 lässt sich nicht installieren!

Hallo Leute!

Neuer PC mit folgenden Komponenten:

-> Intel Core i5 - 750
-> Gigabyte P55-UD3
-> Palit GTX 260 Sonic 216SP
-> 4GB Corsair XMS3
-> Corsair HX 520W
-> WD 640GB SATA-2 HDD
-> LG SATA 2 Laufwerk oder altes IDE Laufwerk
----------------------------

Problem ist:

ich kann kein Betriebssystem installieren!:huh:

neue HDD an anderen PC angeschlossen und dort zu NTFS formatiert und 2 Partitionen erstellt!

neue HDD in neuen PC wieder eingebaut und W7 DVD eingelegt, von DVD gebootet, dann kommt "Windows is loading Files"..... danach kommt kurz der Ladebalken und dann bleibt Bildschirm schwarz und nichts passiert.

Floppy ist im BIOS deaktiviert, da keins vorhanden. Selbes Prob auch mit altem IDE Laufwerk.

1-2 mal kam ich dann doch irgendwie(keine Ahnung wieso das klappte) bis zum Setup Bildschirm, aber da hängt sich der PC wiedereinmal komplett auf und nichts passiert.
Hab das alles auch mit einer XP CD getestet, Partitionen werden erkannt und die XP Installation verabschiedet sich an dem Punkt, an dem die Gerätetreiber installiert werden(35min Restdauer....)

Ich weiß nicht mehr weiter und hoffe ihr könnt mir irgendwie helfen ;)
 

NuTSkuL

Software-Overclocker(in)
AW: Windows 7 lässt sich nicht installieren!

was anderes als lesefehler (entweder von dvd oder durchs laufwerk) fällt mir dazu nicht ein.
bei technik ist ja alles möglich und vlt liegts am RAM? wenn du nichtmal zum install kommst, dann kann es ja nichtmal an der hdd liegen.
also wenn die dvd vollkommen in ordnung ist würd ich mal auf bios-settings bezüglich ram tippen.
 
G

ghostadmin

Guest
AW: Windows 7 lässt sich nicht installieren!

Ich würde mal:
- Den RAM überprüfen
- Das BIOS auf das aktuelle flashen wenn noch nicht geschehen.
- Die Einstellungen für die Spannungen im BIOS alle manuell einstellen, auch Timings und Takt vom RAM.
 
TE
GamerPC

GamerPC

Komplett-PC-Aufrüster(in)
AW: Windows 7 lässt sich nicht installieren!

also BIOS ist auf aktuellste (F5) geflasht!

RAM mit Memtest geprüft, keine Errors(auch mit nur einem Riegel getestet die Installation).

Timings und Takt stimmt auch alles.

Hab gerade einen Eintarg mit Auswahl von 32/64Bit Mode gefundne. Liegt da der Fehler?!?! W7 DVD ist nämlich 64Bit...

ich teste.
 

midnight

BIOS-Overclocker(in)
AW: Windows 7 lässt sich nicht installieren!

Wo hast du diesen Eintrag denn gefunden?

Ich würde mal zu einem Knoppix greifen und die Platte mal komplett formatieren - sowas hilft oft mal, warum auch immer.

so far
 
TE
GamerPC

GamerPC

Komplett-PC-Aufrüster(in)
AW: Windows 7 lässt sich nicht installieren!

Knoppix CD hat sich jedesmal aufgehangen keine Ahnung wieso, auf anderem PC läuft sie einwandfrei.

Den HPET Mode Eintrag habe ich unter Power Management Setup gefunden! :)

Installation läuft, aber nur mit EINEM RAM Riegel! Mit beiden ging es wieder nicht.
 

mmayr

BIOS-Overclocker(in)
AW: Windows 7 lässt sich nicht installieren!

Hast du OC gemacht? Falls ja, versuchs mit Standardsettings. Ansonsten, anderes Laufwerk probieren! Temperaturen im Bios überprüft? Lad dir Ultimate-Boot-CD runter. Sind eine Menge Testprogramme drauf. Wenns ein Hardware-Defekt ist, findest ihn damit am ehesten!

Lg mmayr
 
G

ghostadmin

Guest
AW: Windows 7 lässt sich nicht installieren!

Wenns mit einem Riegel geht und mit zweien nicht.... dann würde ich mal beide Riegel einzeln mit memtest überprüfen und pro Riegel mindestens ~5 Stunden +/- laufen lassen, je mehr desto besser. :D
 
TE
GamerPC

GamerPC

Komplett-PC-Aufrüster(in)
AW: Windows 7 lässt sich nicht installieren!

also kurze Zusammenfassung:

Installation ist abgeschlossen, während der Installation hatte ich einen RAM Riegel drinne und das IDE Laufwerk angeschlossen.

Nachdem alles perfekt installiert wurde, hab ich 2. RAM Riegel eingebaut, Neustart, geht! SATA Laufwerk angeschlossen, Neustart, Treiber wurde automatisch installiert, geht!

Dann Gigabyte CD eingelegt und wollte die Treiber installieren(Chipsatz usw.) --> BlueScreen!!

Jetzt komm ich noch nicht einmal mehr zum Desktop, beim W7 Logo hängt er sich immer auf.

im BIOS alles auf IDE Standard gelassen, ich denke mal das der RAM nicht kompatibel ist und halt zu den Probs führt....
 

netheral

Software-Overclocker(in)
AW: Windows 7 lässt sich nicht installieren!

Klingt sehr ungewöhnlich. Ich hatte bei der Installation von Win7 auf einem Dual-Core System auch eine Hängerphase: Da fror die Installation direkt am Anfang für 10 Minuten ein, lief dann aber wunderbar durch. Jetzt läuft der PC auch komplett problemlos.

Möglicherweise hat der Ram irgendeinen Schlag weg?
 

TurricanVeteran

Volt-Modder(in)
AW: Windows 7 lässt sich nicht installieren!

@GamerPCVersuch es doch mal wieder mit dem ide-laufwerk und laß das sata weg. Und wenn du den pc selbst zusammen gebaut hast,würde ich dir empfehlen das board nochmals auszubauen.Wie schnell geht es,das so ein abstandhalter nicht da sitzt,wo er sollte und deshalb einen kurzen verursacht.
 
TE
GamerPC

GamerPC

Komplett-PC-Aufrüster(in)
AW: Windows 7 lässt sich nicht installieren!

also aktueller Stand:

PC und W7 laufen mit der neuen HDD und dem SATA Laufwerk ohne Probleme.

Der Absturz lag am RAM, denn ich kann bisher nur mit einem Riegel arbeiten. Hab beide mit Memtest86+ überprüft(jeweils einzeln!) und beide hatten 0 Fehler! Aber wenn ich beide einbaue, hängt sich PC beim W7 Ladelogo auf.
Ist ein 2GB Riegel drinne, läuft alles ohne Probleme ;)

Hab jetzt mal die Spannungen näher betrachtet und dabei folgendes getestet:

-> Loadline Calibration von Auto auf Disabled
-> DRAM Voltage von Auto auf Normal (entspricht 1,5V)
-> QPI Voltage von Auto auf Normal(entspricht 1,1V)

--> PC startet mit den 4GB, hängt sich dann aber ganz plötzlich im Desktop Betrieb auf!

Frage: Würdet ihr Loadline Calibration an oder ausschalten? Und was könnte ich nun noch versuchen?

Was ich herausgefunden habe ist, das der RAM nicht in der Liste unterstützter Module des P55-UD3 steht. Könnte das auch daran liegen?
 

mmayr

BIOS-Overclocker(in)
AW: Windows 7 lässt sich nicht installieren!

Es könnte sicher daran liegen, dass der Ram nicht unterstützt wird. Teste mal andere Module. Ich weiß, das ist leichter gesagt als getan, bringt aber mit Sicherheit Gewissheit!
 

TurricanVeteran

Volt-Modder(in)
AW: Windows 7 lässt sich nicht installieren!

also aktueller Stand:

PC und W7 laufen mit der neuen HDD und dem SATA Laufwerk ohne Probleme.

Der Absturz lag am RAM, denn ich kann bisher nur mit einem Riegel arbeiten. Hab beide mit Memtest86+ überprüft(jeweils einzeln!) und beide hatten 0 Fehler! Aber wenn ich beide einbaue, hängt sich PC beim W7 Ladelogo auf.
Ist ein 2GB Riegel drinne, läuft alles ohne Probleme ;)

Hab jetzt mal die Spannungen näher betrachtet und dabei folgendes getestet:

-> Loadline Calibration von Auto auf Disabled
-> DRAM Voltage von Auto auf Normal (entspricht 1,5V)
-> QPI Voltage von Auto auf Normal(entspricht 1,1V)

--> PC startet mit den 4GB, hängt sich dann aber ganz plötzlich im Desktop Betrieb auf!

Frage: Würdet ihr Loadline Calibration an oder ausschalten? Und was könnte ich nun noch versuchen?

Was ich herausgefunden habe ist, das der RAM nicht in der Liste unterstützter Module des P55-UD3 steht. Könnte das auch daran liegen?

Mal mit etwas mehr vdimm probiert?
Hast du die timings schon manuell auf die richtigen werte gesetzt?(manchmal sind die riegel falsch oder schlecht programmiert)
 
TE
GamerPC

GamerPC

Komplett-PC-Aufrüster(in)
AW: Windows 7 lässt sich nicht installieren!

@mmayr: leider kenne ich keinen der schon DDR3 RAM hat.

@TurricanVeteran: Timings werden korrekt vom BIOS ausgelesen und hab ich auch schon mit manueller Eingabe getestet.

DRAM Voltage hatte ich auch mal auf 1,6V aber hat alles nichts geholfen....
 

TurricanVeteran

Volt-Modder(in)
AW: Windows 7 lässt sich nicht installieren!

@mmayr: leider kenne ich keinen der schon DDR3 RAM hat.

@TurricanVeteran: Timings werden korrekt vom BIOS ausgelesen und hab ich auch schon mit manueller Eingabe getestet.

DRAM Voltage hatte ich auch mal auf 1,6V aber hat alles nichts geholfen....

Hmmm...Hast du beide slot-pärchen (weiß und blau) mal ausprobiert?Vieleicht sind bei einem ram-slot gerade die leitungslängen ungüstig.
Gibt es im bios eigentlich irgendwelche optimierenden optionen fürs ram ala hyperpath o.ä.?Wenn ja,dann bitte deaktivieren oder auf "normal" stellen.
 
Oben Unten