• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Win 7] Freezes und Abstürze mit SSD sehr seltsam? ◄ Problem gelöst ►

stromer007

PC-Selbstbauer(in)
[Win 7] Freezes und Abstürze mit SSD sehr seltsam? ◄ Problem gelöst ►

Hi Leute ich brauche eure Hilfe bei folgendem Problem:

Ich installiere "Win 7 Home Premium 64Bit" auf meinem System und bekomme unerklärliche Abstürze oder Bluescreens während der Installation und auch nach (meistens-) erfolgreicher Installation im Betrieb ohne das Programme laufen würden.

Zunächst mal mein System (alles auf Standard-takt):
-Board: ASUS P5Q Pro
-CPU: Intel Q9550 E0
-PSU: BeQuiet 650W
-RAM: OCZ 2x2GB 1066er
-DVD: LG-irgendwas (SATA)
-SSD: Super Talent Ultradrive GX MLC 32GB, 2.5", SATA II (FTM32GX25H)
Super Talent Ultradrive GX MLC 32GB, 2.5", SATA II (FTM32GX25H) : Preisvergleich auf PC Games Hardware Online

Meine Vorgehensweise:
Zunächst hatte ich eine völlig normale Installation durchgeführt. Einziges Problem war, dass die Seriennummer nicht akzeptiert wurde ("ungültiger Key") obwohl ich ihn ganz sicher richtig eingegeben habe, und er auch bei den anderen 2 Installationen (Family Pack) funktioniert hatte.:huh: Ich habe daraufhin keine Seriennummer eingegeben und wollte mich später darum kümmern.

Nach erfolgreicher Installation dann: Virenscanner & diverse Programme installiert und dann ein "Migrationstool" benutzt (Umzugshilfe von XP auf Vista wurde auch schon bei PCGH getestet und brauche ich, weil ich einige Programme samt Einstellungen sehr gern übernommen hätte). Ergebnis: Rechner bleibt nach dem Neustart hängen (nachdem sich das "Blütensymbol" gebildet hat). - Win7-DVD rein, Systemreparatur - Freeze :(

Schön und gut dachte ich, dann eben erstmal Neuinstallation ohne Migration der Einstellungen und Installationen - Aber nix da, Bluescreens während der Installation und Freezes und Bluescreens nach erfolgreicher Installation. :huh:

Da der komplette Rechner zwischenzeitlich an einer anderen HDD mit WinXP32Bit völlig stabil und sicher läuft hatte ich zunächst die SSD im Verdacht defekt zu sein, doch "HDD-Health" meldete keinerlei Abnormitäten und "HDD-Tach" zeigte auch völlig normale Transferraten ohne irgendwelche Warnungen.

Dann habe ich an einem anderen SATA-Port mit einem anderem (Daten-) Kabel probiert: Keinen Erfolg.

Sodann habe ich die "Problem-SSD" in den HTPC eingebaut und Win7 von der gleichen (64Bit) DVD installiert. Jetzt kommts: Der Keycode wird hier plötzlich angenommen?!? :huh::ugly::huh: Auch die Installation läuft problemlos und das System ist absolut stabil über Stunden hinweg.

Es haben also theoretisch alle beteiligten Komponenten ein wasserdichtes Alibi und ich weiß nicht mehr richtig weiter. :ka::wall:

-kompletter PC ohne Festplatte: läuft problemlos mit anderer HDD unter XP32Bit
-SSD und die Installations-DVD: läuft problemlos mit dem Betriebssystem in einem anderen PC

Hat jemand eine Idee was ich noch versuchen könnte oder woran es liegen könnte?
 
Zuletzt bearbeitet:

midnight

BIOS-Overclocker(in)
AW: [Win 7] Freezes und Abstürze mit SSD sehr seltsam?

Also zu der Sache mit dem Key: Kann es sein, dass dein HTPC schon Internetzugriff hatte, der ander aber nicht? Bei nem Laptop von mir war es so, dass er den Key bei der Installation nicht wollte. Als ich dann fertig war und den Key wieder eingegeben hab (und online war) stellte er fest, dass ich den Key telefonisch aktivieren müsste - kein Problem.
Formatier die SSD doch nochmal komplett, bevor du die Installation startest. So, das weder Bootsektor noch sonstirgendwas drauf sind. Das hatte ich schon oft, das man dann nicht mehr neuinstallieren konnte, weil irgendwas noch auf der Platte war.

so far
 
TE
stromer007

stromer007

PC-Selbstbauer(in)
AW: [Win 7] Freezes und Abstürze mit SSD sehr seltsam?

Danke für den Hinweis.

Nun ich habe vor jedem Installationsversuch alle anderen Laufwerke (HDD´s) abgekoppelt und stets OHNE Internetverbindung installiert (ist ja zu dem Zeitpunkt noch kein Scanner drauf).
Auch habe ich mit dem Windows-setup stets alle Partitionen wieder gelöscht, neu angelegt und formatiert. Da kann eigentlich nix draufgeblieben sein.

Der Key darf (da es sich um die Family-Pack-Version handelt) 3x im Umlauf sein, und die beiden ersten male hat er auch funktioniert. Auch auf der "Probeinstallation" funktioniert er auch das 3te mal, doch eben nicht auf dem Rechner, wo er endgültig drauf soll. :huh:
Warum er den Key auch ohne Internetverbindung nur auf diesem Rechner nicht funktioniert? Ich kann es mir nicht erklären.
Es wird ja auch nicht gesagt, dass ich ihn telefonisch aktivieren sollte weil er bereits verwendet wird - da steht wirklich "ungültiger Key".

Ich kann die Installation zwar fortsetzen, doch ich vermute mal ganz vage, dass irgendwelche Dateien weggelassen werden, wenn ich die Installation fortsetze.

Nur her mit euren Ideen oder Tipps. :hail:

Edit: Keiner eine Idee? Nun ich schließe langsam einen Hardwaredefekt des Mainboards nicht mehr aus. Oder gibt es andere Vorschläge?
 
Zuletzt bearbeitet:

gIFFTy

Komplett-PC-Käufer(in)
AW: [Win 7] Freezes und Abstürze mit SSD sehr seltsam?

also daten werden bei der installation nicht weg gelassen.
wenn man windows vista und windows 7 ohne key installiert hat man eine vollfunktionstüchtige testversion, welche nach 30 tagen ihre funktionen einschränkt. aber selbst nach den 30 testtagen dürfte das windows noch mit einem gültigen key aktivierbar sein.

zu dem hardwarekonflikt kann ich nur sagen: asus mainboards sind kleine diven, die z.b. nicht mit allen RAM varianten arbeiten wollen, sondern nur die speicherriegel welche auf der kompatibilitätsliste stehen problemfrei akzeptieren. ob sich dieses rumgezicke auch auf SSDs auswirken kann lässt sich nur wage sagen.
vielleicht kommt der SATA-controller auch nicht mit der geschwindigkeit der SSD zurecht, was dann als hardwaredefekt gewertet werden kann.

ich hab grad mal dein p5q pro gegoogled und sehe dass darauf 2 sata-controller verbaut wurden. versuch doch die SSD nochmal an verschiedenen steckplätzen... ansonsten fällt mir auch nix mehr ein.

gruß
gIFFTy
 

Prozessorarchitektur

Lötkolbengott/-göttin
AW: [Win 7] Freezes und Abstürze mit SSD sehr seltsam?

schon mal den ram getestet
sata kabel getauscht.
das win xp mal stabil erscheint obwohl der ram fehler hatt heisst nichts,win xp stürzt nicht so schnell ab bei hardware defekten.
liegt an 32bit ,ein 64bit os kann schon mal zickiger sein als ein 32bit os
installier mal win 7 32bit,wenn dann noch diese abstürze kommen,liegt es sicher an dem ram.
aber memtest gib da sichere aussagen. memtest86+ - Freeware - Download.CHIP.eu
 
TE
stromer007

stromer007

PC-Selbstbauer(in)
AW: [Win 7] Freezes und Abstürze mit SSD sehr seltsam?

...zu dem hardwarekonflikt kann ich nur sagen: asus mainboards sind kleine diven, die z.b. nicht mit allen RAM varianten arbeiten wollen, sondern nur die speicherriegel welche auf der kompatibilitätsliste stehen problemfrei akzeptieren. ob sich dieses rumgezicke auch auf SSDs auswirken kann lässt sich nur wage sagen.
vielleicht kommt der SATA-controller auch nicht mit der geschwindigkeit der SSD zurecht, was dann als hardwaredefekt gewertet werden kann.

ich hab grad mal dein p5q pro gegoogled und sehe dass darauf 2 sata-controller verbaut wurden. versuch doch die SSD nochmal an verschiedenen steckplätzen... ansonsten fällt mir auch nix mehr ein.
Danke für die Hinweise. Ich verstehe nur nicht ganz, warum dann das XP 100% (ich weiß 100% gibts nicht aber fast) stabil läuft und unter 7 nicht.
Den anderen SATA-Controller habe ich noch nicht versucht, werde es aber noch einmal versuchen.
schon mal den ram getestet
sata kabel getauscht.
das win xp mal stabil erscheint obwohl der ram fehler hatt heisst nichts,win xp stürzt nicht so schnell ab bei hardware defekten.
liegt an 32bit ,ein 64bit os kann schon mal zickiger sein als ein 32bit os
installier mal win 7 32bit,wenn dann noch diese abstürze kommen,liegt es sicher an dem ram.
Danke auch dir. Nun Memtest habe ich bisher noch nicht durchgemacht (werde ich heute noch machen). Aber Memtest prüft doch ohne irgendwelche "Zugriffe" auf das Betriebssystem, also hätte doch der Fehler auch mal unter XP vorkommen müssen (Habe teilweise über mehrere Tage&Nächte hinweg Videos konvertiert)? Kabel getauscht habe ich schon ohne Erfolg, doch an die Steckplätze des anderen Controllers bin ich bisher nicht richtig rangekommen, deshalb habe ich das noch nicht probiert.

Hat denn wer ein 775er Board mit DDR2-RAM in ähnlicher Konfig (SSD, Win7-64Bit) im Einsatz?
Funktioniert es bei jemandem mit den P5Q-PRO?
Welche Boards könntet ihr mir empfehlen, ohne jetzt komplett umzurüsten (RAM/CPU), falls es ein Hardwaredefekt ist?
 
TE
stromer007

stromer007

PC-Selbstbauer(in)
AW: [Win 7] Freezes und Abstürze mit SSD sehr seltsam?

Problem gelöst :D

Nun ja ich bin je eher eine vorsichtige Natur (zumindest wenn es um mein Alltagssystem geht) also habe ich (Bios-)Updatemäßig nur das nötigste gemacht.

Kurzum: ES LAG AM BIOS!!! :gruebel::klatsch:

Ich weiß nur leider nicht mehr ganau, welche Version ich vorher hatte, jetzt ist jedenfalls die Version 2102 vom 11.05.2009 drauf und es funktioniert bestens. Auch der Windows-Key wird jetzt als gültig erkannt. :ka:

Ich weiß ich hätte das sofort machen sollen, aber wenn es fehlgeschlagen wäre, hätte ich, glaube ich, ein echtes Problem gehabt. (Nich hauen :slap: sondern freuen :bier:)
 
Oben Unten