WHEA Logger Abstürze

Sqreezy

Schraubenverwechsler(in)
Arbeite an meinem PC seit 2 Jahren und habe alles möglich gemacht habe die SSD wo windows drauf ist eingetauscht gegen andere weil die alte Broke war, dannach das Netzteil von 900-1000W auf eine 750W, und vor Kurzem habe ich mein Mainboard und Die CPU zurück geschickt zu MindFactory die haben neides anscheinend geprüft und es sollen Keine Hardware Fehler sein. habe auch das Mainboard auch auf die Nueste Version Geuptadet und das Problem taucht trotzdem auf, habe jetzt auch langsam keine ahnung mehr woran das liegen könnte

Bin von Win 10 auf Win 11 Gewechselt und dachte vllt könnte das helfen

Die GPU habe ich aber nicht abgeschickt weil denke nicht das sei kaputt sein könnte.


Schwerwiegender Hardwarefehler.

Gemeldet von Komponente: Prozessorkern
Fehlerquelle: Machine Check Exception
Fehlertyp: Cache Hierarchy Error
Prozessor-APIC-ID: 5

CPU:

AMD Ryzen 5 3600 6x 3.60GHz​

Mainboard:​

MSI MPG X570 GAMING PLUS AMD X570 So.AM4 Dual Channel DDR4 ATX Retail​

GPU:​

AMD Radeon RX 5700 XT​

 

ΔΣΛ

PCGH-Community-Veteran(in)
Bitte vollständige Hardware auflisten, so genau wie möglich.
Übertaktet?
Wie laufen die RAM?
BIOS aktuell?
 
TE
TE
S

Sqreezy

Schraubenverwechsler(in)
Mein Bios ist Aktuell
Meine Cpu Übertaktet nicht
Die RAM Laufen gut
 

Anhänge

  • Bild_2022-07-23_110352113.png
    Bild_2022-07-23_110352113.png
    13,9 KB · Aufrufe: 36
  • Bild_2022-07-23_110503936.png
    Bild_2022-07-23_110503936.png
    33 KB · Aufrufe: 36

Incredible Alk

Moderator
Teammitglied
X570-Boards sind dafür bekannt (gewesen), mit bestimmten M.2-SSDs (beispielsweise viele Samsung-Modelle) WHEA-Fehler zu werfen, das war ein Bug der ersten BIOS-Versionen. Das wurde aber über neue AGESA-Versionen im Jahre 2020 behoben und wenn du sagst du hast ein aktuelles BIOS sollte der Fehler eigentlich nicht mehr auftreten. :huh:
 
TE
TE
S

Sqreezy

Schraubenverwechsler(in)
an der RAM habe ich nichts geändert dort habe ich alles Standard Gelassen
 

Anhänge

  • Bild_2022-07-23_115415130.png
    Bild_2022-07-23_115415130.png
    26 KB · Aufrufe: 29
TE
TE
S

Sqreezy

Schraubenverwechsler(in)
X570-Boards sind dafür bekannt (gewesen), mit bestimmten M.2-SSDs (beispielsweise viele Samsung-Modelle) WHEA-Fehler zu werfen, das war ein Bug der ersten BIOS-Versionen. Das wurde aber über neue AGESA-Versionen im Jahre 2020 behoben und wenn du sagst du hast ein aktuelles BIOS sollte der Fehler eigentlich nicht mehr auftreten.
Hmm das ist dann komisch, habe das Mainboard und Die Cpu zur Überprüfung nach Midnfactory geschickt weil ich das von dort habe und nach 2 tagen haben die es mir zurückgeschickt und meinten das es bei beidem Kein HArdware Fehler gibt, am nächsten Tag habe ich dann die neue Version vom BIO aktuallisiert und es ging dann nur heute ist es mir irgendwie doch nochmal 1 mal passiert

Das sind meine Speicher karten:

238GB Patriot P210 256GB (SATA (SSD))
931GB Western Digital WDC WD10EZEX-08M2NA0 (SATA )
931GB KINGSTON SNVS1000GB (SATA-2 (SSD))
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
habe das Mainboard und Die Cpu zur Überprüfung nach Midnfactory geschickt weil ich das von dort habe und nach 2 tagen haben die es mir zurückgeschickt und meinten das es bei beidem Kein HArdware Fehler gibt
Was meinste denn was MF da macht?
Sichtprüfung, dann Diagnose-SSD dran, ein paar Minuten Prime95 und/oder Memtest, ggf. ein automatisches Diagnosetool für die häufigsten Defekte --> keine Fehler --> da is nix.

Weiterführende Sachen werden da nicht gefunden und auch nicht danach gesucht einfach weil das viel zu aufwendig/teuer wäre. Wenn die da einen Techniker nen Tag lang alles auf den Kopf stellen lassen wäre es ja billiger dir stattdessen neue Hardware zu schicken ;-)
 
TE
TE
S

Sqreezy

Schraubenverwechsler(in)
Was meinste denn was MF da macht?
Sichtprüfung, dann Diagnose-SSD dran, ein paar Minuten Prime95 und/oder Memtest, ggf. ein automatisches Diagnosetool für die häufigsten Defekte --> keine Fehler --> da is nix.

Weiterführende Sachen werden da nicht gefunden und auch nicht danach gesucht einfach weil das viel zu aufwendig/teuer wäre. Wenn die da einen Techniker nen Tag lang alles auf den Kopf stellen lassen wäre es ja billiger dir stattdessen neue Hardware zu schicken ;-)
ich werde dann erstmal ganz normal weiter drauf zocken, falls es dann doch nochmal passieren sollte dann schicke ich es zum experten für 1-2 wochen und dann werden wir sehen ob er es vllt weiß woran das liegen könnte
Was meinste denn was MF da macht?
Sichtprüfung, dann Diagnose-SSD dran, ein paar Minuten Prime95 und/oder Memtest, ggf. ein automatisches Diagnosetool für die häufigsten Defekte --> keine Fehler --> da is nix.

Weiterführende Sachen werden da nicht gefunden und auch nicht danach gesucht einfach weil das viel zu aufwendig/teuer wäre. Wenn die da einen Techniker nen Tag lang alles auf den Kopf stellen lassen wäre es ja billiger dir stattdessen neue Hardware zu schicken ;-)
also ihc habe das zu MF rübergeschickt und wollte dann dafür das geld Zurück weil es noch in Garantie war aber nach 2 Tagen wurde das mir zurückgeschickt und die haben halt geschrieben das keine Hardware fehler da wären beim Mainboard und CPU, es stand dann acuh auf dem Zettel das keine zurückzahlung möglich ist
 

Incredible Alk

Moderator
Teammitglied
Das Problem bei den WHEA-Dingern ist halt, dass die Ursachen sehr vielfältig sind und ggf. sehr schwer zu finden. Kannst mal X570 WHEA bei Google eintippen, du wirst erschlagen mit verschiedensten Fehlerursachen. Wie gesagt die bekannteste war der wheabug sehr früher Agesas aber das ists ja bei dir nicht.
 

Incredible Alk

Moderator
Teammitglied
Es sind doch DDR4-3000 CL16 RAMs?

Ich meine klar, wenn man da ohne XMP fährt und JEDEC - 2133 CL15 anliegt ist das generell schon mal blöd weil viel langsamer und ja, Ryzen mag keine ungeraden Timings^^
DAS ist aber was, was so grundlegend ist dass ichs sogar MF zugetraut hätte richtig einzustellen. :-/
 
Oben Unten