VA LED oder VA LCD

TE
TE
Toxoplasma

Toxoplasma

Software-Overclocker(in)
Danke, das Problem ist nämlich das ich z.Zt. den CQ27g3U habe und zu 90 Prozent spiele ich halt WOW Classic und irgendwie ist alles irgendwie im Spiel leicht unscharf/verschwommen woran könnte das liegen?
GK ist eine Radeon RX6600XT
 
Zuletzt bearbeitet:

taks

PCGH-Community-Veteran(in)
Ist denn alles ausser WOW Classic scharf?
Was für eine Auflösung hast du im Spiel eingestellt?
 
TE
TE
Toxoplasma

Toxoplasma

Software-Overclocker(in)
2560x1440 ist eingestellt. Hab noch Cyberpunk drauf und da ist die Grafik ok.
Hatte vorher einen 24er Zoll mit nur 60Hz, da war die Darstellung von WOW wesentlich besser.
 

Brexzidian7794

BIOS-Overclocker(in)
Schauste mal im Monitor Menüe,da sollte Einstellungen geben für welche Art Games der Monitor gerade genutzt werden sollte( FPS,RTS,Racing,Game 1 ,Game 2.. usw.)Und gegebenfalls auf das Spiel anpassen und der Hersteller hat auch Monitor Treiber(AOC-Treiber helfen Ihnen beim Beheben von Fehlern sowie bei der Konfiguration des Betriebs Ihrer Geräte). Den könnte man auch mal testen,ob das was bringt?
Und müßte nicht dein Monitor die Bezeichnung AOC CQ27G3SU/BK sein mit WQHD den die es gibts auch einen mit Full HD der wäre dann https://eu.aoc.com/en/gaming/products/monitor/c27g3u-bk/specification
Ich würde mal den Anbieter wechseln.
Obiger verkauft zu Apothekerpreisen.

Den Monitor gibt es viel günstiger:

Das ist der Vorgängermodel mit nur 144Hz und 92% (DCI-P3) und noch einige dinge die sich unterscheiden zu aktuelleren.
 

Brexzidian7794

BIOS-Overclocker(in)
Wie schaut es bei den Einstellungen unter Readon Software aus?Mein Monitor ist ein älteres und kein Gaming Monitor in dem sinn mit 60Hz und unterstützt auch kein Radeon Enhanced Sync.Was bei mir deaktiviert ist.Sollte bei dir aktiv sein und (Radeon)Schärfe und Co Einstellungen regeln ob,s da was bringt.FreeSync Premium im Monitor Menüe ist auch angewählt und eingestellt,wenn es nicht schon vom Werk aus so eingestellt sein sollte?

Screenshot (29).png


Ansonsten schauste mal was es noch für Einstellugen da gibts.
 
Zuletzt bearbeitet:
TE
TE
Toxoplasma

Toxoplasma

Software-Overclocker(in)
Problem gelöst.
In der Registry den Schlüssel Win8DpiScaling von 0 auf 1 gesetzt.
Bild in Spielen und überhaupt Kristallklar und Scharf.
 

JoM79

Trockeneisprofi (m/w)
Das heisst du hast einfach deine Skalierung deaktiviert und da WoW im Fenstermodus läuft, wird es jetzt nicht mehr mit einem krummen Faktor dargestellt.
 
TE
TE
Toxoplasma

Toxoplasma

Software-Overclocker(in)
WOW läuft nicht im Fenstermodus sondern im Vollbild auf 2560x1440 und alles auf höchste Eintellungen.
Und wiegesagt auch bei Surfen Lesen usw. Mega scharfes und klares Bild.
 
Oben Unten