• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

USB2.0 Stick vs. USB1.1 Port

altness

Komplett-PC-Aufrüster(in)
Moin,
ich habe mich gefragt, ob der USB 2.0 Stick abwärtskompatibel ist, oder gäbs noch einen anderen Grund für einen "Gerätefehler" nach dem Anschluss an ein USB1.1 Port. Kann man das durch Treiber beheben?
 

ED101

Freizeitschrauber(in)
Was für ein OS nutzt du? Ab XP benötigst du keine Treiber mehr. Welche Fehlermeldung bekommst du, 2.0 Geräte sind immer Abwärtskompatibel. Du bekommst aber immer eine Warnmeldung das dein Gerät nicht mit voller Leistung arbeitet.
 
TE
altness

altness

Komplett-PC-Aufrüster(in)
moin,
um genau zu sein handelt es sich um die kiste meines vaters^^ aber das is ja eigentlich auch egal. so, ja, er besitzt windows xp.
nun, eigentlich wollte ich hier bilder einfügen, aber das klappt nicht direkt...
also, ich tipp mal die fehlermeldung ab:

"Auf E:\ kann nicht zugegriffen werden.
Die Anforderung konnte wegen eines E/A-Gerätefehlers nicht ausgeführt werden."

außerdem wird das ding so zur hälfte erkannt, es kommt die meldung, dass das gerät langsamer laufen wird, wie ED101 schon sagte, aber wenn man bei eigenschaften guckt, sind 0 von 0 Bytes verfügbar...

rafft das jemand?^^
 

Wannseesprinter

BIOS-Overclocker(in)
Wie ED101 schon sagte, macht XP in der Regel auf sich aufmerksam, dass das angeschlossene Usb-Gerät nicht mit voller Geschwindigkeit betrieben wird.
 
TE
altness

altness

Komplett-PC-Aufrüster(in)
So, ich habe mich unten nochmal zu schaffen gemacht, eine idee war dass der usb port einfach defekt ist, aber beim andern ergab sich das gleiche problem. so, die einzig relevante hardware komponente dürfte doch das mb sein. da hab ich gleich mal cpu-z analysieren lassen, und mit dem ergebnis:
Model 8262-686A/B
Chipset VIA KT133A
Southbridge VIA VT82C686
Sensor VIA 686A/B rev. 03

Brand Award Software International, Inc.
 

ForgottenRealm

Software-Overclocker(in)
Chipset VIA KT133A

Da haben wir das Problem :) Ich habs selber schon öfters gehabt, das kt133 Boards keine USB2 Sticks erkennen wollen bzw Win dann mit Fehlern um sich schmeisst. Könnte eventuell daran liegen, das der USB-Stick zuviel Saft zieht (idr. um die 500 mAh), welchen so mancher USB-Port nicht liefern kann.

Normalerweise müsste Win dann entweder sagen "zuwenig Saft..." oder garnix. Bei mir passierte auf 2 KT133 Boards das selbe wie bei dir.

Versuchs, wenn du hast, mit ner PCI USB2 Erweiterungskarte, die haben ne bessere Stromversorgung und bei mir gings dann wunderbar.
 
TE
altness

altness

Komplett-PC-Aufrüster(in)
wunderbar:-D das war auch unsere letzte überlegung, das freut mich hier nochmal bestätigung zu finden. Vielen Dank.
 
Oben Unten