• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Umgezogen, Wandverkabelung läuft am PC nicht, Laptop schon

SonyBlack512

Kabelverknoter(in)
Umgezogen, Wandverkabelung läuft am PC nicht, Laptop schon

Hallo liebe Mitglieder,

endlich ist der Umzug komplett bewältigt und man hat sich eingelebt. Nun wollte ich endlich wieder spielen und meinen Rechner ans Netzwerk anschließen.

Schnell verkabelt, Router im Flur mit der Dose verbunden für das Büro, Kabel im dritten Zimmer an die Dose und den PC.
PC eingeschalten, Rechner sagt kein Netzwerkkabel angeschlossen in der Problemanalyse.

Treiber aktualisiert, Netzwerkadapter deaktiviert/deinstalliert und aktiviert/installiert. Keine Änderung.

Ich meinen Laptop ausgepackt im Büro auf den Schreibtisch neben den Rechner gepackt, Netzwerkkabel vom PC abgezogen und an den Laptop angeschlossen. Zack Netzwerk ist da, Internetverbindung steht.

Habe ich erstmal vermutet das etwas am Mainboard defekt ist. Hersteller kontaktiert und eingeschickt. War innerhalb von 5 Tagen wieder bei mir mit der Aussage, dass alles okay ist und das Bios nochmal geupdatet wurde.

Mhhh, Mainboard eingebaut, Kabel angeschlossen und das Netzwerkkabel aus der Dose wieder an den PC angeschlossen. Rechner an, gleiches Problem. Hersteller teilte mir mit, es muss an meiner Windowsinstallation liegen. Habe ich mir also die Installations-CD besorgt und alles neu aufgesetzt.

Leider immernoch das gleiche Problem.

Letzte Idee war aus Spaß von Arbeit ein 15m Kabel mit zunehmen. Zuhause das Kabel direkt an den Router angeschlossen und ins Büro gestiefelt um den Rechner direkt mit der Fritz!Box zu verbinden. Und siehe da, direkt Netzwerk!

So da bin ich nun, mit meinem Latein am Ende.

Netzwerk am Rechner läuft über 15m Netzwerkkabel durch den Flur gelegt zu Fritz!Box aber nicht an der Netzwerkdose im Büro. Mein Laptop funktioniert an der Dose im Büro allerdings ohne Probleme, WLan ist auch sicher ausgeschalten. Habe auch einen USB zu Netzwerkkabel an den Rechner angeschlossen, hier das gleiche Problem.

Noch kurz zu den restlichen Daten:

Hausverkabelung: Cat.5
Mainboard: MSI Gaming Pro Carbon Z270
Router: Fritz!Box 7590

Könnt ihr mir hier noch weiterhelfen liebe PCGler? Ich bin offen für sämtliche Tipps und Ratschläge.

Grüße an euch :)
 

fotoman

Volt-Modder(in)
AW: Umgezogen, Wandverkabelung läuft am PC nicht, Laptop schon

Letzte Idee war aus Spaß von Arbeit ein 15m Kabel mit zunehmen. Zuhause das Kabel direkt an den Router angeschlossen und ins Büro gestiefelt um den Rechner direkt mit der Fritz!Box zu verbinden. Und siehe da, direkt Netzwerk!
Damit bleibt wohl nur die Verkabelung oder der PC selber.

Kann es vieleicht sein, dass die Adern der Wandverkabelung vertauscht sind und der PC nicht gewillt ist, die X-Link Verbindung zu akzeptieren? Ich dachte zwar, dass heutzutage jedes Netzwerkequipment sowas klaglos machen würde, aber vieleicht ist das nicht der Fall.

Mit welcher Geschwindigkeit verbindet sich denn der Laptop mit der FB und ist die idnetisch zu der direkt mit dem Kabel? Und sind bei der dann auch 1 GBit (Port an der FB u.U. darauf umschalten).

Was zeigen denn die LEDs an der Firtzbox und dem PC, auch im Vergleich zum Laptop? U.U. ist der PC auch "nur" nicht in der Lage, die Netzwerkgeschwindigkeit korrekt zu erkennen/auszuhandeln und man müsste sie mal probehalber auf 1 GBit oder 100 MBit stellen . Vieleicht erlaubt eine fehlerhafte Hausverkabelung auch nur 100 MBit und der PC will zwingend GBit nutzen.

Falls das alles nichts nützt würde ich mal einen einfachen Switch dazwischen hängen. Aber gut, bei mir fliegt solches Zeug in der Grabbelkiste rum, da ich sowieso am Heimarbeitsplatz mehr wie nur ein Netzwerkgerät habe und damit an der Wanddose ein Switch angeschlossen ist. Von dem sagt die Doku, dass es mit "normalen" und gekreuzten Kabeln umgehen kann.
 

gorgeous188

Software-Overclocker(in)
AW: Umgezogen, Wandverkabelung läuft am PC nicht, Laptop schon

Das liegt ganz sicher am Kabel.
Welche Geschwindigkeit steht am Laptop zur Verfügung? Ich würde mal auf 100M tippen. Wenn die Netzwerkkarte sowieso nicht mehr kann, oder es ein anderer Chip ist als am PC, dann kommt der mit falsch gekreuzten 1G Leitungen zurecht und stellt halt nur 100M zur Verfügung.
Der PC hingegen erkennt, dass alle 8 Adern angeschlossen sind, versucht eine 1G Verbindung aufzubauen, und scheitert.
Ich hatte das auch schon mit einem 4adrigen Kabel. Eine uralt 3Com 100M Netzwerkkarte lief sofort, aber kein einziger Realtek Gigabit wollte über dieses Kabel arbeiten, nicht mal mit manuell gesetzter Geschwindigkeit.
 

Matusalem

PC-Selbstbauer(in)
AW: Umgezogen, Wandverkabelung läuft am PC nicht, Laptop schon

Mit welcher Datenrate läuft den das Notebook, wenn es an das LAN angeschlossen ist? 100 Mbit/s oder 10 Mbit/s?

Die Beobachtung die Du machst, passt genau auf folgendes Fehlerbild:
1) Der Router, PC, Laptop unterstützen 1Gbit/s.
2) Beim Anschluss des PC/Laptop startet die automatische Aushandlung der Datenrate. Dafür sind nur 4 Adern im LAN Kabel notwendig.
3) Die Aushandlung ergibt als Resultat 1Gbit/s.
4) Router, PC, Laptop versuchen 1Gbit/s zu etablieren, dafür sind 8 Adern im LAN Kabel notwendig. Auf den zusätzlichen 4 Adern gibt es aber einen Fehler und die Verbindung mit 1Gbit/s scheitert.
5) Es gibt im IEEE802.3 Standard keine Definition, was jetzt zu passieren hat. Jedes Gerät reagiert anders. Als Resultat bekommt man mit manchen Gerätekombinationen noch eine Verbindung mit anderen gar keine.

=> Überprüfe sorgfältig die LAN Verkabelung (sämtliche Adern + Schirmung)
 
Oben Unten