[Troubleshooting] Nach Mobo und CPU Wechsel startet Win 10 nicht mehr

peiki1994

Komplett-PC-Käufer(in)
Hallo,

Ich bin von einem Ryzen 7 1700x und x370 Gaming Pro Carbon auf eine 5 5600X mit B550-A Pro umgestiegen und habe folgendes Problem.

Seit dem ersten Start des PCs nach Mainboard und CPU Wechsel bootet Windows nicht.
Ich komme zwar ins BIOS und da läuft auch alles normal aber schaffe es nicht Windows zu starten.

Und die "EZ Debug" Lampe leuchtet bei BIOS
Die Batterie habe ich schon für ein paar Minuten entfernt gehabt.

Hatte einer Ideen woran es liegen könnte?
 
Zuletzt bearbeitet:

DOcean

PCGHX-HWbot-Member (m/w)
im BIOS UEFI oder CMS boot aktiv?

Was war vorher im alten System?

Was heißt er schafft es nicht Win zu starten?

Mal ein Live Linux von USB Stick probiert?
 

IICARUS

Kokü-Junkie (m/w)
Möglich das dein altes Bios auf CMS ON war und dein System deshalb mit MBR und Legacy installiert war. Neue Bios Versionen sind aber auf Windows 11 vorbereitet und da wird CMS OFF sein, damit mit dem Uefi gestartet wird. Allerdings muss dazu auch Windows aufgesetzt sein, sonst startet es nicht.

Daher mal auf CMS ON oder auf Legacy umstellen und nochmals versuchen. Im Internet sind Anleitungen zu finden, wie von Legacy auf Uefi umgestellt werden kann, ohne Windows neu aufsetzen zu müssen. Denn normalerweise muss man auf Uefi auch Windows in diesem Zustand mit installieren.
 
TE
TE
peiki1994

peiki1994

Komplett-PC-Käufer(in)
im BIOS UEFI oder CMS boot aktiv?

Was war vorher im alten System?

Was heißt er schafft es nicht Win zu starten?

Mal ein Live Linux von USB Stick probiert?
Soweit ich mich richtig erinnere war UEFI aktiviert

Meinst du an Hardware? Alles gleich bis auf die CPU und Mainboard.

Ich starte den PC und dann geht er direkt ins BIOS und startet nicht Windows. Vom [COLOR=var(--textColor)]BIOS aus bekomme ich es auch nicht hin Windows zu starten.[/COLOR]

Linux habe ich kein Plan von aber kann es Mal probieren

@Icarus
Danke für deine Antwort, ich werde mich nach der Arbeit Mal dran setzen
 

IICARUS

Kokü-Junkie (m/w)
Falls du die Möglichkeit hast, die Systemplatte an einem anderen Rechner anzuschließen, kannst du unter Datenträgerverwaltung unter Eigenschaften => Volumen schauen, ob dort GPT oder MBR dabei steht. Das kann Aufschluss geben, ob im Uefi oder Legacy zuvor aufgesetzt war. Denn mit Uefi hättest du GPT dabei stehen.
Ashampoo_Snap_Mittwoch, 27. April 2022_16h08m01s_001_.png

Auch im Bios mal schauen, ob alle Laufwerke die angeschlossen sind richtig erkannt und dabei sind.
 
TE
TE
peiki1994

peiki1994

Komplett-PC-Käufer(in)
@IICARUS ok super danke dir. Hab jetzt leider keinen weiteren PC an den ich die Platte anschließen kann. Notfalls werde ich die alte CPU Mainboard Kombi wieder einbauen und gucken.
Das sollte doch gehen oder?
 

IICARUS

Kokü-Junkie (m/w)
Natürlich oder falls du ein Laufwerk hast, was du entbehren kannst, dann testweise dort Windows neu darauf ziehen. Auch mal alle Laufwerke, die du nicht brauchst, vorübergehend abklemmen.
 

Shinna

BIOS-Overclocker(in)
Wenn der PC direkt nach dem Start ins BIOS geht ist das bei einem neuen Mainboard erstmal normal. Wenn man es dann nach tätigen der Settings mit speichern verlässt sollte er ins OS booten. Macht er das nicht findet er kein bootfähiges Laufwerk. Sprich das was in Bezug auf MBR bzw. UEFI geschrieben wurde trifft zu.

Unabhängig davon würde ich dir eine Win Neuinstallation empfehlen. Bau zur Not das alte Board samt CPU dafür wieder ein und sichere deine Daten! Dann holst Du dir das Microsoft Media Creation Tool und erstellst dir auf einem USB Stick eine bootfähige Version zur Neuinstallation. Nun wieder das neue Board samt CPU verbauen. Stell im BIOS sicher, dass der CSM/Legacy Mode DEAKTIVIERT ist im BIOS und wähl die richtige SSD als Bootlaufwerk aus. BIOS verlassen und speichern dabei. USB Stick einstecken und dann Windows neu installieren. Im Verlauf der Installation wirst Du dann die bisherige Partition wo sich das alte Windows drauf befindet löschen, neu erstellen und formatieren müssen,

Eine Neuinstallation macht Sinn, weil sich im OS diverse "Treiberleichen" befinden. Z.Bsp. vom LAN und Soundchip. Die Ryzen5000 braucht auch keine eigenen Energiesparpläne mehr. Diese wurde für ältere Ryzen CPUs mit den AMD Chipsatztreibern erstellt.
 

IICARUS

Kokü-Junkie (m/w)
Unabhängig davon würde ich dir eine Win Neuinstallation empfehlen
Er sollte Windows nicht neu installieren, nur wenn er ein Laufwerk hat, was er entbehren kann. Denn damit könnte er testweise Windows neu installieren und alles verrichten, was du auch vorgeschlagen hast, aber ohne alles wieder zurückbauen zu müssen.

Je nach Anleitung aus dem Netz müsste er gar nicht neu aufsetzen.
Ich habe mein Windows 10 gestern von MBR auf GPT mit Windows Boardmitteln bzw. MBR2GPT umgestellt. (Hier ein Link von den Kollegen von Deskmodder [...]
Thema: https://extreme.pcgameshardware.de/threads/windwos-10-auf-uefi-umstellen.609829/post-10860551
 

Shinna

BIOS-Overclocker(in)
Ich hab den Quark gerade selber mit meinem 2t Rechner durch. Wechsel von R5 2600 und B450 auf Ryyzen5000 und B550. Vor dem Wechsel noch von MBR auf UEFI migriert. Das Ende vom Lied: Das Tomahawk konnte trotzdem mit der SSD nichts anfangen und verweigerte den Start des OS. :ugly:

Eine clean Neuinstallation würde ich aus den bereits genannten Gründen eh vorziehen.
 
TE
TE
peiki1994

peiki1994

Komplett-PC-Käufer(in)
So vielen danke an alle habe im BIOS auf CMS umgestellt und siehe da Windows bootet :)

Sollte ich jetzt trotz alledem neu aufsetzen?
 
Oben Unten