[Tagebuch] Projekt Unvernunft - Mit neuem Intel i9-12900K System

Noel1987

BIOS-Overclocker(in)
Ist das die next oder eine normale D5?
Die next wird nur über USB angeschlossen
Der Pwm Stecker an der pumpe ist ein Ausgang
 

Saberrider09

PC-Selbstbauer(in)
TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
So habe es mal umgesteckt.
Der Gehäuselüfter läuft nun übers Mainboard und die Lüfter auf meinen Radiatoren, wie zuvor über den Quadro.
Ashampoo_Snap_Samstag, 5. März 2022_02h02m30s_001_.png

Momentan sehe ich kein Grund, mir einen neuen Quadro zu kaufen.
 
TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Die Halterung des AGBs, was ich zum Filter gekauft hatte, ist heute gebrochen. Habe ich mir aber schon gedacht, dass es passieren würde, da der Kunststoff schon an einer Stecke heller war und eine Bruchstelle vor signalisierte. Musste ich deshalb jetzt mit Kabelbinder provisorisch festmachen.

Habe mir jetzt diese hier bestellt.
Alphacool AGB Universal Halterung Clip-On 60mm - Schwarz 2 Stück Wasserkühlung Ausgleichsbehälter
Über Amanzon nur deshalb, weil hier keine 5,99 Euro an Versandkosten dazu kommen.

Gemessen habe ich am unteren Teil des Filters ein Umfang von, 55 mm.
Dann müsste der gut passen und ich habe noch 3 mm selbstklebendes Gummiband da.

Solch eine Art Halterung hatte ich mal für einen Röhrenausgleichsbehälter und ließ sich immer gut einspannen.
Ashampoo_Snap_Sonntag, 6. März 2022_12h06m02s_001_.png
 
Zuletzt bearbeitet:
TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Der neue Filter arbeitet sehr gut und da wo ich ihn verbaut habe, ist er nicht zu sehen. Der Durchfluss ist mit 25 % Drehzahl beider Pumpen von etwa 84 auf etwa 80 Liter zurückgegangen. Aber das wird nicht nur am Filter liegen, sondern auch an den zwei zusätzliche Winkel und dem zusätzlichen Schlauch.
Ashampoo_Snap_Montag, 7. März 2022_10h31m56s_003_.png

Luft ist auch soweit alles aus dem Loop, das klappt mit 45 °C Wassertemperatur sehr gut, weil ich dann bis zu 210 l/h mit voller Drehzahl beider Pumpe erreiche. Mit etwa 26° C bis 30 °C erreiche ich um die 185 l/h. Die Pumpen leisten mehr Durchfluss mit zunehmender Wassertemperatur. Sehe ich auch an der Drehzahl der Pumpen, die mit ansteigt.

Habe aber genug Durchfluss, daher sind diese 2-4 Liter weniger kein Problem.

Werde nur die Halterung austauschen, da die neuen besser sein sollten. Ich möchte auch die Halterungen haben, weil ich den Filter nicht freischwebend zwischen dem Schlauch haben möchte. Laut ALC soll der Filter auch aufrecht stehen, damit sich schwebende Teile absetzen können. Mit voller Drehzahl der Pumpen kann ich im Filter noch Luft herumwirbeln sehen, denn die Luft schließt sich etwas im Filter selbst ein und kommt so leicht nicht durch den Sieb.

Wird daher etwas dauern, bis die Luft darin komplett raus ist.
Aber mit geringer Drehzahl kann ich keine Luft im Filter sehen, wird daher auch nicht mehr viel Luft darin sein.
 
Zuletzt bearbeitet:
TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Ist jetzt nichts Großes gewesen, aber Halterung habe ich ausgetauscht.

IMG_20220308_224710.jpg

Die Halterung mit 50 mm wäre zu klein gewesen. Der mit 60 mm was ich jetzt da habe, hat fast auch so schon gepasst. Habe nur auf beiden Seiten noch ein Gummistreifen aus 3 mm Stärke und 20 mm Breite darauf geklebt und die Halterung hat sich so auch 2-3mal einrasten lassen. Zuvor hatte ich nur an einer Seite beklebt, aber da hatte ich den Anschein, als würde der Filter nicht ganz gerade drin stehen.
 
Zuletzt bearbeitet:
TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
War gestern schon ganz gut, was mich gestört hat, war aber, dass sich die Halterung leicht drehen lassen hat. Dadurch, dass nur eine Schraube in der Mitte fest ist, ließ sich dieses nicht ganz verhindern.

Normalerweise müsste dort noch eine Halteplatte dran, die auf den Lüfterschrauben befestigt wird, sodass dann die Halterung des AGB daran mit zwei Schrauben fixiert werden kann. Das geht sogar mit dieser Halterung, was ich jetzt verbaut habe. Denn neben der mittleren Schraube sind noch zwei Durchführungen jeweils seitlich. Nur gehen diese nicht ganz durch und müssten selbst durchgebohrt werden.

Habe jetzt keine Halteplatte für Pumpen/Lüfteranschlüsse kaufen wollen und habe mir mit Panzerband und Heißkleber ausgeholfen. Von der Optik würde ich mal sagen... geht so. Besser wäre natürlich die Halteplatte, aber habe jetzt keine Lust da wieder was dazu bestellen zu müssen. Daher geht es auch auf meine Weise... wie sagt man so schön... was man nicht gut sieht, macht einem nicht heiß. :D

Aber im Grunde sieht es auch nicht schlecht aus.
Man sieht ja davon nicht viel... :P
IMG_20220309_131921.jpg IMG_20220309_131530.jpg
Mehr sieht man nicht, auch nicht von hinten, da die Gardine alles verdeckt. :D
Gut, ich hebe mal für euch die Gardine hoch. :D

IMG_20220309_123254.jpg
Sieht von hinten sogar besser aus als erwartet. :D

Da ich den Rechner ohne Mora angeschlossen hatte, habe ich bei dieser Gelegenheit auch das Gehäuse mit max. Drehzahl beider Pumpen etwas gekippt und aus dem oberen Radiator kam einiges an Luft noch raus. Mit etwa 26 °C Idle Temperatur hatte ich ohne den Mora 210 l/h anliegen. :ugly:
 
Zuletzt bearbeitet:
TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Habe ja heute noch mein System noch besser entlüftet bekommen, da im oberen Radiator noch einiges an Luft drin war. Mein Durchfluss scheint somit wieder beim altem zu sein.

Ashampoo_Snap_Mittwoch, 9. März 2022_17h44m54s_001_.png
 
TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Heute habe ich mal über das "LEAKSHIELD Leckageschutzsystem" nachgedacht. :D

Dieser Beitrag ist aber nur ein Gedankengang und keine Umbauplanung. :ugly:

Was müsste ich dazu bei mir alles umbauen?
  1. An meiner Pumpe sind die Schläuche zum Ein- und Auslass aus 13/10er, die müsste ich mit 16/10er austauschen.
  2. An meinem Ausgleichsbehälter müsste ich den Füllport demontieren und stattdessen ein Würfel als T-Stück verbauen und dann wieder 1x mit der Rückwand und dem Füllport verbinden und 1x mit dem LEAKSHIELD.
  3. Kaufen müsste ich das Set als Standalone, da ich hier auch eine Halterung mit dabei ist, was ich oben an meinem Radiator anbauen könnte. Mein AGB ist ja von Watercool und da lässt sich der LEAKSHIELD nicht drauf verbauen.
  4. Druckventil am Füllport müsste ich gegen einer Verschlussschraube austauschen.
Mich stört aber auch ein klein wenig, dass dann in meinem Ausgleichsbehälter immer mindestens 100ml frei bleiben müssen. Denn mein Ausgleichsbehälter habe ich gerne aus optischen Gründen bis auf 10-20 mm komplett voll. Außerdem gab es hier im Forum schon berichte, wo ein neues System ständig ein Alarm ausgegeben hat. Gut, in diesem Fall ist mir nicht bekannt, wie das System aufgebaut wurde oder ob fehlerhafte Einstellungen vorhanden waren.

Das ganze finde ich jetzt zwar als Erweiterung sehr interessant, aber habe jetzt keine Lust erneut 140 Euro dazu ausgeben zu müssen. Bisher hatte ich auch noch nie Zwischenfälle während des Betriebs. Meine Pannen, die ich bisher hatte, sind mit Umbauten direkt passiert. Weil vielleicht ein Anschluss nicht ganz so fest war oder in einem Fall hatte ich ein Anschluss verbaut und nicht gesehen, dass der Dichtring in der Verpackung abgefallen war oder wie letztes Mal, als ich vergessen hatte die Verschlussschraube wieder drauf zu drehen. Im Grunde alles, was mit Routine sich einschleichen kann.

Ich prüfe auch regelmäßig meine Schläuche und Röhren auf festen sitzt und dass auch alles dicht ist. Am Wasserstand sehe ich meist auch direkt, ob was nicht stimmt. Natürlich kann sich dieser nach einem Umbau noch verändern, weil noch Luft mit der Zeit ins AGB gelangt.

Bei meinem Sohn wäre es einfacher, er hat sogar ein AGB von Aquacomputer verbaut, wo nur der Deckel dazu ausgetauscht werden muss. Die Schläuche bestehen auch alle aus 16/10er.

Also wie gesagt, dieser Beitrag ist nur lautes denken. :lol:
Mein Sohn war auch daran interessiert, vielleicht lasse ich ihn mal als Versuchshase vor. :fresse:
Natürlich auf eigene Kosten. :P

EDIT:

Habe auch vorhin mit meinem Sohn darüber gesprochen und er findet es auch nicht als notwendig an. Auch bei ihm läuft alles jetzt fast zwei Jahren problemlos und seine Schläuche sitzen auch fest und alles ist dicht.
 
Zuletzt bearbeitet:
TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Heute habe ich mal über das "LEAKSHIELD Leckageschutzsystem"
Das habe ich mir mittlerweile aus dem Kopf geschlagen, aber ich hatte die letzten Tage auch das "Thermaltake View 71 TG RGB" Big-Tower-Gehäuse im Sinn. Weil das würde ich momentan als B-Ware günstiger bekommen. Aber nachdem ich einiges dazu gelegt habe und auf 250 Euro gekommen bin... habe ich die Bestellseite verlassen. :D

Denn das Gehäuse würde ich nicht original belassen und noch einiges mit Acrylglas ausbauen. Röhren müsste ich mir dann auch neu dazu bestellen. Dann kommen gleich 300 Euro oder mehr dazu, nur um optisch das Ganze in einem neuen Gehäuse einzubauen. Werde ich auch sicherlich irgendwann machen, aber momentan kann ich nicht so viel Geld dazu ausgeben.

Das Kontra ist aber mein Gehäuse, weil jetzt auch bereits alles sehr gut verbaut ist.
 
TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Habe heute mal das 24-Pin Kabel etwas besser gelegt und wieder gerade gezogen. :D
Sieht nun besser aus.

Die Kabeln, die von der Grafikkarte abgingen, war etwas ausgeblichen.
Hatte noch von dem Satz neue ungebrauchte Kabeln da, daher habe ich sie mal ausgetauscht. :fresse:

IMG_20220318_165230.jpg IMG_20220318_165520.jpg IMG_20220318_171523.jpg
Naja... mit getönter Schreibe sieht man nicht mehr viel davon. :lol:
 
TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Das hat jetzt nichts mit meinem System was zu tun, aber ich hatte letztens berichtet, dass das Netzteil aus dem Rechner meines Sohnes defekt war. Damals lief sein Rechner damit gar nicht mehr an und mit einem 400 Watt Netzteil, was ich selbst zum befüllen der Wasserkühlung aufhebe, konnten wir eine Funktion gegentesten. Habe sogar damals auch mein Netzteil ausgebaut und an seinen Kabeln austesten können, da ich im Prinzip dasselbe Netzteil verbaut habe.

Das Netzteil wurde in der RMA am Montag angenommen und heute haben wir als Ersatz das gleiche Netzteil bereits geliefert bekommen. Das finde ich sehr toll und es ging auch recht schnell. Mein Sohn ist daher nur knapp 6 Tage (Wochenende mit dazu gerechnet) ohne seinen Rechner verblieben. Natürlich wird sich die Herstellergarantie dadurch nicht ändern, denn dieses bezieht sich immer noch auf den Rechnungskauf vom letztem Jahr.

IMG_20220324_130832.jpg

Der Fehler wurde auch eindeutig festgestellt.
K1600_IMG_20220324_131211.JPG
 

Sinusspass

BIOS-Overclocker(in)
Also wenn der ALC-Filter wirklich so wenig Durchfluss frisst, dann könnte man ja mal über 2 parallel nachdenken...
Natürlich alles nur zur besseren Wartung und nicht, um den Durchfluss so wenig wie möglich zu beeinträchtigen. :D
 
TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Der Filter ist auch normalerweise für größere Serversysteme vorgesehen und ist von meiner Seite nicht zu sehen, da er hinter dem Mora angebaut ist. Das Reinigen geht auch sehr einfach. Der sollte auch sehr lange durchhalten, bis ich ihn irgendwann mal reinigen muss.

IMG_20220320_025828.jpg IMG_20220319_205255.jpg

Habe auch etwa denselben Durchfluss wie zuvor mit dem kleinen ALC Filter. Gut etwa 1-2 Liter fehlen schon, aber das könnte auch an den zwei zusätzlichen Adapter plus Schlauch liegen. Aber mit etwa 85 l/h, mit 25 % der Pumpen, die bei mir laufen, habe ich genug Durchfluss. Habe jetzt auch reines DP-Ultra befüllt, denn mit destilliertes Wasser würde der Durchfluss auch mit ansteigen.

Ashampoo_Snap_Samstag, 26. März 2022_19h46m23s_001_.png
 
Zuletzt bearbeitet:

Sinusspass

BIOS-Overclocker(in)
Platz ist ja genug bei meinem Gehäuse. Das ist nicht das Problem. Nur frisst der AC-Filter leider etwas viel Durchfluss, da hätte ich schon gerne eine Lösung, die in der Hinsicht besser ist. Und grob 3% Durchflussverlust ist wirklich zu verkraften, vor allem, wenn es, wie du schreibst, zum Teil auch an den zusätzlichen Anschlüssen liegen kann.
 
TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Diesen Bild hatte ich noch mit dem alten Filter vor dem Umbau gemacht.

Ashampoo_Snap_Sonntag, 27. März 2022_20h01m52s_001_.png

Siehe: Post #369

vor allem, wenn es, wie du schreibst, zum Teil auch an den zusätzlichen Anschlüssen liegen kann.
Der Schlauch ging früher direkt ohne Adapter in den Mora, jetzt direkt in den Filter und dann über zwei Winkel durch ein extra Stück Schlauch.

Hätte sogar noch eine Schnellkupplung da, was ich direkt an den Mora hätte anschrauben können. Dann könnte ich Schlauch samt Filter ganz abnehmen können. Aber dann denke ich wird der Durchfluss durch die Verengung der Schnellkupplung noch etwas mehr abnehmen. Aber so geht es auch, wenn die Schnellkupplung getrennt wird und ich den Fiter in einem Eimer aufschraube, läuft nur das Wasser aus beiden Schläuchen die da dran sind aus.

Ashampoo_Snap_Sonntag, 27. März 2022_20h24m44s_002_.png


EDIT

Den Filter habe ich auch nicht mit einem Doppelgewindeadapter direkt dran machen wollen, da ich gedacht habe, dass Gewicht vom Filter + Befüllung + Schlauch was runterhängen würde, für den Anschluss zu viel wäre und der mir abreißen könnte. Deshalb habe ich ihn lieber mit extra Schlauch und Halterung verbauen wollen.

Filter + Schlauch habe ich ja nach dem Anbauen mit einer Spritzflasche etwas vorbefüllt und da hat schon einiges an DP-Ultra reingepasst. Habe es zwar nicht gemessen, aber etwa 150-200ml (inkl. Schlauch) haben da schon reingepasst.
 
Zuletzt bearbeitet:
TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
@Sinusspass
Kann es sein das die DDC Pumpen auch etwas Wärme auf die Kühlflüssigkeit mit abführen und die Pumpen so mit gekühlt werden? Denn mir ist aufgefallen, dass ich mit den gleichen Einstellungen in Idle etwa 1-2 Grad mehr anliegen habe und unter Last in Games auch. In Games lag ich früher bei etwa 30 °C und 550 U/min und jetzt und um die 31-32 °C und bei etwa 650 U/min der Lüfter.

Ist jetzt natürlich kein Problem, da es auf diese 2 Grad und den paar RPM mehr nicht mit ankommt.

IICARUS schrieb:
Denn mir ist aufgefallen, dass ich mit den gleichen Einstellungen in Idle etwa 1-2 Grad mehr anliegen habe
Aber auch nur solange die Lüfter vom Mora nicht mit laufen, lasse ich alle Lüfter immer mit 350 U/min laufen, erreiche ich mit Idle dieselbe Temperatur wie früher. Nur früher hatte ich diese Temperatur mit derselben Drehzahl der intern verbauten Radiatoren und der Mora lief nur passiv mit.
 

TheOpenfield

Freizeitschrauber(in)
Kann es sein das die DDC Pumpen auch etwas Wärme auf die Kühlflüssigkeit mit abführen und die Pumpen so mit gekühlt werden?
Ich würde zwar sagen, ja - aber bei der deutlich gedrosselten Drehzahl eigentlich nicht der Rede wert? Bei ~2600 rpm sind es bei einer DDC ~6W laut Aquaero (wovon die meiste Abwärme am Boden der DDC ankommt). An welchen Stellen misst du die Wassertemperatur? Könnte der höhere Durchfluss evtl. die höheren Messwerte erklären? Wie verhält es sich auf minimaler Pumpendrehzahl?
 
Oben Unten