• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Startprobleme mit Phenom II

RSmicha

Kabelverknoter(in)
Hallo Leute!
Ich habe ein Problem mit meinem selbst zusammengebauten System.
Es besteht aus:

- Phenom II 940
- 4 GB OCZ DDR2
- Foxconn A7DA-S
- Samsung Spinpoint F1 320GB
- BeQuiet Straight Power 400 W

An sich läuft das System gut, aber manchmal bekomme ich nach dem Anschalten kein Bild und keinen Piepton vom Mainboard, auch auf den Resetknopf reagiert der Rechner nicht. Neuerdings startet sich der PC manchmal sofort neu nach ca. 10 Sekunden auf dem Desktop. Dann startet sich der PC neu und das Foxconn-Logo ist sehr lange zu sehen, ich gelange in das Vista Bootmenü und starte Windows normal. Der PC fährt hoch und läuft normal.

Im Bios habe ich alle Einstellungen auf Default oder Automatisch, muss ich da irgendwas einstellen, oder woran könnte mein Problem liegen?

Danke für eure Hilfe!
 

kress

Volt-Modder(in)
PC-Games-Hardware schreibt in Ausgabe 09/2009 (vom 05.August), über das Foxconn A7DA-S 3.0 (AM3 Board): das der größte Kritikpunkt das BIOS sei (BIO-Bugs) (Version F5/1.0) : zwar währen alle wichtigen Optionen vorhanden,allerdings funktionieren diese nicht immer korrekt. z.B.: Arbeitsspeicher ... Versuchs mal mit nem Bios Update
 

KaiHD7960xx

Volt-Modder(in)
das habe ich auch über die 1155er Boards von Foxcon gelesen.. :( BIOSupdate sollte helfen..

P.S. sitzen die Kabel alle fest? die vom Powerbutton?? ich hatte da schonmal ein ausgelutschtes Teil gehabt.. :D
 
TE
R

RSmicha

Kabelverknoter(in)
Also dann prüfe ich am besten erstmal, ob die kabel vom Power- und Resetbutton fest am Mainboard eingesteckt sind, oder?
Es ist aber schwierig den Erfolg zu kontrollieren, weil der Fehler teilweise nur alle 2 Wochen auftritt, dann aber meistens mehrmals hintereinander.
Kann ich im Bios noch irgendwelche Optimierungen vornehmen?
 
Oben Unten