• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Standby Probleme?

MrSnickles

Komplett-PC-Aufrüster(in)
Hallo Leute,
Ich habe ein eher seltsames Problem mit meinem Rechner und weiß nicht woran es liegen könnte. Meine Vermutung beim Worst Case Szenario liegt darin das meine Grafikkarte einen Schlag hat. (Was derzeit das schlimmste wäre)

Aber nun zum Problem. Zum einen mal habe ich zwei neue Monitore gekauft gehabt Ende 2020 und seitdem wechselt nur ein Monitor in den Standby Modus und ist ganz Schwarz, während der andere ein Schwarzes Bild anzeigt aber die Beleuchtung trotzdem an ist. Auch die LED blinkt nicht wie beim Standby sondern ist dauerhaft an.

Während ich das bereits seltsam fand, störte es mich nicht. Aber seit etwa 3 Wochen passiert es hin und wieder das wenn ich den PC Einschalte das ich direkt im Standby Modus bin und den PC nicht aufwecken kann. Ich fahre den PC immer herunter und er hat am Ende auch keinen Strom mehr weil ich die Steckdosenleiste abschalte. Wenn ich dann den PC mit dem Powerknopf Herunterfahre und neu Hochfahre geht alles wieder.

Habt ihr eine Idee woran es liegen könnte?
Meine Hardware ist folgende -
Intel I7 8700k @ 5ghz OC
MSI Z370 Gaming Plus
32GB DDR4 Corsair Vengeance @3200
Gigabyte RTX 2080 Super Windforce OC

Monitore
Gigabyte G27Q - 2560 x 1440
Gigabyte G27F - 1920 x 1080
 

chill_eule

Moderator
Teammitglied
TE
MrSnickles

MrSnickles

Komplett-PC-Aufrüster(in)
Der Windows 10 Schnellstart ist ausgeschaltet.
Allgemein sieht das Problem so aus. Es passiert nicht jedes mal wenn ich den PC Hochfahre, und der Strom ist immer aus sobald ich den PC Heruntergefahren habe.

Und ja, beide Monitore sind per Displayport angeschlossen, da meine Grafikkarte nur einen HDMI Port besitzt und 3 Displayport.

Ich habe es bisher noch nicht ausprobiert ob das Problem nicht auftritt wenn ich den Strom nicht wegnehme.
Aber der Rechner lief 6 Monate lang auf der selben Konfiguration ohne Probleme, erst vor 2 Wochen trat das Problem auf ohne das ich etwas geändert habe.

Also eines meiner Displayport Kabel hat nur 19 Pins eingebaut, das andere hat 20 und ist https://www.amazon.de/gp/product/B01J8S7624/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&th=1 dieses hier.
Allerdings weiß ich nicht ob da dieses Problem auftreten kann.

Der Monitor welcher nicht richtig in den Standby Modus geht ist allerdings der mit dem Displayport Kabel mit 19 Pins. https://www.amazon.de/gp/product/B07S94WTHW/ref=ppx_yo_dt_b_search_asin_image?ie=UTF8&psc=1 dieses Kabel wird für diesen verwendet.

Leider steige ich bei den Datenblättern zu den Kabeln bei deinem Link absolut nicht durch.
 
Zuletzt bearbeitet:

chill_eule

Moderator
Teammitglied
Ich habe es bisher noch nicht ausprobiert ob das Problem nicht auftritt wenn ich den Strom nicht wegnehme.
Naja, ich warte noch auf Rückmeldung dazu :P

Und noch ne verrückte Idee:
Tausch doch mal die Kabel und Ports durch und schau was passiert.
Oder nimm einmal HDMI und ein DP? Ein HDMI Kabel wirst du doch sicher irgerndwo rumfliegen haben. ;)
 
TE
MrSnickles

MrSnickles

Komplett-PC-Aufrüster(in)
Ich habe mittlerweile Folgendes getan.
- Kabel ausgetauscht
- Monitore Einzeln angeschlossen
- PC aus und wieder ein
- DDU und treiber restlos gelöscht
- Windows 10 Neu installiert
- Bios Reset durchgeführt
- Overclock meiner CPU Rückgängig gemacht.
- Noch einmal gereinigt
- TPM 2.0 Deaktiviert (Hatte ich aktiviert wegen dem Test für WIndows 11)
- Windows schnellstart angemacht und dann wieder deaktiviert

Das Problem passiert wann immer es will. Mal habe ich nun Ruhe wenn er länger vom Strom ist, mal macht er zicken. Ich kanns die nächsten Tage noch einige Male Probieren ihn Stundenlang am Strom zu lassen und dann anzuschalten.
Aber das Problem taucht nicht immer auf.

Ich bin mittlerweile so angepisst.
 

chill_eule

Moderator
Teammitglied
Oder der Monitor selbst macht einfach die Zicken, am System ist ja nun fast jede Fehlerquelle ausgeschlossen :hmm:

Hast du bei den Tests auch schon mal deine iGPU mit eingebunden?
 
TE
MrSnickles

MrSnickles

Komplett-PC-Aufrüster(in)
CMOS Batterie platt?
Das bezweifle ich stark. Wäre die Cmos batterie Platt würden die Einstellungen ja nicht bestehen bleiben oder irre ich mich da? ^^

Bisher habe ich den IGPU nicht benutzt. Aber ich habe das ganze mal am Laptop meiner Schwester getestet. Da haben die Monitore bisher keine Mucken gemacht.
Ich habe aber nun bei genauerem Hinsehen feststellen können das erst mal kurz ein Bild kommt. Ein Schwarzes Bild mit etwas Text das noch VOR dem Boot Bildschirm des Mainboard erscheint. Und zwischen diesem Text und dem BootBildschirm passiert dann etwas.

Ich habe schon probiert es zu Fotografieren aber es ist zu schnell weg. Und bei der Videokamera von meinem Handy kann man ja absolut nix lesen. xD altes Schrott gerät.
 

Olstyle

Moderator
Teammitglied
Das bezweifle ich stark. Wäre die Cmos batterie Platt würden die Einstellungen ja nicht bestehen bleiben oder irre ich mich da? ^^
Spannung am unteren Limit hat schon zu diversen Problemen geführt. Gerade wenn eben nicht alles gelöscht ist sondern nur 1-2 Zellen Unsinn zurückgeben.
 
TE
MrSnickles

MrSnickles

Komplett-PC-Aufrüster(in)
Ich habe nun das Problem gefunden.
Es war nicht die GPU, Es ist keines der Kabel, auch das Netzteil ist es nicht, ebenso nicht das Mainboard.

Es war ein Miniatur USB.
Ich habe gestern versucht Windows 11 aufzuspielen zum Testen, und da war dauerhaft dieser Standby Fehler nach dem Neustarten. Als ich dann den bestimmten USB abgezogen habe ging es plötzlich instant weiter und jetzt taucht das Problem nicht mehr auf.
 

Olstyle

Moderator
Teammitglied
Ich war mir sicher dass "alle unnötigen Geräte ab" schon vorgeschlagen/als getestet genannt war :hmm:.
Aber gut dass du es gefunden hast und danke für die Rückmeldung, vielleicht hilft es einem Anderen ja sein Problem früher zu finden.
 
TE
MrSnickles

MrSnickles

Komplett-PC-Aufrüster(in)
Der USB Stick ist leider nötig.
Aber irgendwie habe ich so eine Anziehung für Seltsame Probleme.

Das beste Problem war immernoch das sich mein PC von selbst Neugestartet hat und es dann in immer kürzen Abständen wieder gemacht hat.
Bin alles durchgegangen. Vom Netzteil bis hin zum Mainboard etc. Und was wars dann? Der Powerknopf von meinem Gehäuse hatte einen weg.
 
Oben Unten