• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

SSD unter Windows 7 mit welchem Treiber ?

Enterich

Schraubenverwechsler(in)
Liebe Freunde der schnellen PCs,

meine Frage gleich zuerst: Gibt es einen speziellen Windows 7 Treiber für SSDs ?
Ich habe vor einer Woche einen neuen PC gebaut und dabei als Boot-"Platte" mir erstmals eine SSD geleistet. Es handelt sich um die 64GB Supertalent SSD. Nach einem halben Tag lesen im Internet hatte ich dann alle Infos zusammen für Firmwarupdate, Einstellungen in der Dosbox, Win-Registry, Win-Explorer usw. Hat alles geklappt - alles bestens. Das Teil funktioniert super.

Was mich aber doch stutzig macht: Windows 7 Prof 64 verwendet einen Treiber von 2006 für meine SSD (Bild siehe Anlage). Kann das richtig sein ?
Ausserdem ist im Windows an keiner Stelle davon die Rede, dass es sich um eine SSD und nicht um eine Festplatte handelt. Entsprechend muss man auch alle Einstellungen vornehmen fast wie früher bei Win98.

Ich hatte mir das ganz anders vorgestellt: Windows 7 meldet sich mit einer Fenster und sagt: Hier - Sie haben eine SSD, folgende Einstellungen wären dazu empfehlenswert - bitte auswählen. Fertig.

Momentan habe ich das Gefühl die SSDs sind noch immer zu früh für Windows und man muss wohl noch 1-2Jahre warten bis Microsoft diese Technik halbwegs anwederfreundlich ins Windows einbindet.

Vielen Dank für eine Info zum Treiber !

:)
 
G

gdfan

Guest
Es wird kein spezieller Treiber für eine SSD benötigt. Du solltest vllt den Treiber deines Boards installieren. Der Treiber ist der Standard-Festplattentreiber von Vista/7
 

Mosed

BIOS-Overclocker(in)
Laut aktueller PCGH soll man den Standard-AHCI Treiber von Windows nutzen. Die aktuellen Treiber der Chipsatz hersteller unterstützen den Trim-Befehl nicht.
Wenn die SSD kein Trim beherrscht ist das natürlich egal.

Windows 7 stellt laut PCGH auch alles selber ein, sofern win auf der SSD neu installiert wird und nicht ein Backup genutzt wird, dass vorher auf einer HDD lief.
 
H

hafi020493

Guest
Hallo!
Ich hab mir heute eine Kingston SSDNow V mit 40 GB gekauf und versuch gerade Win7 drauf zu installiern nur der braucht nen Treiber. Weiß wer warum ich den brauch und vor allem WO ich so einen her bekomme?
 

Riot_deluxe

PC-Selbstbauer(in)
Hallo!
Ich hab mir heute eine Kingston SSDNow V mit 40 GB gekauf und versuch gerade Win7 drauf zu installiern nur der braucht nen Treiber. Weiß wer warum ich den brauch und vor allem WO ich so einen her bekomme?

Wie/wo/wer braucht einen Treiber? Bekommst du bei dem Versuch der Installation eine Meldung, dass du einen Treiber installieren sollst?

Hast du im Bios auf AHCI gestellt?
 
H

hafi020493

Guest
Ich habs mit dem AHCI und IDE mode probiert - beides funktioniert nicht.
Wenn ich das Laufwerk auf das ich Windows installiern möchte auswählen soll kommt vorher eine Meldung:
Treiber laden
Ein erforderlicher CD-/DVD Laufwerksgerätetreiber fehlt. Wenn Sie über eine Treiberdiskette, -CD, -DVD, bzw. ein USB-Flashlaufwerk verfügen legen Sie diese(s) jetzt ein.
Hinweis: Wenn sich im CD-/DVD-Laufwerk ein Windows-Installationsdatenträger befindet, können Sie ihn bei diesem Schritt problemlos entfernen.
[Durchsuchen] [OK] [Abbrechen]
 

Riot_deluxe

PC-Selbstbauer(in)
Also du kommst gar nicht erst in die Menüliste wo du das Laufwerk auswählen kannst?

Wird die SSD im Bios erkannt?

Kannst du die SSD an einen anderen Rechner hängen und dort über das Betriebssystem die SSD formatieren?

Lässt sich Meldung durch klicken auf [Abbrechen] überspringen?
 

steinschock

Volt-Modder(in)
Hab letzten s auch WIN 7 auf einer Falcon installiert und keinen Treiber benötigt.

Hab aber jetzt gelesen das es mit dem neuesten Intel Chipsatztreiber ...1025 zu Problemen bei der Installation auf SSD kommen kann.

War allerdings im Foxconn-Forum(BIOS),
:ka: ob das nur das/mein letztes Fox-Bios betrifft oder ein generelles Problem ist.

Mit älteren Chipsatztreibern soll das nicht passieren.
 
H

hafi020493

Guest
Also du kommst gar nicht erst in die Menüliste wo du das Laufwerk auswählen kannst?

Wird die SSD im Bios erkannt?

Kannst du die SSD an einen anderen Rechner hängen und dort über das Betriebssystem die SSD formatieren?

Lässt sich Meldung durch klicken auf [Abbrechen] überspringen?

Nein ich komm nicht bis zur Laufwerksauswahl.
Im BIOS wird sie korrekt erkannt.
Ich hab sie gerade an meinem anderen Rechner angesteckt und mit exFAT formatiert, mal schaun ob sie jetzt will...
und wenn ich auf Abbrechen klicke startet der PC neu und das ganze beginnt von vorne....
Hab letzten s auch WIN 7 auf einer Falcon installiert und keinen Treiber benötigt.

Hab aber jetzt gelesen das es mit dem neuesten Intel Chipsatztreiber ...1025 zu Problemen bei der Installation auf SSD kommen kann.

War allerdings im Foxconn-Forum(BIOS),
:ka: ob das nur das/mein letztes Fox-Bios betrifft oder ein generelles Problem ist.

Mit älteren Chipsatztreibern soll das nicht passieren.
Ich hab ein Notebook, kA was da für ein MB drinnen ist.

edit: habs gerade ausprobiert, es funkt noch immer nicht.
 

Riot_deluxe

PC-Selbstbauer(in)
Also dann habe ich nur noch drei Lösungsvorschräge:

Firmwareupdate bei der SSD machen

Bios-Update

Kingston eine Mail schreiben, die werden dir sicher sagen können was du machen musst, bzw. einen Treiber geben können...
 
H

hafi020493

Guest
Werd ich machen, aber um sicherzugehen das es nicht an dem Windows liegt werd ichs auch noch mit der 64-bit Version ausprobieren.
Danke für eure Mühe!
 
H

hafi020493

Guest
hab ich schon da steht nur drinnen wie man sie ansteckt und wie man dieses RAID Tool nutzt das auch dabei ist.

edit: habs jetzt mit der 64bit-Version probiert, da funktionierts einwandfrei komischerweise.
Nachdem ich die 64bit aber schon am Standrechner installiert hab und das unter 7 leider nimmer so toll geht mit auf 2 Rechnern installiern werd ich die 32bit irgendwie da drauf bekommen müssen :(
 
Zuletzt bearbeitet:
H

hafi020493

Guest
Hab jetzt nochmal die 32bit reingelegt und jetzt funktionierts, keine Ahnung warum.

Trotzdem Danke!!!!!!!
 
Oben Unten