Spiele stürzen nach 2 min ab RX 5700XT

DKK007

PCGH-Community-Veteran(in)
Dagegen stehen wahrscheinlich tausende, bei denen es funktioniert. Bisher hatte ich noch keinen einzigen Blackscreen.
 

davidwigald11

Volt-Modder(in)
abertausende würde ich nicht als manche betiteln xD

Hast du ne Quelle für das Verhältnis von Leuten bei denen es geht und bei denen es nicht geht?
Ich hab ne Red Devil seit Release und hatte noch nie einen einzigen Blackscreen der nicht durch selbstverschuldetes instabiles UV kam.
Bei meinen Kollegen laufen 1 Red Devil 1 Pulse und 1 Referenz Karte und hier das selbe.
 
TE
TE
T

tony01

Komplett-PC-Käufer(in)
Ich hab jetzt mal Windows zurückgesetzt und habe erst den Adrenalin 19.12.1 installiert und getestet und danach den Adrenalin 20.4.2 installiert.
Habe keine Zusatzsoftware wie Trixx oder msi afterburner installiert und es läuft immer noch nicht
Schön langsam bin ich mir nicht mehr sicher ob es wirklich nur ein Treiber Problem ist oder ob es doch an der Hardware liegt
 

wuselsurfer

Kokü-Junkie (m/w)
gut das es nicht zigmillionen konfigs. gibt. ka warum der treiber so kacke ist. frag amd.
Also die AMD Treiber ab 18.4.1 haben bei mir immer wieder Probleme bereitet, hauptsächlich mit alten Programmen.
Seit dem 20.5.1 ist das alles wie weggeblasen.
Die Lüfter lassen sich exakt regeln und Abstürze gibt es gar keine.
Nicht mal die 20 Jahre alten Spiele machen Probleme. ;)

Bravo AMD!
 

Skajaquada

Freizeitschrauber(in)
Ich denke da inzwischen auch mal in Richtung Windows 10. Ich hab bereits mehrfach Rechner gehabt die problemlos laufen, allerdings auch 3 Installationen die nur Fehler hatten. Da lief sogar die Windows Installation direkt in nen Bluescreen mit Treiberproblemen.
Ein Tausch des Motherboard löste das Problem, das Board läuft aber mit nahezu identischer Hardware in einem anderen Rechner mit 5700xt ohne Probleme.
Das Gleiche hatte ich auch mit Ram, ausgetauscht, Problem behoben und den Ram in einem anderen Rechner weiter ohne Fehler in Betrieb.
Alles die gleiche Bauteile, bis auf den Prozessor (2x Ryzen 5 3600 und 2x Ryzen 7 3700x).
 

IICARUS

Kokü-Junkie (m/w)
Den Ram würde ich mal zum Test runter auf 2133 MHz stellen. Denn ich hatte letztes Jahr mein Ram von 16 auf 32 GB aufgerüstet und der neue Ram kam mit dem alten nicht klar und ich konnte keine 2 min mehr im Spiel bleiben da das Spiel auch ständig abstürzte. Habe dann den neuen zurück gesendet und mir andere 32 GB gekauft und meine alten verbaut und dann war es gut.

Was ich sagen möchte ist das wenn der Ram instabil ist Spiele auch abstürzten können.
 

windows10-Benutzer

Kabelverknoter(in)
Also: ich habe eine Lösung gefunden, dieses Tweaking was ihr hier macht ist leider BLÖDSINN - ich habe bereits vorher die youtube tweaks zur Verfügung gestellt: Dort wird empfohlen PCIE GEN 4.0 umzuschlaten auf -> PCE 3.0 16x

Meine XT5700 Nitro+ läuft seite Heute Problemlos (habe ein GPU Benchmark gemacht) - keine Einzige Fehlermeldung, und kein Treiber Absturz!

Ich Teste diese Woche weiter mit verschiedenen Games, sollte kein Fehler komme, behalte ich die GPU (der Leistungszuwachs zu meiner alten Vega56 ist deutlich)!
 

windows10-Benutzer

Kabelverknoter(in)
Ich denke da inzwischen auch mal in Richtung Windows 10. Ich hab bereits mehrfach Rechner gehabt die problemlos laufen, allerdings auch 3 Installationen die nur Fehler hatten. Da lief sogar die Windows Installation direkt in nen Bluescreen mit Treiberproblemen.
Ein Tausch des Motherboard löste das Problem, das Board läuft aber mit nahezu identischer Hardware in einem anderen Rechner mit 5700xt ohne Probleme.
Das Gleiche hatte ich auch mit Ram, ausgetauscht, Problem behoben und den Ram in einem anderen Rechner weiter ohne Fehler in Betrieb.
Alles die gleiche Bauteile, bis auf den Prozessor (2x Ryzen 5 3600 und 2x Ryzen 7 3700x).

nicht unbedingt Tausch, bei mir hat Umschaltung auf PCIE 3.0 geholfen!

WENN DEIN ALTES BOARD NUR MIT PCE 3.0 läuft dann hätte es auf dem neuen Board (ich vermute X570 Chipsatz) mit umgestellten PCE auf 3.0 funktioniert!
 

openSUSE

Software-Overclocker(in)
Wenn man ein instabiles System vermutet kann man auch mal die Navi von MSI (Message-Signaled Interrupts) auf "normal" IRQ stellen. Kostet messbar, aber für die meisten Gamer, nicht spürbar Latenz. (Nvidia nutzt heute immer noch kein MSI!)
 

windows10-Benutzer

Kabelverknoter(in)
Ich bekomme nach Umstellung auf PCIE 3.0 keine Fehlermeldungen mehr (nur einmal Vereinzelt auf dem 2d Desktop), ich werde gleich Probeweise ein GPU-lastiges Game (alles auf Ultra) als Benchmark 1h laufen lassen, trotzdem halte ich mir noch die Hintertür offen - die GPU zu reklamieren - und gegen eine 2070 Super einzutauschen, + ca. (81€) Preisaufschlag, als Preisdifferenz.

Ich habe meine Entscheidung getroffen: Ich starte eine Reklamation und die GPU geht gleich Heute als defekt and den Händler zurück!

Als Ersatz kommt eine 2070 Super von MSI
 
Zuletzt bearbeitet:
TE
TE
T

tony01

Komplett-PC-Käufer(in)
Ich habe Windows schon neu aufgesetzt.
Ich habe das Bios zurückgesetzt und nur mit Standardeinstellungen probiert.
Es ist keine Overclocking Software wie Sapphire Trixx oder MSI Afterburner installiert.
Ich hab auch mal das Microsoft Ramtest Programm durchlaufen lassen (wird wahrscheinlich nicht das beste sein und hat über 1h gedauert :) ) ist aber auch fehlerfrei durchgelaufen.
Ich wollte mit meinem Thread auf gar keinen Fall gegen AMD oder so herziehen ich wollte einfach nur mein Problem gelöst haben :)

Natürlich kann es auch sein das es an Windows oder an anderer Hardware liegt.
Da ich aber leider keine andere Grafikkarte habe die ich testen kann habe ich mir jetzt mal eine 2070Super bestellt.
Irgendwo muss ja der Hund begraben sein :)

In diesem Sinne danke für eure Mithilfe :)
 
Oben Unten