• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Spiele ruckeln trotz neuer Grafikkarte

Steve1306

Schraubenverwechsler(in)
Hallo Leute,

Ich bin ganz neu hier im Forum und hab natürlich sämtliche ähnliche Threads durchgelesen, bevor ich den hier erstellt habe. Eine richtige Lösung für mein Problem habe ich leider dennoch noch nicht gefunden.

Es geht darum, dass mein PC seit dem Grafikkartenwechsel von der NVIDIA Geforce 9800 GTS auf die ATI Radeon HD 5770 bei allen Spielen (z.B.: NFS Shift, GTA IV) extremst ruckelt. Shift habe ich bereits neu installiert - hat sich aber nichts gebracht! Ich schätze meine FPS auf knappe 15 bei Höchstlastung, einen Test mit 3DMark spare ich mir. Vor dem Wechsel hat alles noch einwandfrei funktioniert!

Meine Frage: Woran kann das liegen? Die neue Radeon ist doppelt so schnell wie die Geforce - da sollts ja kein Problem geben (Temperaturen sind auch okay, immer unter 50 Grad). An den Grafikkarteneinstellungen hab ich nichts verändert, alle Treiber (Chipsatz, Grafikkarte) sind auf dem Letztstand, und auch das BIOS und DirectX ist neu. Am Netzteil liegts ganz sicher auch nicht, weil ich unter Last etwa 200 Watt brauche, was ja ganz okay ist.

Bitte um Ratschläge! :(


Mein System:

Windows 7 64Bit Home Premium
Intel Core 2 Quad 2.50 Ghz
4.00 Gb RAM
ATI Radeon HD 5770 (1 Gb RAM)
Mainboard: ASUS P5N-D

Danke schon mal im Voraus!
 

Eol_Ruin

Lötkolbengott/-göttin
EIne HD 5770 ist nicht doppelt so schnell wie eine 9800 GTX (schätze mal das du die meinst - eine 9800 GTS ist mir nicht bekannt) sondern nur ca. max 20% schneller:

Test: ATi Radeon HD 5770 (CrossFire) (Seite 19) - 13.10.2009 - ComputerBase
(9800 GTX ist etwas langsamer als eine 250 GTS)

- Wurden alle GeForce-Treiberreste entfernt? Mit Driver Sweeper am besten:
Guru3D - Driver Sweeper (Setup) download from Guru3D.com
- schon mal Windows versucht neu aufzusetzen - gehts dann?
- Vsync aus?
- Welche Einstellungen sind denn im Catalyst GENAU eingestellt?
 

SPIRITus-96

Software-Overclocker(in)
Vielleicht schaltet deine 5770 nicht in den 3D-Modus um, wenn ein Spiel gestartet wird. Überprüfe das mal mit GPU-Z z.B..
 

Phenom BE

Freizeitschrauber(in)
Bring deinen Catalyst auf den neusten Stand und schau mal ob du SSAA drin hast. Wenn ja mach das Raus das macht zwar gute Bildquali, ziet aber imense Leistung.
 
B

boss3D

Guest
Kann auch am Board liegen. PCGH hat damals beim Benchrechner das P5N-D extra ausgewechselt, um Radeons nicht zu benachteiligen ...

MfG, boss3D
 

True Monkey

PCGHX-HWbot-Member (m/w)
ATIs laufen grundsätzlich nicht gut auf den nForce .;)

Da gab es mal ein P5N-d bei der PCGH womit die Karten verglichen haben.
Erst als auffiel das in ihren Tests die ATI Karten grundsätzlich schlechter wegkamen wie bei anderen Zeitschriften,kamen die drauf das es am Board liegt.
War eine große Aufregung damals weil man der PCGH Red. vorwarf sie seinen NVIDIA Fanboys und deswegen würden sie ATIs schlechter dastehen lassen .....was aber so nicht war.

Das Board wars.;)..............NVIDIA erklärte das dann als Bug auf den Board was aber eine Ausnahme wäre.:schief:

Die Redaktion schaffte das Board ab und vergleicht seitdem nicht mehr auf nforce Boards.

Einfach mal die Karte auf einem andern Sys testen sollte Aufklärung bringen.;)


Edit:Auf meinen P5n-d ist es auch so das ATI schlechter abschneiden wie auf andern Boards .....habe wohl auch diesen "seltenen" Bug :schief:
 
Zuletzt bearbeitet:

Phenom BE

Freizeitschrauber(in)
ATIs laufen grundsätzlich nicht gut auf den nForce .;)

Da gab es mal ein P5N-d bei der PCGH womit die Karten verglichen haben.
Erst als auffiel das in ihren Tests die ATI Karten grundsätzlich schlechter wegkamen wie bei anderen Zeitschriften,kamen die drauf das es am Board liegt.
War eine große Aufregung damals weil man der PCGH Red. vorwarf sie seinen NVIDIA Fanboys und deswegen würden sie ATIs schlechter dastehen lassen .....was aber so nicht war.

Das Board wars.;)..............NVIDIA erklärte das dann als Bug auf den Board was aber eine Ausnahme wäre.:schief:

Die Redaktion schaffte das Board ab und vergleicht seitdem nicht mehr auf nforce Boards.

Einfach mal die Karte auf einem andern Sys testen sollte Aufklärung bringen.;)
Meine 4670 läuft wunderbar auf dem NF4 meines Athlon 3200+.:P
 
TE
S

Steve1306

Schraubenverwechsler(in)
Danke mal für die schnellen Antworten,

jetzt habe ich die Treiberreste meiner alten Geforce endgültig entfernt, das hat sich aber leider nichts gebracht. Dass es an dem Board liegt will ich nicht glauben. Und Win7 neu aufzusetzen klingt nicht gerade erfreulich. Die Einstellungen sind hauptsächlich auf Balanced oder Performance. Nur Mipmap ist auf Quality gesetzt.
Zu Deutsch: Ich bin leider noch kein bisschen schlauer.

Das kann ja wohl nicht sein, dass der Umstieg von NVIDIA auf ATI solche Probleme bereitet..
 

hoschi8219

PC-Selbstbauer(in)
als ich meine 9800gt gegen mein hd4850 getauscht hatte. ging auch nix.
bzw. konnte den ati treiber nicht installiren.

nvidia gelöscht. auch mit einem treiber lösch programm.
brachte nix.

mußte mein rechner neu installiren.
geht jetzt alles wunder bar.

ist schon ******** sowas :devil:
 
TE
S

Steve1306

Schraubenverwechsler(in)
Win7 ist jetzt neu installiert, was die FPS um knappe 10 Prozent verbessert hat... Morgen werd ich noch versuchen, die 5770 in einen anderen PC einzubauen und Benchmark-Tests zu machen. Wenn die dort auch so herumspinnt, hätte ich ganz gerne mein Geld zurück :ugly: Weil schlecht ist die Karte sicher nicht, in Tests ist sie ja ziemlich weit oben - irgendwie muss die etwas abbekommen haben.
 

UnnerveD

BIOS-Overclocker(in)
Win7 ist jetzt neu installiert, was die FPS um knappe 10 Prozent verbessert hat... Morgen werd ich noch versuchen, die 5770 in einen anderen PC einzubauen und Benchmark-Tests zu machen. Wenn die dort auch so herumspinnt, hätte ich ganz gerne mein Geld zurück :ugly: Weil schlecht ist die Karte sicher nicht, in Tests ist sie ja ziemlich weit oben - irgendwie muss die etwas abbekommen haben.

Wahrscheinlicher ist, dass das Mainboard die Macken verursacht (wie bereits erwähnt) - neu gekaufte Grafikkarten sind in den seltensten Fällen defekt bei Auslieferung :D
 

Eol_Ruin

Lötkolbengott/-göttin
atikarten schon die sind praktisch ab fabrik defekt und taugen nichts!!!!
sieht man hier doch wieder hat sich ja voll gelohnt der wechsel haha aber nächstes mal ist er sicher schlauer!
atikarten bringen nur tausend neue probleme und die kaufen nur loser ohne plan oder arbeitslose ohne geld.:lol::lol::lol:

Hui - da hat aber wieder mal jemand seine fundierten Kenntnisse mitgeteilt :ugly:.
Jetzt bin ich wieder schlauer.

Mich wunderts das siebenjährige schon ins Forum dürfen ! ;)
 

SPIRITus-96

Software-Overclocker(in)
@Checker1

Erster Beitrag = Erster Eindruck. Und wie sagt man da:"Man hat nur eine Chance den ersten Eindruck zu hinterlassen" - nichtwahr?
 

UnnerveD

BIOS-Overclocker(in)
atikarten schon die sind praktisch ab fabrik defekt und taugen nichts!!!!
sieht man hier doch wieder hat sich ja voll gelohnt der wechsel haha aber nächstes mal ist er sicher schlauer!
atikarten bringen nur tausend neue probleme und die kaufen nur loser ohne plan oder arbeitslose ohne geld.:lol::lol::lol:

Großes Kino...

Ich denke du wirst hier keine große Zukunft haben im Forum - weil dich entweder die User schneiden werden (ohja - dann wird es hier ganz schnell langweilig) oder die Mods deinen Account kurzerhand löschen/ sperren werden...

Mit geistiger Tieffliegerei ist bisher noch keiner weit im Leben gekommen - wenn das aber dein Wunsch ist, so sei er dir gewährt; mögen die Tage unter der Brücke im Winter nicht ganz so kalt werden...
 

Eol_Ruin

Lötkolbengott/-göttin
So nun wieder mal zurück zum Threat-Ersteller:
Mach mal screenshots der Einstellungen im Catalyst - vielleicht hilfts weiter.
Und schau auch mal mit dem RivatTuner mit welchen Taktraten die Karte läuft!
 
TE
S

Steve1306

Schraubenverwechsler(in)
So nun wieder mal zurück zum Threat-Ersteller:
Mach mal screenshots der Einstellungen im Catalyst - vielleicht hilfts weiter.
Und schau auch mal mit dem RivatTuner mit welchen Taktraten die Karte läuft!


Ist nicht notwendig, da ich gerade herausgefunden habe, dass die Karte bei 3dMark 06 doch grandios läuft (14200 3D Marks)! Außerdem habe ich den RAM auf DualChannel umgestellt, sowie die Timings etwas runtergesetzt, was noch zusätzlich eine Verbesserung gebracht hat. Und die CPU ist jetzt um 10 Prozent übertaktet. NFS Shift ist jetzt unter 1280x1024, 2x AA, und Höchster Detailstufe gut spielbar. GTA IV werde ich jetzt demnächst antesten.
Was genau dann diese seltsamen Ruckler ausgelöst hat, wenns nicht die Grafikkarte ist, ist mir noch schleierhaft. Aber danke jedenfalls für eure Unterstützung, war sehr hilfreich! :)
 

Razor44

Komplett-PC-Aufrüster(in)
Hi,

ich hatte ein ähnliches Problem beim Wechsel GTX 260 --> 4890.

Musste die BIOS Settings auf "default" stellen, Treiber neu installieren und dann wieder übertakten. Seitdem rennt sie wie Sau.
 
Oben Unten