• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Spawa-Position der 4870x2

Masterchief79

PCGHX-HWbot-Member (m/w)
Hallo zusammen,

ich habe mich grade gefragt, wo die Spannungswandler des 2ten GPUs bei der 4870x2 sitzen.
Wäre klasse, wenn mir mal jemand eine Grafik markieren könnte.

Grund ist folgender:
attachment.php



Dabei ist meine Karte schon unter Wakü. Die GPU0 Spawas bleiben ja im durchaus akzeptablen Bereich, aber die von GPU1 sind ja katastrophal.

Übrigens, der Screen stammt von einem 2D Benchmark der sehr auf den GPU geht, sowas wie Furmark für 2D. Hab auch die Spannung auf 1.4V angehoben und die Taktrate des GPUs auf 865MHz.

Ich habe die Vermutung, dass die Spawas des 2ten GPUs auf der Rückseite der Karte sitzen, aber kann man sich das leisten, die ungekühlt (bzw. passiv gekühlt) zu lassen?! Kann ich mir eigentlich nicht vorstellen.
 
TE
Masterchief79

Masterchief79

PCGHX-HWbot-Member (m/w)
Danke dir :daumen:
Hmm da liegt dann vlt der Kühler nicht richtig auf, hatte den letztens mal abgebaut... Muss ich nochmal nach gucken.
 

PCGH_Marc

Lötkolbengott/-göttin
Würde ich auch vermuten. Wobei 1,4V und 865 MHz auch unter Wasser verdammt hitzig sind, der Q9550 schön Hitze in den Kreislauf pumpt und der Mora ja offenbar passiv arbeitet (?).
 
TE
Masterchief79

Masterchief79

PCGHX-HWbot-Member (m/w)
Nein hinter dem Mora hängen 9 dicke Lüfter auf jeweils 1200rpm und verursachen einen schönen Orkan an meiner Gehäusewand ;)
Mich wunderte nur die Differenz zwischen den Spawa-Temps, da die von GPU0 ja bei 90° rumhingen. An der Wassertemp liegts nicht, die liegt laut Pumpe bei etwa 25-28° (auch unter Last).

Scheint also am Kühlerkontakt zu liegen.

Ich hatte erst den Verdacht, es liegt an der Backplate, weil die durch den Kühler ein bisschen gebogen wird und nicht mehr so 100%ig richtig aufliegt, aber das betrifft dann ja nur den Speicher und der ist im grünen Bereich.
 

Chucky1978

PC-Selbstbauer(in)
Ich habe dickere Pads an den Spawas der GPU_1 verwendet und somit die Temps in etwa gleichen Niveau der Spawas von GPU_0 anpassen können.
 
TE
Masterchief79

Masterchief79

PCGHX-HWbot-Member (m/w)
Das ist auch ne Lösung, falls das nach erneutem Aufsetzen des Kühlers immer noch nicht vernünftig gehen sollte. Allerdings frag ich mich, ob die Karte die Mühe "noch wert ist", weil sie eh nicht mehr sooo lange bei mir im PC sitzen wird.
Je nach dem kommt dann ne HD5970 oder ne GTX395, wenn der Preiskampf losgeht.

Aber gut, danke nochmal für eure Antworten.
 
TE
Masterchief79

Masterchief79

PCGHX-HWbot-Member (m/w)
Hab die Schrauben des Kühlers nun noch etwas fester angezogen, und unter gleichen Bedingungen bleiben die Spawas von GPU1 jetzt zumindest unter 100°. Also lags wirklich am fehlenden Kontakt.
 
Oben Unten