Sound knistern u. Spiel ruckelt.

sash yy

Kabelverknoter(in)
Einen wunderschönen guten Abend liebe PCG-Hardware Community.

Ich habe mir vor 2 Monaten einen neuen PC zusammengestellt und beim spielen nun seit ca 2 Wochen ein Problem festgestellt.
Jedes mal wenn ich irgendein Spiel spiele (egal welches: Risen, WoW, CoD MW2) fängt der Sound nach 10 Minuten an zu knistern und die Mausbewegungen ruckeln im Takt mit dem knistern (im Spiel).

Das kuriose ist allerdings, dass wenn ich den PC neustarte es auf einmal alles wunderbar läuft, egal wie lange ich den Rechner dann in Betrieb habe... !
Was mich halt stört ist einfach, dass ich nach dem Eintritt dieses Problems immer wieder einmal den Rechner neustarten muss, wärend ich gerade am spielen bin.

Ganz am Anfang hatte ich diese Probleme nicht.

Mein Compu:
GraKa: asus N295GTX
CPU: intel i7 920
RAM: 3x2gb (= 6 :P) Kinston
Mainboard: asus rampage II gene mATX
Sound: SupremeFX X-FI (onboard)
System: Windows7 Ultimate

Den Soundtreiber habe ich schon wieder neu draufgespielt, aber das Problem ist immer noch da.

Über eure Hilfe würde ich mich sehr freuen.


Mit freundlichen Grüßen
Sascha =)
 
Zuletzt bearbeitet:

Nixtreme

Software-Overclocker(in)
ein sehr merkwürdiges Problem:huh:
Mich würd die Antwort darauf auch sehr interessieren weil ich mir überhaupt nicht erklären kann woran das liegen könnte...
Hättest du irgendein Billigboard mit Onboard sound gehabt oder zumindest ne schwache CPU hätte man es ja darauf schieben können aber dein system ja mal wirklich nicht das billigste:what:
 

Mufflon

Freizeitschrauber(in)
Das hatte ich auch gehabt mit meiner alten X-Fi Platinum
hatte es beheben können mit

PCI-Slot wechseln möglichst weit weg von der Graka
PCI-Takt festsetzen im Bios
....
 

o!m

PCGHX-HWbot-Member (m/w)
Ich hatte ein ähnliches Problem - trat aber nur bei der STALKER-Trilogie auf. Es war der Grafikkartentreiber. Beim FW191.07 furchtbar kratziger Sound und ruckeln im Spiel. Mit einem älteren Treiber alles i.O. Ein Versuch ist es wert...
 
Oben Unten