• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Sind meine Einstellungen O.K ?

key

Schraubenverwechsler(in)
Hallo Zusammen,

da ich erst seid kurzem angefangen habe aus meinem PC etwas mehr Leistung zu kitzeln, bin ich mir nicht sicher ob alle getätigten Einstellung auch O.K. sind.
Was meint Ihr? Was würdet Ihr noch verändern?

ps. Meine vcore musste ich so hoch ansetzen, da ich starke vdrops habe (siehe CPU-Z).
Ebenso die vdimm, da ich sonst nicht auf die 2.1v komme (Mainboard Standard: 1.8v)



Hardware & Temps:


CPU: E8400 Wolfdale C0 @ 4.0Ghz
Mainboard: Gigabyte P35 DS3R Rev 2.0, F13 Bios (aktuellstes)
Kühler: Zalmann CNPS 7000C
RAM: 4x1GB OCZ Titanium XTC Intel Optimized CL5-5-5-15 (DDR2-1066)
Grafik: Asus EN8800GTS
System: Windows 7 64bit
Temps: Idle 34-38 °C / Stress 45-55 °C / GPU: Stress 65-74 °C


Bios Einstellungen:

http://upload-your-life.com/files/kbaxhe7yjj97jrt9fexh.jpg

http://upload-your-life.com/files/epxzpxe99f1lq2lqlo8f.jpg

http://upload-your-life.com/files/rxdw7j1h8rmmooj5tfkx.jpg

http://upload-your-life.com/files/n115kjnzkmfiokn6uaz7.jpg

http://upload-your-life.com/files/t9ix6lfyw375zwwtu3ta.jpg


CPU-Z:

http://upload-your-life.com/files/sho5cvwzrdzlnolnx3v7.jpg

http://upload-your-life.com/files/oq5t93wcijl5l8dkxb38.jpg

http://upload-your-life.com/files/sjlnzk8vxf0oagvm9czx.jpg

http://upload-your-life.com/files/hsd9yjnuvv7q3b5jh697.jpg



Vielen Dank im Voraus!

Alex
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Stell deinen Performance Enhance (1. BIOS Bild) von Turbo zurück auf Normal, dieser Turbo ist nur dafür gedacht falls du nicht manuell übertaktest und ist wenn man von hand taktet eher ein Instabilitätsfaktor.
Der Rest der Einstellungen ist völlig ok, der hohe vDrop ist auch nichts ungewöhnliches - mir kommen aber 1,37v für 4GHz bei der CPU viel vor... schlechtes Sample oder noch nicht optimiert? ;-)
 
TE
K

key

Schraubenverwechsler(in)
Ok, hab ich gemacht. Kannst du mir bei diesem Problem weiterhelfen?

Nach einem OCCT Stress Test stoppt das Tool nach nur paar Sekunden. Laut den Auswertungen war die CPU nach ein paar Sekunden bei über 92°C ???
Dieses Problem hatte ich Gestern noch nicht. Laut CoreTemp, was parallel läuft, habe ich nur max 50°C und keine 92°C.

OCCT Results:

http://upload-your-life.com/files/rewfapsme6pivfucsg3u.png

http://upload-your-life.com/files/ezdmjv4txqn3tbso9p3z.png

http://upload-your-life.com/files/gq9a1ja6x57s1bm21tmx.png
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
also ich sehe auf den Grafiken keine 92°C. Die y-Achse ist doppelt beschriftet, das rechts sind Auslastungswerte in %, keine Temperaturen!
BRAUN = TEMPS, abzulesen links
GRÜN = CPU Auslastung, abzulesen rechts.

Nur son Tipp - benutz statt dem komischen Tool da besser Prime95 und CoreTemp, Dann haste auch 100% auslastung und nicht nur ein paar 90 da.
Wenn du auf Stabilität testest nutze Prime95, bei Temperaturtesten CoreDamage (lastet am besten aus, bricht aber bei Rechenfehlern nicht ab und zeigt damit keine Instabilitäten an)

Achja, eine Spannung von fast 1,4v ist für ne 45nm CPU auch nicht grade das schonendste, auch wenns noch grade ok ist ;-)
 
Zuletzt bearbeitet:

Argead

Freizeitschrauber(in)
Also OCCT hat bei mir immer 100% CPU-last(minus OS last), das Tool finde ich auch ganz gut.
Bei ihm müsste das auch so hinkommen, am Anfang natürlich noch nicht, da OCCT zu beginn erst mal ne minute einfach nur monitored und sonst nix macht;).
Wenn der nen Error erkennt scheint es instabil zu sein.
Bei OCCT zieht mein Sytem übrigens 10W mehr als bei prime, also scheint es die CPU ja besser auszulasten (im CPU test)
OCCT benutzt ja eigentlich CPUID um die Temps etc. auszulesen.
 

Incredible Alk

Moderator
Teammitglied
Also OCCT hat bei mir immer 100% CPU-last(minus OS last), das Tool finde ich auch ganz gut.
Bei ihm müsste das auch so hinkommen, am Anfang natürlich noch nicht, da OCCT zu beginn erst mal ne minute einfach nur monitored und sonst nix macht;).
Wenn der nen Error erkennt scheint es instabil zu sein.
Bei OCCT zieht mein Sytem übrigens 10W mehr als bei prime, also scheint es die CPU ja besser auszulasten (im CPU test)
OCCT benutzt ja eigentlich CPUID um die Temps etc. auszulesen.

Naja wie du meinst, ich kenne das Programm nicht aber es scheint ja zu funktionieren (übrigens hat es beim monitoren wie du es nennst die gleiche Auslastung als wenn es das nicht tut, das sieht man am Graph - der wäre ja nicht bei 98% Auslastung wenn das Programm nur monitoren würde^^). Wenn du die Auslastung über ein Multimeter per Verbrauch misst dann mach mal CoreDamage an, bei mir braucht das Prog ca. 40W mehr als Prime95 (hab auch den Verbrauch gemessen damals) - was übleres gibts quasi nicht - nur zeigt der keine Fehler an weil er die Ergebnisse der Berechnungen nicht kontrolliert (das würde zu viel Auslastung "wegnehmen"), sondern nur alle Arten von Aufgaben parallel in die CPU bläst. Das kommt zwar in der Realität nie vor aber wenn deine CPU das thermisch übersteht brauchst du dich zumindest in der Hinsicht vor nichts mehr zu fürchten ;-)
 
TE
K

key

Schraubenverwechsler(in)
bin jetzt mal auf 433x9 runter. Und vcore auf 1.34 (cpu-z werte)

Ergebniss: gleicher Fehler nach paar Sekunden. Auch in prime95, da hat der 2te Kern einen Error.


Was für ein vcore würdet Ihr empfehlen? Habt Ihr noch Tipps für mich?
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
@Incredible: Was für ein vcore würdest du empfehlen? hast du noch Tipps für mich?

Empfehlen kann ich dir nichts, da jede CPU anders reagiert und ich nicht weiß was du erreichen willst. Prinzipiell ist so vorzugehen, dass man für bestimmte (niedrige) Voltages den maximalen Takt bestimmt der stabil ist, heißt z.B.
3GHz mit 1,25v
3,6GHz mit 1,3v
3,9GHz mit 1,35v
4 GHz mit 1,4v.
(nur anschauungsweise, die Werte sind natürlich erfunden).

Dann wird auffallen bis wohin die CPU anständig skaliert, d.h. wo man mit wenig mehr Spannung viel mehr Takt bekommt, das wäre hier bei meinem Beispiel wohl etwa bis 1,35v - wie du siehst bräuchte man für 100MHz mehr schon 0,05v mehr - und das steht in keinem Verhältnis mehr zu hervorgerufenen Verschleiß und der Wärme/Stromverbrauch.

Es ist dir überlassen ob du deine CPU gemütlich mit 3,8GHz und 1,33v oder sowas laufen lässt oder ob es dir die 200MHz mehr wert sind deine CPU mit 1,4v zu prügeln.
Ich betreibe meinen i7 auch mit 1,23v und 4 GHz obwohl bei 1,3v auch 4,2 GHz gehen würden - aber was sind schon 200MHz mehr wenn die Temperaturen 15°C ansteigen und der Verbrauch unter Last ca. 50W höher ist?
(Alles bisher geschriebene setzt natürlich voraus, dass die CPU in moderaten Temperaturbereichen bleibt!)

Alleine von den Spannungsausmaßen gesehen gab es mal ne Faustregel für
90nm CPUs max 1,6v
65nm CPUs max 1,5v
45nm CPUs max 1,4v.

Da gehen die Meinungen aber weit auseinander. Da kommts auch darauf an wie oft du deine CPU erneuerst... mit 1,3v wird deine CPU sicher 5 Jahre und länger leben. Wenn du aber ohnehin etwa alle 1-2 Jahre eine neue CPU kaufst kann es dir auch egal sein wenn 1,4v deine CPU etwas schneller den Bach runtergehen lässt, vor allem wenn man bedenkt wie günstig solche CPUs in 2 Jahren sein werden.

Ich will dir da keine Angst machen, ich habe bisher von sehr wenigen Fällen gehört wo eine Spannung an o.g. Grenzen eine CPU zerstört hat... das ganze sollte nur mal nen Überblick geben ;-)
 
TE
K

key

Schraubenverwechsler(in)
Danke für die Tipps!

Bin jetzt auf 8.5x444 (@3.77Ghz). SPD auf 2.4 damit ich auf meine 1066 Memory komme. Vcore schwankt laut cpu-z zwischen 1.34 und 1.36 und es trittt wieder der selbe Fehler auf. Langsam verzweifel ich :huh:
 
TE
K

key

Schraubenverwechsler(in)
Im Moment läuft er stabil mit 448x8,5 @3.8Ghz und SPD 2.4 mit 1075 Memory.
Ist es eigentlich schlimm das ich mit dem SPD nicht ganz genau auf meine 1066 komme?

Danke nochmal für die Tipps!
 

Argead

Freizeitschrauber(in)
(übrigens hat es beim monitoren wie du es nennst die gleiche Auslastung als wenn es das nicht tut, das sieht man am Graph - der wäre ja nicht bei 98% Auslastung wenn das Programm nur monitoren würde^^)


Die Auslastung der CPU fängt aber erst nach einer Minute an, wie man auf dem Bild sieht ^^.

Allerdings würde mich mal mal interssieren wieso OCCT dir so einen Graphen auspuckt. OCCT will bei mir am Ende zwar auch irgendwas öffnen, aber das findet der Explorer nicht :/. Wo speichert OCCT denn das bei dir?

Ansonsten probier einfach mal was funktioniert ^^.
 
Oben Unten