• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Seltsamer Blue Screen auf einmal - Ereignisanzeige Code 41 relevant!?

eraser51

Kabelverknoter(in)
Hi

Gestern hatte ich einen Blue Screen, was mich sehr verwundert, da bisher alles tip top läuft.

Nach Durchforsten der Ereignisanzeige fallen mir aber einige 41 Fehler auf, die ich nicht zuordnen kann.
Der PC ist grade mal 1 Jahr alt, und mit guter Ausstattung :)


Weiß jemand was das sein kann?
Wonach muss ich schauen?
Bzw. kann der Blue Screen noch woanders herkommen?


Die Treiber halte ich eigentlich alle (vor allem GPU) auf dem neuesten Stand.

Die Zeiten sind ja eigentlich normale Betriebszeiten.....


HPInfo64 ist vorhanden, was soll ich auslesen?
 

Anhänge

  • 2021-09-29 16_07_06-Ereignisanzeige.jpg
    2021-09-29 16_07_06-Ereignisanzeige.jpg
    193,8 KB · Aufrufe: 44

chill_eule

Moderator
Teammitglied
Bei der Menge an Fehlern 41 würde mich mal interessieren, was zu dem Zeitpunkt jeweils mit deiner Kiste los war :what:
Der Fehler deutet meist auf ein hartes Abschalten/Abschmieren aus quasi unbekannten Gründen hin.
HPInfo64 ist vorhanden, was soll ich auslesen?
Alles an Hardware und Software wäre gut ;)

Gestern hatte ich einen Blue Screen
Hast du dazu auch eine Fehlermeldung?
Tipp: Etwas übersichtlicher ist der Zuverlässigkeitsverlauf (so ins Startmenü tippen)

Die Treiber halte ich eigentlich alle (vor allem GPU) auf dem neuesten Stand.
Windows 10 auch?
 
TE
E

eraser51

Kabelverknoter(in)
Bei der Menge an Fehlern 41 würde mich mal interessieren, was zu dem Zeitpunkt jeweils mit deiner Kiste los war :what:
Der Fehler deutet meist auf ein hartes Abschalten/Abschmieren aus quasi unbekannten Gründen hin.

Alles an Hardware und Software wäre gut ;)


Hast du dazu auch eine Fehlermeldung?
Tipp: Etwas übersichtlicher ist der Zuverlässigkeitsverlauf (so ins Startmenü tippen)


Windows 10 auch?

mich wundert es auch extrem da ich hart runterfahren eben gar nicht tue

und bisher lief alles und ich schau, das alles aktuell ist, daher sehr sonderbar....


windows auch außer dem H21/1, da wollte ich noch warten bis alles gefixt ist :)

log anbei
 

Anhänge

  • 2021-09-29 17_05_48-Systemsteuerung_System und Sicherheit_Sicherheit und Wartung_Zuverlässigke...jpg
    2021-09-29 17_05_48-Systemsteuerung_System und Sicherheit_Sicherheit und Wartung_Zuverlässigke...jpg
    207,8 KB · Aufrufe: 32
  • log.txt
    159,1 KB · Aufrufe: 10

chill_eule

Moderator
Teammitglied
Was mir als erstes auffällt, ist deine sehr alte UEFI Version:
BIOS Date: 05/09/2019
Allerdings gibt es da auch keine sehr viel aktuellere, bei der ASRock nicht warnt im Zusammenhang mit deiner CPU:
Die 2.50 wäre mal ein Versuch wert und wir haben dein UEFI dann soweit auf dem "neuesten" Stand.
*Quelle*

2.
Ist XMP bei dir eigentlich aktiviert? :hmm:
Memory Speed: 2133 MHz
Current Memory Clock: 1064.4 MHz
Laut dem Log, denke ich: Nein

3. Hast du diese Treiber aktuell installiert?
Manche Treiber im Log sind sehr alt und sehr oft taucht auch "Microsoft" statt "AMD" als Treiberanbieter auf.

Der Vollständigkeit halber bitte noch das Netzteil nennen, das findet man im Log nicht.

Und was ist damit?
Bei den anderen kritischen Meldungen wolltest du dein PC einfach nur herunterfahren?
Versuch mal einen Doppelklick bei den verschiedenen Meldungen, da erfährt man evtl. noch ein paar Details.
 
TE
E

eraser51

Kabelverknoter(in)
Was mir als erstes auffällt, ist deine sehr alte UEFI Version:

Allerdings gibt es da auch keine sehr viel aktuellere, bei der ASRock nicht warnt im Zusammenhang mit deiner CPU:
Die 2.50 wäre mal ein Versuch wert und wir haben dein UEFI dann soweit auf dem "neuesten" Stand.
*Quelle*

2.
Ist XMP bei dir eigentlich aktiviert? :hmm:


Laut dem Log, denke ich: Nein

3. Hast du diese Treiber aktuell installiert?
Manche Treiber im Log sind sehr alt und sehr oft taucht auch "Microsoft" statt "AMD" als Treiberanbieter auf.

Der Vollständigkeit halber bitte noch das Netzteil nennen, das findet man im Log nicht.

Und was ist damit?

wie sicher ist ein UEFI update? :)


xmp -- keine ahnung :)
xmp aktivieren, wie mache ich das?


hier einfach die
AMD Chipset Drivers
oder alle runterladen und prüfen?

netzteil ist ein:
650 Watt be quiet! Straight Power 11 Modular 80+ Gold
das war glaube ich damals als einzigstes von bequiet auf lager bei mindfactory


die kritischen meldungen zeigen bei doppelklick nur
"windows wurde nicht ordnungsgemäß runtergefahren"
sonst nix...

vielleicht hilft schnellstart deaktivieren ja schon
mals chauen
 

chill_eule

Moderator
Teammitglied
wie sicher ist ein UEFI update?
Wenn man sich an die Anleitung hält, klappt das in 99,99% der Fälle.
xmp aktivieren, wie mache ich das?
Im UEFI (dann nach dem update).
Direkt auf der Startseite des UEFIs ist eigentlich immer irgendwo ein dicker fetter Button dafür zu sehen.
Ansonsten kurz ins Handbuch schauen ;)
AMD Chipset Drivers
Ja, einfach das ganze Paket herunterladen.
Der Installer pickt sich dann die benötigten Treiber raus und installiert diese.
(Das gleiche könnte man evtl. auch noch mal mit den Treibern für LAN und den Sound machen/prüfen)
 
TE
E

eraser51

Kabelverknoter(in)
Wenn man sich an die Anleitung hält, klappt das in 99,99% der Fälle.

Im UEFI (dann nach dem update).
Direkt auf der Startseite des UEFIs ist eigentlich immer irgendwo ein dicker fetter Button dafür zu sehen.
Ansonsten kurz ins Handbuch schauen ;)

Ja, einfach das ganze Paket herunterladen.
Der Installer pickt sich dann die benötigten Treiber raus und installiert diese.
(Das gleiche könnte man evtl. auch noch mal mit den Treibern für LAN und den Sound machen/prüfen)


ok wo finde ich lan und sound?
sind die da nicht mit drin?


angehakt sind alle, also alle?
 

Anhänge

  • 2021-09-29 17_54_52-Seltsamer Blue Screen auf einmal - Ereignisanzeige Code 41 relevant!_ _ Di...jpg
    2021-09-29 17_54_52-Seltsamer Blue Screen auf einmal - Ereignisanzeige Code 41 relevant!_ _ Di...jpg
    72,6 KB · Aufrufe: 25

chill_eule

Moderator
Teammitglied
angehakt sind alle, also alle?
Ja, alle.
sind die da nicht mit drin?
Nein ^^
ok wo finde ich lan und sound?
Der einfache Weg ist über die ASRock Homepage, auch wenn dort wahrscheinlich nicht immer die aktuellsten Treiber vorhanden sind. Aber immerhin von Ende 2020.

Ansonsten beim Hersteller "Realtek" direkt mal schauen.
 
TE
E

eraser51

Kabelverknoter(in)
ok hab

chipset, lan und sound geupdatet


gefühlt geht grad alles schneller^^
aber das kann auch einbildung sein oder halt schnellstart aktiviert

lustig ist, dass er jetzt auch mein headset erkennt, das war vorher nicht sondern mit ! im gerätemanager, ging aber trotzdem

lul


xmp war schon auf auto im UEFI
da wollte ich nicht rumspielen :)



danke dir vielmals!
 

chill_eule

Moderator
Teammitglied
xmp war schon auf auto im UEFI
Dann schau noch mal in HWInfo rein, wie der RAM tatsächlich taktet.
"Auto" muss nix heißen ^^

HWInfo starten und den Haken bei "summary only" setzen.
Rechts unten (orange markiert) im Startfenster siehst du die Taktrate (und Timings) vom RAM:
1632932930018.png

Da sollte bei dir eigentlich 1500MHz stehen.

Falls nein, musst du das im UEFI doch noch ändern ;)

PS:
Dann beobachte dein System mal ein paar Tage und schau in der Zwischenzeit auch mal in den Zuverlässigkeitsverlauf, ob sich das gebessert hat.
 
TE
E

eraser51

Kabelverknoter(in)
ne nur 1000 :/

dh ich wähle xmp mit 3000 , korrekt?

dann müssten 1500 ankommen?
 

Anhänge

  • 2021-09-29 18_31_47-HWiNFO64 v7.02-4430 @ ASRock B450M Steel Legend - System Summary.jpg
    2021-09-29 18_31_47-HWiNFO64 v7.02-4430 @ ASRock B450M Steel Legend - System Summary.jpg
    255,6 KB · Aufrufe: 22
TE
E

eraser51

Kabelverknoter(in)
was sagt mir das nu? :()
 

Anhänge

  • 2021-09-29 19_37_23-HD Tune Pro 5.75 - Hard Disk_SSD Utility (trial version).jpg
    2021-09-29 19_37_23-HD Tune Pro 5.75 - Hard Disk_SSD Utility (trial version).jpg
    147,5 KB · Aufrufe: 21
TE
E

eraser51

Kabelverknoter(in)
ahso :)

dachte die C reicht weil hier das WIN drauf ist

anbei noch die datengräber
 

Anhänge

  • 2021-09-30 09_20_52-HD Tune Pro 5.75 - Hard Disk_SSD Utility (trial version).jpg
    2021-09-30 09_20_52-HD Tune Pro 5.75 - Hard Disk_SSD Utility (trial version).jpg
    131,5 KB · Aufrufe: 4
  • 2021-09-30 09_25_14-HD Tune Pro 5.75 - Hard Disk_SSD Utility (trial version).jpg
    2021-09-30 09_25_14-HD Tune Pro 5.75 - Hard Disk_SSD Utility (trial version).jpg
    135,9 KB · Aufrufe: 7

wuselsurfer

Kokü-Junkie (m/w)
Bis auf ein paar kleine Beulen laufen die Platten gut und scheinen den PC nicht zu behindern.

Wenn das BIOS-Aktualisieren nichts bringt, laß mal Windows testen.

In der Konsole als Administrator
sfc /scannow
eingeben.
 

Dooma

Freizeitschrauber(in)
Der 41er sagt einem leider ja nicht besonders viel, eben nur dass das System ausgefallen ist.
Den Grund musst du woanders suchen.
Schau mal nach Bugcheck Meldungen in den Logs, oder alternativ hol dir mal Bluescreenview.
Damit lässt sich evtl. etwas genauer abschätzen was nicht stimmt.
 
Oben Unten