• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Seltsame Hardwareprobleme

Megael

Freizeitschrauber(in)
Hallo liebe PCGH-Gemeinde.

Ich habe ein Problem und bin total ratlos.
Und zwar, seit einiger Zeit fährt sich mein PC fest, wenn ich ihn nur anstubse (mal braucht es mehr, mal weniger kräftige Stöße, so reicht normalerweise schon das zuklappen der Gehäusetür aus). Ich hab ja gedacht, meine Festplatte hätte einen Fehler, seit mir mein PC mal die Treppe runter gefallen is (macht auch nen komischen geräusch, wenn ich sie schüttel (es klingt, als würde durch schütteln der Kopf hin und her bewegt). Zudem traten auch immer bluesscreens auf, bei denen ich dachte, mein OS wäre mitlerweile einfach zugeschrottet. Also hab ich neue HDD und Win7 gekauft und das Problem immer noch besteht.

Nun habe ich mir folgendes überlegt aufgrund dessen, dass ich glaube mich zu erinnner, dass ich das Prob hab, seit ich nen neuen CPU Kühler hab.

Kann es sein, dass der Anpressdruck des Kühlers nicht groß genug ist und deswegen die Probleme auftreten?

Vielen Dank schonmal.

lg

Megael
 

Ahab

Volt-Modder(in)
es könnte durchaus sein dass sich der kühler verkantet hat und jetzt probleme verursacht. prüfe am besten mal den korrekten sitz des kühlers
 

rabit

BIOS-Overclocker(in)
Genau kann aber auch am Speicher oder so liegen.
Prüf mal alle Komponenten nacheinander ob alles richtig sitzt.
 

simpel1970

Lötkolbengott/-göttin
Hast du nach dem Treppensturz den ordentlichen Sitz aller Komponenten überprüft?
Auch mal die komplette Hardware ausgebaut und (insbes. die Platinen) auf Beschädigungen untersucht (H-Risse, etc)? So ein empfindliches Verhalten könnte auch von einem Platinenbruch, -riss herrühren.
 
TE
Megael

Megael

Freizeitschrauber(in)
@Ahab: das werd ich machen, sobald ich wieder wärmeleitpaste habe (werde sicherheitshalber auch nochmal den Intel-boxed Kühler mitnehmen)

@rabit: Speicher habe ich auch schon probiert, alle 4 Module auf diversen Steckplätzen funktionieren richtig. Ferner ist die Soundkarte (die entweder unter 64bit nimmer funzt [Creative X_Fi Musik]) und die Grafikkarte schon ausgewechselt.

@simpel: Nach dem Treppensturz (was ja nu auch schon fast ein Jahr her ist) habe ich alle Komponenten ausgebaut gehabt und wieder eingesetzt.
Das Board auf Haar-Risse habe ich nicht überprüft, ich würd da wohl auch nix finden, bei dem ganzen gewirrwar da drauf. Kann ich irgendwie überprüfen, was genau kaput ist?
 

simpel1970

Lötkolbengott/-göttin
Du könntest zuerst Ahabs Vorschlag ausprobieren. Wobei ich mir nicht vorstellen kann, dass es daran liegt, da eine Überhitzung der CPU nicht so plötzlich passiert. Würde der Kühler nicht richtig sitzen, hättest du ständig Temperaturprobleme und nicht nur beim anschupsen. Aber glauben heißt nicht wissen und eine neue WLP kann nie schaden.

Außerdem könntest die Bluescreen-Meldungen hier rein posten. Anhand derer könnten evtl. die Geräte oder Treiber die den Bluescreen auslösen eingegrenzt werden. Ansonsten alles ausbauen und die Platinen genauestens ansehen, ob evtl. ein Riss zu sehen ist. Sollte der innerhalb der Leiterbahnen sitzen, kann es durchaus kurz zu einer Unterbrechung und dadurch zu einem Bluescreen kommen.
 
TE
Megael

Megael

Freizeitschrauber(in)
also die Temps sind normal. Ich dachte nur vllt, dass bei einem Ruckeln der Kühler iwie an die CPU drückt und die daraufhin die "Bodenhaftung" irgendwo verliert und dadurch der Rechner einfriert.

Nach den Bluescreens hab ich schon gesucht, da kam bei raus, dass es möglicherweise der Ram sein könnte. Daraufhin hab ich da ja die Module eins nach dem anderen ausgetauscht, der Bluescreen kam aber dennoch. Wenn ich aber nochmal einen erhalte, werde ich ihn mir abschreiben, versprochen :)

Was auch interessant war, durch die permanenten Hard-resets und einer Chkdsk muss ich mir bei Vista die Benutzerkontensteuerung zerschossen haben, zu mindest hatte ich keinerlei zugrif mehr darauf und es gab beim anmelden ein neues Konto, das PW gesichert war (es war niemand anders am PC^^) Kann sowas durch Datenfehler auf der HDD passieren oder gibs da ne andere Erklärung für?
 

simpel1970

Lötkolbengott/-göttin
Die CPU wird ja durch die Halterung des Sockels fest am Mobo gehalten. Unwahrscheinlich, dass ein nicht richtig sitzender Kühler die festsitzende Verbindung durch leichtes Wackeln unterbrechen kann. Du kannst aber beim wechsln der WLP mal nachsehen, ob sich der Sockel selbst gelöst hat, oder die Halteklammer des Sockels nicht mehr richtig sitzt.

Hast du den RAM auch mit Memtest auf Fehlern überprüft, oder nur einfach die Bänke gewechselt?

Mit den Fehlern in der Benutzerkontensteuerung bin ich etwas überfragt, aber dass könnte durchaus passieren, wenn Checkdisk deine Platte repariert und möglicherweise Defekte Sektoren sperrt (reine Vermutung).
 
TE
Megael

Megael

Freizeitschrauber(in)
Okay, stimmt, die CPU sitzt ja noch relativ fest im Sattel. Ich schau mir das mal an und werd dann sehen, dass ich iwie noch nen schickes neues Mobo bekomm, je nachdem, ob ich was finde.

Memtest habe ich durchgeführt (mehrmals) aber er hat mir nichts angezeigt, bzw, falls das erst unterm laufenden OS angezeigt würde, dann weiß ichs nich, da Vista ja nimmer lief.
 

simpel1970

Lötkolbengott/-göttin
Ist schon richtig. Eine RAM Prüfung ist vorzugsweise außerhalb des OS vorzunehmen. Wenn Memtest nichts gefunden hat, kann i.d.R. davon ausgegangen werden, dass der RAM OK ist.

Mach mal bei Gelegenheit die Bilder von den Bluescreens. Am besten mehrere, damit wir sehen können, ob es immer die gleiche/ähnliche Meldung ist, oder ob sich die unterscheiden.

Grüße
 
TE
Megael

Megael

Freizeitschrauber(in)
okay, dann der erste bluescreen:
oben stand was von
"Bugcode_USB_Driver"

Und unten kam dann folgende Fehlermeldung:
"Stop: 0x000000FE (0x0000000000000005,0xfffffa8004c201a0,0x0000000080862938,0xfffffa80051ccb30)
 

simpel1970

Lötkolbengott/-göttin
Schau mal nach dem Neustart in die Ereignisanzeige, was dort unter "System" protokolliert wurde.

Die Stop Fehlermeldung ist von Vista (ohne Service Pack) bekannt, beim Versuch in den Ruhezustand zu wechseln konnte der Bluescreen auftreten.
Evtl. spricht das bei dir für ein Problem in der Stromversorgung.

Weitere Bluescreen Meldungen sammeln bitte.
 
TE
Megael

Megael

Freizeitschrauber(in)
was für ne Ereignisanzeige? Ruhezustand hab ich ausgeschaltet. Mein OS is im übrigen Win7
 

simpel1970

Lötkolbengott/-göttin
Das du Win7 hast weiß ich, hast du ja geschrieben. Habe nur bemerkt, dass die Stop-Meldung von Vista in Verbindung mit dem Ruhezustand bekannt ist. Das es bei dir nicht in Verbindung mit dem Ruhezustand zu tun hat ist auch klar, du hast ja den PC nicht in den Ruhestand versetzt.
Meine Vermutung ist nur dahingehend, dass ein Stromversorgungsproblem bestehen könnte.

Ereignisanzeige starten: Start -> Ereignisanzeige eingeben und Eingabe drücken.
 
TE
Megael

Megael

Freizeitschrauber(in)
ja gut, hab ich gefunden, und dann? das Ding is ziemlich verwirrend. Stromversorgungsprobleme heißt, neues NT?
 

simpel1970

Lötkolbengott/-göttin
In der Ereignisanzeige schaust du unter Windowsprotokolle-System nach Einträgen, die mit Fehler angezeigt sind.

Probleme mit der Stromversorgung kommt i.d.R. vom Netzteil, in deinem speziellen Fall kann es aber auch vom Mobo kommen (H-Risse in Leiterbahnen, gebrochene Lötstellen, etc).
 
TE
Megael

Megael

Freizeitschrauber(in)
da wären:
Der Dienst "HP CUE DeviceDiscovery Service" wurde nicht richtig gestartet.

und
Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x000000fe (0x0000000000000005, 0xfffffa8004c201a0, 0x0000000080862938, 0xfffffa80051ccb30). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 111109-24507-01.

sowie unter kritsch:
BugcheckCode 254
BugcheckParameter1 0x5
BugcheckParameter2 0xfffffa8004c201a0
BugcheckParameter3 0x80862938
BugcheckParameter4 0xfffffa80051ccb30
SleepInProgress false
PowerButtonTimestamp 0
mit "Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde."

würde dass dan darauf schließen, dass da iwo nen Wackler aufm Mobo is oder ein Riss?

Ich meine, dass würde alles erklären, wo gerissen is, kann auch kein Strom fließen^^
 

simpel1970

Lötkolbengott/-göttin
Danach sieht es aus. Jetzt ist noch die Frage, ob es am NT oder am MB liegt, nach der Meldung kann die Graka m.E. ausgeschlossen werden.
Da sich der Austausch des Netzteils einfacher gestaltet, bietet sich das als Erstes an. Hast du zufällig ein zweites NT, dass du einbauen kannst (von einem Bekannten vielleicht?).

Trotzdem weiterhin Bluescreen Meldungen + Ereignisanzeigen posten.
 
TE
Megael

Megael

Freizeitschrauber(in)
leider nix Netzteiltechnisches am Start. die einzigen die ich noch habe sind zu alt, um alle Komponenten versorgen zu können.

Bis hierhin auf jedenfall vielen vielen Dank für die großartige Hilfe.
 

simpel1970

Lötkolbengott/-göttin
Kein Problem, gern geschehen ;)

Hmm..was für andere Netzteile hast du denn?
Oder hast du einen anderen PC am laufen, in den du dein NT einbauen kannst?
Niemand im Bekanntenkreis, der dir mit einem NT kurzfristig aushelfen kann?

Wäre schlecht, auf gut Glück ein neues MB oder NT zu kaufen und der Fehler wäre immer noch da.
 
TE
Megael

Megael

Freizeitschrauber(in)
Also ich hab noch 2 Weitere Netzteile (eines davon verbaut) die beide keinen Anschluss für SATA platten liefern, sowie keine 6 Poligen Anschlüsse. Beides sind billignetzteile bzw OEM-Netzteile (350 bzw 550Watt). Und es fehlen auch sonst die nötige Anzahl an Anschlüßen.

Ausleihen wird auch leider nix, keiner den ich kenn hat sowas rumliegen (haben sich alle gaming-notbooks gekauft, als die altware schrottreif war^^)

Ich werd wohl zu nem Händler hier gehen und den das testen lassen, kommt mich wahrscheinlich billiger als beides neu zu kaufen (200 Euro sind happig viel Kohle)
 

simpel1970

Lötkolbengott/-göttin
Ja, die Billignetzteile würde ich auch nicht einbauen, da wäre mir meine Hardware zu schade, falls die ne Grätsche machen und weitere Hardware beschädigen.

Du kannst ja beim Händler deines Vertrauens nachfragen. Ist vermutlich die einfachste Lösung. Falls er das testen will, frag aber vorher nach, was er dafür verlangt.
Bei Händlern habe ich immer den negativen Hintergedanken, dass die nicht viel Testen, sondern einfach neue Hardware einbauen und sagen, dass die Alte kaputt war...und fertig.
Evtl. kann er dir auch kurzfristig mit einem gebrauchten zu Testzwecken aushelfen? Du kannst im ja die Geschichte mit der Treppe erzählen.

Das eine billig NT ist verbaut!? Kannst du in dem PC nicht dein NT testen?
 
TE
Megael

Megael

Freizeitschrauber(in)
und dann auch mal gegenhauen und schauen was bei rum kommt? Wäre ne Überlegung wert, ich glaube, da lässt sich was machen (Ich nehm meinen 2PC einfach mit und steck die Kabl um, dann muss ich nichmal was ausbauen^^
 
TE
Megael

Megael

Freizeitschrauber(in)
alles klar, das klingt nach ner Option :)

Das probier ich dann in 2 Wochen mal aus, wenn ich meinen 2ten PC holen kann. Super Idee, danke!
 

simpel1970

Lötkolbengott/-göttin
OK! Viel Spass und Erfolg beim PC verschlagen...:D
(Hätte -bis heute- nicht gedacht, dass gegen ein PC zu hauen eine gute Lösung für die Fehlersuche ist...)
 
TE
Megael

Megael

Freizeitschrauber(in)
Mit schlagen hab ich meine alte CRT 2 weitere Jahre benutzen können^^

Ich sollte mal überlegen Thermaltake zu verklagen, immerhin is mein PC nur Treppe runter, weil der plaste-Tragegriff am Karton gerissen is^^ ( Ein mieses Gefühl, wenn man einen ruck spürt, wie blöd auf das PLastedingens in der Hand starrt und zusieht, wie sein PC im Pappkarton mehrmals hart auf Holzstufen aufschlägt, um dann auf einen Fliesenboden aufzukommen. Damals dacht ich, ich hab Glück gehabt, weil nur der CPU-Kühler [@HS: typisch Pushpins ;) ]abgeflogen ist^^)
 

simpel1970

Lötkolbengott/-göttin
Das kann ich nachvollziehen. Ziemlich belämmertes Gefühl, wenn man seine geliebte Hardware die Treppe herunter dahin gehen sieht und nichts machen kann.
Da würde ich Thermaltake zumindest auf Schmerzensgeld verklagen. :D

Was ist eine CRT 2. Nur falls ich auch so eine hab, damit ich weiß wie man die ordnungsgemäß zu behandeln hat. ;)
 
TE
Megael

Megael

Freizeitschrauber(in)
das blöde, die kiste war damals kein halbes Jahr alt und ich hab mir das Ding mühsam zusammengespart. Seit dem überlege ich, niemals wieder meinen PC selbst sondern nur von einer haftpflichtversicherten Person tragen zu lassen^^

Okay, ich bau den Satz um. Mit schlagen habe ich weitere 2 Jahre meinen alten Röhrenmonitor benutzen können (wenn Magneten den Elektronenstrahl nimmer umleiten können, dann muss ich das wohl machen^^) Iwan hab ich dann aber das innere vga Kabel lose geschlagen, dann war alles Gelb :)
 

simpel1970

Lötkolbengott/-göttin
Das mit der haftpflichtversicherten Person ist ne super Idee :lol:
Ah..ein CRT...bin wohl etwas auf der Leitung gestanden. Hat sich dann aber noch wacker gehalten die VGA-Kontakte. Gute Qualität...war bestimmt Made in Germany!? :D
 
TE
Megael

Megael

Freizeitschrauber(in)
Vor allem, weil bei Kosten von 600Euro noch keine Versicherung ernsthaft an der Prämienschraube dreht und man immer sagen, "macht ja nix, wozu gibbet Versicherungen". Das blöde is ja, dass wenn man genug Kohle hat um sich selber gegen Dämlichkeit oder Grobmotorik zu versichern, dann hat man auch die Kohle um sich die geschrotteten Sachen selber zu kaufen. Im Übrigen bin ich für eine gesetzliche Krankenversicherung für PC's^^

k.A. Drauf Stand "Scott" aber die Röhre an sich war von LG, hab den Sticker gefunden als ich mal
reingeschaut habe um den kaputten Kontakt vergeblich zu suchen, keiner glaubt, was nach 9 Jahren an Staub fest mit der Röhre verschmolzen ist óÒ
 

simpel1970

Lötkolbengott/-göttin
Will ich gar nicht sehen, wie es in dem Monitor ausgesehen hat.:ugly:
Ein Bekannter hat mir mal seinen PC zum reparieren gebracht. Den hatte er in einem staubigen Raucher-Kellerzimmer stehen. Ich hatte geglaubt mich trifft der Schlag, als ich den geöffnet hatte. Boah...da waren schon ganze Ökosysteme in dem PC drin, ein besonders verdreckter Lüfter hat mir dann auch auf spanisch irgendetwas erzählen wollen. War richtig ekelhaft. Von dem Lüfter habe ich dann noch ein Foto gemacht und dem Bekannten mit gegeben..falls er das noch hat, kann ich das gerne mal hier reinstellen. :devil:
 
TE
Megael

Megael

Freizeitschrauber(in)
Also es hat nur so hart getroffen, weil ich nicht nachgedacht hatte, sonst hätte man ja sowas in der Art erwarten können^^
Immer her mit so lustigen Bildern :)

Am Geilsten is der Rechner meiner Freundin, sie hat den inna Ecke stehen, auf Parket, also nix mit Staub bleibt im Teppich und dazu noch ne katze. Wenn ich mir ansehe, wie krass das außerhalb des Rechners aussieht, dann habe ich schlimme Befürchtungen, wenn ich das Ding aufmache, hat nichmal der CPU- geschweige denn der hintere Gehäuselüfter einen Staubfilm, nichmal nach nem halben Jahr. Das begeistert mich, meine Kiste is nach 2 MOnaten reif für den Staubsauger oder den Kompressor. Richtig fett sind dann auch die Systeme, die nachdem auspusten von Staub und Dreck wieder unhörbar leise sind, obwohl sie vorher geklungen haben wie ne Dunstabzugshaube^^
 

simpel1970

Lötkolbengott/-göttin
Unverhofft ist immer klasse und gibt die schönsten Gesichtsausdrücke ;).
Ist bei mir auch so mit Parkett. Zum Glück habe ich keine Katze. Aber trotz Staubfilter kommt da in zwei Monaten auch immer eine Menge feiner Staub zusammen. Die groben Staubmengen werden ja zum Glück gefiltert.

Ich schreibe gleich mal meinen Bekannten an, ob der die Bilder hoffentlich noch hat.
 
TE
Megael

Megael

Freizeitschrauber(in)
Boa, wie krass. Der Rechner stand nich zufällig inna Küche über dem Herd oder? Zumindeste sehen so die Dunstabzuckshauben bei den kaputten Restaurants zu denen die Kochprofis gehen immer so ähnlich aus.

Muha ein Lüfter und der sieht sogar noch verhältnismäßig sauber aus (mal abgesehen von den Schrauben, die ganz schön verdreckt wirken.

Haste eig mal das Bundesumweltamt und son nen Tierschutzverein gerufen? Ich mein, man weiß ja nie^^
 

simpel1970

Lötkolbengott/-göttin
Den Lüfter hab ich nur soweit sauber gemacht, dass er wieder Luft bewegen kann. Die Feinsäuberung der Schrauben etc. Habe ich mir gespart (wo komme ma denn da hin!) :P.

Der Tierschutzverein hätte den Lüfter bestimmt gleich mitgenommen und in freier Wildbahn in seiner natürlichen Umgebung ausgesiedelt. Da hätte ich ja dann einen neuen Lüfter kaufen müssen...nene. Habe mir auch überlegt, das Bundesseuchenamt anzurufen und den Lüfter in Karantäne zu schicken. Habe mir auch kaum getraut, in der Nähe des Lüfters tief einzuatmen. Was weiß ich wie ich da heute aussehen würde. Wahrscheinlich wäre ich dann zum Milbenman mutiert :ugly:
 
TE
Megael

Megael

Freizeitschrauber(in)
Hättest die Teile mal zu irgend nem Forschungsinstitut geschickt, am Ende war darin die Lösung für das Globale Energieproblem versteckt...oder zumindest eine neue Beschichtung für Tarnfahrzeuge^^
 
Oben Unten