Schlechte Performance in ADIDA64 und 3DMark

EGThunder

Software-Overclocker(in)
Moin zusammen,
hab ja viele Komponenten ausgetauscht und nun tritt ein Phänomen in Kraft das ich nicht verstehe.

Als ich meine Radeon RX 6600 eingebaut hatte und zum ersten Mal mit 3D Mark gebencht hatte, erreichte ich 8168 Punkte.
Bei jedem Test den ich danach durchgeführt habe, erreiche ich nur noch rund 6700 Punkte.

Wie kann das sein? Ich habe nichts verändert und den Test schon mehrere Male durchgeführt. Ich komme nicht mehr über 6800 Punkte.

Hier mal zum Vergleich: https://www.3dmark.com/compare/spy/25969639/spy/25967607

Des Weiteren ist mir aufgefallen, dass ich in AIDA64 einen wirklich geringen Schreibdurchsatz von 28744MB/s. Das finde ich persönlich ziemlich wenig, kann ich da noch etwas optimieren?

System:
Ryzen 5 5600X
Radeon RX 6600 (BAR aktiviert)
AORUS B550 Pro AC (UEFI F14)
4x 8 GB Crucial DDR 4 3600 CL16 (XMP)
1TB Crucial P2 (bessere SSD ist bestellt)
Pure Power 10 400W
Win 11 neu installiert

Danke für euer Feedback und Hilfe.

Grüße EG
 

Anhänge

  • AIDA64 Schreibdurchsatz.jpg
    AIDA64 Schreibdurchsatz.jpg
    506,9 KB · Aufrufe: 22
Zuletzt bearbeitet:

Jeretxxo

BIOS-Overclocker(in)
Kannst du mal ein Screenshot des Timespy posten, wo dein System nur ~6700 Punkte erreicht? Vielleicht erkennt man da schon wo das Problem liegt.
So ist das eher Rätselraten.
Systemmonitoring im Hintergrund laufen lassen und schauen was das System so macht wäre da dann die Möglichkeit.


Der AIDA Schreibdurchsatztest ist bei dir ganz normal, liegt bei deinem Prozessor in der Regel so bei rund 25000, je nach Speicher dann auch etwas höher, dein Ergebnis entspricht also so ziemlich dem was man erwarten sollte bei der Speicherbestückung. Mit niedrigeren Timings und/oder höherem Takt geht da aber bestimmt auch noch was.
 
Zuletzt bearbeitet:

chill_eule

¡el moderador!
Teammitglied
Des Weiteren ist mir aufgefallen, dass ich in AIDA64 einen wirklich geringen Schreibdurchsatz von 28744MB/s.
Komplett normal für deine CPU oder wieviel MB/s erwartest du?

Meine ist auch in dem Bereich bspw.
Das liegt am Aufbau der 1 Chiplet Ryzen vs. den 2 Chiplet Ryzen, wenn ich mich nicht täusche. In irgendeinem Test hier auf PCGH wurde da mal drauf eingegangen.

Bzgl. Timespy müsstest du, wie oben schon erwähnt, mit mehr Infos rausrücken.
 
TE
TE
EGThunder

EGThunder

Software-Overclocker(in)
Moin,
ich habe extra einen Vergleich der beiden Benchmarks gepostet. Anscheinend hatte ich wohl genau das Ergebnis gelöscht, welches ich für den Vergleich genutzt hatte. Habe den Link nun mal aktualisiert.

Inzwischen habe ich noch einmal das UFEI geflasht und den Grafiktreiber neu installiert. Und siehe da, ich kam wieder auf über 8100+ Punkte. Danach habe ich wieder das AORUS Tool gestartet und meine Einstellungen vorgenommen und wieder habe ich nur 6700+ Punkte erreicht.

Ergo scheint etwas mit dem Tool nicht zu stimmen. Was mich wundert da ich im Tool einfach nur freigegeben habe, dass die Grafikkarte 20% mehr Strom ziehen darf. Problem bei der Sache ist, selbst wenn ich die Einstellung zurück nehme, bleibt die Leistung so schlecht. Jemand eine Idee warum das so ist? Eigentlich müsste es ja genau andersherum laufen und ich müsste mehr Leistung haben. Im Benchmarkvergleich sieht man ja auch deutlich, das die Taktrate der GPU höher ist, aber das Ergebnis schlechter!

Ich hatte mich gewundert, weil die Schreibleistung mit meinem Ryzen 5 1500X deutlich besser war. Da es anscheinend Architektur bedingt nun schlechter ist, war mir nicht bekannt. Das erklärt natürlich alles und will es dabei dann auch belassen. :) Danke für eure Info!

Grüße EG
 
Oben Unten