• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Sapphire 7870 Übetaktet - Stürzt ab trotz Standardtakt

moinsen1200

PC-Selbstbauer(in)
Hi,

hatte die übertaktet auf 1,3 volt und 1185mhz und den ram auch kurz, wobei das nichts gebracht hat. der amd treiber ist bei games immer abgestürzt, weswegen ich sie wieder ganz normal gemacht habe mit standardtakt etc.
Bei furmark ist sie komischerweise nicht abgekackt.

naja aber jz stürzt der treiber des öfteren auch ab, obwohl ich den standardtakt wieder gemacht habe, also alles zurückgesetzt habe.

wurde die gebruzelt oder woran liegts?
 

Tolotos66

Volt-Modder(in)
Mal die Temps ausgelesen? Vllt hilft es die WLP zu erneuern, ansonsten in den wohlverdienten Ruhestand schicken.
Gruß T.
 

chill_eule

Moderator
Teammitglied
Joa... den (wortwörtlich) alten chip mal eben mit 1,3V + mehr MHz zu befeuern und dann auch gleichzeitig noch die genau so alten RAM-Bausteine zu übertakten, war eventuell keine gute Idee.

VRAM, GPU oder auch die Spannungsversorgung könnten da tatsächlich gelitten haben :hmm:

Hast du den Treiber mal komplett neu installiert, so als ersten Schritt?

Hoffentlich reicht das schon :ka:
 

Finallin

Software-Overclocker(in)
Die Karte hat 9 Jahre auf dem Buckel, wird eh Zeit für was neues.
Wenn Du dem Chip mal eben 1,3V gegeben hast, scheint es Dir ja egal zu sein. :daumen:
 

doedelmeister

Freizeitschrauber(in)
Tippe auch stark auf kaputt gemacht. Auch Grafikkarten haben Komponenten drauf die altern. Dann das alte Ding noch mal zu Übertakten, hast der Karte wohl den Rest gegeben ;)
 

Parabellum08

Freizeitschrauber(in)
Richtiger Treiber drauf ?
Crimson 16.2.1 ist der letzte Treiber der für diese Karte zugeschnitten wurde .

Jedenfalls benutze ich den immer ,wenn ich meine hd6850 Ersatzkarte einbaue .
 
TE
M

moinsen1200

PC-Selbstbauer(in)
ja also die lief wie geschmiert, aber da die für 30€ gehandelt werden, dachte ich mir scheiß drauf.

temps im furmark ca. 97C° mit übertaktung.

Sonst maximal 71C° beim Gaming, wie auch vor dem übertakten.

Kann man das an der Karte erkennen irgendwie, ob da was kaputt ist?
 
Zuletzt bearbeitet:

chill_eule

Moderator
Teammitglied
Vieleicht sieht man ja einen armen, kleinen Kondensator der ein "HILFE!"-Plakat hoch hält :ugly:

Treiber neu installieren und/oder die Karte in einer anderen Kiste testen.
Wenn das alles nix hilft, dann muss man wohl mal zum Recyclinghof mit der Karte.

Gegentest wäre noch ein anderes Netzteil zu verwenden mit der aktuellen Grafikkarte, um dort einen Fehler aus zu schließen. Und natürlich eine andere Grafikkarte in den aktuellen PC einbauen...

1612368800733.png

:P
 

Finallin

Software-Overclocker(in)
Vielleicht ist ja auch etwas anderes defekt.

Wegschmeißen, wie Du vorgeschlagen hast, kann man ja immer noch.

Ok, selbst wenn etwas anderes kaputt sein sollte. Bei einer 7870 lohnt sich keine Reparatur auch nur im Ansatz, aber das Thema hatten wir demletzt schon bezüglich einer BGA- CPU, die ja in deinen Augen durchaus reparierbar ist, auch wenn die Reparatur den Gerätepreis übersteigt, ähnliches düfte auch hier der Fall sein. :lol:
 
TE
M

moinsen1200

PC-Selbstbauer(in)
also jz ist das so, dass die beim gaming immermal wieder kurz runter geht also lüfter ganz schnell leise und frames auch extrem runter.

naja schöne karte eigentlich, tatsächlich auf nem niveau einet gtx 960 jz mag man kaum glauben.
also 960 wenn man bei youtube zummindest spiele fps aufzeichnungen anschaut.
bf5 kriege ich damit noch auf full hd around 60fps was schon gut ist für so ein altes ding, das kriegen die nividias aus der gleichen zeit nicht mehr hin.

naja nächstes mal vorher überlegen vllt. also meinte 1,3mV oder so halt das max bei msi afterburner 1,3v oder 1,3mv weiß ich nicht mehr.

treiber hab ich neu gemacht, allerdings nur die recommended version vom auto detect 20.11.2.
im software menü von amd sagt er ich kann auf 21.2.1 gehen mal sehen, hatte den vorher auch glaub ich.
what the heck? falsche werte? 1,748V

1612395364190.png

ach ne :

1612395735507.png
 
Zuletzt bearbeitet:
TE
M

moinsen1200

PC-Selbstbauer(in)
jetzt hab ich aber richtig heftige ruckler drin, macht das game unspielbar: battlefront 2

war vor der oc aktion nicht.

vllt doch schrott?
undervolten bringt vllt was?
 

Zwock7420

Komplett-PC-Aufrüster(in)
Probiere es doch mal mit untertakten.
Um zu sehen, ob du den Chip mit dem OC "degradiert" hast, taugt das meist ganz gut.

Hier übrigens ein sehr interessantes und informatives Video zu dem Thema, wie man Chips mit zu hoher Spannung, Strom oder Temp killen oder degradieren kann, bzw. was da genau passiert.
- BZs Fazit dazu: Kühlt eure Karten so gut es geht!


Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
 
Zuletzt bearbeitet:
TE
M

moinsen1200

PC-Selbstbauer(in)
hmm jz gehts wieder, dass ist häufig nur wenn ich grade das Game starte. ist aber trotzdem bisschen mehr als vorher und kriege gefühlt auch bisschen weniger fps. naja mal gucken
 
Oben Unten