Samsung 860 EVO wird nicht mehr richtig erkannt.

TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Dieses Secure Eraser von Samsung muss übers Bios per Stick geladen werden.

Mit meinem Rechner muss ich auf den großen Fernseher gehen, weil das Programm nur mit MBR läuft und das läuft nicht auf meinem Monitor, da kann er die Kernel nicht installieren.
IMG_20220106_172242.jpg

Mit dem Laptop meiner Frau komme ich nur darauf, wenn die SSD an den USB-Adapter ist und findet ihn sogar auch. Sagt aber dann, dass es kein Passwort setzen kann und bricht dann ab.
IMG_20220106_174153.jpg
Eingebaut im Laufwerk wird keine SSD gefunden.

Das Flashen der Firmware läuft auf dieselbe Art, aber hier findet das Programm die SSD weder mit dem USB-Adapter, noch wenn die SSD im Laufwerk des Laptops eingebaut ist.

Habe heute auch Ubuntu und auch Debian versucht, da es damit auch per Secure Eraser gehen soll.


Hat aber alles nichts geklappt, entweder wurde das Laufwerk gar nicht gefunden und wenn gab es Fehler aus und der Vorgang wurde immer abgebrochen. Auch hier kann ich nur per Adapter zugreifen und nicht am SATA-Port angeschlossen.

Gebe es auch langsam auf, habe alles Mögliche versucht und nichts geht.
Die SSD lässt sich nicht mehr ansprechen. Auch das sichere Löschen, was sehr lange dauern würde, bringt fehler und bewirkt nichts.
 
Zuletzt bearbeitet:
TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Habe jetzt ein Programm gefunden, womit ich das Laufwerk, was ja auf Linux erstellt wurde, auf mein Windows mounten kann.
Ashampoo_Snap_Donnerstag, 6. Januar 2022_21h10m08s_001_.png

Damit lässt sich jetzt das Laufwerk wieder in Windows mit Laufwerksbuchstabe einbinden. Neue Verzeichnisse und Dateien kann ich erstellen und auch darin löschen. Die alten bestehenden Dateien und Verzeichnisse sind aber schreibgeschützt und die bekomme ich noch nicht gelöscht. Was auch nicht geht, ist Formatieren oder die Partition löschen.

Momentan versuche ich es hiermit:
Ashampoo_Snap_Donnerstag, 6. Januar 2022_21h10m26s_002_.png

Die SSD ist nicht defekt, sie ist durch die NAS irgendwie Schreibgeschütz und gesperrt für jetzigen Zugriff.
Werde mich wohl etwas damit befassen müssen. Die NAS selbst kann auch formatieren, aber da gibt es kein Balken oder der Gleichen und daher ist ungewiss was hier die ganze Zeit passiert. Das Monitoring, was ich hierzu habe, zeigt dann gar nichts an, so als würde sich hierbei das System aufhängen. Deshalb versuche ich es ja mit meinem Rechner.
 
TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Hat leider nichts gebracht. :heul:
Lief zwar durch, hat aber rein gar nichts bewirkt.

Mittlerweile habe ich gelesen, dass es öfters passieren soll, wenn externe Laufwerke unsachgemäß entfernt werden. Dann werden sie irgendwie schreibgeschützt. Nur blöd, dass ich keine Möglichkeit bisher gefunden habe, das Laufwerk zurückzusetzen. Das Laufwerk hat auch zwei Partitionen darauf, eines davon wird ein Bootloader für Linux sein.
 
TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Das Thema hat sich nun erledigt, habe die SSD vernichtet, weil da noch ein komplettes Backup von mir und andere Rechner von uns darauf war. An Speicherplatz habe ich auch genug, ist nur schade um die 2 TB gewesen.

ENDE
 

DARPA

Volt-Modder(in)
Ich hätte noch diskpart vorgeschlagen. Das hat mir auch schonmal mit kaputt formatierten USB-Sticks geholfen, die von anderer Software nicht mehr angesprochen werden konnten.

Aber wenn die Platte jetzt im Müll ist hat es sich eh gegessen.
 
TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Ich hätte noch diskpart vorgeschlagen.
Habe ich auch versucht, der hat egal was ich versucht habe auch Fehler ausgegeben und hat die SSD nicht ansprechen können. Solch ein Fall, wie mit dieser SSD habe ich noch nie gehabt. Am Ende habe ich sie auch vernichtet, weil ich mir fast mein System und auch die Nas damit verunstaltet habe und nicht mehr herumexperimentieren wollte. Denn ich habe auch sogar Linux nicht nur per Stick versucht, sondern sogar auch richtig installiert.

In der NAS hatte ich sie auch als Laufwerk ohne Adapter eingebaut und die NAS hat die SSD auch nicht auslesen können und Fehler ausgeworfen. Musste danach mit der richtigen HDD wieder eine Reparatur ausführen, da der Fehler immer noch angezeigt wurde und die zweite Platte nicht eingebunden wurde.

Habe sogar den Laptop meiner Frau zerlegt und die SSD direkt eingebaut und auch mittels Adapter daran versucht. Habe drei Tage lang sehr viel unternommen und versucht.

Ist auch egal, habe mir jetzt eine 4 TB HDD eingebaut, die ich noch herumfliegen hatte. :D
Ashampoo_Snap_Dienstag, 11. Januar 2022_12h27m08s_001_.png


Habe genug Speicherplatz und die NAS mit 18 TB (Raid 1) + 4 TB (Backup externe USB) kommt ja auch noch dazu.
 
Zuletzt bearbeitet:
TE
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Du musst nicht alles wissen... :D

Die NAS nutze ich nicht alleine, wir greifen hier mit vier Personen inkl. aller Rechner, Handy, Fernseher und sonstige Geräte mit zu. Ich mag auch keine vollen Laufwerke oder ständig überlegen zu müssen, wo kann ich noch was dazwischen quetschen. :P

Habe auch einiges von meinem Rechner auf meiner NAS ausgelagert und greife nur per Netzwerk darauf zu. Mit den zwei 4 TB Festplatten mache ich nur Backups. Auch meine NAS wird separat gesichert, weil ein Raid 1 kein Backup ist. Backups sind mir sehr wichtig, da ich schon Daten durch defekte Laufwerke verloren habe und auch keine Lust habe, wenn ich mir was auf mein System verstellen, alles von Grund aus neu einzurichten. Ist wie mit Games, wenn du ein Spielstand speicherst und jederzeit nochmals an diese Stelle zurück kannst.

Was machst du den feines mit 30TB
Außerdem ist deine Berechnung falsch... :D
Es sind 48,5 TB Brutto (44.1 TiB Netto)

EDIT: Wobei die 2x 4 TB waren ein Fehlkauf.
(Von den 4 TB sind ja nur 3,6 TB nutzbar gewesen und da sie als Raid 1 liefen, blieb es auch bei diesen 3,6 TB.)

Ursprünglich waren sie für die NAS gedacht, aber die waren nach nur 2 Wochen schon zur Hälfte voll... :ugly:
Deshalb kamen dann die zwei 18 TB Festplatten für die NAS dazu und da ich nur eine DS220+ habe und keine vier Laufwerke verbauen kann, dienen sie nun als Backup-Laufwerke. :D

Ein Weiterverkauf hat sich nach so kurzer Zeit nicht gelohnt, da die Festplatten im Gebrauchtmarkt einen zu hohen Wertverlust gehabt hätten. Kann sie ja selbst gut gebrauchen, daher habe ich sie einfach behalten. :)
 
Zuletzt bearbeitet:
Oben Unten