• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Sammelthread]: Microsoft Windows 10

Quat

BIOS-Overclocker(in)
Ich seh da keine Probleme!
Ganz im Gegenteil, würd ich, ein funktionierendes W10 vorausgesetzt, eher die Neuistallation meiden, da W10 hier irgendwie nicht so recht konsistent erscheinen will.
 

Phaneroptera

PC-Selbstbauer(in)
Wegen meiner weniger guten Erfahrungen mit Neu-Installationen von Windows 10 will ich ja auch am liebsten auf die eingebaute Funktion zum Zurücksetzen hoffen, da diese bislang nie größere Schwierigkeiten gemacht hatte, jedoch habe ich auch noch nie so viel Hardware auf ein mal gewechselt unter einer Installation.

Ich werde es wohl einfach probieren müssen und wenn dann doch nicht alles im Reinen ist, bleibt mir nichts anderes übrig. Danke für die Hilfe!
 

Quat

BIOS-Overclocker(in)
Nein, nein, auch nicht zurücksetzen!
Das ist doch nur nötig wenn Winows selbst Probleme hat.
 

Phaneroptera

PC-Selbstbauer(in)
Ernsthaft? Früher war es ganz selbstverständlich, dass man irgendetwas in der Art machen muss, wenn man vor allem neue Chipsatz-Treiber braucht. Meine neue GPU wird wahrscheinlich gar kein Problem machen, höchstens den Treiber neu installieren, aber bei einem Mainboard-Wechsel war es zumindest zu Zeiten von Windows XP etc immer ein "Muss", wenn Hersteller und Chipsatz anders sind - und man ein sauber laufendes System haben will.

Da bin ich wohl etwas "veraltet". Wenn es reichen würde, bloß allen MSI-Kram zu deinstallieren und ich alle meine Programme und Einstellungen beibehalten kann, ohne ein instabiles System zu riskieren, würde mir das einiges an Arbeit sparen. Ich weiß halt nur, dass es damals immer damit begründet wurde, dass sich die Chipsatz/Mainboard-Sachen tief ins System eingraben und man das nicht alles mir bloßem deinstallieren hinbekommt. Wenn das alles klappt hast du mir sicherlich einen Tag oder so gespart! :)

Ich werde es dann aber auf jeden Fall mal so probieren, wenn ich es endlich geschafft habe, mein System fertig zu basteln. Geht nur schleppend voran, da ich mich mit meinem Perfektionismus beim Kabelmanagement etc. in einem neuen Case eines Herstellers, den ich zum ersten mal teste, etwas schwer tue.
Und dann ist jetzt auch noch der verdammte neue Noctua-"Wunderlüfter" früher erschienen als ich es im Kopf hatte (hatte Herbst im Kopf, aber da soll ja der Kühler kommen), und ich habe das Geld schon in andere investiert. Naja, wenigstens habe ich dann kein Braun im System, aber als Intake wären drei starke 120er (die sich auch wirklich als Intake eignen und nicht laut sein müssen, um gut Luft zu schaufeln) zur Abwechslung mal wirklich genial gewesen. :(

Aber das gehört ja nicht hier her merke ich gerade. :ugly:
 
Zuletzt bearbeitet:

Quat

BIOS-Overclocker(in)
Herstellerspezifischer Kram sollte natürlich weg, keine Frage.
Aber auch hier steht erstmal zu Frage, was macht der Kram und meißt reicht ja, hier den Autostart zu deaktivieren, was auch bei mir noch kein "sauberes" System bedeutet, ist aber eher Haarklauberei als Notwendigkeit.
Aber mal kurz, wie ich dieses Zurücksetzen beurteile;
Es gibt kein Windows das man zurücksetzen kann! Zuindest noch nicht. Das ist wie seit W7 lediglich eine Neuinstallation, bei der einige Reg-Einträge und Dateien gesichert und danach übernommen werden. Und genau dieses Übernehmen kann, so sehe ich das, fehlerbehaftet sein, kann, muß nicht. Was schlußendlich in der Auffassung gipfelt, lieber gleich neu installieren.
Ähnlich wurd ich es ebenfalls sehen! Ich würd lieber Reg-Einträge und Dateien selbst sichern und nach einer Neuinstallation einspielen. Das geht aber nicht bei jedem Programm. Z.B. Office verändert mehrere Hundert Reg-Einträge bzw. fügt sie hinzu. Und huch, welch Wunder, Windows kann das auch nicht zuverlässig wieder herstellen.
Alles aber nur, wenn es den auch notwendig ist. Ein Wechsel von Intel-Board zu Intel-Board, rechtfertigt das meiner Meinung nach, aber nicht. Und schon gar nicht, wenn das Grundkonzept beibehalten wird, wie bei dir.
AMD zu Intel bzw umgekehrt sieht da ganz anders aus, geht zwar auch, braucht aber so viel Vor- und Nachbearbeitung, dass eine Neuinstallation, nebst Einrichtung, einfach oft schneller ist.

Auf welcher Basis sich ein Windows-Gerät ändert, ist doch zweitrangig!
Ob nun auf Softwareebene, das würd nur neuer Treiber heißen, oder auf Hardware- und Softwareebene ist dabei doch egal. Es ist immer ein neues Gerät für Windows. Wird es von Windows erkannt, ist schon alles vorbei, was hätte schief gehen könnnen. Wenn jetzt noch was schief läuft, liegt es an Fehlern die ohnehin da sind und sich nicht im Wechsel begründen.
Ok, EFI, ME, TPM und anderes Überwachungsgedöns können hier noch dazwischen grätschen.
Bei ME und TPM fehlen mir die Erfahrungen, weil das immer das erste ist was soweit es geht "rausfliegt" bzw. der Kauf vermieden wird.
Im Endeffekt hilft nur probieren. Ich bin aber zuversichtlich!
Da du Kabelmanagment erwähnst, schließ nicht gleich alles an, nur das Notwendige.
Datenträger mit System- falls abweichend auch der mit Startpartition, Grafikkarte, Maus und Tastatur reichen zu Beginn. Erst wenn die Treiber alle installiert sind, kommt der Rest.
 

XXTREME

Lötkolbengott/-göttin
So wie ich es bisher gehört/gelesen habe, soll es ja beim Austausch wichtiger Hardware (z.B. das "Grundgerüst" MB, CPU und GPU gleichzeitig) ja nur eine "unzureichende" Lösung zu sein, Windows per integrierter Funktion komplett zurückzusetzen.
Nun ist es leider so, dass ich mir Win10 als digitale Lizenz gekauft habe und in der Vergangenheit beim Tausch einzelner Teile immer wieder Stress mit Microsoft hatte wenn es um das re-aktiveren ging und nun im Endeffekt meine Lizenz wohl an mein Microsoft-Konto gebunden ist.
Beim Zurücksetzen habe ich dann wahrscheinlich wieder die Freude, den Microsoft-Service zu nerven, bis es irgendwann aktiviert ist. Wenn aber bei einem solchen Hardwaretausch dazu geraten wird, wirklich komplett von 0 aus neu zu installieren, habe ich doch ein wenig Angst, dass ich gar nicht erst durch die Installation komme, da ich ja keinen Code o.ä. habe, der für die neue Hardware gültig ist und ich bei der Installation ja nicht per MS-Konto weiterkomme.

Erm ja, verwirrt formuliert aber ich hoffe, ihr versteht was mein Problem bzw. meine Sorge ist. Am liebsten würde ich Win10 ja nur zurücksetzen und es dann klären, aber ich habe auch hier immer wieder gelesen, dass ein bloßes zurücksetzen, auch wenn MS es quasi als Lösung darstellt, bei einem massiven Hardware-Wechsel nicht "sauber" genug ist.

Es war früher so schön einfach, immer die CD/DVD einlegen, den einen Code auf der Packung ablesen und Formatieren und neu installieren waren kein Ding. Jetzt habe ich schon fast das Gefühl als müsste ich mir das OS mehrmals kaufen, wenn ich die Hardware "zu oft" ändere... oder gibt es da tatsächlich ein Limit, wie oft ich meine Komponenten mit einer Lizenz ändern kann? :(

Habe ich auch gerade hinter mir....hab mir einfach für 8€ nen Key gekauft :D. Vorher Intel jetzt AMD.
 

Quat

BIOS-Overclocker(in)
Haha, ich schmeiß mich weg!
Hab seit Fr. richtig Spaß!
Ich soll ein neues System, am liebsten mit W7, wenn‘s nicht geht, mit W10 einrichten.
Angenommen hab ich das nur, weil ich mir eigentlich sicher war, W7-Install wär kein Problem.

Begonnen hab ich trotzdem erstmal mit W10, hab genügend Zeit zum testen, dachte ich.
W10 hab ich jetzt 5 mal installiert. Die Bedingungen waren jedesmal fast gleich, gleiches unverändertes System und gleicher unveränderter Stick. Beim ersten mal und beim letzten mal, schien die Installation funktioniert zu haben. Auf tiefere Analysen hab ich mich noch nicht angelassen. Es hatte mir gereicht, dass das System mehrmals sauber startet. Beim ersten Test gab es einen Unterschied zu den anderen vier, die Partitionierung.
Beim ersten mal hab ich eine efi-, eine Wiederherstellung- und die System-Partition erstellt.
Um dann festzustellen, dass Windows meine Wiederherstellungs-Partition garnicht benutzt, sondern selber eine mit 16MB anlegt. 16MB? Ok, wenn‘s reichen soll!
Daraufhin hab ich bis auf die efi-Partition alles andere W10 überlassen.
Beim zweiten und beim vierten Test, brach die Installation kurz vor Ende ab.
Beim dritten Test lief die Installation durch aber Windows startete nicht.
2 von 5 ist doch `ne super Ausbeute oder?
Was ist dann erst, wenn man sich W10 vor der Installation schon zurechtrückt, also anpasst?
Bei diesen Vorraussetzungen ist eine Fehlersuche doch völlig aussichtslos, weil man nie weiß, wares jetzt die eigene doch nur die M$-Bastelei!

Eigentlich sollten es nur Tests bleiben! Pustekuchen!
Bei W7 will nichtmal die Installation funktionieren, keine Geräte gefunden. Ich hab jetzt so viele Treiber probiert, keiner scheint zu funktionieren. (Z370 mit 8700K)
Merkwürdig dabei, bei der Treiber-Suche kann ich die SSD sehen und ansprechen, für die Installation wird sie dennoch nicht akzeptiert.
Wenn‘s mein System wär, würd ich weiter suchen oder das Board irgendwann ausrangieren, is‘s aber nicht.
Und dafür muß es sich irgendwann mal ausgespielt haben.
Noch‘n W10 User mehr, auch noch Widerwillen. Davon krieg ich noch Bauchschmerzen!
Aber die Tests machen schon spasssss!
 

T'PAU

Software-Overclocker(in)
Naja, Win7 auf diesem System geht ja auch nicht wirklich. Da hat M$ doch schon vor einiger Zeit (Skylake?) einen Riegel vorgeschoben und nur noch W10 offiziell supported.
Geht vielleicht mit irgendwelchen Tricks, Update-Packs usw., aber grundsätzlich ist auf solch modernen Systemen nur noch 10 möglich.

...was natürlich nicht deine W10 Inst-Probleme erklärt. :ka:
 
TE
Gamer090

Gamer090

PCGH-Community-Veteran(in)
Quat das klingt nach ziemlich viel "Spass" :ugly:

Was meinst du aber mit "Treiber nicht gefunden" ? Installierst du im laufenden Windows oder hast du von der Disc bzw Stick gebootet? Wenn er Treiber nicht findet, kannst du die nicht nach der Installation von Windows installieren?
 

Quat

BIOS-Overclocker(in)
Naja, Win7 auf diesem System geht ja auch nicht wirklich. Da hat M$ doch schon vor einiger Zeit (Skylake?) einen Riegel vorgeschoben und nur noch W10 offiziell supported.
Geht vielleicht mit irgendwelchen Tricks, Update-Packs usw., aber grundsätzlich ist auf solch modernen Systemen nur noch 10 möglich.

...was natürlich nicht deine W10 Inst-Probleme erklärt. :ka:
Was M$ will und was geht sind glücklicherweise zwei unterschiedliche Sachen.
Das fängt bei inf-Beta-Treibern für z370 downloadbar bei ASUS, bis zu Gerätekennung raussuchen und inf selber modifizieren. Nur halt nicht immer!
Aber um es noch klarzustellen, im Moment sehe ich die W10-Fehler selbst noch nicht als Problem, sondern als Herausforderung! Es ist eher witzig zu sehen, was sich Leute freiwillig antun. Nur viele andere werden das zurecht nicht so sehen können. Der Spruch mit den Bauchschmerzen war ernst geneint! Ich bin jetzt auch einer von denen, die ander mit W10 malträtieren wird. Da hilft es auch nicht, vorher darüber gesprochen zu haben!
Oder wenn sich andere hinstellen und behaupten W10 wär nicht so schlimm! Mir nimmt es das Gräuel jedenfalls nicht.
Quat das klingt nach ziemlich viel "Spass" :ugly:
Ja! Noch!
Was meinst du aber mit "Treiber nicht gefunden" ? Installierst du im laufenden Windows oder hast du von der Disc bzw Stick gebootet? Wenn er Treiber nicht findet, kannst du die nicht nach der Installation von Windows installieren?
Nee! Ich hab keine Treiber gefunden, die dafür sorgten, dass die Install-Routine Datenträger findet.
F6 - sagt dir das was?
Ontop, muß es nicht an den Treiber liegen, sondern z.B. an der Reinfolge der Installation, oder schlicht an: irgendwas ist bei dem Board anders, was ich nicht im Blick ab.
Im laufendem Windows ist witzig bei einem neun System! Also ja, vom Stick. Aber tatsächlich hätte ich wirklich gern ein fertiges W7 angeschlossen.
Ich hab aber im Moment nur ein EFI-System. Das ist zum einen im Einsatz und zum anderen sehr aufwendig zusammengebaut. Um es aber für eine Installation nutzen zu können, müßten alle Laufwerke ab. Das dauert aber über einen Tag, hin und zurück.
Ich wollte schon fragen ob nicht irgendwer ein Image für mich hätte. Hatte es gar schon geschrieben. Nur wenn man nochmal drüber nachdenkt, verbietet sich das schlichtweg! (halt Moment, da kommt mir gerade eine Idee!)
 

Quat

BIOS-Overclocker(in)
Warum „aber“?
Oder anders; Machst‘e mal `n Satz draus, der das „aber“ begründet?
 
Zuletzt bearbeitet:

RyzA

PCGH-Community-Veteran(in)
Mal ne Frage: manche Anwendungen welche z.B. Hardwaredaten auslesen da muß ich immer wieder zulassen das die App "Anderungen am Gerät "vornimmt. Da steht auch was von Benutzerkontensteuerung. Wenn ich auf "Als Admin ausführen" gehe kommt die Meldung immer noch. Liegt das am Defender? Wie kann ich die immer zulassen das nicht mehr gefragt wird? :)

Desktopsymbole.jpg

Edit: Und noch ne andere Sache. Bei mir werden die Minaturansichten immer wieder gelöscht in Ordnern und nicht dauerhaft gespeichert. Woran könnte das liegen?
 
Zuletzt bearbeitet:

nikon87

BIOS-Overclocker(in)
Wie kann ich die immer zulassen das nicht mehr gefragt wird?
Auf Start klicken > Benutzerkontensteuerung eintippen > "Einstellungen der Benutzerkontensteuerung ändern" wählen > Regler nach ganz unten und dann auf OK
Bei mir werden die Minaturansichten immer wieder gelöscht in Ordnern und nicht dauerhaft gespeichert. Woran könnte das liegen?
Explorer öffnen > Rechtsklick auf C: > Eigenschaften > Bereinigen > alle Haken weg außer bei "Miniaturansichten" (ganz unten) > OK > Dateien löschen
 
Zuletzt bearbeitet:

Quat

BIOS-Overclocker(in)
Ach komm! Du empfiehlst jemandem der nach nervigen Fenstern fragt, ohne mit der Wimper zuzucken, eine der wenigen Sicherungen die er hat, einfach auszuschalten. Lass mich raten, Gurtanlegen nervt auch oder?

Edit:
Wenn das so sehr nervt, kann man das auch mit der Aufgaben umgehen.
Wär nach mir, der bessere Tip gewesen.
 
Zuletzt bearbeitet:

nikon87

BIOS-Overclocker(in)
Wenn man davon ausgeht, dass bei dem Gurt der Stopper nicht funktioniert und man ihn deshalb im Grunde nur aus kosmetischen Gründen anlegt, dann mag dein Vergleich stimmen. Und ja...dann wäre es mir auch zu blöd den Gurt anzulegen weil er eh nichts nützt sondern nur Sicherheit vorgaukelt und nervt. Eben genau das ist es was die Benutzerkontensteuerung macht. Im normalen Betrieb nerven und wenn es wirklich nötig wäre versagt sie weil sie einfach umgangen wird. Ein Virus/Schadprogramm der/das sich von der UAC aufhalten lässt ist einfach miserabel programmiert.
 

RyzA

PCGH-Community-Veteran(in)
Aber die Benutzerrechte sind für mich doch nur von Bedeutung wenn eine andere Person unmittelbar an meinem PC sitzt, oder nicht?:what:
 

Phaneroptera

PC-Selbstbauer(in)
Ich hatte ja neulich hier nachgefragt, ob ich bei einem Hardwarewechsel eine Neu-Installation vornehmen sollte. Und wie es scheint war der Rat, es nicht zu tun, gut! Läuft alles, musste nur halt die neuen Treiber installieren.

Was mich aber ein wenig juckt: es müssen ja noch jede Menge Reste der alten Treiber und so Zeuchs da sein, da sich nur die oberflächlichen Hersteller-Programme deinstallieren ließen. Also da sind mit Sicherheit so einige Sachen noch tief im System, die da nicht mehr sein sollten.

Gibt es ernst zu nehmende Programme für eine Art "Reinigung"? Die berühmten "Cleaner" etc. scheinen ja nicht das Gelbe vom Ei zu sein oder überhaupt dafür geeignet.
 

Quat

BIOS-Overclocker(in)
  • Like
Reaktionen: CiD

Phaneroptera

PC-Selbstbauer(in)
Nein, keinerlei Hardware-Fehler. Mir kommt es nur manchmal so vor, als würde das System mal etwas länger brauchen als es sollte. Und die Zeit zwischen dem Start von Windows bis schließlich alles geladen ist erscheint auch etwas zu lange. Es gibt keine offensichtlichen Fehler, es scheint einfach nicht komplett rund zu laufen, sondern manchmal etwas zu "stolpern". Aber funktionsfähig ist es zu 100%, weswegen ich auch nicht gleich wieder an eine frische Installation denken will.

Ja, das ist eben auch das Problem mit solchen "Säuberungen". Kenne das von früher nur all zu gut, als ich noch relativ unvorsichtig war was das angeht. Da habe ich mehr als nur ein mal eine XP-Installation zerschossen...
 

Quat

BIOS-Overclocker(in)
Das Progrämmchen von NirSoft heißt DevManView. Die haben noch weitere geniale Sachen auf Lager, die aber zum Teil auch viel zerstören können.
Um sich einen Überblick zu verschaffen, muß man ja noch nicht‘s ändern oder löschen.
Aber Achtung, vor Änderungen sind Backups mit Wiederherstellungsmöglichkeiten Pflicht!
 

RyzA

PCGH-Community-Veteran(in)
Explorer öffnen > Rechtsklick auf C: > Eigenschaften > Bereinigen > alle Haken weg außer bei "Miniaturansichten" (ganz unten) > OK > Dateien löschen
Aber gelöscht hatte ich selber noch gar nichts. Das muß ja irgendwie immer automatisch gelöscht werden.
CCleaner benutze ich auch (noch) nicht. Und da würde ich schon drauf achten das die Minaturansichten nicht mit gelöscht werden.
 

nikon87

BIOS-Overclocker(in)
Aber gelöscht hatte ich selber noch gar nichts. Das muß ja irgendwie immer automatisch gelöscht werden.
CCleaner benutze ich auch (noch) nicht. Und da würde ich schon drauf achten das die Minaturansichten nicht mit gelöscht werden.
Es geht darum, dass die "Datenbank" in der die Thumbnails von Windows vorgehalten werden bei dir wohl defekt ist und daher neu erstellt werden muss. Durch das Löschen der Miniaturansichten (Thumbnails) mit der Datenträgerbereinigung leitet man genau das ein. Die "Datenbank" wird komplett geleert , zurückgesetzt und danach neu aufgebaut. Diese Aktion hat keinerlei Einfluss auf die Funktion deines Systems, lediglich die Thumbnails müssen dann eben neu erstellt werden, sprich das Anzeigen der Inhalte beim erstmalige Öffnen eines Ordners mit z.B. Bildern nach der Aktion dauert etwas länger. Beim nächsten Öffnen sollte es dann wieder normal laufen.

Bezüglich UAC möchte ich nur noch folgendes sagen: Wenn man der Meinung ist, es wäre besser in der Registry rum zu pfuschen oder Systemdateien abzuändern statt dieses Feature, welches Sicherheit eh nur vorgaukelt und eigentlich nur nervt, zu deaktivieren, dem sein seine Meinung und der zusätzliche Aufwand gegönnt. Wenn ihr meint, dass sich das lohnt...ok. Jeder wie er möchte. Dann aber nicht wieder meckern wenn beim nächsten großen Update irgendwas nicht mehr funktioniert wie es soll, nur weil unzählige Systemvariablen manuell und "außerhalb der Spezifikationen" geändert wurden und das Update darauf nicht klar kommt. Aber dann wird eh wieder gesagt "Ich hab nichts gemacht...das ist alles noch Standard! Scheiß Windows10 bzw. Microsoft!".
Sowieso fraglich warum jemand der absolut Anti-Windows10/Microsoft eingestellt ist und das auch bei jeder Möglichkeit unter Beweis stellen muss hier Ratschläge geben will...widerspricht sich irgendwie. Und ob man dem dann trauen sollte wäre nochmal eine ganz andere Frage.
 
Zuletzt bearbeitet:

Phaneroptera

PC-Selbstbauer(in)
Gibt es unter Windows 10 die Möglichkeit, den Benutzernamen zu ändern? Also nicht den einfachen Konto-Namen, sondern den, der unter Anderem dann in C:/Benutzer/ auftaucht.
 

nikon87

BIOS-Overclocker(in)
Gibt es unter Windows 10 die Möglichkeit, den Benutzernamen zu ändern? Also nicht den einfachen Konto-Namen, sondern den, der unter Anderem dann in C:/Benutzer/ auftaucht.
Möglich ist das, ich würde es aber nicht empfehlen. Kann später zu Problemen führen und ganz bekommt man den alten Namen auch nicht weg. Leg dir lieber ein neues Profil an, dann ist alles sauber und funktioniert auch wie es soll.
 

Phaneroptera

PC-Selbstbauer(in)
Alles klar, danke. Habe mir schon gedacht, dass das nicht so einfach ist. Nervt halt nur manchmal, aber selbst schuld wenn man bei der Installation irgendeinen Blödsinn eintippt. :ugly:
 

D0pefish

Software-Overclocker(in)
Ich hatte noch keine Zeit und Bock der Sache genauer auf den Grund zu gehen aber ich werfe die Vermutung in den Raum, dass der SpectreV2-Fix die Latenz von WASAPI-/ASIO-Treibern negativ beeinflusst. Was früher als "reicht dicke", führt zu null Knacksern galt, macht jetzt selbst bei doppeltem Puffer Problemchen beim Nachladen, Mixer-Fader-Veränderungen bzw. CPU-Last. Nur eine Vermutung aber passte halt genau. Bin gerade auf der Mainstream-Version 1803 / 17134.81 + Spectre-Patch. Blöd nur, dass gleichzeitig das Nachladen von Daten bzw. das Zusammenkratzen von Projektdateien ohne SpectreV2-Patch mit der 1803 schneller ging als je zuvor, sprich 3-4 Sekunden anstatt sonst üblichen 5-10. :ugly: Na mal abwarten. Ist ja häufig nur ein noch nicht aktualisierter Treiber und dann flutscht es wieder. *höffl* :cool: Diverse MediaPlayer + DirectSound alles ok, zumindest ohne bemerkbare Auffälligkeiten.
Jemand Ähnliches bemerkt?
 

RyzA

PCGH-Community-Veteran(in)
Es geht darum, dass die "Datenbank" in der die Thumbnails von Windows vorgehalten werden bei dir wohl defekt ist und daher neu erstellt werden muss. Durch das Löschen der Miniaturansichten (Thumbnails) mit der Datenträgerbereinigung leitet man genau das ein. Die "Datenbank" wird komplett geleert , zurückgesetzt und danach neu aufgebaut. Diese Aktion hat keinerlei Einfluss auf die Funktion deines Systems, lediglich die Thumbnails müssen dann eben neu erstellt werden, sprich das Anzeigen der Inhalte beim erstmalige Öffnen eines Ordners mit z.B. Bildern nach der Aktion dauert etwas länger. Beim nächsten Öffnen sollte es dann wieder normal laufen.
Tja, hat leider nicht funktioniert. Aus irgendeinen Grund werden die immer wieder gelöscht.:ka:

Edit: Ich habe hier eine Seite gefunden (bzw die wurde mir woanders vorgeschlagen) wo es Reg Dateien gibt zum runterladen und ausführen. Das Problem was ich habe scheint wohl am letztens Windows Update zu liegen. Weiß jemand ob die Seite seriös ist Prevent Windows 10 from Deleting Thumbnail Cache | Windows 10 Tutorials
An die Registrierung gehe ich eigentlich ungerne bei, aber scheint ja nur eine kleine Änderung zu sein.
 
Zuletzt bearbeitet:

D0pefish

Software-Overclocker(in)
Kannst du ausprobieren. Den einen Eintrag kannst du auch von Hand machen. Die Seite stinkt jedenfalls nicht und macht einen hilfreichen Eindruck. Ich vermute ja du hast genau diese Einstellung bzw. das Problem selber einmal mit Programm XYZ eingeführt. So von alleine durch Updates passiert das meiner Erfahrung nach nicht. ;) Ich nutze gar keine Thumbnails im Explorer. Das ist in meinen Augen alles überflüssiges Windows-Gelumpe.^^ Zum Ansehen und verwalten von Fotos benutze ich Fast Stone Image Viewer ohne Thumbnail-Datenbank und damit verknüpft ist IrfanView. Das Browsen mit Vorschaubildern funktioniert damit bestens ohne komische Dateien in den Foto-Ordnern und dadurch auch leicht rückverfolgbare Vorgänge. Nur meine Meinung... hoffe es wird wieder bei dir oder hat es schon getan.

Seit den letzten Updates scheint das Aufrufen stark gefüllter Ordner wieder, subjektiv gesehen, 'normal langsam' zu sein. War vielleicht auch nur das übliche Hintergrundgehackruckle aka Autotasking nach einer frischen Installation. Bei Gelegenheit zu RedStone 5 zu wechseln, ergeben sich dann eh wieder mit jeder Build neue Eindrücke. Der 1803 RC lief jedenfalls verdammt schnell. :)
Noch eine frische Rückmeldung zu Billig-Keys. Ich habe letztes Jahr für wenige Euronen einen älteren Lenovo mit PAE/x64-fähigem 2GHz Dual-Core aber zersplittertem Display geschossen und endlich Bock zum Tausch gehabt. Normalerweise nehme ich sowas nur in Pflege aber das Angebot war einfach zu lecker, da wohl gerade Urlaubszeit war oder das Angebot einfach zu ungünstig platziert war. Also genau mein Ding. Ich habe unter Anderem einmal für 3 Euro inkl. Versand (lol) ein recht umfangreiches Hardware-Kolvolut geschossen, weil halt einfach dämlich auf Ebay platziert... dabei ein 'urst geiler' Packard-Bell/NEC-Schleppi mit tausend ausgedienten Anschlüssen, Floppie- u. DVD-Laufwerk der unbedingt ein potabler Amiga-Emu werden wollte. *abschweif* Der OEM-Aufkleber vom Lenovo ist für XP Home/Vista ready aber nach jüngsten Erfahrungen mit Pentium M und XP-Lizenzen und dem damit verbundenem Zeitaufwand konnte ich die 'geplante Softwarebremse' nicht mehr sehen. Ich habe mir deshalb aus Freude zum Testen einen 3,50€-Key "Windows 10 Pro Vollversion" bei Ebay von einem lange aktivem, deutschen Händler mit 100%-Bewertung gekauft. Eine Websuche mit den ersten zwei Schlüssel-Blöcken ergab null Suchtreffer und die Aktivierung lief wie gewohnt ohne MS-Konto, Telefon oder sonstigem Stammtisch-Gedöhns ab. Bei der Gelegenheit habe ich gleich NTlite getestet und naja, einiges wurde gemacht, vieles nicht. Für aktuelle ISO's scheint NTlite gegenwärtig zu weit hinterher zu hängen. Die Tage kommt noch eine SSD in den Lenovo aber das wird sich erfahrungsgemäß genauso ohne "zu oft aktiviert"-Gefasel darstellen... Fazit: Warum eigentlich nicht? lg ;)
 

RyzA

PCGH-Community-Veteran(in)
Sorry ich hatte ganz vergessen hier mal wieder reinzugucken.:ugly:

Kannst du ausprobieren. Den einen Eintrag kannst du auch von Hand machen. Die Seite stinkt jedenfalls nicht und macht einen hilfreichen Eindruck. Ich vermute ja du hast genau diese Einstellung bzw. das Problem selber einmal mit Programm XYZ eingeführt. So von alleine durch Updates passiert das meiner Erfahrung nach nicht. ;) Ich nutze gar keine Thumbnails im Explorer. Das ist in meinen Augen alles überflüssiges Windows-Gelumpe.^^ Zum Ansehen und verwalten von Fotos benutze ich Fast Stone Image Viewer ohne Thumbnail-Datenbank und damit verknüpft ist IrfanView. Das Browsen mit Vorschaubildern funktioniert damit bestens ohne komische Dateien in den Foto-Ordnern und dadurch auch leicht rückverfolgbare Vorgänge. Nur meine Meinung... hoffe es wird wieder bei dir oder hat es schon getan.
Ich habe keine Ahnung woran es jetzt genau gelegen hat aber habe mal die Änderung in der Registry vorgenommen. Und es hat gewirkt. Es wurden seitdem keine Thumbnails mehr gelöscht.:daumen:
Externe Programme brauche ich dafür nicht (mehr). Früher hatte ich auch IrfanView genutzt.;)
 

Atma

PCGH-Community-Veteran(in)
Vorhin das Upgrade von Version 1709 auf 1803 durchgeführt und bin wieder mal begeistert wie problemlos und vor allem schnell es diesmal ging. Alles läuft wie gehabt, bei den Datenschutzeinstellungen hat Windows beim ersten Start brav nachgefragt, keine Treibereinstellungen wurden zurückgesetzt und so weiter. Einzig die Farbprofile für meine beiden Monitore musste ich neu zuordnen.

Kurzum: Ich mag Windows 10 :daumen:
 

marcus022

Software-Overclocker(in)
Hatte hier jemand mit dem Update KB4338819 Probleme ? Bei mir konnte es nicht korrekt installiert werden. Ansich interessieren mich auch nur die Sicherheitsupdates davon (Internet Explorer, Windows-Anwendungen, Windows-Grafiken, Windows-Datacenter-Netzwerke, Windows-Funknetzwerke, Windows-Virtualisierung, Windows-Kernel und Windows-Server)
Wenn ich jetzt nach Updates suchen lasse sagt es "sie sind auf dem neuesten Stand". Naja ich werds mal weiter probieren. Wird sich vielleicht von selbst lösen.
 

CiD

Software-Overclocker(in)
Laut KB4338819 existiert in diesem Update ein Problem wofür es derzeit noch kein fix (bzw. offiziellen workaround) gibt. Vermutlich hat MS das ausrollen dieses Updates erstmal gestoppt.
Gestern am 11. konnte ich es aber noch problemlos installieren (Win10 Pro).
 

orca113

PCGH-Community-Veteran(in)
Hallo Leute, ich habe wieder einmal ein Problem mit der Win 10 aktivierung.

Habe in Win 10 Pro legal gekauft als DVD. Ist allerdings ein Build von 2015 also uralt. Macht Probleme bei Neuinstallationen. Jetzt mußte ich mein Mainboard tauschen und Windows wollte ich neu installieren. Weil ich mir aber die Zicken mit dem alten Build nicht antun wollte habe ich mir bei MS Win 10 geladen, auf nen Stick gemacht und damit installiert. Bei der Installation habe ich meinen gültigen Key eingegeben. Ales läuft jetzt aber ich kann Windows nicht aktivieren. Der Sagt mir ich habe keine gültige Lizenz.

Kommt das daher das ich nicht das Media Creation Tool genutzt habe?
 

royaldoom3

Freizeitschrauber(in)
Hallo Leute, ich habe wieder einmal ein Problem mit der Win 10 aktivierung.
Habe in Win 10 Pro legal gekauft als DVD. Ist allerdings ein Build von 2015 also uralt. Macht Probleme bei Neuinstallationen. Jetzt mußte ich mein Mainboard tauschen und Windows wollte ich neu installieren. Weil ich mir aber die Zicken mit dem alten Build nicht antun wollte habe ich mir bei MS Win 10 geladen, auf nen Stick gemacht und damit installiert. Bei der Installation habe ich meinen gültigen Key eingegeben. Ales läuft jetzt aber ich kann Windows nicht aktivieren. Der Sagt mir ich habe keine gültige Lizenz.
Kommt das daher das ich nicht das Media Creation Tool genutzt habe?

Erstell dir mal ein Microsoftkonto und dort kann man die Lizenz eingeben um eine digitale Lizenz zu erstellen. Dann einfach in Windows 10 mit dem Microsoft anmelden, sollte Windows sich dann immernoch nicht aktivieren mal den Kundensupport anrufen. Normal sollte man egal welches Build die Aktivierung durch bekommen. Mein Key ist vom Releasetag von Windows 10 und hab gestern mein PC neu formatiert mit dem neusten Build und ging alles ohne Probleme
 

orca113

PCGH-Community-Veteran(in)
Alles Fehlanzeige.

Hat alles nicht funktioniert. Support sagt dann am telefon ja haben sie Pech weil das ein zweifelhafter Key bzw OEM Key ist. Da haben sie dann von unserer seite keine Hilfe zu erwarten.

War das dann endgültig leid. Werde bestraft weil ich ehrlich ein Windows 10 gekauft habe? Schnauze voll gehabt eben. Bin auf Ebay, habe mir da für 4,49€ nen Key geholt von einem Händler der der Seriös aussah und habe den unter Aktivierung bei Key ändern eingegeben. Siehe da Windows legal aktviert.
 
Oben Unten