• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Sammelthread] Gigabyte MA790GP-UD4H und MA790GP-DS4H

G

Gast3737

Guest
na wenn es schon ein Unterforum gibt mache ich auch gleich nen Sammelthread auf..und zeige somit das mir diese Lösung sehr behagt:devil:

der Fertige Thread wird dann heute oder Morgen präsentiert!


Gigabyte MA790GP DS4H oder UD4H


1. Eigenschaften

a) MA790GP-DS4H

Prozessor
  1. Support for Socket AM2+/ AM2 processors: AMD Phenom™ FX processor/ AMD Phenom™ X4 processor/ AMD Phenom™ X3 processor/ AMD Athlon™ X2 processor/ AMD Athlon™ processor/ AMD Sempron™ X2 processor/ AMD Sempron™ processor
Hyper Transport Bus
  1. 5200/2000 MT/s
Chipsatz
  1. North Bridge: AMD 790GX
  2. South Bridge: AMD SB750
Arbeitsspeicher
  1. 4 x 1.8V DDR2 DIMM sockets supporting up to 16 GB of system memory (Note 1)
  2. Dual channel memory architecture
  3. Support for DDR2 1066 (Note 2)/800/667 MHz memory modules
Integrated Memory
  1. 128MB DDR3 SidePort memory
Audio
  1. Realtek ALC889A codec
  2. High Definition Audio
  3. 2/4/5.1/7.1-channel
  4. Support for Dolby® Home Theater (Note 3)
  5. Support for S/PDIF In/Out
  6. Support for CD In
LAN
  1. Realtek 8111C chip (10/100/1000 Mbit)
Erweiterungs Steckplätze
  1. 1 x PCI Express x16 slot, running at x16 (PCIEX16_1) (Note 4)
  2. 1 x PCI Express x16 slot, running at x8 (PCIEX8_1)
    (The PCIEX16_1 and PCIEX8_1 slots support ATI Hybrid CrossFireX technology, ATI CrossFireX technology and conform to PCI Express 2.0 standard.)
  3. 3 x PCI Express x1 slots
  4. 2 x PCI slots
Storage InterfaceSouth Bridge:

  1. 1 x IDE connector supporting ATA-133/100/66/33 and up to 2 IDE devices
  2. 6 x SATA 3Gb/s connectors supporting up to 6 SATA 3Gb/s devices
  3. Support for SATA RAID 0, RAID 1, RAID5, RAID 10 and JBOD
iTE IT8718 chip:

  1. 1 x floppy disk drive connector supporting up to 1 floppy disk drive
IEEE 1394T.I. TSB43AB23 chip

  1. Up to 3 IEEE 1394a ports (1 on the back panel, 2 via the IEEE 1394a bracket connected to the internal IEEE 1394a header)
USBIntegrated in the South Bridge

  1. Up to 12 USB 2.0/1.1 ports (4 on the back panel, 8 via the USB brackets connected to the internal USB headers)
Interne I/O Anschlüsse
  1. 1 x 24-pin ATX main power connector
  2. 1 x 8-pin ATX 12V power connector
  3. 1 x floppy disk drive connector
  4. 1 x IDE connector
  5. 6 x SATA 3Gb/s connectors
  6. 1 x CPU fan header
  7. 2 x system fan header
  8. 1 x power fan header
  9. 1 x front panel header
  10. 1 x front panel audio header
  11. 1 x CD In connector
  12. 1 x S/PDIF In/Out header
  13. 2 x IEEE 1394a header
  14. 4 x USB 2.0/1.1 headers
  15. 1 x parallel port header
  16. 1 x serial port header
  17. 1 x chassis intrusion header
  18. 1 x power LED header
Rear Panel I/O
  1. 1 x PS/2 keyboard port
  2. 1 x PS/2 mouse port
  3. 1 x D-Sub port
  4. 1 x DVI-D port (Note 5)
  5. 1 x HDMI port
  6. 1 x optical S/PDIF Out connector
  7. 1 x IEEE 1394a port
  8. 4 x USB 2.0/1.1 ports
  9. 1 x RJ-45 port
  10. 6 x audio jacks (Center/Subwoofer Speaker Out/Rear Speaker Out/Side Speaker Out/Line In/Line Out/Microphone)
H/W MonitoringSystem voltage detection

  1. CPU/System temperature detection
  2. CPU/System fan speed detection
  3. CPU overheating warning
  4. CPU/System fan fail warning
  5. CPU/System fan speed control (Note 5)
BIOS
  1. 2 x 8 Mbit flash
  2. Use of licensed AWARD BIOS
  3. Support for DualBIOS™
  4. PnP 1.0a, DMI 2.0, SM BIOS 2.4, ACPI 1.0b
Unique Features
  1. Support for @BIOS
  2. Support for Download Center
  3. Support for Q-Flash
  4. Support for EasyTune (Note 7)
  5. Support for Xpress Install
  6. Support for Xpress Recovery2
  7. Support for Virtual Dual BIOS
Bundle Software
  1. Norton Internet Security (OEM version)
Operating System
  1. Support for Microsoft® Windows Vista/ XP
Form Factor
  1. ATX Form Factor; 30.5cm x 24.4cm

b) MA790GP-UD4H

Prozessor
  1. Support for Socket AM2+/ AM2 processors: AMD Phenom™ FX processor/ AMD Phenom™ X4 processor/ AMD Phenom™ X3 processor/ AMD Athlon™ X2 processor/ AMD Athlon™ processor/ AMD Sempron™ X2 processor/ AMD Sempron™ processor
Hyper Transport Bus
  1. 5200/2000 MT/s
Chipsatz
  1. North Bridge: AMD 790GX
  2. South Bridge: AMD SB750
Arbeitsspeicher
  1. 4 x 1.8V DDR2 DIMM sockets supporting up to 16 GB of system memory (Note 1)
  2. Dual channel memory architecture
  3. Support for DDR2 1200 (Note 2)/1066/800 MHz memory modules
Integrated Memory
  1. 128MB DDR3 SidePort memory
Audio
  1. Realtek ALC889A codec
  2. High Definition Audio
  3. 2/4/5.1/7.1-channel
  4. Support for Dolby Home Theater (Note 3)
  5. Support for S/PDIF In/Out
  6. Support for CD In
LAN
  1. Realtek 8111C chip (10/100/1000 Mbit)
Erweiterungs Steckplätze
  1. 1 x PCI Express x16 slot, running at x16 (PCIEX16_1) (Note 4)
  2. 1 x PCI Express x16 slot, running at x8 (PCIEX8_1)
    (The PCIEX16_1 and PCIEX8_1 slots support ATI Hybrid CrossFireX technology and ATI CrossFireX technology, and conform to PCI Express 2.0 standard.)
  3. 3 x PCI Express x1 slots
  4. 2 x PCI slots
Storage InterfaceSouth Bridge:

  1. 1 x IDE connector supporting ATA-133/100/66/33 and up to 2 IDE devices
  2. 6 x SATA 3Gb/s connectors supporting up to 6 SATA 3Gb/s devices
  3. Support for SATA RAID 0, RAID 1, RAID5, RAID 10 and JBOD
iTE IT8718 chip:

  1. 1 x floppy disk drive connector supporting up to 1 floppy disk drive
IEEE 1394T.I. TSB43AB23 chip

  1. Up to 3 IEEE 1394a ports (1 on the back panel, 2 via the IEEE 1394a bracket connected to the internal IEEE 1394a header)
USBIntegrated in the South Bridge

  1. Up to 12 USB 2.0/1.1 ports (4 on the back panel, 8 via the USB brackets connected to the internal USB headers)
Interne I/O Anschlüsse
  1. 1 x 24-pin ATX main power connector
  2. 1 x 8-pin ATX 12V power connector
  3. 1 x floppy disk drive connector
  4. 1 x IDE connector
  5. 6 x SATA 3Gb/s connectors
  6. 1 x CPU fan header
  7. 2 x system fan header
  8. 1 x power fan header
  9. 1 x front panel header
  10. 1 x front panel audio header
  11. 1 x CD In connector
  12. 1 x S/PDIF In/Out header
  13. 2 x IEEE 1394a header
  14. 4 x USB 2.0/1.1 headers
  15. 1 x serial port header
  16. 1 x chassis intrusion header
  17. 1 x power LED header
Rear Panel I/O
  1. 1 x PS/2 keyboard port
  2. 1 x PS/2 mouse port
  3. 1 x D-Sub port
  4. 1 x DVI-D port (Note 5)
  5. 1 x HDMI port
  6. 1 x optical S/PDIF Out connector
  7. 1 x IEEE 1394a port
  8. 4 x USB 2.0/1.1 ports
  9. 1 x RJ-45 port
  10. 6 x audio jacks (Center/Subwoofer Speaker Out/Rear Speaker Out/Side Speaker Out/Line In/Line Out/Microphone)
I/O
  1. ITE IT8718 chip
H/W MonitoringSystem voltage detection

  1. CPU/System temperature detection
  2. CPU/System fan speed detection
  3. CPU overheating warning
  4. CPU/System fan fail warning
  5. CPU/System fan speed control (Note 6)
BIOS
  1. 2 x 8 Mbit flash
  2. Use of licensed AWARD BIOS
  3. Support for DualBIOS™
  4. PnP 1.0a, DMI 2.0, SM BIOS 2.4, ACPI 1.0b
Unique Features
  1. Support for @BIOS
  2. Support for Q-Flash
  3. Support for Virtual Dual BIOS
  4. Support for Download Center
  5. Support for Xpress Install
  6. Support for Xpress Recovery2
  7. Support for EasyTune (Note 7)
  8. Support for Easy Energy Saver (Note 8)
Bundle Software
  1. Norton Internet Security (OEM version)
Operating System
  1. Support for Microsoft® Windows Vista/ XP
Form Factor
  1. ATX Form Factor; 30.5cm x 24.4cm

2. Unterschiede zwischen DS4H und UD4H

UD4H hat nachfolgende Eigenschaften:

Farbgebung ist anders
Es hat gewinkelte SATA Anschlüsse(2x2)
"Ultra Durable 3" Technologie für bessere Kühlung
neue Energieeinsparung Technologie
Unterstützt DDR1200 (mit OC)
das Anschlußpaneel für die Schalter und Led sitzt jetzt unten am Board

4. Vor und Nachteile des Boards

Vorteile:

Hohes OC-Potenzial
Gutes Bios, mit vielen Einstellungsmöglichkeiten
Solide Technische Verarbeitung
Ist bei OC-Weltrekorden mit PhenomII auf AM2+ mit erste Wahl
keine Erkennbaren Schwächen

Nachteile:

USB liegt mitten auf dem Mainboard
SATA Stecker könnten wegfallen wenn eine lange GPU in den zweiten PCIe x16 gesteckt wird


5. Fotos vom Mainboard

Die Fotos mache ich dann, leider kann ich kein Foto mehr mit dem Inhalten Posten..

6. Fotos vom Bios


Die Fotos sind leider ohne PhenomII wenn mir da jemand helfen könnte?
 
Zuletzt bearbeitet:
TE
G

Gast3737

Guest
Versionhinweise:

03.04. Vers. 0.2 on
05.04. Vers. 0.7 on

Anmerkungen sonstiges:
 

Dynamic

Schraubenverwechsler(in)
Ja dann Fang ich mal an;)
Hallo Mädels und Männers,
Da mein MSI-DKA790GX abgeraucht ist und Snogard zum Zeitpunkt der RMA keines mehr vorrätig hatte, auch nicht MSI DKA790GX Platinum,
habe ich zum Gigabyte Ma790GP-UD4H gegriffen und eingebaut.
Hier erst ein mal mein System und dann das Problem.

Gehäuse: SilverStone Lascala LC16S-MR
Netzteil: Zalman ZM600-HP 600 Watt
CPU: TripleCore AMD Phenom II X3 Black Edition 720, 3300 MHz (15 x 220)
CPU Kühlung: Arctic Cooling Freezer Xtreme
CPU FSB: 220.0 MHz (Original: 200 MHz, overclock: 10%)
HyperTransport Takt: 2200.1 MHz
North Bridge Takt: 2200.1 MHz
Mainboard : Gigabyte GA-MA790GP-UD4H
BIOS Version: GA-MA790GP-UD4H F2d
Speicher :Team Group Xtreem-Dark-DDRII 4GB (2x2GB) 1066C6
Speicher Timings: 6-6-6-18 (CL-RCD-RP-RAS)
Speicherbus: 586.7 MHz
Grafik: Onboard ATI Radeon HD 3300
Soundkarte: Creative X-Fi Xtreme Gamer
TV-Karte: Terratec Cinergy S2 PCI HD CI
Festplatte 1: WDC WD10EACS-00D6B1 (1000 GB, S-ATA)
Festplatte 2: WDC WD10EAVS-00D7B0 (1000GB, S-ATA)
DVD-Brenner: Samsung SH-S203N S-ATA
OS: Windows XP Prof. SP3

Es fängt beim hochfahren an. Der PC braucht stattliche 5-6 Minuten bis erst einmal der Willkommensgruss von XP erscheint. Zuerst bleibt nach dem einschallten der Bildschirm schwarz. Dann nach ca. 1 Min. zeigt man mir die Bios Infos und nach weiteren 2 Min den Speicher und den Rest an. Dann wird's wieder schwarz und plötzlich ploppt der blaue Hintergrund mit Willkommen auf. Mooooment.....es geht weiter......! Ich schmeiß die Terratec an um TV zu glotzen, da fängt der blöde Rechner wieder aus heiterem Himmel neu zu booten an........tztztz.... Mittlerweile macht er das auch wenn nur der Desktop oder ich grad im i-net am stöbern bin. Ne lästige Sache ist das......GRUMMEL...Dann kam mir die Idee mal nach der Temperatur zu sehen. Erst übers Bios.....Schluck 15 grad bei 10 % overclock. Ne hab ich mir gedacht, dass kann auf keinem Fall stimmen. Everest installiert, nachgeschaut und.........15 Grad...... lach.
Also Leute, irgendwas stimmt mit der Kiste net, könnt ihr mir dabei helfen????
Vielleicht kann mir jemand bei der Bios Einstellung helfen damit der Rechner stabil läuft. Mein Grundwissen reicht hier net mehr, dat is mir zu hoch:ugly:
Schaut selber mal die Everest Ergebnisse an.
Bild1> http://i40.tinypic.com/2d8j95e.jpg
Bild2>http://i41.tinypic.com/6i7hv5.jpg
Gruß Dynamic
 
TE
G

Gast3737

Guest
die Temp von der CPU liegt bestimmt bei 35 Grad..hast du acc aktiviert? mache mal Pics vom Bios..
 

Dynamic

Schraubenverwechsler(in)
Leider kann ich im Moment keine pics vom bios machen. Werde es aber noch nachholen Ich habe aber den Speicher jetzt als DDR2-1200(Speichertakt 599MHz) laufen und die CPU auf 3482 MHz hochgetaktet. Und die Temp ist auf 16 grad laut bios und Everest. Sandra und AIDA zeigen das gleiche. Ich verstehe es nicht.......KOPFSCHÜTTEL:ugly: Bis jetzt läuft alles super. Bis auf das mit dem hochfahren.......:huh:
 
TE
G

Gast3737

Guest
ich selbst habe den Fehler noch nicht Provoziert, aber ich glaube bei der PCGHx gelesen zu haben(bezogen auf DS4H), dass das Bios nach einem Fehler im Setting länger braucht um hoch zu fahren, genau sicher bin ich mir da aber nicht..
 

Dynamic

Schraubenverwechsler(in)
Der Rechner macht zicken ohne Ende. Jetzt Spinnt die TV-Karte.Sie stottert,hakt und und friert ein. Danach fährt der Rechner einfach wieder wieder hoch. Hab versuchsweise das Bios mit dem Cmos Jumper zurückgesetzt und mal so gelassen. Der Speicher läuft jetzt als DDR2 800 und CPU läuft mit 2800 MHz. ACC ist auch aus. Gleiches verhalten wie bei OC. Nichts hat sich geändert. Die Temps der CPU zeigen jetzt 10 Grad an. System Temp ist weiterhin 35 Grad.....unglaublich....echt:huh: Entweder ist das eine Hammer mäßige Kühlung (Arctic Cooling Freezer Xtreme) oder die Sensoren spinnen. Ich glaub, das dass Board von vorne rein fehlerhaft gewesen ist. Oder das Bios hat nen knacks wech:ugly:
 
TE
G

Gast3737

Guest
F2D Bios ist ja nen Beta Bios, könnte sein das der Fehler davon kommt. hast du den PCI-Takt mal auf 100mhz fest gelegt? Der Sensor wird nicht korrekt ausgelesen ich weiss, deswegen sagte ich ja schon das es dann statt 15 Grad dann 35 Grad oder gar 45 Grad sind..
könnte aber auch sein der der Fehler vom CPU kommt. Wie läuft der PC komplett ohne die TV-Karte? Kann durchaus sein das TV-Karte und Board nicht miteinander können. Hast du evtl eine Andere CPU und DDR2 Module zum Testen?
 

Dynamic

Schraubenverwechsler(in)
Nein, leider habe ich meinen X2 6400+ BE und DDR2 800 von Corsair bei eBay vertickt. Die selben Klamotten liefen ja unter dem selben Chipsatz auf dem MSI DKA790GX einwandfrei. Wenn Du aber sagst das dass Bios ne Beta ist, dann warte ich mal die fertige Version ab. Vielleicht liegt es ja wirklich daran. Ich hoffe nur, dass die bald erscheint. Wenn in der zwischen zeit aber mein DKA wieder da ist, werde ich das dann wieder einbauen. Ich mein, die Sachen haben wunderbar miteinander harmoniert. Aber trotz allem, danke ich dir für deine Hilfe:daumen:.
 
TE
G

Gast3737

Guest
hast du das mal ohne TV-Karte probiert.? es gibt manchmal auch Fälle wo manche Sachen einfach nicht miteinander können...Beim DS4H gibt es auch verschiedene Betas vom F3 so gar nachdem die fertige Version des F3 Stand wurde noch ein Beta nachgeschoben:nene: versteh einer wer will.
 

Dynamic

Schraubenverwechsler(in)
Weist du in welchen Abständen Gigabyte ihre Bios Versionen veröffentlichen. Und, gibt es eigentlich inoffizielle Bios-Mods für das MA790GP-UD4H ? Ich kenne das noch von den ECS Boards. Da hatte sich einer die Mühe gemacht ein besseres Bios zu schreiben.
 

Atomix

Komplett-PC-Aufrüster(in)
Ich habe gerade das UD4H in Betrieb mit einem PII 940 BE, ich bin mir nur nicht sicher welche einstellungen ich noch vornehmen muss oder was zu empfehlen ist was die einstellungen angeht
 

brabus

Schraubenverwechsler(in)
Guten Tag liebe Leuts,

ich habe mir vor kurzem Einzelteile gekauft für einen kompletten PC und habe einen Problem, welches ihr mir vielleicht helfen könnt, hoffentlich:

Gigabyte MA790GP-DS4H
AMD Phenom II X4 940 4x3000MHz 4x512Kb AM2+ 125W Black Edition B
Corsair 4GB 1066-555
XFX 896 D3 X GTX260 XT R
Netzteil ATX be quiet! Straight Power BQT E6-550W
640GB Western Digital WD6400AAKS 16MB SATA2
LG DVD Laufwerk

Das folgende Problem liegt beim Einschalten des Pc´s. Er fängt an 15 mal lang zu piepsen und 1 mal kurz. Nach kurzem Warten startet er neu und auf einmal bootet er ganz normal. Im Bios habe ich manche Einstellungen gemacht, die mir bekannt sind.

Würde mich auf einige Hilfestellungen freuen! Danke im vorraus!
 
TE
G

Gast3737

Guest
welches Bios hast du drauf?
ist das piepen auch wenn du das Board ohne die XFx betreibst?
 

$Lil Phil$

PCGHX-HWbot-Member (m/w)
Nach einem Cmos Reset muss ich immer erst eine externe Grafikkarte einbauen, weil er mit der IGP nichts anzeigt..:(
Ist das euch auch schon aufgefallen?
 
TE
G

Gast3737

Guest
das hat er bei mir nie gemacht..komisch..geht es auch wenn du einfach einschaltest...mit DVI dran..dann wieder aus und dann wieder an..vielleicht braucht er einen Bootloop um zu erkennen das da was dran hängt
 

Phenom BE

Freizeitschrauber(in)
Bei mir hat der beim starten auch gestreikt (aber nur wenn ich undervoltet habe!). Ich hab das Problem gelöst indem ich Cool'n'Quiet deaktiviert habe.
 
TE
G

Gast3737

Guest
naja wenn du undervoltest und einen PhII hast solltest du C&Q an lassen sonst ist der Spareffekt dahin..zumal der PhII bei C&Q uneingeschränkt funktioniert
 

Dynamic

Schraubenverwechsler(in)
Joa, da bin ich wieder.......Hab jetzt erst die Zeit gehabt, um mir einen neuen Speicher zu kaufen. Ich habe jetzt mal die 4GB Team Group Xtreem-Dark gegen 4GB Corsair XMS2 Dominator CL5-5-5-15 TWIN2X4096-8500C5DF ausgetauscht. Nichts hat sich geändert. Kann es eventuell doch am Mainboard liegen?
Bios ist neu... GA-MA790 GP-UD4H F2H ...Probleme bleiben.Hängt beim rauf fahren nach wie vor lange lange im Bios Setting fest. CPU Temps zeigen jetzt 38c und die einzelnen Kerne 19c an. TV stockt auch weiter. Ich geh heute mein anderes Board aus der RMA holen und werde des wieder einbauen. Und das GA-Board werde ich nächste Woche in die RMA reinreichen. Vielleicht hat das Board (so denke ich) ja nen Spinner. Mal sehen was dabei rauskommt.:(
Grüße , Dynamic
 
TE
G

Gast3737

Guest
ich glaube einfach TV Karte und Board wollen nicht mit einander warm werden..kann ja vorkommen..deshalb frage ich nochmal, hast du ohne TV-Karte mal probiert?
 

X-2ELL

Freizeitschrauber(in)
Hey Leute,

ich hab mal eine kleine bescheidene Frage am Rande:

Weis man schon ob der neue Phenom II 955 BE auf dem GIGABYTE GA-MA790GP-UD4H 790GB läuft bzw. ob es für das Board/Bios ein Update gibt welches den Betrieb der oben genannten CPU möglich macht???

Ich weis zwar das das Board AM3 "ready" ist aber wäre ja denkbar des es nicht funzt, so gut kenn ich da nich aus.
Könnte mir nut gut vorstellen die CPU auf nem AM2+ laufen zu lassen, sie hat ja auch DDR2 Unterstüzung sprich auch 800er...
 
Zuletzt bearbeitet:
TE
G

Gast3737

Guest
der müsste ohne Biosupdate nur als "unknown AMD CPU" erkannt werden. nach dem Biosupdate(glaube F4) ist auch das behoben..
 

GamerXII

Komplett-PC-Käufer(in)
Hallo Leute,
habe mir vor kurzen das DS4H besorgt,wegen der Onboard Grafik, die ja mit 128 MB angegeben ist, oder???
Aber es werden (bei mir) rund ca. 700 MB angezeigt. z.B. bei Winoptimizer 5
Ist das normal???
 

$Lil Phil$

PCGHX-HWbot-Member (m/w)
Die Grafikeinheit nutzt auch einen Teil des Arbeitsspeichers, sofern gewünscht. Also ist ok.
 

luni1418

Komplett-PC-Käufer(in)
ich habe das gleiche problem gehabt mit der tv karte ich hatte eine hauppauge pci express, nachdem ich dann die selber probleme mit dem einfrieren hatte. Hab ich mein Windows noch mal neu draufgebügelt und das alles ohne die tv karte installiert. es funktioniert jetzt soweit ohne tvkarte gut. entweder lag es wirklich an der karte oder irgendwelche treiber haben ein problem miteinander.
 

luni1418

Komplett-PC-Käufer(in)
ist das normal das das board beim booten so ne niedliche musik von sich gibt^^(also das getiepe)???
 
TE
G

Gast3

Guest
@luni1418
Diese "niedliche Musik" habe ich auch^^
Das hängt damit zusammen das du sicherlich bei einem an dem Motherboard angeschlossenen Lüfter die fail warning angeschalten hast.
Da die Lüfter am anfang nur langsam anfahren geht das Mobo davon aus das die Lüfter sich nicht drehen.
Wenn sie sich dann in einem vom Mobo akzeptierten Rahmen drehen ist die "Musik" zuende^^
Also eine (unausgereifte) Sicherheitsmaßnahme.
 

Jack_Steel

PC-Selbstbauer(in)
Betrifft das Gigabyte GA-MA790GP-UD4H mit BIOS Version F2: Ändere ich die CPU NB VID im BIOS, wird der Wert nicht richtig übernommen. Liest man das Register mit Everest aus, zeigt es immer 1,175V an, unabhängig von der Einstellung im BIOS.

Schreibt man das Register mit dem Tool K10STAT zeigt Everest plötzlich den richtigen Wert an.

Ein weiteres Indiz: Ich bekomme ein bestimmtes OC Setting nicht stabil wenn ich die CPU NB VID im BIOS um 0,175 V anhebe (entspricht dann 1,25V). Hebe ich die Spannung mittels K10STAT auf genau 1,25V ist das Setting stabil.

Ich möchte aber nicht die Spannung in Windows ändern müssen sondern bereits im BIOS. Kann man überprüfen ob das Register tatsächlich nicht geschrieben wird?
 
TE
G

Gast3

Guest
@Jack_Steel
Das gleiche Problem kann ich bei meinem DS4H auch beobachten.(Noch F3)
Auch beim AMD Overdrive konnte ich es nicht verändern.
Das einzigste was ging war das niedrigste einstellbare - Absturz bzw. kein boot.
Ich habe mittlerweile F4 drauf aber da hab ich es noch nicht getestet.
Scheint also ein Biosbug zu sein da die CPU NB VID über BIOS angesprochen wird und das AMD Overdrive über das BIOS fungiert.
Soweit ich weiß arbeitet K10STAT direkt mit den CPU registern.
Du kannst aber(leider weiß ich nicht mehr wie^^) irgwie einstellen das beim Start K10STAT deine Werte übernimmt.
edit: Hier der link zur Anleitung: http://www.computerbase.de/forum/showthread.php?t=539924
 
Zuletzt bearbeitet:

Jack_Steel

PC-Selbstbauer(in)
Das Problem ist, ich brauche die CPU NB VID um den NB Multi stabil zu halten. Da man den nicht in Windows ändern kann, muss ich mit dem Setting booten und ich will nicht riskieren mit einem instabilen Setting zu booten, das kann auf Dauer ungesund sein.
 
TE
G

Gast3

Guest
Hm, da kann ich auch net helfen :/
Ist das Problem eigentlich schon bei Gigabyte bekannt?
Sowas darf eig. net passieren.
 

Jack_Steel

PC-Selbstbauer(in)
Ich hab mal dort ins Forum gepostet, weiß aber nicht ob das offiziellen Charakter hat. Ich hoffe das Problem wird mit dem nächsten BIOS Update behoben, vor allen Dingen wenn das DS4H das auch schon hatte...
 
TE
G

Gast3

Guest
Jap, mal sehen was passieren wird und wann die es beheben.
Ansonsten funzt alles so wie es soll.
 

Jack_Steel

PC-Selbstbauer(in)
Naja, ich zweifle daran dass das UD4H ein Fortschritt ist, ich denke eher sie haben da ein paar Sachen verbessert und dafür auch billigere Teile verbaut. Es gibt ein paar Hinweise bei mir, dass die Spannungsversorgung nicht ganz ok ist.
 
TE
G

Gast3

Guest
Bin ich auch der Meinung.

Wieso? Ist das System instabil?
 

Jack_Steel

PC-Selbstbauer(in)
Nun ich hab knapp 2 Wochen OC Versuche mit meinem 940er BE hinter mir und bekomme nicht mal die 3,5 GHz @ 1,45V richtig stabil. Die 3,6 GHz gehen gleich gar nicht. Instabilitäten äußern sich bei mir aussschließlich durch System Freezes oder plötzliche Reboots - nie durch Rechenfehler. Das lässt auf die Spannungsversorgung der CPU schließen.

Ich hab ein neues Corsair Netzteil, das HX 450 und mein Tower ist quasi leer. Keine Grafikkarte (nutze onboard) und nur ein paar Festplatten. Das Strommessgerät zeigt unter Volllast 230 Watt an, das Netzteil kann unmöglich der Flaschenhals sein.
 
TE
G

Gast3

Guest
Hm, ich tip jetz auch mal auf das Mobo.
Ich geh mal von aus du Übertaktest per Multi? Somit andere Hardware ausgeschlossen.
Vllt hast du ein sehr schlechtes Exemplar des 940ers erwischt.
Versuch ma die Spannung etwas niedriger zu machen und den Takt auf 3.6 GHz
Ich z.B. bekomm meinen 7750er nicht über 2860MHz ohne die Spannung außer gewöhnlich hoch zu machen. Bei 2850 kann ich sogar noch -0.025 machen.
 

Jack_Steel

PC-Selbstbauer(in)
War das ein Tippfehler? Ich krieg nicht mal die 3,5 GHz richtig stabil, von den 3,6 GHz träume ich...

Ja schlechter 940er kann auch sein, aber woher die Reboots? Das stinkt doch nach Stromversorgung, oder?

EDIT: Ich hab aber rausgefunden, dass ich NB-Takt und HT-Link verhältnismäßig hoch bekomme wenn der CPU-Takt im Rahmen bleibt.

CPU @ 3,36 GHz 1,4V
NB @ 2,4 GHz
HT @ 2,4 GHz

sind stabil. Ich weiß, nix besonderes, aber ich hab mich trotzdem über den kleinen Erfolg gefreut. Ich glaube jeder kriegt den NB-Takt nicht so hoch, oder?
 
Oben Unten