• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Sammelthread] AMD Ryzen

Lichtbringer1

BIOS-Overclocker(in)
Da, wo ich für die DSP den geringsten Preis zahle. Meist ist es Mindfactory.
https://www.mindfactory.de/product_...ws-10-Home-64-Bit-Deutsch-DSP-SB_1008303.html ?

Habe glücklicherweise den alten Windows Code gefunden. Nur leider hat Microsoft schon mein Lokales Konto gelöscht, sodass ich mir über die grausame Windows 10 Nutzererstellung ein neues erstellen musste. Warum gibts unter Computerverwaltung keine Nutzerverwaltung in der Homeversion?.... Egal.

Wenigstens muss ich nicht neu installieren. Habe zumindest übers Ubuntu alles von der Platte auf eine andere kopiert falls nochmal was schiefgeht. Jetzt erstmal mit der neu angeschafften Acronis Version Backups ziehen.
 

Wumpi747

Komplett-PC-Käufer(in)
@Wumpi747
Ja linpack extreme kannst du so runterladen
Ist eine dos (Eingabeaufforderung) Version also nicht erschrecken

Stresstest auswählen > Menge des rams auswählen>Runs auswählen (mache immer 40 Runs ) > und Rest einfach mit y Bestätigen
Danke für die Info, werde ich demnächst mal testen,was das Prog. so kann.
@Wumpi747 Ja, ich hatte wohl Early Adopter Probleme... die CPU im Dezember gekauft... und dann mit WHEA Fehlern zu kämpfen. Habe die CPU getauscht bekommen , diese CPU läuft bis heute ohne einen einzigen WHEA Fehler (außer die, dich selbst mit RAM-Spielereien o.ä. provoziert habe)

Ob die "alte" CPU nun mit neuerem AGESA/BIOS laufen würde kann ich nicht sagen... ist ja zurück gegangen.... Aber das war schon... ich sag mal ne mittlere Katastrophe das rumgemache... und wohl auch kein Einzelfall zu der Zeit...
Das "rumgemache", hatte ich mit dem TUF-Gaming (x570). Da ich wußte das meine CPU aber kein WHEAs produziert, weil vorher aufm CH6 am laufen gehabt bei 3600Mhz und 1800IF. Das TUF war dann aber anderer Meinung ^^. Bis es dann garniocht mehr bootete:) Ging dann zurück, kam wieder, aber hat nix gebracht. Hatte dann auch dann scho ein anderes verbaut, was noch mit einem älteren Bios bespielt war. Keine Probleme. Zwar erreiche ich mit dem auch nicht die angepeilten 3600und1800, aber es läuft auf 3466/1733, stabil. Werde, wenn ich Zeit habe, auch mal probieren, ob ich das Bios nicht noch tiefer gedowngradet bekomme. jetzt ist es mit der AGESA 1.8 oder 1.9 unterwegs. Alles darüber ist für mein 3900x nur rotze. Da werden scho ab 3400/1700 WHEAS ausgespuckt + abstürze.
Bin aber auch noch gespannt, ob ich dann demnächst mal eine Gutschrifft bekommen werde, denn selbst mit meinem alten 1700x bekam ich nurn black-screen ^^
@Wumpi747
Ich spiele in uwqhd und habe kein Nachteile durch 3.0
Das ist fein. Kommt ja auch darauf an, was man spielt und was für ansprüche man so hat.
Mein WQHD @ 120 Hertz aufm 27er IPS bei 10Bit-Farbtiefe, möchte ich nicht missen.
Auch wenn ich mit meiner rx5700xt nicht immer die 120fps durchschnitt erreiche, komme ich, z.B. bei AC Vall. nicht unter einem 50fps drop oder dergeichen. Normal liegen da bei mir die Fps bei 70-80. Was für das setting total ausreicht. Das "Spielgefühl" ist es, was mir da mehr spaß macht, als jetzt unbedingt ü 100fps zu kommen im Durchschnitt.
VRAM auslastung liegt dann so bei 5600MB, wo man aber nach 3Std. spielen merkt, das dann doch mal ein Ruckler oder stotterer da ist. Aufm Pferd von Norden nach Süden reiten z.B. oder das sich die Grafik, langsamer aufbaut bei nem Port auf der Map.
Wenn ich aber Spiele von 2010 spiele, dann habe ich auch keine Probs, weil das System dann nebenbei noch Däumchen dreht. Aber jeder so, wie er mag und möchte (kann).
jedenfalls kann ich mit meinem 8GB-VRAM noch länger unbedenklich zocken als vlt. so manch andere mit 6GB oder weniger. Und sollte der VRAM dann mal bei mir überlaufen, denke ich mal das 4.0 das besser abfedert, als pci 3.0.
Aber wer weiß, vlt gibts dann ja in 1-2 Jahren, wieder ne andere Prog.-Technick, die dann besser mit GraKas kommunizieren kann und die Resourcen besser, schneller nutz, als das Heute der Fall ist. Also schauen wir ma in de Glaskugel... ^^ nech?
 
Zuletzt bearbeitet:

Wumpi747

Komplett-PC-Käufer(in)
Es gibt genau zwei Fälle bei denen sich PCIe 4.0 beim Zocken auszahlt: Die GPU ist nur mit x8 angebunden oder der VRAM läuft über. Beide Fälle sollten bei dir möglichst nicht auftreten, Letzteres ist eher ein Tropfen auf den heißen Stein. Wenn der VRAM überläuft leiden die Frametimes so oder so, da sollte man lieber an den Reglern drehen - oder die GPU aufrüsten.

Einige "angestaubte" USB 2.0 Anschlüsse finde ich persönlich nicht weiter tragisch. Nahezu meine gesamte Peripherie kommt damit problemlos aus ;) Was hast du alles an der Kiste hängen, dass die USB 3.0er des C6H ausgehen? Was nutzt du alles in den weiteren PCIe Steckplätzen?
Jan "noch" tritt dies nicht auf, das was überläuft was aber bei RDR2 aber mal schnell passieren kann.
Wenn noch mehr solch "openworld" - Titel daher kommen, wirds sehr eng bei mir. Ich zocke solch Titel gerne und viel.

Was USB angeht, ist da eher die Frage, wieviel Zeit und Strom (Geld) möchte ich verschwenden, um 5 GB. gemischte Datein von a anch Stick zu kopieren ? Auf, ne Stunde warten habe ich z.B. überhaupt keine Lust. der Limitierende Fakto ist und bleibt nun mal der Port. Natürlich ist die Hardware von Gestern noch gut, keine Frage. Aber sie wird nicht jünger und dadurch ist auch mit einem Ausfall, eher zu rechnen, wie mit "Neu-Ware". Ja da kann man auchn Montags-Prod. erwischen ;) Scho klar. Kann mir aber kaum vorstellen, das es in 2 Jahren noch das Gro an USB 2.0 zu kaufen gibt. Weil einfach mal die Nachfrage dafür nicht mehr vorahnden sein wird als das es sich lohnen würde es zu produzieren,zu vermarkten oder gar zu lagern. Warum werden wohl, bei den meisten Händlern, keine Grakas mit 4GB-VRAM mehr verkauft oder angeboten ? Weil se einfach keiner mehr kauft oder haben will und niemanden mehr Platz im Lager für sowas verschwenden möchte. Ganz einfach
 

TheOpenfield

PC-Selbstbauer(in)
Um mal so aufzuzählen, was bei mir die USB Ports belegt: 1x Maus, 1x Tasta, 1x USB DAC, 2x Wireless Adapter (Mic/Controller), 1x Webcam - keines der Geräte braucht die Datenrate eines 3.0er, sondern einfach nur einen freien Port. Braucht deine gesamte Peripherie wirklich USB 3.0?

Bleiben bei mir noch 6 weitere USB 3.0 Ports auf meinem Einstiegs-X570 über für Geräte, welche auch von der Bandbreite profitieren (flotter Stick und flotte HDD in meinem Fall). Und wenn das nicht reicht gibts günstige Slotblenden für den 2. internen USB 3.0 (2x) und USB 3.1 (1x).

Jan "noch" tritt dies nicht auf, das was überläuft was aber bei RDR2 aber mal schnell passieren kann.
Wenn noch mehr solch "openworld" - Titel daher kommen, wirds sehr eng bei mir. Ich zocke solch Titel gerne und viel
Wie gesagt, Tropfen auf den heißen Stein. Wenn das der Fall ist, entweder Einstellungen reduzieren oder GPU mit mehr VRAM. In beiden Fällen läuft es wesentlich runder, als wenn es über den RAM ausgelagert wird - selbst mit PCIe 4.0. Gutes Beispiel liefert hier ein aktueller PCGH Test:
1623580656880.png

Bin aber auch noch gespannt, ob ich dann demnächst mal eine Gutschrifft bekommen werde, denn selbst mit meinem alten 1700x bekam ich nurn black-screen ^^
Schon mal einen Blick in die CPU-Kompatibilitätsliste geworfen? ;)
 
Zuletzt bearbeitet:

Wumpi747

Komplett-PC-Käufer(in)
Wenn das als Alternative für dich in Frage kommt.

Da würde ein B550 Brett wie gesagt genauso reichen wie ein x570, wenn du das dann behalten möchtest (was ja sein kann) dann achte auch unbedingt auf die Flashback Funktion.

Das ist in meinen Augen die wichtigste Funktion die ein Brett haben muss.
Das kann ich total bejaen. Was anderes kaufe ich auch nicht mehr, seit der Erfahrung mit dem x570 TUF-Gaming Plus.
 

Wumpi747

Komplett-PC-Käufer(in)
Um mal so aufzuzählen, was bei mir die USB Ports belegt: 1x Maus, 1x Tasta, 1x USB DAC, 2x Wireless Adapter (Mic/Controller), 1x Webcam - keines der Geräte braucht die Datenrate eines 3.0er, sondern einfach nur einen freien Port. Braucht deine gesamte Peripherie wirklich USB 3.0?

Bleiben bei mir noch 6 weitere USB 3.0 Ports auf meinem Einstiegs-X570 über für Geräte, welche auch von der Bandbreite profitieren (flotter Stick und flotte HDD in meinem Fall). Und wenn das nicht reicht gibts günstige Slotblenden für den 2. internen USB 3.0 (2x) und USB 3.1 (1x).


Wie gesagt, Tropfen auf den heißen Stein. Wenn das der Fall ist, entweder Einstellungen reduzieren oder GPU mit mehr VRAM. In beiden Fällen läuft es wesentlich runder, als wenn es über den RAM ausgelagert wird - selbst mit PCIe 4.0

Schon mal einen Blick in die CPU-Kompatibilitätsliste geworfen? ;)
Ach, ich soll nun also Hardware kaufen Aufgrund einer CPU-Kompatibilitätsliste ?
Was sagt die aus ? Diese List ? Nix als das von 1000 auf das Mainboard gesteckte CPUs von sorte Zen1,2oder 3, es nur 600x funktioniert haben muß um es auf diese "Liste" zu schaffen. Ob CPU x nun auf Mainboard y funktioniert läßt sich dann sagen, wenn es ausprobiert wird ;)
Ist so. Und wenn ich lese, das zig Leute scho, wegen sonem Thema sich beschwert haben"Es stand ja auf der Kompatibilitätsliste, dann muß das ja auch funktionieren, bekomme ich echt Krebs. Wo bitte steht denn und Wer kann das denn Garantieren, das das Funktioniert ? Ja.... Niemand.
Ergo, frei nach dem Motto, versuch macht klug ^^
Aber da das Board nicht mehr da ist und auch nicht mehr kommen wird, selbst wenns zurückkommt (es hat nämlich Hausverbot bekommen:D), ist das ad akta
 

TheOpenfield

PC-Selbstbauer(in)
Verstehe nicht genau worauf du hinaus willst. Du steckst einen Zen 1 auf ein Board, welches offiziell keine Unterstützung dafür bietet - und wunderst dich über einen Blackscreen bzw. willst dich darüber beim Hersteller beschweren?
 

Noel1987

Software-Overclocker(in)
Ja 16 GB bei der Karte sollte doch locker reichen
Bis da was ausgelagert wird ist es noch was dauern vorallem unter 4k
 

Wumpi747

Komplett-PC-Käufer(in)
Hat zufällig jmd. 1 Asus Strix-F-Gaming mit 3001 Bios ? Bzw. kann mir jmd. eine Hilfestellung geben um den Ram: G.Skill F4-3600C16-16GTZNC, mit nem 3900x auf 3600/1800, stabil zum laufen zu bringen ? Bisher habe ich es geschafft, das es 2 Tage ohne WHEAs und abstürze lief aber dann gings damit los. Welche Ohm Zahl z.B. ? Hatte bis 46 probiert. Etliche Soc.-Werte auch. Ram Spannungen bin ich nie über 1,36v gegangen da das kit für 1,35v spezi. is.
Natürlich auch Timings manuell eingestellt + power down dis. gear down beides , und und und....
Nun gingen mir die Tage aber die Ideen aus, um meinem board+cpu+ram beizubringen, mit 3600/1800 zu laufen.
Wer noch Ideen hätte oderanregungen beisteuern könnte, wäre das sehr freundlich.
Achso den oc-Beitrag bei : https://www.hardwareluxx.de/community/threads/ryzen-ram-oc-mögliche-limitierungen.1216557/#3.0

habe ich bereits durchgekaut.
In den 2 Tagen, wo es mit den set. 3600/1800 lief, hatte ich auch nix am sys. geändert.
Da es ja lief und nun mit 3466/1733 läuft, kann es ja, wenn ich nach liste gehe *hust*, nicht am Netzteil liegen....
GraKa-Treiber ist der 21.4.1 drauf. Alles drüber läuft unrund + abstürze.

Wäre wünschenswert, wenn da von jmd. noch eine sinnvolle überlegung zu beisteuern könnte, die mich da etwas weiterbringen könnte. Mir is klar, das da viel ausprobiert werden muß, aber ich möchte mich nicht damit abgeben, das mein Sys. nur unter 3600/1800 läuft.
Achja, das Bios läßt sich über Bios-Flashback nicht downgr. Auch nicht Übers Fl.-Tool im Bios selbst nicht.
Eine umbennenung des Cap.-Files hat auch nix gebracht.
Ich könnte es noch mit AFUDOS probieren , aber glaube nicht das das geht. .."is not a prober Bios" will ich nicht mehr lesen ;)
 

TheOpenfield

PC-Selbstbauer(in)
@Wumpi747 Kannst du mal einen Screenshot von ZenTimings machen? Sind die Sticks in den richtigen Slots (2 und 4, von CPU aus)?

3600 MHz mit 2xDR schafft mit Zen 2 eigentlich jedes Board aus dem Stand (selbst günstige B450er).
 

LordEliteX

Software-Overclocker(in)
@Wumpi747
Vielleicht helfen dir ja meine Timings / Spannungen. Die liefen auf dem C6H ohne Probleme und auch auf dem Msi Brett gab es nie Probleme damit.
 

Anhänge

  • ZenTimings_Screenshot_X570.png
    ZenTimings_Screenshot_X570.png
    32,6 KB · Aufrufe: 19

chill_eule

Volt-Modder(in)
Ich reihe mich sonst nochmal ein mit meinem RAM:
1623415117283.png

Vollbestückung wohlgemerkt :nicken:
Mit etwas gebastelt geht vlt. sogar noch mehr, aber mir reicht das so, weil endlich wieder stabil ;)
 

Wumpi747

Komplett-PC-Käufer(in)
@Wumpi747
Vielleicht helfen dir ja meine Timings / Spannungen. Die liefen auf dem C6H ohne Probleme und auch auf dem Msi Brett gab es nie Probleme damit.
Danke vorerst mal für die spontane Hilfe/Rückmeldung (hätte ich jetzt nicht gedacht,das da so schnell wer was zu sagt oder überhaupt sich meldet) echt supi :)

Na fein, auf meinem CH6 lief 3600/1800 auch ohne Probs :) mit 7901 Bios sogar.
Ich vermiss das sehr, das ich da über HWInfo64 sogar die Ram-Spannung auslesen konnte.
Mit dem hier, nada. Geht wohl auch nur ab den über 300.-Euro-Boards----*denk*
Auch wenn ASUS da schon eine seltsame Bios/Software-Politik fährt(wobei wohl ja auch viel von AMDs Code abhängig ist), bleib ich doch bei dem Verein. MSI soll auch nicht besser sein und GigaBreit auch nicht.
Gut, ich habe gestern abend mal wieder geteste wie blöd. 3600/1800 WHEA-Konzert mit abstürzen und eine Etage tiefer sind nur die Abstürze nicht mehr da. Aber Memtest unstable. Selbst TestMem 5 schmeißt nach 30 Sek. Fehler aus. Habe mit 32 Ohm angefangen..V-Dimm auf 1,36 gehabt..Soc. auif 1,09v usw...usw...dann hatte ich ab 40Ohm dann auch ekin Bock mehr...Ab 1,09v aufwärts gabs zur Belohnung , kaum auf Desktop, nen Neustart mit WHEAS usw. ^^
Hachja....Watt solls...Bleib ich eben auf stabilen 3466/1733 und 16/18/18/18/38/56..set. Da mein Kit so unsubtiming einstellbar is, wirds wohl nix, die Tomate noch weiter auszuquetschen ^^
Aber habs auch zum damaligen Zeitpunkt nicht eingesehen, fast 500,- fürn DarkHero zu bezahlen, da das CH8 nicht gelistet war.
Und auf meinem CH6 Tront nun mein 1700x und rennt wieder , wie damals, auf allcore 3700Mhz. Rockt :)
Ich reihe mich sonst nochmal ein mit meinem RAM:
Anhang anzeigen 1366520
Vollbestückung wohlgemerkt :nicken:
Mit etwas gebastelt geht vlt. sogar noch mehr, aber mir reicht das so, weil endlich wieder stabil ;)
Dir auch Danke.
Stimmt, sieht soweit ordentlich aus.
Das mit Vollbestückung is scho Top ;)
Sind das Single-Ranked-Dimms ? Dann wäre das ne gute Erklärung warum das auch gefunzt hat ^^
Ich habe 2 DR-Dimms und die sind scheinbar für mein Board+Bios eine Hürde ^^
Ich probier gelich nochmal heut abend aus ob ich vlt. mit Rtt Werten noch was drehen kann und der Ohmeinstellung.
So leicht gebe ich dann auch nicht auf ;)
 

Anhänge

  • ZenTimings_Screenshot.png
    ZenTimings_Screenshot.png
    32,8 KB · Aufrufe: 19
Zuletzt bearbeitet:

0ldN3rd

Software-Overclocker(in)
Na Hoppala Freunde der fruchtigen Hardware....

Ryzens Ryzens Ryzens...uuuund noch mehr Ryzens.....:

5600X - 239,-€
5800X - 359,-€
5900X - 529,-€
5950X - 739,-€

...nimm 2 zahl 3.... :ugly: oder so ähnlich...
 

TheOpenfield

PC-Selbstbauer(in)
Das mit Vollbestückung is scho Top ;)
Sind das Single-Ranked-Dimms ? Dann wäre das ne gute Erklärung warum das auch gefunzt hat ^^
Ich habe 2 DR-Dimms und die sind scheinbar für mein Board+Bios eine Hürde ^^
Ich probier gelich nochmal heut abend aus ob ich vlt. mit Rtt Werten noch was drehen kann und der Ohmeinstellung.
So leicht gebe ich dann auch nicht auf
Die Widerstände/Teiler sind halt für deine Bestückung unbrauchbar. Mit deiner Topologie läuft 2xDR tendenziell besser, als 4xSR. Aus dem Stand sehen deine Settings halbwegs unauffällig aus (ProcODT vielleicht etwas hoch, aber das ist @Stock oft der Fall). XMP sollte schon laufen.

Deswegen nochmal meine Frage: Sticks in den richtigen Slots? War bei deinem C6H nämlich egal (solange in unterschiedlichen Channel), bei deinen anderen Boards nicht.

Ansonsten mal 1,4V Vdimm und GearDownMode manuell Enabled testen.
 
Zuletzt bearbeitet:

LordEliteX

Software-Overclocker(in)
@Wumpi747
Habe gerade gesehen das ich bei den Timings einen Dreher hatte. tRCDWR und tRCDRD hatte ich vertauscht.
Hab das mal korrigiert und nochmal getestet. Was auch wichtig ist, das die Ram Temperatur nicht zu hoch ist. Bei mir fängt der an ab 57 Grad Fehler auszuspucken.
3600CL16_17.PNG
 

Wumpi747

Komplett-PC-Käufer(in)
Ja SR.
Sieht man auch unten im Screen ;)

Hast du bei deinem ganzen Geteste denn auch mal die VDIMM erhöht?
Meine laufen so auch nur mit (eingestellt) 1,4V:
Anhang anzeigen 1366648

Übrigens ausgelesen auf meinem billigen MSI X570-A Pro in HWInfo :ugly:
bis auf 1,36v , aber da sind se dann scho bei ü.50°C... ^^
Meine sind eh nicht nicht so "v-geil" wurden ja auch im Heft Nr.243 (2021) getestet. Leider trifft das, was der/die Redakteur/e dazu gechrieben haben, auch noch zu :(
An dem Subtimings rumzuschrauben is bei denen auch keine gute Idee, wird mit Fehlern beim Memtest und abstürzen in Spielen bestraft.
Mehr( v. )- resultiert in mehr Abwärme und nicht zwingend in mehr Stabilität, was irgendwo auch böse is.... ^^
da ich nur im Bios auslesen kann, was wirklich an v bei Ram anliegt und ich dem nicht so wirklich traue, gehe ich da auch nicht mehr als 1,36v bei den Dimms. Manchmal reicht aber auch 0,05+ um ein setting stable zu bekommen.

Ja Eule reibs mir nochmal ordentlich in den Barrrrrrt XD ^^ ;) :) Danköööhh
@Wumpi747
Habe gerade gesehen das ich bei den Timings einen Dreher hatte. tRCDWR und tRCDRD hatte ich vertauscht.
Hab das mal korrigiert und nochmal getestet. Was auch wichtig ist, das die Ram Temperatur nicht zu hoch ist. Bei mir fängt der an ab 57 Grad Fehler auszuspucken.
Anhang anzeigen 1366780
Ja genua, das ist es ja, Die Ram-Temp - geht obwohl es ja das Sweetspot-Setting ist, extrem Hoch. bei mir sind die nach 1x Memtest5 bei über 50°C.
In Spielen sehe ich die dann meist bei 45-47C, was ja auch noch im völlig normalen Rahmen ist, wenn man am Stück 2-3 Std. das gleiche Game zoggt.

Meine Dimms sind in Slot2 und 4.
Widerstände und ko ist alles autoder Teiler ist freilich auch Auto, Ansonsten auf Manuell FSB:100.000(ach nee, BLCK heißt der ja) dann ne weile auto settting...RAM-5x Manuell...also die ersten 5 einträge, dann alles auf auto bis auf tcke, da wollte das bios doch glatt ne 0 reinhauen, obwohl die 6 auf auto sind und ich hab se auf 4 gedrückt.
sonst geardown dis. powerdown dis. 1T und 2 versuche beim boot...MBIST ist aus. Joar sonst auch noch C-Stats auf Dis.
Tja, der Rest ist meist dann auch das, womit ich mich dann auch nicht mehr sooo gut auskenne, wie z.b Pro-Ocd und RTT-PArk und der rest-gedöhnzz. ich kanns nicht ma richtig ausprechen, vonwegen schreiben, da soll man wissen was das dann noch ist wa ? *kopfschüttellll* :) *lach*

Wenn ich mich bei dem Ram-oc.fred nochmal richtig einlesen würde und notizen machen würde, dann würde ich das auch so eingestellt bekommen. Hatte das auch in Angriff genommen. Aber nach 3 Std. qualmmte dann die Birne und ich wollte zoggn ;) ^^

Zumal ich, zur Belohnung gleich WHEAS mit abstürzen bekam. War tolles Kino Leute ^^
Ach..Nen CMOS/Reset brauchte es dann zum Abschluß auch noch....*hust*
Na Hoppala Freunde der fruchtigen Hardware....

Ryzens Ryzens Ryzens...uuuund noch mehr Ryzens.....:

5600X - 239,-€
5800X - 359,-€
5900X - 529,-€
5950X - 739,-€

...nimm 2 zahl 3.... :ugly: oder so ähnlich...
Also, ich nehme dann bitte 2x5900x mit Majo und ne Curry Rx 6800xt zum mitnehmen. Ruhig einpacken ;)
Zahlen tut der hinter mir
 
Zuletzt bearbeitet:

Wumpi747

Komplett-PC-Käufer(in)
So, die Tage jetzt nochmal ausprobiert, ob ich mit meine srix f-gaming, das set. 3600/1800 stabil zum laufen zu bekommen, aber da war nix zu machen. Sämtliche rtt-Werte Manuell eingestellt, Pro-ocd, auch hatte da max. ü.53 Ohm, verschieden soc.-v. Einstellungen und Ramv. auf 1,38v., entspannten Timmings, nix.
Nix zu machen. Das das Board-Limit erreicht ist kann ich mir nicht vorstellen, aber das mit der Bios Version 3001 nicht mehr geht, ist für mich, schon wahrscheinlicher.
Das mein Baby jetzt auf 3466/1733 bei 16-18-18-18-38-56 Stabil läuft, ist auch keine Schande. Ist stabil und läuft.
Ram wird auch nicht übermäßig warm. Nach sämtlichen Geteste+Spiele (3Std.) hatten die Dimms grade mal 49°C als Max Temp.
Das ist bei ca. 23°C Zimmertemp. nicht so schlecht wie ich erst angenommen hatte.
Achso, booten usw. ist mit 3600/1800 set. kein ding. Das funzt. Aber alles andere dann wie z.B. Memtest5, kommen dann Fehler und bei Win. WHEAS bei gelegentlichem Neustart ^^
 

LordEliteX

Software-Overclocker(in)
Hast du mal den Ram auf 3466 und den IF Takt auf 1800 gesetzt und geschaut ob es evtl. daran liegt?
CLDO VDDG und IOD mal erhöht? Musste da hoch auf 1050mV
 

0ldN3rd

Software-Overclocker(in)
ALARM!!!!

5900X für 499,-€ !!!!!! Bei Mindscalp


Da kann man sich mal einen oder zwei auf Halde legen... oder wenn der Küchentisch kippelt und man was zum Unterlegen braucht..... :ka:
 

Bl4ckR4v3n

Freizeitschrauber(in)
ALARM!!!!

5900X für 499,-€ !!!!!! Bei Mindscalp


Da kann man sich mal einen oder zwei auf Halde legen... oder wenn der Küchentisch kippelt und man was zum Unterlegen braucht..... :ka:
Da könnte ich fast schwach werden....
Soll nicht bald ein Zen3 refresh erscheinen? Gerüchte dazu gab es ja reichlich.

Wie ist allgemein das RAM OC verhalten bei den CPUs? Machen die wirklich alle mehr mit wie die alten IO Dies oder gibts da auch extreme Nieten?
 

MaW85

Software-Overclocker(in)
Neue Beta BIOS bei Gigabyte X570/B550 mit AGESA 1.2.0.3a gegen das USB Problem, wenn jemand das hat hat.
 

Lichtbringer1

BIOS-Overclocker(in)
Bei mir läuft jetzt auch alles. Scheinbar hat sich bei einem Test ein Fehler eingeschlichen. Da das System nahezu nicht mehr auf Tastatureingaben reagierte hat sich der Browser auch nicht geöffnet, daher habe ich das nicht gemerkt. So schlimm wird der Fehler nicht sein...

Die Ramspannung liegt zwischen 1,42 und 1,424V, obwohl 1,41V eingestellt sind. Dürfte für das Crucial Kit aber in Ordnung sein.
 

Anhänge

  • MSI_B550_Gaming_Wifi_2x32GB_DDR4_3600mhz_cl16_1,41V_Memtest.png
    MSI_B550_Gaming_Wifi_2x32GB_DDR4_3600mhz_cl16_1,41V_Memtest.png
    416,7 KB · Aufrufe: 22

Wumpi747

Komplett-PC-Käufer(in)
Hast du mal den Ram auf 3466 und den IF Takt auf 1800 gesetzt und geschaut ob es evtl. daran liegt?
CLDO VDDG und IOD mal erhöht? Musste da hoch auf 1050mV
und @

drstoecker...​

Ok, werde ich mal, wenn Zeit, austesten. Danke für die Test-Tips ihr beiden ;)
Da könnte ich fast schwach werden....
Soll nicht bald ein Zen3 refresh erscheinen? Gerüchte dazu gab es ja reichlich.

Wie ist allgemein das RAM OC verhalten bei den CPUs? Machen die wirklich alle mehr mit wie die alten IO Dies oder gibts da auch extreme Nieten?
Ja, das Refresh soll wohl um die Weihnachtzeit rum erscheinen, wenn denn alles glatt geht. Zur "Holliday"-Zeit ist bei den Amis ja immer was los ;) Spätestens Anfang nächsten Jahres aber. Aber da sind alle Angaben ohne Gewähr(Gewehr) aber mit Flammenwerfer ^^, damit Intel ordentlich eins übergebraten bekommt :)
 

Darkearth27

Software-Overclocker(in)
Kurze Info, es handelt sich weiterhin um 1203A Versionen mit kleineren Bugfixes.
Ansonsten müsste sich die SMU Version ändern (Firmware) was allerdings noch nicht der Fall ist.

MSI hat beim "Normalen" Unify x570 die 4. beta der 1203a (Endung des BIOS files = AA4, dabei steht das A für 1203A und die 4 für die 4. beta) bereitgestellt und das ist beim Ace ebenfalls der Fall, nur ist es dort die zweite Beta basierend auf dem 1203A.

Also alle Updates enthalten noch 1203a, entsprechend würde ich warten mit dem Update.
 

Wumpi747

Komplett-PC-Käufer(in)
Sooooohohoho.... Testphase beendet, da Ich mir mal etwas Zeit genommen habe, bin Ich zu dem ein oder naderem Ergebniss gekommen: 3200/1800 keine Probs, keine WHEAS, Temmem5 und MemTest rockig. 3600/1800 - Manchmal WHEAS manchmal nicht, Testmem5 mit3 Fehlern, Memtes mehr Fehler, dabei überall selbe vdimm.
Also kann es am FLCK- (Infinty-Fabrik Clock)- Takt nicht liegen. Controller spielt also mit "." :)
Schonmal gut zu wissen nech ?
Also kanns ja dann nur noch oder besser gesagt an der vDimm liegen. Chilleulchen würde ja jetzt wieder feixen weil mein MB diesbezüglich jaN-Krüüüühhhppellll ist ! Jawohl ^^ ;)

Socv: bei Auto 1,10v im Bios -Das liegt bei Zentimings: 1,0756v-1,081v. an und das bei Hwinfo64 - selbe wie Zentimings.
Tja, bei Ramv.: XMP: 1,35v im Bios, Auto werden JEDEC-1,2v eingestellt bei 2133,alles drüber ergo Manuell.
Was wirklich anliegt kann wie bei Socv. zu niedrig sein oder auch nicht ^^
Fürn Reset muß ich die Kiste auseinadernehmen um ans MB zu kommen :(
Toll wars mit dem CH6... Knop jedriggd.. fertsch :)

Jetzt die Frage, soll ich bei ca. 26°C Raumtemp. und RAM-Temp im idle scho bei 39°C liegen noch Roulette spielen ?
also ü 50°C kommen die dann locker... Weiß nicht ob das, auf dauer, so gesund is zumal durch die Wärme ja mehr Fehler und Datenschwund entstehen kann, als das ganze evtl. Wert ist.
Was meint ihr cracks dazu ? Liege ich mit meine Vermutung richtig das evtl. zu wenig v.Dimm anliegt ?
Testen ist so ne Sache, wenn ich kein Reset-knöple am MB hinten hab ^^
Aber so wie es aussieht werde ich dann da, wohl nicht drumrumm kommen.... *stöhnzzzz
Außer von euch kommt jetzt irgendwer noch mit einer Bahnbrechenden Idee um die Ecke ? *hehe* ..dann würds ja weiter gehen mit dem geteste ^^ Vlt. sollte ich mich mit MB"Testen"-selbstständig machen und ordentlich Pinke machen XD :) ^^
Frontlüfter sind jetzt scho auf 60%-1096Rpm eingestellt und ab 70% verstehe ich die Nachbarn nicht mehr so deutlich ^^
Naja, muß ma gucken ob ich noch irgendwo ein "Minilüfter" habe, den Ich da noch irgenwie hinwurschteln kann. Aber erst wenns kälter is... Zerlaufe jetzt scho und gönn mir erstmal eine Gerstenkaltschale... In diesem Sinne Skal !
 

Anhänge

  • ohne WHEA.jpg
    ohne WHEA.jpg
    66,7 KB · Aufrufe: 10
  • memok.jpg
    memok.jpg
    66,2 KB · Aufrufe: 16
Zuletzt bearbeitet:

Wumpi747

Komplett-PC-Käufer(in)
Neues Bios ist am Start:


Frisch entdeckt...
Version 4002

2021/06/21 20.29 MBytes

ROG STRIX X570-F GAMING BIOS 4002
"1. Update AMD AM4 AGESA V2 PI 1.2.0.3 Patch A
2. Improve system stability

Before running the USB flashback tool,please rename the BIOS file (SX570FG.CAP) using BIOSRenamer"

Für eure Boards ist bestimmt die Tage auch was neues da

Nicht schwach werden... nicht schwach werden...

Anhang anzeigen 1367331
Ach was ;)
Wir wollen unseren 3900x doch noch etwas länger behalten ;)
Solange ist es auch nicht mehr hin, bis AM5 kommt^^
Das GEld für den unter das Kissen und gut ist und wenn AM5 Launch ist, noch ca. 18 Monate warten und die Kinderkrankheiten sind dann auch vom Tisch ^^ :)
Ich sage nur Ryzen Start mit x370 Boards und B350, wars B350? und die komischen A-Boards ^^
Da lief ja auch die ersten Monate nicht wirklich was Rund, bis dann der AGESA-Wahnsinn Einzug erhielt ..*hust*
Wird das bei AM5 ein Deja.?
Wir werden es erleben ;)
 

Anhänge

  • smuh.jpg
    smuh.jpg
    202,5 KB · Aufrufe: 12
Zuletzt bearbeitet:

Wumpi747

Komplett-PC-Käufer(in)
Und dann wird richtig tief in die Tasche gegriffen beim Wechsel auf AM5, DDR5 und dem neuesten Ryzen ;)
Ja, neue Ware - viel neues Geld - und nach der ganzen Freuerei und getune dann die Ernüchterung und der Frust weil x oder y nicht mit z funktioniert, denn a kann nicht gescheit etwas mit b anfangen weil d mit w ein Problem hat ^^ XD :).....

Zeug geht zurück, das warten auf ein neues (funktionstüchtiges) Bios fängt wieder an...
Der Kreislauf des L....äh...Pc-Hardware ^^

Update zu meinen set-3600/1800.... bis jetzt läufts und sieht zur Zeit so aus....
Falls da noch jmd. Verschlimmbesserungsvorschläge zu hat betgl. der Spannungen, so möge er jetzt reden oder für immer schweigen ;) :)
An den Subs werde ich vorerst nicht rummfummeln. vlt. noch 16-18-18-18-38-56 ausprobieren, aber das wars dann auch im großen und ganzen.
Was meint ihr ?
 

Anhänge

  • ZenTimings_Screenstableshot.png
    ZenTimings_Screenstableshot.png
    32,7 KB · Aufrufe: 8

deady1000

Volt-Modder(in)
Und dann wird richtig tief in die Tasche gegriffen beim Wechsel auf AM5, DDR5 und dem neuesten Ryzen ;)
Denke ich schon.

DDR5 wird wahrscheinlich wieder für 1-2 Jahre zu Mondpreisen vertrieben, die neuen AM5-Ryzen-CPUs dürften sich von Intel noch weiter absetzten und ebenfalls ein gutes Stück teurer werden und die entsprechenden Mainboards ziehen da natürlich mit. Je stärker AMD mit AM5 wird, desto teurer wird die Nummer.

Man kann nur hoffen, dass man mit Zen2/3, DDR4 und X3_4_570 vorerst noch gut versorgt ist und das ganze neue Zeug erstmal nicht benötigt. Aber erstmal gilt es sowieso ca 1 Jahr die Kinderkrankheiten des neuen Sockels, des RAMs und natürlich der CPUs abzuwarten. :D Das ist ja bei AMD jedes Mal ein mehrmonatiges Bugfest für Beta-Tester. Spreche da aus Erfahrung.
 
Oben Unten