• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Sammelthread] AMD Ryzen

LordEliteX

Software-Overclocker(in)
Anhang anzeigen 1333745

@LordEliteX
Versuch mal die Timings..

Bei 2x16 GB musst du mit den RTTs etwas spielen, manche nehmen anstandslos die 0 / 3 / 1 andere nicht.
Da kannst du aber alle bis auf die für 2x8 testen.

Kann dir auch 3733 / 3800er timings zukommen lassen wenn gewünscht.
Danke dir :)
ich hatte bei 6300% einen Fehler gehabt vorher. Lag es dann eher an den Timings oder an den RTTs?
Und was 3733 und 3800er Ram betrifft, die laufen nicht gut bei meinem Board bzw. bei 3800 macht der IF nicht mit.
Ich könnte es aber nochmal probieren :D weil das Soundknacksen beim anderen Board kam ja durch irgendein Defekt.
 
Zuletzt bearbeitet:

Darkearth27

Software-Overclocker(in)
Wenn, würde ich eher die ProcODT vermuten, die mit 53.3 dann doch sehr hoch ist. (also der Abbruch bei über 6000%)
Einzelne Timings wie z.B. tRTP können das aber auch auslösen, ist halt eine suche der Nadel im Heuhaufen.

Häge dir nochmal ein lasches Setting für 3733 an. und ein "scharfes" für 3600
3733
1600508421324.png

3600
1600508497936.png
 

LordEliteX

Software-Overclocker(in)
Mit 53.3 ist er auch bei 1000% schon abgeschmiert.
Bei 43.3 und RttNom 7 bin ich weiter gekommen, bis zu den 6300%.

Aktuell teste ich die Laschen Settings. Denke das mein Crosshair VI Hero doch limitiert.
Mit den Settings die auf dem Aorus Master liefen startet das Board gar nicht erst.

Die laschen Settings haben leider bei 1700% einen Fehler erzeugt.
Teste grad einen Mix aus meinen und den Laschen.

ZenTimings_Screenshot.png
 
Zuletzt bearbeitet:

LordEliteX

Software-Overclocker(in)
3600er Ram
Check!

Meint Ihr man kann noch mehr rausholen oder lässt das Board nicht mehr zu.
Mit dem X570 Board gingen 3600 CL14
 

Anhänge

  • 3600_Passed.PNG
    3600_Passed.PNG
    505,9 KB · Aufrufe: 74
Zuletzt bearbeitet:

Darkearth27

Software-Overclocker(in)
Ich hab das c6h mit edies gerade auf 3800 laufen. Eine Wall gabs damals bei 4266 (oder waren es 4133? Jedenfalls in dem Dreh) dann ging nichts mehr. Also ja, es geht sicher mehr.

Versuch dich doch an den Laschen 3733er Timings mal.
 

LordEliteX

Software-Overclocker(in)
Werd ich mal probieren. Aber warum klappen dann nicht die Timings vom X570 Board? Liegt es an der Topology?
Ich hoffe ich bekomm CL14 irgendwie zum laufen oder doch die 3800er ^^
 

LordEliteX

Software-Overclocker(in)
Ich merk grad das ich die Ram Spannung zu hoch eingestellt habe. 1.44V brauchen die bestimmt nicht :D
Eingestellt waren eig. nur 1.4

Werde mich mal mit den Timings mal an 3733 ran wagen.
Wenn das nicht klappt probiere ich die scharfen 3600er.

Was für Spannungen bringen denn mehr Stabilität. An sich packt der Ram 3600CL14.
 

Darkearth27

Software-Overclocker(in)
RAM brauch bei niedriger tRFC mehr Spannung.
Stabilisieren des SoC halt soc Spannung bis auf maximal 1.15v
Bei vddp kann manchmal weniger mehr sein, starte man bei 0.800v und arbeite dich hoch bis maximal 1.05v
VDDG IOD und CCD synchron von 0.95 - maximal 1.15v (durch Drop wird die Spannung immer niedriger sein als die soc) ist aber so gewollt, auch wenn etwas anderes ausgelesen wird.
 

Darkearth27

Software-Overclocker(in)
@chill_eule
schau mal hier:

 

LordEliteX

Software-Overclocker(in)
Hab mal mit 3600CL14 rum getestet und hab was gefunden was einigermaßen stabil ist. Leider habe ich dann bei 5300% doch einen Fehler bekommen.
Was könnte man noch abändern, bzw. an den Spannungen, wenn es noch was bringt.
 

Anhänge

  • 3600CL14_Test.PNG
    3600CL14_Test.PNG
    160,1 KB · Aufrufe: 54

chill_eule

BIOS-Overclocker(in)
@chill_eule
schau mal hier:



Und was bleibt davon nun übrig?
+/- Null? :wow::huh:
 

LordEliteX

Software-Overclocker(in)
Sorry, grad auf Dienstreise und eben erst hier reingeschaut... Aber @Darkearth27 ist ja schon dran 👍 und hat bei dem Thema deutlich mehr Erfahrung als ich 😀
Kein Problem ;) Was Ram Oc betrifft bin ich komplett lost :D Gerade was die ganzen Sub Timings betrifft. Deswegen bin ich froh das hier paar Profis sind und gut helfen können 👍

@Darkearth27 Mal wieder hattest du den richtigen Tipp mit dem TRDWR 😀
Somit läuft er jetzt Stabil. :)
3600CL14_15_Passed.PNG
So noch ein AIDA Screen:
3600CL14_15_C6H.png
 
Zuletzt bearbeitet:

0ldN3rd

Software-Overclocker(in)
*öhm* .... in meiner Funktion als "zu-blöd-zum-RAM-OCer" mal ne Frage an euch:
Stellt ihr die Werte im BIOS ein, oder nutzt ihr zum rantasten den RyzenMaster, um dann die finalen Settings im BIOS zu übernehmen?

Bin ja mit meinen Samsung B-Die (3200CL14) "damals" schon bei 3400CL14 gescheitert.... :ka:
 

LordEliteX

Software-Overclocker(in)
Ich mach auch alles im Bios.
Hatte mit meinem C6H auch erst massive Probleme und dachte es würde sich mit einem X570 Board bessern.

Am Anfang bin ich da auch kläglich gescheitert, hab dann mal auf die Temps geachtet und hab gesehen das die Ram Sticks schnuckelige 55-60 Grad hatten unter last. Und dadurch sind die instabil geworden. Hab jetzt einen kleinen Lüfter davor stehen und jetzt werden die nicht wärmer als 48 Grad unter dauerlast.
 

Darkearth27

Software-Overclocker(in)
Wenn OC, dann NUR und ausschließlich im Bios machen, alles andere ist wie russisch Roulette, da der RyzenMaster eine eigene Sparte im Bios erhalten hat, wo ggf. Rückstände bleiben können, selbst wenn man es resettet.
 

0ldN3rd

Software-Overclocker(in)
Naja.. mit Lüfter will ich nicht mehr anfangen... (Wakü)...
Ich werde die Tage mal das F30 Bios flashen und dann nochmal nen Versuch starten...

Taiphoon, Ryzen-Calc. und Karrhu hab ich parat... kann wieder nur katastrophal werden... :ugly:
 

LordEliteX

Software-Overclocker(in)
Genau das war auch mein Problem :D
Hatte vorher einen Top Blower der den Ram schön mit gekühlt hat.

Mit der Aio ist dort kaum noch Airflow vorhanden. Der Lüfter ist für mich unhörbar. Läuft mit 5V.
Werde mal ein Bild machen und noch hinzufügen.

Erstmal das Bild bearbeitet weil es zu groß war 😑
 

Anhänge

  • PC_Ram_Lüfter.JPG
    2,9 MB · Aufrufe: 20
Zuletzt bearbeitet:

Darkearth27

Software-Overclocker(in)
@LordEliteX

Wenn du willst kannst du nun nach und nach die trtp und die trdwr von jeweils 12 senken bis es instabil wird.

Bei beiden sollte es ggf runter bis 10 gehen.
Mach es einzeln wenn du willst. Ansonsten sieht das schon recht ok aus.

Mehr speed bringt dann nur 3733 cl16 weil der if Takt mehr bringt, als die "schlechteren" Timings.
 

LordEliteX

Software-Overclocker(in)
Trdwr habe ich mit 10 probiert, aber da hab ich bei 1000% schon einen Fehler gehabt.
Aber Trtp werde ich noch testen.

Kannst du auf anhieb sagen was besser wäre:
3600CL14 wie bei mir jetzt oder die 3600CL16 schlaffe Timings auf 3733 bringen.
 

Darkearth27

Software-Overclocker(in)
Also 3733CL16 = 3600CL14 ca.
Mit leichtem Vorteil für die 3733 da wie gesagt, der if Takt besser skaliert als die Timings.

Wenn du allerdings wenig Lust hast das auf Anhieb zu machen, dann kannst du das Lasche 3733er Profil testen und das Speichern und immer wieder mal dran schrauben.

Hauptsache man hat ein stabiles ausgangssetting (was bei dir ja die 3600cl14 darstellt)

So sieht das bei mir aus, ebenfalls mit B-Dies aktuell.
12k Karhu Stable B-Dies 1.jpg



Straffe nach und nach noch an der tRFC und bin da auf 260 runter gegangen, bringt aber nichts mehr, bzw kaum.
Ist mit 1.45v Dimm (sind schlecht gebinnte B-Dies, die 3200Cl14 von dir sind besser)

3733 CL14 geht auch, muss dann aber einen extra Lüfter auf den RAM pusten lassen, da ich dann langsam mit der Spannung auf 1.48v und höher hoch muss.

Unterm Strich bleibt, da meine CPU keinen IF von 1900 zulässt, das Setting oben als beste Variante zwischen Spannungen, Timings und Performance bei mir.
 
Zuletzt bearbeitet:

LordEliteX

Software-Overclocker(in)
Bin aktuell schon bei 1.44V beim Ram. Höher möchte ich jetzt auch nicht gehen.
Ist die Vddg Voltage bei dir wirklich so hoch? Meine immer gelesen zu haben das bis 1.1V Safe ist.
Die Soc Voltage kann ich auch nicht mehr erhöhen da sonst Boot Probleme auftreten leider. Bekomme den Post Code 8d

Glaube das ich so den Sweetspot bei mir gefunden habe.
 

Darkearth27

Software-Overclocker(in)
VDDG und VDDP standen da auf Auto und der SOC-Uncore Mode war aktiv, da werden die Spannungen dann immer auf VDDP - 1.1v und VDDG - 1.15v gesetzt.

Bin da runter auf 0.95v VDDP und 0.975v VDDG
Uncore Mode ist dann auch wieder deaktiviert.

Und 1,45v kannst du ruhig noch drauf geben.
Bei mir ist der RAM bei Karhu auf 55°C auf dem inneren (also der CPU am nächst gelegenen) Slot, der ist weniger im Luftstrom, der außen hat 51°C.

Lüfter muss ich erst ab 1.47v nutzen (dann wird 60grad erreicht knapp -> glaube waren 59.7°C oder sowas)
1600703002411.png
 
Zuletzt bearbeitet:

LordEliteX

Software-Overclocker(in)
VDDG und VDDP standen da auf Auto und der SOC-Uncore Mode war aktiv, da werden die Spannungen dann immer auf VDDP - 1.1v und VDDG - 1.15v gesetzt.

Bin da runter auf 0.95v VDDP und 0.975v VDDG
Uncore Mode ist dann auch wieder deaktiviert.

Und 1,45v kannst du ruhig noch drauf geben.
Bei mir ist der RAM bei Karhu auf 55°C auf dem inneren (also der CPU am nächst gelegenen) Slot, der ist weniger im Luftstrom, der außen hat 51°C.

Lüfter muss ich erst ab 1.47v nutzen (dann wird 60grad erreicht knapp -> glaube waren 59.7°C oder sowas)
Anhang anzeigen 1334040
Das Problem bei dem C6H ist das ich bei eingestellten 1.41V auf 1.44 real komme und bei 1.42 komme ich bis auf 1.46V schon. Aber ich schau mal ob ich mit 3733 booten kann ^^
 

TheAbyss

Freizeitschrauber(in)
M oin, grad erst auf den Thread hier gestoßen. Bin im Begriff auf X570 zu wechseln, System steht kurz vor dem Leaktest in der Garage.

@LordEliteX dein cold Boot mit Gigabyte Boards ist leider bekannt, in den Recherche zu meinem neuen Board stieß ich auf erstaunlich viele gebrauchte HighEnd Boards von Gigabyte... was mich stutzig machte. Deshalb hab ich um jedes Angebot nen großen Bogen gemacht, weil das Problem absolut aus dem Nichts auftauchen kann, wenn man die entsprechenden internationalen Quellen auch noch mit dazu nimmt. Es ist jetzt ein MSI Board geworden, mal gucken ob ich das bereue oder nicht.

Schöner Austausch über die Speicherkonfiguration hier, da bin ich ein absoluter Laie, für mich war es immer XMP und gut, aber ich komme auch noch aus einer Generation, bei dem Speicher-Tuning sehr wenig Nutzen im Verhältnis zum Aufwand brachte... Zen2 scheint mit die erste Plattform zu sein, bei der es sich lohnt darin Zeit zu investieren.. meine Ausgangssituation ist denkbar ungünstig.. habe noch "alten" Speicher liegen, den ich auf der Plattform einsetzen möchte.. dieser ist aber ein kleiner Exot und auch nicht auf der Compatibility List des Boards... erkannt wird er zumindest schon mal (hatte das System für nen schnellen Test unter Luft bereits aktiv). Ich freue mich über den späteren regen Austausch... jetzt muss er nur heute abend auch zeigen, dass er dicht ist...
 

D3N$0

BIOS-Overclocker(in)
Viel Text ohne wirklichen Inhalt...
Welchen Speicher gedenkst du denn einzusetzen? Hast du mal geschaut welche Speicherbausteine auf deinem mysteriösen Kit verbau sind?
Die QVL Listen sin immer Lückenhaft, kein Hersteller hat die Zeit jedes am Markt erhältliche Kit zu testen.

Zu den Gigabyte Boards kann ich nur sagen das bis jetzt keines der von mir verbauten Probleme bereitet :ka:
 

TheAbyss

Freizeitschrauber(in)
Viel Text ohne wirklichen Inhalt...
Welchen Speicher gedenkst du denn einzusetzen? Hast du mal geschaut welche Speicherbausteine auf deinem mysteriösen Kit verbau sind?
Die QVL Listen sin immer Lückenhaft, kein Hersteller hat die Zeit jedes am Markt erhältliche Kit zu testen.

Zu den Gigabyte Boards kann ich nur sagen das bis jetzt keines der von mir verbauten Probleme bereitet :ka:

Entschuldige bitte, nächstes Mal fasse ich mich selbstverständlich kürzer. Bei dem Speicher handelt es sich um Klevv Cras II RGB (KM4Z8GX2A-3200-16-18-18-38-R). Soweit ich in Erfahrung bringen konnte, basierend auf SK Hynix. Selber auslesen war noch nicht möglich.

Bezüglich der Cold Boot Problematik, bin nicht sicher inwiefern ich hier Fremdlinks setzen kann oder darf, einmal googlen mit X570 und cold boot liefert mehr als genug Quellen alle im Zusammenhang mit Gigabyte.. leider. Das wäre nach meinem letzten Gigabyte Board auch wieder meine Präferenz gewesen.
 

LordEliteX

Software-Overclocker(in)
@TheAbyss Hab das auch oft gelesen. War wohl auch bei X470 ein Problem. Denke aber das mein Board einfach defekt war. Da ich auch noch Sound Probleme hatte, was sich auch nicht beheben lies.

Habe auch noch ein 1366 Board von Gigabyte was bis heute noch läuft :daumen:

Ich persönlich kauf mir aber kein Gigabyte Board mehr, da auch der Support sehr zu wünschen lässt. Auf meine Mails wurde bis heute nicht reagiert genauso wie die auch Support über Facebook bieten, wo auch seit einer Woche nicht reagiert wird. Und der Telefon Support meinte das meine Festplatten defekt sei und wehe man hinterfragt es.. Dann wurde er sehr unhöflich.
 

0ldN3rd

Software-Overclocker(in)
Zu den Gigabyte Boards kann ich nur sagen das bis jetzt keines der von mir verbauten Probleme bereitet :ka:

Das kann ich bestätigen, weder meine beiden Gigabyte Boards, noch die, die in den letzten beiden Jahren im Freundes-/Verwandten-/ und Bekanntenkreis verbastelt wurden, weißen derartige kategorische Fehler auf!

Weiter noch finden sich massig Beiträge zu diesen Problemen auch bei ASUS und MSI... und u.a. auch mit diversen Intel und AMD Chipsätzen...

Also ein klares Problem bei Gigabyte Boards sehe ich da nicht!

Ich persönlich kauf mir aber kein Gigabyte Board mehr, da auch der Support sehr zu wünschen lässt. Auf meine Mails wurde bis heute nicht reagiert genauso wie die auch Support über Facebook bieten, wo auch seit einer Woche nicht reagiert wird. Und der Telefon Support meinte das meine Festplatten defekt sei und wehe man hinterfragt es.. Dann wurde er sehr unhöflich.


Kann ich zwar erstmal verstehen, aber was machst du , wenn der Mitarbeiter des GB Support wegen schlechter Leistung nun rausfliegt bei GB und bei ASUS im Support anfängt?? Was ich sagen will ist, dass es nicht unbedingt an der "Marke" liegt, wenn der Support schxxx ist. Schlimmer ist es für mich, wenn die Produkte unterirdisch sind....
Da hab ich persönlich eher schlechte Erfahrung mit ASUS und MSI hinter mir! Wobei es bei MSI ja schon wieder scheint, als sei man auf einem guten Weg...
Aber bei ASUS? Wann und wie fix kamen und kommen denn da die AGESA Fixes&Updates? Oder wie war es da zu VEGA Zeiten mit der Kühlung der Karten?

Also ich lege mich nicht mehr soooo auf eine Marke fest, wie früher mal, aber andererseits... meide ich irgendwann mal Marken, vor allem wenn diese zu den teureren gehört, aber dann nicht performt!

GB gehört da imho in den Bereich des "guten Kompromisses" neben ASrock und MSI...

Auf der AM4 Plattform waren es GigaByte und MSI wenn ich nicht irre, die am schnellsten die BIOS'se geliefert haben....
 
Zuletzt bearbeitet:

D3N$0

BIOS-Overclocker(in)
@TheAbyss

Wichtig wäre jetzt zu wissen welche Bausteine genau verbaut sind. Sollten es CJR sein kann man da noch gut was rausholen, sollten es jedoch MFR o.ä. sein würde ich mir keine große Hoffnung machen, die gehen selten über 3400MHz. Ich habe hier ein MFR Kit da welches bei 3200Mhz dicht macht.
Bei Gelegenheit mal Auslesen wenn die Möglichkeit besteht :daumen:
 
Oben Unten