• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Sammelthread] AMD Ryzen

Duvar

Kokü-Junkie (m/w)
Hier mal mit dem neuen BIOS Gears 5 und Forza Horizon 4 Resultate.
Gears 5 wurde gebencht mit 3.5GHz und GPU 1645/1475 in 720p Ultra und FH4 in 1440p mit selben Settings, bei dem Game ist ja die CPU Render FPS ordentlich gedroppt mit dem neuen Nvidia Treiber, hab aber im Vgl zu vorher 12% mehr FPS ingame...

3.5GHz Forza.jpg Gears 5 720p Ultra 3.5GHz GPU UV.png
 

Fitschler

Komplett-PC-Aufrüster(in)
Feierabend.Nachhause und direkt auf den Pc gestürzt,Hochfahren und....Pustekuchen.Windows wollte partou nicht starten.(Heute morgen Ch7 Bios2801 geflasht).Habe es dann erst wieder auf 2703 zurück gesetzt.Dann aber das Bios noch weiter zurück auf Version 2501 geflasht.Mit dieser Version habe ich wieder einen Boost von 4392,7 Mhz.Also 4,4Ghz da Baseclock ja99,8.Der Pc startet wieder ohne zu mucken durch und bei CPU-Z bench sowie ImCB R15 auf den Kernen 6u, 7 die 4,392,7 fast durchgängig.(CB-R 15 SC Score 204Punkte).Ich denke ich lass das mal so bevor ABBA zu meinem persönlichem Waterloo wird.Gibt es hier jemanden bei dem es mit der Version 2501 und einem 3700X ebenso Verhalten hat?
 

DanHot

Komplett-PC-Aufrüster(in)
Ich habe ein wenig OC mit dem 3600 probiert. 4.2GHz bei 1.4V sind möglich, bei 4.3GHz schmiert die CPU dann bereits ab. Also sollte mit ABBA BIOS was gehen...

Mein 3900x macht zwar 4,3 Allcore aber nicht stabil und 4,2 kann ich mit 1,375 Stabil betreiben. Ich denke so kann man man ganz gut ausloten ob man goldensample erwischt hat sobald man 4,3 allcore betrieben kann.
 

gaussmath

Lötkolbengott/-göttin
Mein 3900x macht zwar 4,3 Allcore aber nicht stabil und 4,2 kann ich mit 1,375 Stabil betreiben.

Irgendwie ist das anders bei Zen 2. Oder mir kommt es nur so vor. Was ich meine, ist die ziemlich hohe Varianz der Taktgüte bei den einzelnen Kernen. Es muss ja nur ein Kern dabei sein, der bis max. 4.25GHz geht und die 4.3GHz allcore sind ein Wunschtraum . Gibt's das bei Intel eigentlich auch? Beim 3900X kommt noch hinzu, dass die Chiplets unterschiedlich gebinnt sind. So scheint es zumindest. Man müsste mal ne Umfrage machen. Das erste Chiplet meines 3900X geht ziemlich locker bis 4.5GHz. Das zweite macht teilweise schon bei 4.3GHz Zicken. Scheint ja genau so wie bei dir zu sein. Das ärgert mich übrigens weit mehr als dieser Max Boost Kram.

@all: Wenn ABBA Boot-Probleme verursacht, dann warte ich erst recht bis was Vernünftiges kommt...
 

Kane83

Komplett-PC-Käufer(in)
Also ich hatte bislang mit meinem 3700X auf einem MSI X570 Edge noch mit keinem BIOS wirkliche Probleme...außer der Lüfterkurve, aber seit ich die an das "Ur-BIOS" angepasst habe, geht das auch in Ordnung. Das Einzige, was wirklich, wirklich störend ist, ist der Bootvorgang. Bei meinem alten Intel System gabs nach dem Starten SOFORT das BIOS Bild, mein "alter" Benq war sogar zu langsam um das Bild rechtzeitig anzuzeigen...nun wart ich ca. eine geschlagene Minute drauf...naja...sollts nur das sein...
Und seit abba hab ich auf zwei Kernen 4375MHz...woohoo... :-D Unterschied in Spielen war halt bei keinem BIOS zu bemerken...
 

Nacer

Komplett-PC-Aufrüster(in)
ich habe das ABBA update auch einfach drüber gebügelt und bis jetzt läufts ohne aussetzer..RAM OC fehlt noch...Boot zeit ist aber unverändert langsam. Idle temps sehen aber recht gut aus.
 

Anhänge

  • 20,0919.jpg
    20,0919.jpg
    422,7 KB · Aufrufe: 45

Duvar

Kokü-Junkie (m/w)
Also in Gears 5 ist mein Ryzen + GTX 1080Ti auch sehr gut dabei vs 9900k +2080 Ti.

Vergleicht mal die UHD Resultate:

YouTube
vs
mein UHD Ultra Resultat:

Gears 5 2160p 3.5GHz GPU mid OC.png

Das Game ist aber echt ein GPU Killer, GPU schluckt wie Sau @ UHD Ultra Settings, mein Bild hier ist noch mit moderatem OC/UV.
 

LastManStanding

PCGH-Community-Veteran(in)
Guten Tach. Ich habe jetzt das vorhin die Email Bestätigung von MF bekommen das der Ryzen 3900X los geschickt wurde (nach fast 70 Tagen^^).
So jetzt habe ich grad das Bios auf meinem Asus Crosshair Hero 6 auf 6808 Aktualisiert also genau das Erste für Ryzen 3000
Ich hatte ein paar Probleme:
Vorhanden 1701- Chipsatztreiber Und Bios liesen sich nicht Aktualisieren trotz Default Settings oder CMOS
Erneut auf 1701 geflasht- dann gings
-6401 ging nicht
-3008 Funktioniert
- wieder 6401, jetzt gings
- Dann die aktuellsten Chipsatztreiber für Win 7 64Bit (Die bei Asus als min. für 6808 angegebene Version 18.50.16 Schlug fehl)
-Dann 6808 Bios drauf Läuft alles soweit

Jetzt meine Eigentliche Frage:
Welche möglichst aktuelle Bios Version soll ich drauf machen, welche ist die Bug-freiste warscheinlich die Aktullste^^ Aber ich hatte insgeheim gehofft die PCIe 4 unterstützung quasi "Nice to have" zu behalten. Das ginge aber nur bis Bios 7201.

Windows 7 64Bit
X370 Crosshair Hero VI
Vollbestückung ca.49 GiB RAM 2x16GB 3000 CL 15 + 2x8GB 3000 CL15
 
Zuletzt bearbeitet:

Hardfam

Komplett-PC-Käufer(in)
Hallo, bei mir sieht mit dem neuen Bios" C7HWIFIMtrai2801" sehr gut aus und auch die temp. passen!
edit: von den 4000 bin ich zurück auf 3200!!
 

Anhänge

  • Anmerkung 2019-09-21 014142.png
    Anmerkung 2019-09-21 014142.png
    389,6 KB · Aufrufe: 31
  • 11.png
    11.png
    67 KB · Aufrufe: 25
  • Anmerkung 2019-09-21 014817.png
    Anmerkung 2019-09-21 014817.png
    603,4 KB · Aufrufe: 30

Duvar

Kokü-Junkie (m/w)
Guten Tach. Ich habe jetzt das vorhin die Email Bestätigung von MF bekommen das der Ryzen 3900X los geschickt wurde (nach fast 70 Tagen^^).
So jetzt habe ich grad das Bios auf meinem Asus Crosshair Hero 6 auf 6808 Aktualisiert also genau das Erste für Ryzen 3000
Ich hatte ein paar Probleme:
Vorhanden 1701- Chipsatztreiber Und Bios liesen sich nicht Aktualisieren trotz Default Settings oder CMOS
Erneut auf 1701 geflasht- dann gings
-6401 ging nicht
-3008 Funktioniert
- wieder 6401, jetzt gings
- Dann die aktuellsten Chipsatztreiber für Win 7 64Bit (Die bei Asus als min. für 6808 angegebene Version 18.50.16 Schlug fehl)
-Dann 6808 Bios drauf Läuft alles soweit

Jetzt meine Eigentliche Frage:
Welche möglichst aktuelle Bios Version soll ich drauf machen, welche ist die Bug-freiste warscheinlich die Aktullste^^ Aber ich hatte insgeheim gehofft die PCIe 4 unterstützung quasi "Nice to have" zu behalten. Das ginge aber nur bis Bios 7201.

Windows 7 64Bit
X370 Croshair Hero VI
Vollbestückung ca.49 GiB RAM 2x16GB 3000 CL 15 + 2x8GB 3000 CL15

Teste das hier (non WIFI Version): Dropbox - CROSSHAIR-VI-HERO-ASUS-0075.rar - Simplify your life
 

Fitschler

Komplett-PC-Aufrüster(in)
Guten Morgen!Bin das flshen von Asus Bios 2803(CH7 X470)nochmal angegangen.Nach dem Bios Update dasselbe wie gestern,Win 10 Startet nicht.Hatte die Fehler Meldung das ein wichtiger Treiber fehlt.Beim zweiten Start Versuch klappte es dann und zwar ohne Grafiktreiber.Meldung von Win Venderfail Displaydriver.Einige Sekunden später hat sich wohl der in Win vorhandene Treiber instaliert.Habe dann den neuen Nvidia Treiber nochmals instaliert.danach erst mal beim booten Win muss repariert werden.Allerdings startet das System seitdem Perfekt.Habs 6X an und aus probiert,Kein Problem mehr.Alle die Probleme beim booten haben sollten das vielleicht mal beobachten.Boost Taktrate im Idle bei 4,391,1.Fahre jetzt mal ein paar Benchs zum Vergleichen.(Grafikarte von Nvidia-RTX 2080)
 

Fitschler

Komplett-PC-Aufrüster(in)
Also wirklich viel hat sich nicht geändert.Kein Performencegewinn bei Benchmarks,Was sich allerdings positiv bemerkbar macht ist,zumindest bei meinem System,die durchgehend höheren Taktraten beim Spielen,(Witcher 3,SoTr und Far Cry New Dawn) sind ca 4260 bis4320MHz,Vorher maximal 4150MHz.
System - Crosshair 7 R7 3700X Flare X 3200 cl 16 Asus ROG Strix OC RTX 2080 NZXT 62 Kraken
 

Fitschler

Komplett-PC-Aufrüster(in)
Wideruf!!Pc ausgeschaltet.Frühstück besorgt.Weitermachen und WIN startet nicht.Aber ums v... auch nicht.Irgendwas ist da oberfaul.Bei jedem Startversuch eine andere Fehlermeldung,Und wieder zurück auf 2501.Da passt wieder alles.Also ich weiss mir keinen Rat mehr,Tue jetzt mal so als hätte ich nie was von Bios Version 2801 und Abba gehört.
 

drstoecker

Lötkolbengott/-göttin
Wideruf!!Pc ausgeschaltet.Frühstück besorgt.Weitermachen und WIN startet nicht.Aber ums v... auch nicht.Irgendwas ist da oberfaul.Bei jedem Startversuch eine andere Fehlermeldung,Und wieder zurück auf 2501.Da passt wieder alles.Also ich weiss mir keinen Rat mehr,Tue jetzt mal so als hätte ich nie was von Bios Version 2801 und Abba gehört.
Mach mal ein cmos reset, neues bios flashen. Setzt das Windows mal neu auf.
 

Snowhack

BIOS-Overclocker(in)
So hab das neue ABBA auch drauf und ich muss sagen zu 98% annehmbar. 4,2Ghz liegen an über den gesamten Zeitraum auch beim Spielen.

SOTTR_2019_09_21_09_31_31_597.jpg

Einziger minimaler Nachteil:

nur 3600 Mhz beim Speicher und kein 3733 Mhz mehr & das XMP Profil vom Speicher 4000Mhz läuft gar nicht mehr damit kann ich aber leben

und das Ergebnis ist trotzdem Top.
 

Fitschler

Komplett-PC-Aufrüster(in)
Guten Morgen!Erst mal Danke für den Tipp.Windows neu aufsetzen.Wäre das dritte mal in 4 Wochen.Was ich halt nicht verstehe das heute morgen nach dem update keinerlei Probleme hatte bis der PC halt mal eine halbe Stunde aus war.Konnte ja alles testen und stabil.Aber da sich bei mir zwischen den Versinen 2501 und 2801 so ziemlich Garnichts ändert in punkto Boost und Performance denke ich das ich mal alles so lasse wie es ist.Aber trotzdem nochmal vielen Dank für deine Tipps.
 

Fitschler

Komplett-PC-Aufrüster(in)
Ok,Dann müsste man vor dem Biosflash also den Chipsatz Treiber Deinstalieren und danach wieder Instalieren?Denn nach dem Update startet Win ja nicht unbedingt.
 

Elistaer

Software-Overclocker(in)
Ich habe ihn vorher installiert und keine Probleme bekommen seit dem.

Gesendet von meinem RNE-L21 mit Tapatalk
 

LastManStanding

PCGH-Community-Veteran(in)
Guten Tach. Ich habe jetzt das vorhin die Email Bestätigung von MF bekommen das der Ryzen 3900X los geschickt wurde (nach fast 70 Tagen^^).
So jetzt habe ich grad das Bios auf meinem Asus Crosshair Hero 6 auf 6808 Aktualisiert also genau das Erste für Ryzen 3000
Ich hatte ein paar Probleme:
Vorhanden 1701- Chipsatztreiber Und Bios liesen sich nicht Aktualisieren trotz Default Settings oder CMOS
Erneut auf 1701 geflasht- dann gings
-6401 ging nicht
-3008 Funktioniert
- wieder 6401, jetzt gings
- Dann die aktuellsten Chipsatztreiber für Win 7 64Bit (Die bei Asus als min. für 6808 angegebene Version 18.50.16 Schlug fehl)
-Dann 6808 Bios drauf Läuft alles soweit

Jetzt meine Eigentliche Frage:
Welche möglichst aktuelle Bios Version soll ich drauf machen, welche ist die Bug-freiste warscheinlich die Aktullste^^ Aber ich hatte insgeheim gehofft die PCIe 4 unterstützung quasi "Nice to have" zu behalten. Das ginge aber nur bis Bios 7201.

Windows 7 64Bit
X370 Crosshair Hero VI
Vollbestückung ca.49 GiB RAM 2x16GB 3000 CL 15 + 2x8GB 3000 CL15

ja jetzt wird die Grafikkarte nicht mehr Gestartet--
Bei Regulärem Start/Neustart nur noch im Abgesicherten Modus
Seit ich Ryzen MAster draufgemacht habe das ist wieder weg aber das Problem noch da. hatte erstmal das aktuellste drauf gemacht. Werde jetzt eine Version davor probieren. vielleicht ist es ja dieser Bugfix von AMD zum Schnellerem start..:heul:
 

deady1000

Volt-Modder(in)
Natürlich ist das empfehlenswert.
Es ist grundsätzlich immer empfehlenswert ein frisches und unverbasteltes Windows zu verwenden, wenn man Hardwareänderungen durchführt.

Übrigens zum Thema "Windows bootet nicht":
Ich bin ja mit meinem System nicht in der Lage Windows 10 zu installieren.
Wenn ich die Installations-ISO installieren lasse und dann neustarte, kommt während der Einrichtung der Geräte eine Fehlermeldung (Bluescreen: BUGCODE NDIS Driver, vermutlich von der Netzwerkkarte, die sich aber nicht deaktivieren lässt), die besagt, dass ein Treiber nicht funktioniert.
Danach startet der PC neu und verlangt eine erneute Installation.
Es ist eine Schleife, die sich nicht durchbrechen lässt.

Einzige Abhilfe ist die vorhergehende Installation von Windows auf der Festplatte über eine VM oder einen anderen Computer (Einbau der SSD und Entnahme).
Nach der Ersteinrichtung, sobald Windows im Desktopbetrieb läuft, kann ich dir Festplatte in meinen PC einbauen und danach läuft alles.

Keine Ahnung ob das an der CPU, dem Board/BIOS oder an irgendwelcher anderer Hardware liegt.
Ich freue mich jedenfalls schon aufs nächste Mal, da ich jetzt eine M.2-SSD habe, die ich nirgendswo sonst reinstecken kann.
Da kann ich Windows dann erst auf einer 2.5Zoll-SSD installieren und diese dann später auf die M.2 klonen...

Nur Probleme.
 
Zuletzt bearbeitet:

deady1000

Volt-Modder(in)
Wie siehts mit dieser Option aus "Reset this pc" in den Windows Settings bei "Update and Security - Recovery". Würde das reichen? Streube mich immer sehr mein Windows neu aufzusetzen.
Ja. Soweit ich weiß wird dabei der alte Windows-Ordner gesichert (Windows.old) und ein neuer angelegt.
Des weiteren kannst du diverse eigene Dateien und auf Wunsch auch Programme behalten.

Treiber und der Haupt-Windows-Ordner müssten aber komplett zurückgesetzt werden und das ist das Wichtige.

Mach in jedem Fall eine Sicherheitskopie (zB mit 7-Zip im Administrator-Modus) von den wichtigsten Ordnern und Dateien (ggf auch von "%AppData%").
Dann kann schon mal nichts verloren gehen. Außerdem könntest du dich bei Microsoft mit einem Online-Nutzerkonto anmelden und dies synchronisieren.
So werden auch viele Windowseinstellungen bei Neuanmeldung automatisch geladen (zb Wallpaper und andere).
 

Duvar

Kokü-Junkie (m/w)
Mit und ohne ABBA in Cinebench 4.1 bis 4.125GHz allcore. SC 4,2GHz mit und ohne ABBA mit allen Kernen.
Games sind eine andere Geschichte, da haste die 4.2GHz meist immer anliegend, schwankt nur immer zwischen kurz für ne Millisekunde auf 3.6GHz und 4.2GHz, aber mostly 4.2GHz.
Ach sehe grad das Video von Snowhack, dieses Verhalten kann ich exakt so bestätigen.
Wie schaut es denn bei dir aus gauss?
 

Duvar

Kokü-Junkie (m/w)

Limitiert da iwas zB Temps oder Power? Hast du es mal mit up to - 0,1V offset probiert?
PBO inkl Auto OC würde ich ausschalten.
Ansonsten halt mal mit dem ABBA BIOS testen. Aber ganz ehrlich, überleg mal warum ich 24/7 3.5GHz nutze... Musst den RAM tunen CPU OC bringt echt nicht viel. 4GHz vs 4.2 GHz spürst du absolut in so gut wie keinem Szenario. Für den Preis den du gezahlt hast würde ich die CPU liebend gerne haben. Hab 210€ gezahlt und ob bei mir nun 200MHz mehr gehen ist echt latte.
 
Zuletzt bearbeitet:

drstoecker

Lötkolbengott/-göttin
Ich habe ja auch 2 verschiedene 3600er was den boost angeht. Der eine geht durch bis 4.2 , der andere hat mal Max kurz im hwinfo 4.150 gezeigt aber meist eher 4.125/4.1 auf einem Kern!

übrigends gabs heute die Sport lt 3000er für 54€ beim Media Markt über eBay, hab mal ein Kit geordert.
 

gaussmath

Lötkolbengott/-göttin
@Duvar: Ja, absolut. Shice auf die 5%. Ich wollte einen guten und möglichst preiswerten Ersatz für den 2400G. Der Unterschied ist enorm. Die Radeon VII wird ordentlich befeuert, was an dem gewaltigen Cache Unterschied liegt. Der 2400G hat nur schlappe 4MB L3 Cache.
 

Duvar

Kokü-Junkie (m/w)
Du musst das Video gesehen haben. :D
Er sagt er hatte kurz vor dem Dreh das BIOS geupdatet und wollte was zu ABBA sagen und seit dem läuft einfach gar nichts mehr.
Danach flasht er hin und her und selbst mit Optimized Defaults bootet die Kiste nur nach dem vierten Anlauf, wenn sie Lust hat.
Ihm geht der ganze BIOS-Crap auf die Nüsse und er bemängelt, dass es bei JEDEM AMD-Launch bisher irgendwelche Probleme gab.

Und die Nummer mit 1.5V... ja AMD sagt das sei ok... müssen sie ja auch sagen, da sie anders die Taktraten nicht halten können, trotzdem ist das "insane".
Man sieht es ja auch an den hohen Idle-Verbräuchen und den Idle-Temps, wenn die 1.4-1.5V anliegen.
Sparsam ist Ryzen3000 erst unter Last, wenn die Vcore und der Takt lastbedingt droppt.

Daher kann ich schon verstehen, warum er genervt ist.
Und er gibt jetzt nicht AMD die ganze Schuld, er bemängelt einfach die Gesamtsituation, dass er 1200$ für MB und CPU ausgibt und die Teile nicht stabil laufen.
Bei Intel gebe es zwar auch ab und an Probleme, aber bei AMD sei es immer viel schlimmer.

Stimmt ja auch.
Daher ist es noch ein "long way to go".

Hoffe bald kommen die guten Updates.
Ich muss nur mal in meine Signatur schauen... 52°C im Desktop-Idle-Betrieb trotz Custom-WaKü.
Das ist einfach unnormal. :ugly:

Bin das Wochenende am Laptop, daher aktualisiert sich das nicht.

https://www.reddit.com/r/Amd/commen...mage_control_after_wrongly_blaming/?limit=500
 

Fitschler

Komplett-PC-Aufrüster(in)
Er kann es !schafft die 4,4 auf allen Kernen,Wohlgemerkt mit AGESA1002!Über die Dauer von 10 min lag bei allen Kernen dieser Takt mal an.Manchmal auf zwei Kernen gleichzeitig für ca 10sek.Leider nur im Idle wo es nix bringt.Gibt es jetzt wirklich einen Grund da was zu aktualisieren?
 

Anhänge

  • Screenshot (6).png
    Screenshot (6).png
    321,5 KB · Aufrufe: 31
Oben Unten