• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Sammelthread] AMD Ryzen

Viking30k

BIOS-Overclocker(in)
Wie viel volt kann man auf den ram geben? Und bringt es wirklich viel ob der 3000mhz oder eventuell 3400mhz hat?

Bekomme den nicht höher als 3200 und selbst dank startet es nicht immer direkt

Leider kann ich am Handy nicht die genae Bezeichnung raussuchen

Sind corsair vengeance lpx 3000mhz 2x16 gb
 

deady1000

Volt-Modder(in)
Mal ne Ryzen-Dummy-Frage.

Wen man den RAM übertaktet und damit auch das IF, muss man da dann auch mehr Spannung draufgeben, also aufs IF.
Habe das Gefühl, dass 1800MHz auf'm IF bei mir nicht stabil sind mit stock Settings.

Welche Spannung ist da zugehörig?

PS:
3400MHz CL14 mit PBO (was irgendwie nix macht)

sottr 3400 cl14 mit pbo.png

Mehr RAM-Speed bekomme ich derzeit nicht stabil.
Wahrscheinlich weil das IF nicht genug Saft bekommt.
 
Zuletzt bearbeitet:

Viking30k

BIOS-Overclocker(in)
Also beim Ryzen ist das Display der ryujin 360 echt Gold wert und stimmt sogar mit den Werten von hwinfo überein

Ist beim Assassins creed Odyssey zocken
 

Anhänge

  • 54EBDD75-6553-4479-8FD7-29619EF368E5.jpg
    54EBDD75-6553-4479-8FD7-29619EF368E5.jpg
    2,2 MB · Aufrufe: 93

In_Sanity

Komplett-PC-Käufer(in)
Hallo zusammen,

hat zufällig jemand den 3800x bei Mindfactory bestellt und eine Versandbestätigung erhalten? Bin am überlegen dort zu bestellen, da er scheinbar auf Lager ist. Hatte bei Alternate bestellt aber dort wurde die Lieferung der CPUs auf den voraussichtlich 26.7 verschoben.
 

Lichtbringer1

BIOS-Overclocker(in)
Mehr als 3000mhz funktionieren nicht mit getunten subtimings.... (x470 mit dem 2700x)
 

Anhänge

  • Desktop Screenshot 2019.07.16 - 18.47.32.74.png
    Desktop Screenshot 2019.07.16 - 18.47.32.74.png
    640 KB · Aufrufe: 40
  • Desktop Screenshot 2019.07.16 - 16.55.00.01.png
    Desktop Screenshot 2019.07.16 - 16.55.00.01.png
    575,2 KB · Aufrufe: 24

deady1000

Volt-Modder(in)
Also ich weiß ja nicht Leute, aber irgendwas ist mit PBO mächtig im Arsch. :D

Ich benche seit gestern, RAM-Takt rauf, RAM-Takt runter, Spannung drauf, Spannung runter, PBO an, PBO Limits maximieren, cTDP auf 250W, hier und da....
Alles ist benchmarktechnisch eher "mäh".

Hab dann gerade nochmal Defaults geladen, ALLES auf "Auto" gestellt, PBO auch auf Auto gelassen (heißt könnte auch deaktiviert sein), nichts umgestellt bei Limits oder Boost-Clock-Overdrive, XMP 3200 CL14 aktiv

--> Bringt mit Abstand die beste Performance von allen vorher getesteten Einstellungen.

Messe ich zum Beispiel mit CPU-Z die Performance, so habe ich immer so zwischen 509-512 im SC und 7800 im MC erreicht.
Mit "Auto" und XMP sind es jetzt einfach mal 543 im SC und 8160 im MC.

cpuz.PNG

Also irgendwas stimmt da nicht.
Denkt der PBO da sitzt ein 2700X im Sockel oder wat?!
Warum boostet das Teil nicht richtig?
Mit "Auto" ist alles am schnellsten. :ka:

Kann eigentlich nur ein Bug sein.
PBO müsste doch eigentlich Leistung draufgeben, statt zu drosseln. :ugly:
 

Viking30k

BIOS-Overclocker(in)
Also ich weiß ja nicht Leute, aber irgendwas ist mit PBO mächtig im Arsch. :D

Ich benche seit gestern, RAM-Takt rauf, RAM-Takt runter, Spannung drauf, Spannung runter, PBO an, PBO Limits maximieren, cTDP auf 250W, hier und da....
Alles ist benchmarktechnisch eher "mäh".

Hab dann gerade nochmal Defaults geladen, ALLES auf "Auto" gestellt, PBO auch auf Auto, nichts umgestellt bei Limits oder Boost-Clock-Overdrive, XMP 3200 CL14 aktiv

--> Bringt mit Abstand die beste Performance von allen vorher getesteten Einstellungen.



Messe ich zum Beispiel mit CPU-Z die Performance, so habe ich immer so zwischen 509-512 im SC und 7800 im MC erreicht.
Mit "Auto" und XMP sind es jetzt einfach mal 543 im SC und 8160 im MC.

Anhang anzeigen 1052412

Also irgendwas stimmt da nicht.
Denkt der PBO da sitzt ein 2700X im Sockel oder wat?!
Warum boostet das Teil nicht richtig?
Mit "Auto" ist alles am schnellsten. :ka:

Wie viel volt hast du dem Arbeitsspeicher gegeben? Bekomme 3200mhz nicht ganz stabil da er damit manchmal bei Fehler code 15 hängen bleibt oder bringt es eh nicht viel ob 200mhz mehr oder weniger drauf sind? Meine in spielen nicht Benchmarks
 

0ldN3rd

Software-Overclocker(in)
Hallo zusammen,

hat zufällig jemand den 3800x bei Mindfactory bestellt und eine Versandbestätigung erhalten? Bin am überlegen dort zu bestellen, da er scheinbar auf Lager ist. Hatte bei Alternate bestellt aber dort wurde die Lieferung der CPUs auf den voraussichtlich 26.7 verschoben.

Hab meinen 3700x da bestellt, am Freitag Morgen... Lieferung war am Samstag.. .GoldStatus-Bestellding hab ich investiert...

Wenn der 3800x da Lieferbar ist, wird der auch fix versendet.... Allerdings, wollte ich auch den 3800X und bin dann aber zum 3700X... denke der Aufpreis lohnt nicht wirklich... Musst du aber selbst entscheiden
 

KaterTom

Software-Overclocker(in)
Da ja sowieso kaum alltagstauglicher oc Spielraum vorhanden ist, ist Auto doch v�llig okay. Ich denke, das war auch die Intention von AMD, dass die Auto Funktionen das Beste aus dem System herausholen ohne das der User selbst daran herumfummelt. Es gibt also auch keinen vern�nftigen Grund, am oc herumzufummeln, ausser man hat Spass am herumfummeln.����

P.S. Ratet mal, was mein Lieblingswort ist...��
 

deady1000

Volt-Modder(in)
... Weil das Teil der AGESA Problematik ist...!
Daher ist das ganze gebenche.. und geglocke... grad nix wie Spielerei... bis AMD mal aus dem Kreuz kommt und das eine oder ander im AGESA fixt... 1002 bis 1003AB alles nix....
So ist es.
Wie viel volt hast du dem Arbeitsspeicher gegeben? Bekomme 3200mhz nicht ganz stabil da er damit manchmal bei Fehler code 15 hängen bleibt oder bringt es eh nicht viel ob 200mhz mehr oder weniger drauf sind? Meine in spielen nicht Benchmarks
1,35V.
Das ist Standard beim XMP meines Kits.
Da ja sowieso kaum alltagstauglicher oc Spielraum vorhanden ist, ist Auto doch völlig okay. Ich denke, das war auch die Intention von AMD, dass die Auto Funktionen das Beste aus dem System herausholen ohne das der User selbst daran herumfummelt. Es gibt also auch keinen vernünftigen Grund, am oc herumzufummeln, ausser man hat Spass am herumfummeln.
Ja, aber PBO funktioniert einfach nicht.
Der Sinn von PBO sollte sein noch den letzten Tropfen Leistung rauszuholen.
Aktuell macht es einfach gar nichts. Egal ob an oder aus.
Die Leistung wird dadurch bei mir sogar eher schlechter. :ugly:

Und diese ganzen Limits die man einstellen kann: cTDP, Package-Powerlimit, Core-Powerlimit, Ampere-Limit hier, Watt-Limit da...
Die kannste auch auf 1000 stellen und der zieht trotzdem maximal 120W. :schief:
Das sind eher Platzhalter als Optionen. Ich sehe da null Unterschiede.

Ich lasse jetzt alles auf Auto und XMP, weil der Rest komplett verbuggt ist.

AMD, please fix.
 

Gerwald

Freizeitschrauber(in)
Hab heute meinen Ryzen 3900X bekommen. Hab direkt bei AMD bestellt.

Das Board ist ein Asus ROG Strix X570-F Gaming.

Grafikkarte Asus ROG Strix 2080 OC

RAM G.Skill 3200 CL14 16 GB ( werden noch 32 hab ich aber noch nicht bekommen)

Systemplatte Samsung M2:SSD 960

Kühlung Raijintek Orcus RGB Rainbow 360


So meine vielleicht 2 Stunden Erfahrung damit:

Das erst gleich mal es wird keine Systemplatte erkannt worden ist. Mit eine Wort mehr als Bios war nicht zu sehen. Denn Grund hab ich schnell gefunden. Die Standard Einstellung im Bios ist falsch. Die geändert und dann ging es auch schon los. Das System ist noch das alte ( wird aber neu Aufgesetzt ).

Laufen tut mal alles. Die Einstellungen für die CPU hab ich so gelassen wie sie im Bios vorgegeben ist.

Jetzt hab ich so 45 - 55 Grad. Ich schreibe hier, Musik lauft und das Ryzen Master Tool. Und was halt so im Hintergrund lauft. Ist bei mir eh nicht viel. Aktiv sind so meist 1-3 Kerne. Nur selten hab ich jetzt gesehen das alle 12 laufen. Dann geht auch die Temperatur nach oben. So auf 55 Grad. Sonst so 45.

Stresstest hab ich auch schon gemacht. Hab einfach den von CPU-Z genommen und mal so 10 min bis jetzt laufen lassen. Alle 12 Kerne liegen dann bei 4075 MHZ. Temperatur bei ca. 76 Grad. Zu mehr bin ich noch nicht gekommen.

Muss aber sagen die neue Kühlung wird da ganz schon laut, wenn der 3900X Gas gibt.

Chipsatz Lüfter hab ich noch nicht gehört. Hab aber auch den ganzen System noch nicht so richtig Gas gegeben.
 

Anhänge

  • Mastertoll.PNG
    Mastertoll.PNG
    747,4 KB · Aufrufe: 39

0ldN3rd

Software-Overclocker(in)
Irgendwie startet der Ryzen Master nicht und RTC läuft nicht mit Ryzen 3000. Und nun?

....und täglich grüßt das AGESA-Tier... :ugly:

Ne, keine Ahnung ob das auch damit zusammenhängt.....
Irgendwo hab ich aufgeschnappt, das mit dem RyzenMaster Tool aktuell Probleme auftreten können, in der Form, dass die CPU dann noch ein Stück weniger taktet als ohne Tool... habs nicht getestet... Kanns nicht dementieren oder bestätigen.

Aber bei mir sind auch einige Tools schon "negativ" aufgefallen, die mit Zen2 noch nix anfangen können....
 

Schauderwelz

Software-Overclocker(in)
Ich bin mir immer noch so arg unsicher, was ich jetzt eigentlich kaufen soll.
3700X oder 3800X, X470 oder X570... man, wieso muss das so kompliziert sein? :D

mach es so wie ich :ugly: lieber erstmal nichts kaufen sofern Du eine CPU hast die nicht älter als Intels 6000er Serie ist....

Mir ist das bei AMD etwas zu suspekt....X470 ist Glücksache und bei den abzockboards X570 scheint es irgendwie im Beta Modus zu laufen (warum? weil sie teurer sind).

ich will ein System haben indem ich den CPU auf das Board stecke und alles auf Anhieb läuft bis man 7 Jahre später Upgraded ohne Bluescreens oder sonst was zu haben :ugly:

Bei mir ist es grad sowas von Ausgeryzed....
 

0ldN3rd

Software-Overclocker(in)
Mir ist kein X470 bekannt, welches nicht mit Ryzen3xxx läuft.

Das AGESA Thema betrifft durch die Bank alle AM4 Chipsätze! X370...470....570...B450

Mein Board ist von Anfang 2017... 1700X...2700X und nun 3700X... kein Bluescreen oder ähnliches bis dato...
Aktuell gibts halt die CPU Takt/PBO und RAM Problematik.... Ich gehe aber davon aus, dass dies in den nächsten Tagen behoben wird.

Trotz all dieser Problemchen... läuft die Kiste hier smoother als mit dem 2700X vorher.

Ich kann da kein Problem, sehen...! (Das einzige was ich hatte, war das PCIe4 aktiviert wurde durch die GPU aber meine RiserCard nur PCIe3 kann... Da kann aber außer mir und vielleicht Fractal Design kein Lurch was für...
 
Zuletzt bearbeitet:

deady1000

Volt-Modder(in)
Hier mal ein Screenshot mit nur "Auto"/Werkseinstellung:

auto boost.PNG

Mit PBO undenkbar.
Dann würde der irgendwo bei 4200MHz im Maximum rumkrebsen.
Auf Auto durch die Bank über 4300MHz und teils sogar bis 4600MHz hoch im SC.
 

Viking30k

BIOS-Overclocker(in)
Hm also ich habe bisher null Probleme nur eins gefällt mir nicht so

Die Temperaturen sind bei richtiger Auslastung schon sehr hoch zocke ich normale spiele bleibt der 3900x unter 70° meist so bei 61-64°

Cinebench und mk11 treiben den kurzzeitig auf 80° nicht lange

Gekühlt wird er von einer ryujin 360 all in one Wasserkühlung die sollte doch genug bringen oder?

Oder habe ich schlechte wlp genommen habe die mx-4 wärmeleitpaste 2019 Edition taugt die

Wie heiß werden eure 3900x beim benchmark?
 

0ldN3rd

Software-Overclocker(in)
@Viking30k:

Keine Ahnung ob die WLP taugt, aber ich habe schon bei meinem 2700X festgestellt, dass die CPU äußert zickig auf zu viel WLP reagiert! die 4,35GHz beim 2700X hab ich erst in halbwegs ernst zu nehmender Weise gesehen, als ich den CPU-Block zum 4.ten mal montiert hatte!
Die Temps laut den Anzeigwerten waren IMMER ok!.. Aber der Takt kam erst, nachdem ich wirklich extremst sorgfältig und wenig WLP aufgetragen habe... (nutze seit einiger Zeit die Kryonaut von Thermal Grizzly)

Bei der Montage vom 3700X musste es fix gehen... da sind gefühlte 5m³ WLP zwischen Block und CPU.. daher hab ich zwar Temps die ok sind... aber Boost sehe ich nur am 29. Februar....
Wenn ich einen GPU - Block für die 5700XT hab.. dann werd ich dem nochmal zu Leibe rücken!

Bis dahin kann man auch hoffentlich was zur AGESA-Schxxx sagen....
 

LordEliteX

Software-Overclocker(in)
Welches bios hast du drauf? Wenn du den ram Stock lässt hast du dann immer noch die bootprobleme?
kannst du mal einen Screenshot machen von hwinfo mit den taktraten ? Mich würde mal interessieren ob der auch ganz normal den hohen Takt voll anlegt.

Bios ist das 7106, Problem besteht auch mit stock Settings.
Hab auch die Boot Spannung beim Ram testweise auf 1.4Volt gesetzt, brachte leider gar nichts.

Takt liegt leider immer voll an, auch mit PowerSafe Energiesparplan.
Wenn die den Stock laufen lasse geht er auf 2,2Ghz runter und die Spannung dümpelt bei rund 0,9 Volt.
 

Anhänge

  • HwInfo.PNG
    HwInfo.PNG
    80,8 KB · Aufrufe: 27

Duvar

Kokü-Junkie (m/w)
Aber mal was anderes, warum übertakten? Hier mal ein Profil für Full HD Player TAA+ Ultra, schaut auf das OSD bzw mal den Verbrauch der verschiedenen Komponenten an. AMD rockt die Bude man!

Edit:

Sehe grad OSD wird ja garnicht gezeigt bei den Screenshots ich depp, aber hier mal HWInfo64 was die ganze Zeit im Hintergrund lief während des runs (schaut euch die max Verbrauchswerte Temps etc an):

1080p TAA Ultra Full UV.jpg

3.6GHz SotTR 1080p TAA Ultra UV Konfig.png

Wenn ihr wollt lasse ich es nochmal laufen und mache mal ein Screenshot wo man das OSD nach dem run sehen kann.
 

gaussmath

Lötkolbengott/-göttin
Erster Game Benchmark mit meinem 3900X. Krüppel RAM Settings der Vergeltung schlagen hier voll durch...
 

Anhänge

  • Screen Shot 07-16-19 at 08.34 PM.jpg
    Screen Shot 07-16-19 at 08.34 PM.jpg
    1,3 MB · Aufrufe: 83

Gerwald

Freizeitschrauber(in)
Hm also ich habe bisher null Probleme nur eins gefällt mir nicht so

Die Temperaturen sind bei richtiger Auslastung schon sehr hoch zocke ich normale spiele bleibt der 3900x unter 70° meist so bei 61-64°

Cinebench und mk11 treiben den kurzzeitig auf 80° nicht lange

Gekühlt wird er von einer ryujin 360 all in one Wasserkühlung die sollte doch genug bringen oder?

Oder habe ich schlechte wlp genommen habe die mx-4 wärmeleitpaste 2019 Edition taugt die

Wie heiß werden eure 3900x beim benchmark?

Bei mir so 76 Grad wie man oben in meinen Betrag im Bild sieht Game habe ich noch nicht getestet.

Also mein 2700X ist mit einer 240ger auf 62 Grad gekommen. Man soll aber dabei nicht vergessen der 3900X hat auch 4 Kerne mehr. Das erzeugt nun mal mehr Wärme. Ja wenn man ihn auf die angegebenen Werte begrenzt wird er sicher auch nicht so warm. Ich hab das nicht gemacht und lauft Master Tool läuft er dann auf 4075. Hätte gar nicht gedacht das der 12 Kerner das schaft. Hätte weniger geschätzt.
 

lutari

Software-Overclocker(in)
Ich hoffe, dass bis zum 3950X die Kinderkrankheiten behoben sind. Leider hat Asus immer noch kein neues Bios ver�ffentlicht.

P.S. Habt ihr eigentlich auch Probleme mit Umlauten? � besteht beispielweise aus 4 seltsamen Zeichen.
 

deady1000

Volt-Modder(in)
Zuletzt bearbeitet:

Duvar

Kokü-Junkie (m/w)
Ok jetzt kommts, wieder mal keine Mühe gescheut für euch und paar Verbrauchsmessungen gemacht während Tombi Bench runs @ 1080p TAA+Ultra preset und 1080Ti. CPU/GPU undervolted, hier können 1080p user mal sehen, mit welchen FPS und Verbrauch sie rechnen müssen, nur könnt etwas abziehen wegen dem RGB Gedöns^^
Ja ich weiß die Bilder sind nicht perfekt, aber ich hoffe lesbar alles wenn man etwas reinzoomt :D

SotTR 1080p TAA Ultra Verbrauchsmessung kompletter PC 3.jpeg

SotTR 1080p TAA Ultra Verbrauchsmessung kompletter PC 2.jpeg

SotTR 1080p TAA Ultra Verbrauchsmessung kompletter PC 1.jpeg

PS Das leichte durcheinander nicht beachten^^

Im Schnitt rund 225-230W während des runs. :daumen:

FPS min 106 und 95% 116, ist doch ok oder net :D (einen run davor hatte ich 108/119 FPS mit den selben Settings)


Edit

Während Cinebench R20 Multi Core run 91-92W!!! (aber SMT off, auch bei den Gametest vorhin).
 
Zuletzt bearbeitet:
Oben Unten