Ryzen 5 2600X taktet im Windows bei sehr wenig Last über Grundtakt - warum?

Sierra_Hotel

Komplett-PC-Käufer(in)
Servus,

ein Kumpel von mir hat folgende Komponenten verbaut:

CPU: Ryzen 5 2600X (kein OC aktiviert)
MB: Asus Prime X-370 Pro (aktuelle BIOS Version ist installiert)
CPU Fan: Alpenföhn Brocken 3
Case Fans: be quiet Silent Wings 2
Case: Fractal Design R5
Video: Asus Radeon RX 590

Nun haben wir beobachtet, daß wenn Windows nichts zu tun hat (ca. 200 Prozesse), 3% CPU Auslastung, die CPU mit 3,9 - 4,1 GHz über'm Grundtakt von 3,6 GHz taktet. Das hat zu folge, daß die Lüfter nicht wirklich im "silent" Betrieb drehen. Bei voller Auslastung mittels OCCT 6.0 wird die CPU 93° C warm (nach ca. fünf Minuten Testlauf). Kühlpaste wurde dann erneuert (MX-4) und der Test wiederholt. Selbes Ergebnis: Im "idle" Mode ca. 44°C und wieder knapp > 90° C unter Vollast.

Mein System ist noch ein alter Core i5 4400 Haswell mit einem Alpenföhn Brocken Eco. Der taktet im "idle Mode" bei 900 - 1.100 MHz (Basistakt 3,1 GHz) und der Rechner ist im Fractal Design R5 PCGH Gehäuse faktisch unhörbar bzw. muß es äußerst ruhig sein daß man die Lüfter hört. Wenn ich den alten Kollegen mit OCCT teste wird er max. 64° C warm.

Fragen die wir uns nun stellen:

- Warum taktet der Ryzen schon wenn nichts zu tun ist über den Grundtakt?
- Warum wird der Ryzen trotz dicken Brocken und neuer Kühlpaste immer noch so heiß? Temperatur um 90°C auf Dauer schädlich?
- Warum taktet mein Haswell schön runter und ist unter Vollast ca. 30° C kälter als der Ryzen?

Vielleicht weiß ja wer was im BIOS bzw. im Win 10 unter Energieoptionen evtl. umgestellt werden muß? Werden die Ryzen's einfach so warm?

Nachtrag: Folie der CPU wurde vor Montage entfernt. Anpreßdruck vom CPU Fan ist auch ok.
 
Zuletzt bearbeitet:
TE
TE
S

Sierra_Hotel

Komplett-PC-Käufer(in)
Schau mal hier https://extreme.pcgameshardware.de/...s-blog-47-vorsicht-heisse-oberflaeche-ii.html

Alk hat es sehr schön erklärt.
Wenn danach noch Fragen offen sind gerne melden :-)

Hey stark. Vielen Dank für den Link. Ich empfinde es als "krass" daß der Ryzen teilweise nur noch einen Kern über Grundtakt laufen läßt wenn gerade "nichts los ist". Da hat mein Haswell gefühlt das "bessere Konzept" für leisen Betrieb, da der sich auf ca. 1 GHz runter taktet (und dann ja vermutlich allen vier Kerne was zum berechnet gibt). Ja is irgendwie "schlecht" für meinen Kumpel, da der ein extra leises System wollte...
 
Zuletzt bearbeitet:

Downsampler

BIOS-Overclocker(in)
Du musst einfach in den Energieoptionen den Minimalen Leistungszustand des Prozessors auf 5% einstellen und im BIOS eine Lüfterkurve definieren. Ansonsten dreht der CPU Lüfter dauernd hoch, wenn es eine Takterhöhung mit Temperaturanstieg gibt.

40 % Dauerleistung des Lüfters bis 65 Grad und danach steil ansteigend die Kurve setzen. Das macht die Maschine viel leiser.

Zusätzlich könnte man im BIOS das Spannungsoffset für die CPU auf -0.05 Volt setzen, das senkt die Betriebstemperatur ein wenig.
 
Zuletzt bearbeitet:

Shinna

BIOS-Overclocker(in)
Der 2600x ist eine 95w TDP CPU. Der wird nun mal wärmer. Mein normaler 2600er@4ghz All Core OC im Zweitrechner erreicht in Linpack 2019 (OCCT) nicht mal die 70°C. Und da sitzt nen gammeliger Prism Wraith Cooler drauf. Der war halt von meinem 3800x übrig. Nichts desto trotz. Reguläre Anwendungen sollten weniger Last erzeugen und die CPU nicht so warm werden. Und alles unter 95°C ist völlig iO. Das kann ein Ryzen ab. Darauf ist er ausgelegt.

Ansonsten kann man durch optimieren von Lüfterkurven, Win Energiesparplänen und ggf Undervolting ne Menge herausholen. Und generell sollte man Äpfel nicht mit Birnen vergleichen. ;) Du nutzt eine 4K/4T CPU((scheinbar ohne OC) gegenüber einer 6k/12T CPU. Dein i5 erreicht nicht mal mit Boost den "Standard Takt" des 2600x
 

flx23

BIOS-Overclocker(in)
Du musst einfach in den Energieoptionen den Minimalen Leistungszustand des Prozessors auf 5% einstellen und im BIOS eine Lüfterkurve definieren. Ansonsten dreht der CPU Lüfter dauernd hoch, wenn es eine Takterhöhung mit Temperaturanstieg gibt.

40 % Dauerleistung des Lüfters bis 65 Grad und danach steil ansteigend die Kurve setzen. Das macht die Maschine viel leiser.

Zusätzlich könnte man im BIOS das Spannungsoffset für die CPU auf -0.5 Volt setzen, das senkt die Betriebstemperatur ein wenig.

0,5V ist glaube ich ein wenig arg viel ;-)

Die Asus Boards sollten in ihrer Lüftersteuerung etwas haben das sich Anlaufverzögerung oder so nennt, ich such mal noch den genauen namen raus...

Aber damit kann man das system leise machen weil dann nicht wegen jedem Furz der Lüfter anspringt.

Ansonsten eben die lufterkuve wie wie von downsampler beschrieben einstellen.
Bei meinen 3900x ist der Lüfter sogar bis 65 Grad aus, bis 75 Grad auf 20 Prozent und ab 75 bis 85 Grad geht es auf 100 Prozent hoch.

Nachtrag

Es heißt step up bzw. Step down time
PC röhrt
Link zur gleichen Problematik
 
Zuletzt bearbeitet:

Downsampler

BIOS-Overclocker(in)
Ja du hast natürlich Recht. -0,05 war gemeint. Ist korrigiert.

Wenn ich mehr als -0,05 einstelle wird es instabil, kann sein das ich eine grottige CPU erwischt habe. :D
 
Zuletzt bearbeitet:
TE
TE
S

Sierra_Hotel

Komplett-PC-Käufer(in)
Du musst einfach in den Energieoptionen den Minimalen Leistungszustand des Prozessors auf 5% einstellen und im BIOS eine Lüfterkurve definieren. Ansonsten dreht der CPU Lüfter dauernd hoch, wenn es eine Takterhöhung mit Temperaturanstieg gibt.

40 % Dauerleistung des Lüfters bis 65 Grad und danach steil ansteigend die Kurve setzen. Das macht die Maschine viel leiser...
Habe ich gestern noch so eingestellt. Scheint allerdings nichts zu bringen. Lüfter drehen nach wie vor auf hohen Touren ihre Runden, auch wenn Windows gerade nicht wirklich was zu tun hat. Na ja werden es vermutlich so belassen.
 

Downsampler

BIOS-Overclocker(in)
Wenn es mit 40% nicht hinhaut versuche mal 50% oder 60%. Wenn man leise Lüfter hat, dann macht das akustisch so gut wie keinen Unterschied.

In meinem Computer ist eine AIO Wakü verbaut, da klappt das sehr gut. Auch das negative Offset von -0,05V bringt da einiges an Ruhe rein weil die Temperaturen nicht mehr so schnell ansteigen.
 
TE
TE
S

Sierra_Hotel

Komplett-PC-Käufer(in)
Wie sieht denn deine Lüfterkurve aus? Hast du die mal angepasst?

Ja.
Bis 65°C 30% Lüfter (das ist der minimale Wert im BIOS. Kann man nicht niedriger setzen).
Von 65 bis 75 °C 50% und > 75°C 100%.

Habe davor auch optimale BIOS settings geladen und die Lüfter im "Auto Mode" vom BIOS einstellen lassen. Anschließend dann die o.g. Werte eingestellt und gespeichert.
 

flx23

BIOS-Overclocker(in)
Ok, hast du deine step up und step down Zeit auch angepasst? Es empfiehlt sich eine moderate step up time (Beschleunigung) einzustellen von ca. 1 bis 5 Sekunde und eine sehr lange step down time von 20 bis 60 Sekunden
 
TE
TE
S

Sierra_Hotel

Komplett-PC-Käufer(in)
Ok, hast du deine step up und step down Zeit auch angepasst? Es empfiehlt sich eine moderate step up time (Beschleunigung) einzustellen von ca. 1 bis 5 Sekunde und eine sehr lange step down time von 20 bis 60 Sekunden
Sowohl up als auch down stehen auf 5,2 Sekunden.

Werde dann noch Step down entsprechend deiner Empfehlung ändern. Wie geschrieben es hat sich jedoch am Verhalten der Lüfter durch Setzen der Lüfterkurve rein gar nichts geändert.
 

flx23

BIOS-Overclocker(in)
Stimmt die Einstellung im BIOS mit den settings im Asus tool( ich glaube AI Suite heißt das) überein, nicht das sobald Windows geladen ist das System andere Parameter setzt
 

Shinna

BIOS-Overclocker(in)
Wäre mir neu, dass Windows ne eigene Lüftersteuerung hat. Das läuft AFAIk entweder über den "HWMonitor" vom BIOS oder eben über Software von Drittanbietern. Nutzt ihr auf dem Rechner deines Freundes die AMD Chipsatz Treiber?
 
TE
TE
S

Sierra_Hotel

Komplett-PC-Käufer(in)
Der Thread kann geschlossen werden :-)

Habe folgendes durchgeführt:

- Chipsatz Treiber direkt von AMD installiert
- Asus AI Suite 3 installiert
- Alle Werte wie im BIOS gesetzt (ist nach Testen jedoch irrelevant - AI Suite schlägt BIOS fan settings).
- Der CPU fan wird, warum auch immer, vom AI Suite als "Water Pump 1" erkannt.

=> bis 60°C 0%, bis 75°C 25% und > 75°C 100%

PC ist jetzt im "Alltagsbetrieb" flüster leise und nur beim Zocken drehen die Lüfter hoch.

Vielen Dank noch mal an alle für die wirklich hilfreichen und vor allem für mich sehr interessanten Infos.

Habt ein schönes WE.
 
Oben Unten