RX 6900XT RDU defekt?

Tondriel

Schraubenverwechsler(in)
Hallo,

Ich habe vor ca 2. Wochen eine neue GPU, CPU, MB und Netzteil gekauft, lief auch alles einwandfrei.
Vor 2 Tagen ist mein PC während des Gamens einfach komplett abgestürzt, kein Blackscreen oder ähnliches. Als ob jemand den Stecker gezogen hat. Vor dem Absturz habe ich nur gehört das die Lüfter mehrmals sehr stark hoch und wieder runter geregelt haben (welcher Lüfter weiß ich nicht).
An dem Tag habe ich etwas an meinen Monitor settings geschraubt und auch in der Radeon software, allerdings kein OC oder ähnliches

Mein System:
GPU: RX6900XT XTU Red Devil Ultimate (Retail)
CPU: Ryzen 7 5800x
Kühler: beQuiet Dark rock pro 4
MB: AsRock B550 Steel legend
Netzteil: beQuiet Straight Power 11 850W Platinum
Ram: G.skill ripjaws V 16Gb kit
Gehäuse: Dark base 700
Monitor 1: Samsung Odyssey G7
Monitor 2: AOC G2460PF

Zum Netzteil sind 2x 8pin PCIe Kabel und 1x8 Pin PCieY-Kabel dabei. Die zwei 8 Pin Kabel hatte ich auf PCIe 1 und PCie 3 und das Y-Kabel auf PCIe 2. Von dem Y-Kabel habe ich nur einen 8 Pin der beiden angeschlossen.

Nun springt der PC rein gar nicht mehr an. Zur Fehlersuche habe ich die GPU ausgebaut. --> PC bootet
GPU eingesteckt, aber nicht angeschlossen--> PC bootet

Ich habe meine alte GTX1070ti eingebaut und verschiende PCIe Kabel durchprobiert, läuft alles einwandfrei.


Danach habe ich die 2 8pin PCIe Kabel (von meinem alten Straight power 550w) mit einem Kabel von dem neuen Netzteil probiert. Kein Erfolg


Nun meine Fragen:
Wo liegt die Fehlerquelle? Ist es möglich dass das Netzteil nur bei der 6900XT Probleme macht? Oder können die PCie Kabel das Problem sein, obwohl es bei der GTX1070ti funktioniert?
Kann etwas in der GPU defekt sein durch eine Lastspitze?
Ergibt es Sinn ein stärkeres Netzteil zu probieren?
 

Westcoast

Kokü-Junkie (m/w)
Das beQuiet Straight Power 11 850W Platinum sollte eigentlich locker ausreichen.
Ich würde die AMD 6900XT in einem anderen System testen und gegebenfalls einschicken.
 

Duesterhoeft

PCGH-Community-Veteran(in)
Wenn der PC mit der RX 6900xt nicht startet,ohne aber schon ist nen schlechtes Zeichen,könnte sein das es die Karte zerissen hat.
 
TE
TE
T

Tondriel

Schraubenverwechsler(in)
Das beQuiet Straight Power 11 850W Platinum sollte eigentlich locker ausreichen.
Ich würde die AMD 6900XT in einem anderen System testen und gegebenfalls einschicken.
ich könnte sie maximal in mein altes system einbauen mit i5 8600k und einem asrock z370 extreme 4. einen versuch ist es vielleicht Wert.
Wenn der PC mit der RX 6900xt nicht startet,ohne aber schon ist nen schlechtes Zeichen,könnte sein das es die Karte zerissen hat.
Gibt es eine Möglichkeit die GPU gezielt auf Fehler zu testen? Multimeter könnte ich auftreiben, aber GPU auseinander bauen traue ich mich nicht :-|
 

IICARUS

Kokü-Junkie (m/w)
Sobald die Kabeln nicht draufstecken, kann die Grafikkarte sogar eingesteckt bleiben. Das System würde mit einer iGPU sogar dann ins Windows booten. Natürlich nicht in deinem Fall, da dein Prozessor keine integrierte Grafikeinheit hat.

Hatte auch schon eine defekte Grafikkarte und da mein System mit Hardtube (Wasserkühlung) aufgebaut ist, hatte ich nur die PCIe Kabel abgesteckt und mittels iGPU zumindest das System weiter nutzen. Daher würde ich die Grafikkarte noch abschließend in einem anderen System austesten und dann zur RMA einsenden.
 

Pitfall

Komplett-PC-Aufrüster(in)
Hi, läuft deine 6900XT wieder?

Ich hatte das gleiche Problem. Mein PC ging beim Surfen einfach aus. Ohne irgendwelche Anstregungen.

Bei der Fehlersuche war es dann so: wenn die 6900XT angeschlossen war, macht der PC nichts. Ohne der Graka bootet der PC, auch wenn sie eingesteckt, aber mit den Stromsteckern (2x8Pin) nicht angeschlossen ist.
Sobald ich sie am Strom anschließe klackert ganz kurz das Netzteil und nichts geht.

Somit gehe ich davon aus, dass meine 6900XT irgendwie kaputt gegangen ist.
 

Nathenhale

BIOS-Overclocker(in)
Hi, läuft deine 6900XT wieder?

Ich hatte das gleiche Problem. Mein PC ging beim Surfen einfach aus. Ohne irgendwelche Anstregungen.

Bei der Fehlersuche war es dann so: wenn die 6900XT angeschlossen war, macht der PC nichts. Ohne der Graka bootet der PC, auch wenn sie eingesteckt, aber mit den Stromsteckern (2x8Pin) nicht angeschlossen ist.
Sobald ich sie am Strom anschließe klackert ganz kurz das Netzteil und nichts geht.

Somit gehe ich davon aus, dass meine 6900XT irgendwie kaputt gegangen ist.
Das richt aber fast eher nach Netzteil. Was für eins hast du denn ?
 

Pitfall

Komplett-PC-Aufrüster(in)
Ja, das stimmt. Aber ich habe auch mein altes Netzteil (650Watt, auch BQ) getestet und da war das gleiche. Angeschlossene 6900XT klackern das Netzteil und PC scheint tot zu sein. Schriftzug auf der Graka leuchtet nicht. Ohne Stromzufuhr leuchtet der Schriftzug und PC startet. Bei beiden Netzteilen das gleiche.
Und meine alte Graka läuft mit beiden Netzteilen ohne Probleme.
Somit ist leider der Übertäter die 6900XT. Bin im Kontakt mit AMD, RMA läuft.
 
Oben Unten