• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

RX 580 Grafikkartenprobleme, PC nutzt sie nicht richtig.

Aarox

Komplett-PC-Käufer(in)
Hallo liebe Community,
ich habe ein Problem was ich einfach nicht in den Griff bekomme:
Also ich habe mir vor einer Woche einen PC für knapp 800 Euro zusammengebaut (einzelne Komponenten führe ich ganz unten auf).
Soweit so gut. Irgendwann merkte ich, dass die Grafikkarte einfach viel zu laut (3400 RPM) und heiß (85 Grad) wurde.
Getestete Games waren Witcher 3 (hohe Einstellungen = 60 FPS) und PUBG (mittlere Einstellungen = 60 FPS).

Somit informierte ich mich im Internet und mir wurde gesagt, dass man sich das MSI Afterburner Tool herunterladen soll, damit man die Lüfterkurve der
Grafikkarte manuell einstellen kann. Des Weiteren wurde mir empfohlen im AMD Wattman ein paar Einstellungen vorzunehmen.
Diese waren einmal die Max. Temp von 85 auf 80 Grad zu stellen, die Zieltemp. von 70 auf 45 Grad, die Power unter den Gradreglern auf 50% zu setzten und die
die Max 3400 RPM von den Lüftern ein wenig runtersetzten. Ich stellte die Grafikkarte auch in den Chill Mode (auch wenn ich da bis dato keine Veränderung merkte).

Bei PUBG sowie Witcher ging das jetzt eine Weile ganz gut. Die Grafikkarte war immer zwischen 60-73 Grad warm und die Lüfter schön leise.
Trotzdem war ich immer noch nicht ganz zufrieden da bei Witcher ein extremes Spulenfiepen auftratt was mittlerweile aber wieder etwas leiser geworden ist.

Jetzt wollte ich einfach mal ein Online RPG ausprobieren. Kumpel meinte Blade and Soul.
Da ist mir aufgefallen, dass ich eine unterirrdische FPS-Anzahl im Verhältnis zu meinen Komponenten besitze.
Das HWMonitor Tool zeigte mir an, dass meine Grafikkarte im Reiter "Grapics" mit den sonst üblichen 1350 MHz, höchstens nur mit 300 MHz läuft. Das konnte ich auch nur
durch das Prioritätenändern im Taskmanager + Neustart des PC beheben. Dann waren es 1350 MHz.

Am nächsten Tag startete ich das Game erneut und wieder hatte ich die unterirrdischen FPS und wieder arbeitete die Grafikkarte mit 300 MHz bei Graphics.
Nach einem Neustart waren es wieder die 1350 MHz.

Natürlich informierte ich mich auch darüber und viele meinten, dass sich einfach die Programme AMD Wattman sowie MSI Afterburner nicht richtig vertragen und beide
sich gegenseitig "behindern". Merkte ich auch, da ich nach jedem Öffnen von MSI Afterburner erstmal im Wattman wieder alles neu einstellen musste.
Dachte mir: "Ach komm dann deinstalliere ich mal MSI Afterburner". Gesagt getan...
Danach teste ich einfach mal Witcher da das Game schneller startet und musste zu meiner großen Entäuschung feststellen, dass die Grafikkarte jetzt komplett spinnt.
Sie arbeitet nämlich bei Witcher jetzt auch nur noch mit allerhöchstens 300 MHz (Graphics, laut HWMonitor) und die Grafikkarte wird wieder bis zu 85 Grad heiß aber
die Lüfter drehen nicht auf sondern bleiben irgendwo bei 750 RPM. Lässt sich auch nicht mehr durch einen Neustart ändern.
Sie läuft seit Tag eins mit 2000 MHz bei Memory. Selbst im Desktopbildschirm ohne Game wird die Karte bei 300 MHz über 65 Grad heiß!!! War davor noch nie.

Laut Task-Manager ist die Grafikkarte zu 98% ausgelastet. Die CPU jedoch manchmal nur 5-10%.

Ich entschuldige mich schon einmal für diesen Roman jedoch bin ich ein absoluter Neuling auf dem PC Gebiet (davor nur Konsolen) und bin am Verzweifeln was ich den
falsch mache. :-/ Mir ist klar, dass ich nicht auf Ultra Settings spielen kann aber jeden Tag sitze ich mindst. eine Stunde vorm PC nur um irgendwie ne Lösung für das ganze Desaster zu finden
(um danach zocken zu können) nur um am nächsten Tag wieder festzustellen, dass das Problem im Grunde wieder da ist. Wenn auch manchmal in leicht veränderter Form.
Weis jetzt nicht ob ich MSI Afterburner wieder installieren soll und einfach mit den zuerst genanten "Probleme" leben sollte.

Freue mich über jede Antwort. :)

Komponenten:
CPU: AMD Ryzen 5 1600
MB: MSI B350M PRO-VDH
NT: Bequiet Pure Power 10 400W
GK: Radeon RX 580 Red Dragon V2 8 GB Normal 1257 MHz, Boost 1350 MHz (komischerweise ist sie entweder unterirrdisch oder immer im Boost...)
HDD: Toshiba Barracuda 2 TB
SSD: Intenso High Performance 250 GB
RAM: Ballistix Sport CL16 2400MHz 16 GB (ein Modul)

PS: Um gewisse Antworten vorzubeugen, ja ich habe auch schon VSync sowie einen 60 FPS Lock aktiviert um die Power eindämmen zu können.
Leider änderte das nichts an der unterirrdischen Nutzung der Grafikkarte bezüglich der Graphics MHz. :(
 
Zuletzt bearbeitet:

TwoCaker

Kabelverknoter(in)
Hast du die aktuellen Grafikkartentreiber ?
Vielleicht liegts ja an denen ... kannst ja mal schauen ob du die aktuellen hast, und ggfs. updaten.
 
TE
A

Aarox

Komplett-PC-Käufer(in)
Hast du die aktuellen Grafikkartentreiber ?
Vielleicht liegts ja an denen ... kannst ja mal schauen ob du die aktuellen hast, und ggfs. updaten.

Ich habe vorhin ihn sicherheitshalber nochmal neu installiert (aktuellste Version). Bei Witcher ist es nun besser. Da nutzt die Grafikkarte wieder ihr volles Potenzial.
Ich habe einfach mal mit Speedfan statt Afterburner herumgespielt (Lüfterkurve/Geschwindigkeit) und da ist er jetzt relativ leise bei flüssigen 60 FPS.
Die anderen Games muss ich erst noch testen.
 
G

gekipptesBit

Guest
Du weist schon das dein PC nur mit einem Ramriegel im Singlechannel läuft statt mit 2 Ramriegeln im Dualchannel.
 

TheGermanEngineer

BIOS-Overclocker(in)
Manchmal würde ich gerne mit dir tauschen. Meine RX580 geht im Idle auf über 1100 MHz. Neustart behebt das bei mir auch, aber das ist keine Dauerlösung. Ansonsten: Grafiktreiber komplett clean entfernen, auch Afterburner etc, alles was die GPU beeinflussen kann und dann noch mal von vorne beginnen. AMD hat mir geraten das BIOS zu aktualisieren.
 
TE
A

Aarox

Komplett-PC-Käufer(in)
Bei mir ist alles auf dem neuesten Stand. Konnte es mittlerweile bisschen reduzieren aber bin noch nicht vollendst zufrieden.
 
TE
A

Aarox

Komplett-PC-Käufer(in)
Manchmal würde ich gerne mit dir tauschen. Meine RX580 geht im Idle auf über 1100 MHz. Neustart behebt das bei mir auch, aber das ist keine Dauerlösung. Ansonsten: Grafiktreiber komplett clean entfernen, auch Afterburner etc, alles was die GPU beeinflussen kann und dann noch mal von vorne beginnen. AMD hat mir geraten das BIOS zu aktualisieren.

Bei mir ist alles auf dem neuesten Stand. Konnte es mittlerweile bisschen reduzieren aber bin noch nicht vollendst zufrieden.
 

xaskor

Freizeitschrauber(in)
Hast du beim Afterburner vorher die Standardeinstellungen geladen?
Ansonsten wird es wohl daran liegen.
Auch beim Wattman mal die Defaults laden
 
G

gekipptesBit

Guest
Eine Ramriegel installiert mit 16GB bedeutet Singlechannelbetrieb. Zwei Ramriegel in den richtigen!!! Slots (steht im Handbuch) bedeuten Dualchannelbetrieb. Das heißt Daten werden schneller ausgeführt, berechnet besser, die Performance steigt, ohne Handbremse fährt es sich besser.
 
Zuletzt bearbeitet:

xaskor

Freizeitschrauber(in)
.
Kannst auch die Pagefile.sys, sprich Speicherauslagerungsdatei, weglassen, bzw. ausschalten.
Damit wir in 1 Woche nen neuen Thread haben mit " Spiele starten nicht mehr, stürzen ab etc. wegen Speichermangel blablabla"
Wieso kommen immer alle damit an die Auslagerungsdatei zu deaktivieren?
Selbst mit 64GB sollte man dies nicht tun.
 

HisN

Kokü-Junkie (m/w)
Du hast zwei Monitore an der Graka? Könnte ein Grund sein warum bei der Graka das RAM volle Pulle fährt.
 
TE
A

Aarox

Komplett-PC-Käufer(in)
Hast du beim Afterburner vorher die Standardeinstellungen geladen?
Ansonsten wird es wohl daran liegen.
Auch beim Wattman mal die Defaults laden

Afterburner habe ich wieder deinstalliert da der und Wattman sich irgendwie nicht vertragen. (Laut anderen AMD Nutzern)
Das bei Wattman könnte ich mal probieren.
 
TE
A

Aarox

Komplett-PC-Käufer(in)
Du hast zwei Monitore an der Graka? Könnte ein Grund sein warum bei der Graka das RAM volle Pulle fährt.

Nein ich besitze nur einen Monitor. Ich weis echt nicht mehr, was ich noch alles machen könnte damit die Lüfter nicht so extrem hochdrehen aber die Karte trotzdem "kühl" bleibt. Wie heiß darf eine Karte werden damit sie schon ein paar Jahre hält? Übertakt wird nie. Ist sogar gerade von der Taktrate ein wenig heruntergeschraubt.
 
Oben Unten