• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Runtertakten im 2d-Modus verhindern? (Hd5770)

Taktloss

PC-Selbstbauer(in)
Wie verhindere ich das Runtertakten im 2d Modus? Ich habe das Prob., dass alle paar Minuten mein Bildschirm komplett weiß, schwarz etc wird und der "anzeigetreiber" wiederhergestellt wird. Ich nehme an, dass das am Runtertakten liegt, da im 3Modus alles perfekt läuft.
 

Mosed

BIOS-Overclocker(in)
Klingt nach einem Treiberproblem. Deinstalliere mal den ATI Treiber, neustarten und dann den aktuellsten wieder installieren.

Sonst könnte noch die Graka defekt sein. Normal ist das natürlich nicht.
 
C

Crymes

Guest
Wenn du unbedingt den erhöhten Stromverbrauch auf dich nehmen willst, kannst du das Bios der Grafikkarte modifizieren.
 

axel25

Software-Overclocker(in)
Wie wäre es mit einem aktuellen Treiber!
Das Problem ist schon länger bekannt, bzw. sehr ähnlich! Aktuell ist die Treiberversion 10.2!
 

logikwoelkchen.css

PC-Selbstbauer(in)
anstatt bios flash reicht da nicht nen profil im afterburner oder rivatuner was bei windows start lädt mit den 3d einstellungen für 2d .. also manuell die takte für 2d anhand von 3d eintragen, als profil speichern und damit starten
 
TE
Taktloss

Taktloss

PC-Selbstbauer(in)
anstatt bios flash reicht da nicht nen profil im afterburner oder rivatuner was bei windows start lädt mit den 3d einstellungen für 2d .. also manuell die takte für 2d anhand von 3d eintragen, als profil speichern und damit starten
Wie funktioniert das genau? Gibt es da irgendwo eine Anleitung?

Wie wäre es mit einem aktuellen Treiber!
Das Problem ist schon länger bekannt, bzw. sehr ähnlich! Aktuell ist die Treiberversion 10.2!
Ich weis. Der Treiber ist auf der aktuellen Version. Es gibt aber auch einiger Fehlerhaften Karten mit genau diesem Problem. Ich würde sie ja einschicken, aber ich habe derzeit keinen Ersatz.
 

Herbboy

Kokü-Junkie (m/w)
Das hat sicher nix mit 2D zu tun bzw. wenn, dann stimmt was mit dem PC oder den Treibern oder der Karte nicht.
 

Spacky

Schraubenverwechsler(in)
guten morgen ^^ hab mich extra wegen dir mal hier angemeldet :-)

also das runtertakten verhinderst du folgendermaßen .

gehe ins
cc und aktiviere den overdrive so das du quasi übertakten könntest.


dann gehe auf Option und lege dir ein profiel an sagen wir stabil ..:-)
und speichere diese aber noch nicht aktivieren!!!

nun gehst du in C:\Users\(dein Name)\
AppData\Local\ATI\ACE\Profiles

und
öffnest mit Editor die stabil.xml unddann so abändern

<Profile>
<Caste name="Graphics">
<Groups>
<Group name="Overdrive5">
<Feature name="TimeUnlocked" />
<Feature name="OverclockEnabled">
<Property name="OverclockEnabledProperty" value="False" />
</Feature>
<Feature name="AutoTuneSupport" />
<Feature name="CoreClockTarget_0">
<Property name="Want_0" value="85000" />
<Property name="Want_1" value="85000" />
<Property name="Want_2" value="85000" />
</Feature>
<Feature name="MemoryClockTarget_0">
<Property name="Want_0" value="120000" />
<Property name="Want_1" value="120000" />
<Property name="Want_2" value="120000" />
</Feature>
<Feature name="CoreVoltageTarget_0">
<Property name="Want_0" value="1200" />
<Property name="Want_1" value="1200" />
<Property name="Want_2" value="1200" />
</Feature>
<Feature name="MemoryVoltageTarget_0">
<Property name="Want_0" value="0" />
<Property name="Want_1" value="0" />
<Property name="Want_2" value="0" />
</Feature>
<Feature name="FanSpeedProtocol_0">
<Property name="FanSpeedProtocolProperty" value="Percent" />
</Feature>
<Feature name="FanSpeedAlgorithm_0">
<Property name="FanSpeedAlgorithm" value="Automatic" />
</Feature>
<Feature name="FanSpeedRPMTarget_0">
<Property name="Want" value="1379" />
</Feature>
<Feature name="FanSpeedPercentTarget_0">
<Property name="Want" value="50" />
</Feature>
</Group>
</Groups>
<Adapter name="PCI_VEN_1002&DEV_68B8&SUBSYS_29901682&REV_00_4&14E18C20&0&0008A">
<Aspect name="Overdrive5" />
</Adapter>
</Caste>
</Profile>

nun gehst wieder ins
cc und aktivierst dein stabil profiel und wola immer auf Standardtakt .

hoffe
konnte dir helfen :-)

Ps die Treiber Wiederherstellung bleibt mit normalen Einstellungen auch mit 10.7!!

bei mir läufst bislang stabil ohne dieses nervige freeze Problem zu haben .endlich :-)
 
Zuletzt bearbeitet:

Spacky

Schraubenverwechsler(in)
Diese Windows Einstellung hat keinen Einfluss darauf ob sich die Graka in den silent Modus versetzt @ captain
 

F-4

Software-Overclocker(in)
also meine HD 4670 Taktet auch nicht mehr gan Runter sobald ich im CCC das Haekchen Overclock anklicke , vielleicht iss das beid er 5770 auch noch so ?
bei mir macht das deutlich was aus GPU 167 mhz auf 250 und Ram 250 Mhz auf 500 ...

mfg F-4
 

electrohat

Schraubenverwechsler(in)
Hey Leute,
hab mich jetzt auch mal angemeldet um diesen lästigen HD 5770 Bildfehler, bzw. zu geringe performance im 2D Modus endgültig ab zu stellen.

Problem ist, dass die "HD 5770, 1GB" Grafikkarten einiger Hersteller dazu neigen im 2D Betrieb Bildfehler zu verursachen und dann jedoch im 3D Modus problemlos laufen...das hat mich irgendwie an die Bildfehler meiner damaligen MX 400 erinnert (bei zu hohen Taktenfrequenzen).

Blabla....die LÖSUNG -> AMD GPU Clock!
Einfach dort von 159/300 MHz auf 200/300 MHz takten und das Bild ist wieder perfekt.

Problem dabei ist, dass ihr mit dem Tool euren Takt, wenn ihr spielen wollt manuel hochregeln müsst Standart (850/1200 MHz) bzw. höher beim übertakten!

An sich eigentlich kluges System mit dem runtertakten, nur eben mit Anlaufschwierigkeiten! :-)
 

Jan565

Volt-Modder(in)
Nicht so negativ sehen ;) Wer die Suche benutzt bei einem ähnlichen Fehler wird hier fündig und hat eine Lösung gleich mit dabei.
 
Oben Unten