• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Rumpelkammer: PCGH Folding@Home-Thread II

binär-11110110111

Software-Overclocker(in)
Da scheinen noch mehr faule WUs unterwegs zu sein:
Seit gestern Abend bis heute Morgen hat sich drei Mal eine der Titans gehängt. :daumen2:

Um ganz sicher zu gehen dass es nicht am System selber liegt hab ich heute Morgen das OC komplett entfernt.
ZITAT - "Da Core 22 v0.0.16 mit einer neueren Version von CUDA (11.x) kompiliert wurde, stellen Sie sicher, dass Sie die neuesten nVidia Game Ready-Treiber für Ihre GPU auf Ihrem System installiert haben."

Die Meldung ist zwar nicht mehr ganz neu, könnte aber eine Ursache der fehlerhaften Berechnung sein !?
 

Research

Lötkolbengott/-göttin
Mal ne Frage, bekommt ihr für die CPU auch solche Klopper?
+1Tag Rechenzeit.

1634897469911.png
 

sentinel1

Software-Overclocker(in)
Win11 könnte optimierter laufen, ähnlich wie Linux und hätte den Vorteil von UV/OC.

Also mehr PPD. :daumen:

Über Umwege ließe sich Win11 wohl ohne TPM2 installieren lassen? :huh:

Ein gescheites Linux mit UV/OC wäre natürlich die erste Wahl, aber das wird von den Firmen sicherlich gekonnt blockiert, sonst wäre Win überflüssig. :ugly::-|
 

trucker1963

Komplett-PC-Aufrüster(in)
Hallo !
Habe meine Hardware auch mal wieder zum Folden angeworfen , da die Temperaturen Draußen wieder freundlicher für meine Technik sind ( wird sonst zu warm in meinem kleinen PC-Zimmer. Meine 3090 läuft unter Win 11 Pro ohne Probleme , je nach sehr unterschiedliche PPD .
Habe auch noch meine alte 2080Ti rausgekramt und auf ein X570 Asus Board mit Ryzen 5800X gesetzt . Läuft auch unter Win 11 , macht aber Probleme . Nach unterschiedlichen Prozenten Abarbeitung der WU`s schaltet die GPU in der Leistung runter und läuft mit ca. 60% weiter. Auch neue WU`s laufen dann ständig so . Nach einem Systemneustart läuft alles wieder auf 100% bis es irgendwann wieder drosselt . Habe schon das Übliche probiert , Treiber gewechselt , Client neu installiert ( neuster 7.6.21 ), Hardware getestet ( nichts ist übertaktet , Temperaturen sind top , Tests und Spiele laufen sauber , bei einer 2060Super passiert übrigens das gleiche Problem ), Win11 neu aufgesetzt usw.
Vielleicht hat ja jemand von euch noch einen guten Tipp woran es liegen kann. Habe schon was von Core22-0.0.16 gelesen , aber beim installiert der Client immer 0.0.13.

Gruß

P.S. scheint mal wieder Probleme beim Senden fertiger WU`s zu geben , habe noch ein paar in der Warteschleife
 

trucker1963

Komplett-PC-Aufrüster(in)
Ist schon etwas runtergetaktet um Strom zu sparen , kann noch etwas zum Testen reduzieren , wie oben schon geschrieben , nicht übertaktet .

Danke

Edit : hat nichts gebracht . Nach ca. 70% berechneter WU wieder Leistungsreduzierung . GPU läuft dann nur noch mit konstant 1200 Mhz und GPU-Power ist auch nur noch bei ca.150W statt über 200W . das komische , der GPU-Load ist weiterhin bei 98 . Das Ganze sieht so aus , als hätte man im Client die Folding Power auf Medium gestellt , obwohl sie natürlich auf Full steht . Es wird nur mit der GPU gefoldet nicht mit der CPU .
 
Zuletzt bearbeitet:

mattinator

Volt-Modder(in)
Tritt der Effekt bei allen Projekten auf oder nur bestimmten ? Wenn der Rechner parallel noch interaktiv verwendet wird, ggf. mal die Hardwarebeschleunigung im Browser deaktivieren.
Wie sieht es mit der Leistungsaufnahme der Grafikkarte im "gedrosselten" Modus aus ?
 

trucker1963

Komplett-PC-Aufrüster(in)
Der Effekt tritt bei allen Projekten auf , Rechner ist nur mit Falten beschäftigt , keine andere Nutzung . Leistungsaufnahme der GPU liegt bei ca. 200W , ungedrosselt verbraucht die RTX 2080ti ca. 250 W und da tritt der Fehler auch auf . An der Graka kanns auch nicht liegen , habe ja schon eine 2060 Super getestet , gleiches Problem .
Die Grakas laufen auf einem anderen Rechner unter Win 10 fehlerfrei , auch bei voller Leistung . Habe bei diesem PC schon alles getauscht , Mainboard , RAM, CPU , die oben genannten Grakas - unter Win 11 immer das gleiche Problem, auch nach Neuinstallation Win 11 , aller Treiber und Software . BIOS das Mainboards ist auch aktuell . Was mich wundert , das meine RTX 3090 auch auf einem Asus TUF Gaming X570 Board mit Ryzen 5950X und 32 GB RAM unter Win 11 fehlerfrei faltet .
Werde jetzt mal mit einer anderen SSD auf dem PC jetzt mal Win 10 installieren und testen . Ist irgendwie komisch , das es auf einem Rechner geht und auf dem anderen nicht , muss irgendwie mit win 11 zusammenhängen.
Noch mal die Frage an die Beta-Tester , schon was vom Core_22-0.0.16 gehört oder so?

Gruß
 

binär-11110110111

Software-Overclocker(in)
Gibt es inzwischen ne Brauchbare Anleitung, um eine iGPU zum Falten zu bewegen ? "Drüben im Forum" hab ich nix brauchbares gefunden. Laut GPUs.txt ist folgender Eintrag vorhanden:
0x8086:0x9a60:3:1:TGL GT1 [UHD Graphics 750]
 

Nono15

PC-Selbstbauer(in)
hi zusammen, hab ne frage:
seit ca. 7 tagen komm ich mit meiner falterei nur noch mit müh und not auf knapp 2 mio points, meist bin ich sogar drunter um die 1,6 mio (die rtx 2070 faltet 24/7).
normalerweise hatte ich so zwischen 2,3 - 2,8 mio.
haben die was an den wu´s geändert? ich hab an den settings nichts verändert, steht weiterhin bei "any" und auf "advanced", temperaturen sind super, kein oc oder uv.
o/s ist unser teaminternes linux-image.
 

JayTea

Software-Overclocker(in)
@Nono15
Ist mir auch aufgefallen. Auch meine Statistik hat einen Knick nach unten.
Habe den PC kontrolliert und da sah alles normal aus; Temps, Taktraten.
Ich gehe von neuen Projekten aus, die schlechter vergütet werden, konnte das allerdings aus zeitlichen Gründen noch nicht nachvollziehen. (Dank an ProfBoom für den link!)
Bei meiner FoPaSa GTX 1660 dürfte sich das aufgrund des QRB noch stärker auswirken.
 

Nono15

PC-Selbstbauer(in)
Hast du mal die Taktraten kontrolliert?
Um welche Projekte handelt es sich? Die Punkte können von Projekt zu Projekt sehr unterschiedlich sein.

Du kannst auch selbst mal nach Vergleichswerten suchen: https://folding.lar.systems/gpu_ppd/overall_ranks
Hi,
ich kontrollier den PC nicht ständig - das mach ich nur zwischendrin. Der Fernseher dient als Monitor da er sozusagen den Platz neben dem Fernseher ziert (das Gehäuse hat ne durchsichtige Scheibe seitlich und etwas blingbling drin :-) ). Von daher kann ich leider nicht sagen, welche Projekte das betrifft.
Die Taktraten passen, die Temps sind super.
Merci :daumen:
@Nono15
Ist mir auch aufgefallen. Auch meine Statistik hat einen Knick nach unten.
Habe den PC kontrolliert und da sah alles normal aus; Temps, Taktraten.
Ich gehe von neuen Projekten aus, die schlechter vergütet werden, konnte das allerdings aus zeitlichen Gründen noch nicht nachvollziehen. (Dank an ProfBoom für den link!)
Bei meiner FoPaSa GTX 1660 dürfte sich das aufgrund des QRB noch stärker auswirken.
Hi,
stimmt ich seh´s gerade, deine Ausbeute hat sich ja stellenweise halbiert :(
Hab heute in 6 Stunden 2 WU´s mit je 164k Ausbeute gehabt. Wenn ich morgen dran denke schau ich mir mal das Logfile an welche WU´s das waren.
Merci und schönen Abend ;-)
 
Zuletzt bearbeitet:

A.Meier-PS3

Lötkolbengott/-göttin
Seit dem 17.11 brechen die Punkte auch bei mir ein:
Vorher war ich immer so um die 3MPPD rum jetzt nur nur um die ~2,3MPPD.

Auffällig ist dass auch Bumblebee diesen Punkteverlust verzeichnet.
 

JayTea

Software-Overclocker(in)
Wird schon an den Projekten liegen, wenn es so ubiquitär auftritt...
Nicht schön, tut dem Fortschritt und der Wissenachaft aber keinen Abbruch!

Tante Edith: der Verbrauch (des Gesamtsystems) sinkt teils auch um ~15 W.
 
Zuletzt bearbeitet:

Bumblebee

F@H-Team-Member & F@H-Moderator
Natürlich kann ich das (leider) auch bestätigen
Viele neue WU's sind einfach sch*** erm... räusper... "punktereduziert"
Muss man mit leben :-_-:
 

Ickewars

Schraubenverwechsler(in)
Interessant bis verwirrend, was ihr zu den reduzierten Punkten schreibt.

Bei mir ist es etwa seit ner Woche (?) so, dass meine 3x 3070er statt vorher etwa je 3,8 Mio PPD nun je 4,4 Mio PPD machen, die 2x 3080er statt etwa 6 Mio PPD nun bis zu 6,7 Mio PPD.

Also das Gegenteil zu eurer beschriebenen Entwicklung, sehr seltsam?

Ich habe seit der Faltwoche bei mir "Alzheimer's" als Einstellung gelassen, bekomme in letzter Zeit ausschließlich die 18201 Projekte, zumindest soweit ich es mitbekommen habe.

Nachtrag 23:15 Uhr: wow, gerade hat eine der beiden 3080er ein 18201 Projekt mit 7,45 Mio PPD abgeschlossen, Allzeitrekord ... die andere steht gerade auf 6,97 Mio PPD bei 94% ...
 
Zuletzt bearbeitet:

sentinel1

Software-Overclocker(in)
Ich kann auch keine Reduzierung verzeichnen, gestern hatte ich sogar Rekord mit 3,26 Mio PPD, das kann natürlich heute wieder bereinigt werden.
 

A.Meier-PS3

Lötkolbengott/-göttin
Bei mir wirds immer schlimmer:
Beide Titan X falten je eine P17806 und kommen zusammen gerade mal auf knappe 1,9 MPPD (928kPPD + 959kPPD).

Taktraten + Auslastung sind okay, aber aktuell auch ein Minderverbrauch von ~30W.
 

sentinel1

Software-Overclocker(in)
1637913814277.png


Auslastung ist OK, temperaturmäßig ginge sogar noch etwas.

PRCG: 17804 (72, 217, 598)

Gestern gab es wieder 3,2 M PPD, seltsam, sonst hatte ich nie so viel?
 

Skajaquada

PC-Selbstbauer(in)
Ich hab da mal die Frage, ob einer von euch Interesse an einer Gigabyte RTX3080Ti Vision OC hat...
Ursprünglich für meinen Gaming Rechner günstig geschossen, hab ich ein bisschen Angst vor zu wenig Speicher für meine Auflösung. Ich bin nämlich von 2 WQHD Monitoren auf einen UWQHD umgestiegen und rein rechnerisch hat der 5K...das ist ne Menge Holz.

Die 3080Ti hab ich kurz beim Mining getestet und auch ein bisschen damit gefaltet. Allerdings alles weit unterhalb kritischer Temperaturen (Max Werte 70° Hotspot, 88°C Memory).
Falls also jemand Interesse hat, kann er sich gerne melden. Solange liegt sie erstmal im Karton rum :)
 

trucker1963

Komplett-PC-Aufrüster(in)
So , hier noch mal ein kurzes Info zu meinem Problem mit Win11 und der 2080ti (vom 15.11.) . Also unter Win11 gibt es immer noch die gleichen Probleme wie sch vorher beschrieben . Habe noch einiges probiert ( verschiedene Treiber und Einstellungen ) , hat aber alles nicht geholfen . Meine 3090 läuft ja ohne besondere Maßnahmen on Stock auf Win11 .
Bin also mit der 2080ti wieder auf Win10 zurück und da läuft sie problemlos , bleibe erst mal dabei . Ist aber in späterer Zukunft keine Lösung . Werde es irgendwann mal bei neueren Treibern , Client-Updates und Win Updates nochmal probieren .

Gruß

P.S. Natürlich auch von mir ein Extrem Großes Grats an Bumblebee !!!
Vielleicht hatte ja mal jemand das gleiche Problem und konnte es lösen , wäre für eine Info dankbar. Oder was für die Leute bei uns , die mehr Kontakt zu den Entwicklern haben . Ich scheitere ja schon an mangelnden Englichkenntnissen .
 
Zuletzt bearbeitet:
Oben Unten