• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

RTX3090 extrem schlechte F@H Performance

Skajaquada

PC-Selbstbauer(in)
Hi, ich hab nach meinem Umbau ein merkwürdiges Problem.
Und zwar hab ich eine rtx3090 Aorus Master auf Wasserkühlung, die in F@H 30% weniger Performance bringt.
Temperatur ist normal (47°C max, 80°C Memory) und die Taktraten stimmen auch.
Beim Mining holt sie auch locker 120 MH/s ohne in kritische Bereiche zu kommen.
Jemand eine Ahnung warum die im F@H nicht performt? Frameraten aus Spielen muss ich morgen mal testen, lief aber auf den ersten Blick völlig normal in WHQD.
 
TE
Skajaquada

Skajaquada

PC-Selbstbauer(in)
Mehr als 30% weniger als der statistische Durchschnitt der 3090er im Windows Betrieb und meine andere 3090er, z.B. nur 3.2 Mio PPD im Projekt 18015.
GPU-Z sagt min. 90% Auslastung, 2055 Mhz stabil und max. 45°C Temp.
Es gibt aber auch WUs die nur 8-10% drunter sind, das ist mir zumindest schon mal aufgefallen...
 

NatokWa

BIOS-Overclocker(in)
Das kann auch an der CPU liegen, immerhin muss die bei NV-Karten die Vorarbeit leisten, mit AVX..... meine 9900K hat schon bei der 3080 mit nem ausgelasteten Thread zu kämpfen und die Karte kommt selbst nur auf 95% Auslastung bei reduziertem Takt .... Voller OC-Takt bedeutet dann gleich mal nur ~85-90% GraKa Auslastung.
 
TE
Skajaquada

Skajaquada

PC-Selbstbauer(in)
Es läuft sonst nix auf dem Rechner und es ist ein 5900x, die Auslastung liegt bei nahezu Null.
Eine parallele 2080Ti rennt auch völlig normal, das hab ich jetzt mal getestet.
Ich mache gleich mal einen 3D Mark und schaue wie sie sich da verhält.
Ist schon irgendwie merkwürdig, unter Fertigungstoleranz würde ich das nicht mehr verbuchen.
 

NatokWa

BIOS-Overclocker(in)
Der Thread welcher die GraKa versorgt ist EIN Thread welcher sozusagen auch nur EINEN Kern (ohne HT) von der CPU auslasten kann. Läuft dieser auf 100% ist nach oben nix mehr möglich. Gerade bei deinem 12 Kerner ist das dann trotzdem nur eine Auslastung von ~4,2% (1 Thread von 24) !
Mit der 2080Ti für welche die Leistung wohl reicht und Windoof selbst dürfte deine CPU-Auslastung dann um die 10-15% Schwanken sofern du F@H nicht auch auf der CPU laufen lässt.
Nur weil die Gesammtauslastung niedrig ist heist es NICHT das sie nicht am Limit (für den jeweiligen Einsatzzweck) ist, das predigen wir hier auch immer wieder manchen Gamern mit älteren/nich sonderlich Mehrkernoptimierten Spielen :-)
 

grumpy-old-man

Software-Overclocker(in)
Der Thread welcher die GraKa versorgt ist EIN Thread welcher sozusagen auch nur EINEN Kern (ohne HT) von der CPU auslasten kann. Läuft dieser auf 100% ist nach oben nix mehr möglich. Gerade bei deinem 12 Kerner ist das dann trotzdem nur eine Auslastung von ~4,2% (1 Thread von 24) !
Mit der 2080Ti für welche die Leistung wohl reicht und Windoof selbst dürfte deine CPU-Auslastung dann um die 10-15% Schwanken sofern du F@H nicht auch auf der CPU laufen lässt.
Nur weil die Gesammtauslastung niedrig ist heist es NICHT das sie nicht am Limit (für den jeweiligen Einsatzzweck) ist, das predigen wir hier auch immer wieder manchen Gamern mit älteren/nich sonderlich Mehrkernoptimierten Spielen :-)
Und passend das Bildchen dazu. Allerdings nur ein 8-Kerner...
FAH.png
 
TE
Skajaquada

Skajaquada

PC-Selbstbauer(in)
Ich hab mir mal die Taktraten angeschaut und der Ryzen taktet nur bis 3700Mhz, auch im Single Core Betrieb.
Also kein bisschen Boost auf irgendeinem Core, muss ich mal im UEFI checken, aber ich hab noch keinen Plan wo es dran hängt...
 
TE
Skajaquada

Skajaquada

PC-Selbstbauer(in)
Haha, ich denke das Problem ist gelöst. Aus irgendeinem Grund war der Boost im UEFI abgeschaltet. Muss durch das letzte Update passiert sein. :wall:
Und erst bei der Faltbelastung durch die 3090 ist es aufgefallen, nicht mal beim Zocken :lol:
Zeigt mal wieder wie viel CPU Leistung die Cuda-Cores der Nvidias da doch brauchen...
 

NatokWa

BIOS-Overclocker(in)
Dann simmer doch froh das es etwas vergleichsweise Harmloses und leicht zu behebendes war :-) Immerhin schafft deine CPU es ja dann deine 3090 aus zu lasten während meine 9900K es bei ner 3080 NICHT ganz schafft :-)

Wobei die auch erst wieder gen Winter laufen wird für F@H ..... der PC hilft der Heizung in dem Zimmer auf die Sprünge da das Zimmer im Sommer zu heiß ist und dafür im Winter recht Eisig *g*
 
TE
Skajaquada

Skajaquada

PC-Selbstbauer(in)
Zu früh gefreut, also das Problem mit dem Workload ist behoben, allerdings habe ich mit eingeschaltetem Boost wieder andauernde Abstürze mit Blackscreen und Reboot...
Und ich dachte ich hätte den blöden 5900x unter Kontrolle gebracht :(
 

NatokWa

BIOS-Overclocker(in)
Aktuelles Bios ? Nich das da noch das Bios vom "Auslieferungszustand" drauf ist ... gerade die Ryzens sind da eher Empfindlich.
 
TE
Skajaquada

Skajaquada

PC-Selbstbauer(in)
Das UEFI ist die vorletzte Version, die werde ich noch mal updaten. XMP ist aus. Ich konnte die RAMs nur manuell einstellen, da das XMP Profil nicht stabil läuft. Vielleicht geh ich da auch noch mal ein bisschen runter...
 
TE
Skajaquada

Skajaquada

PC-Selbstbauer(in)
32GB GSkill TridentZ 4000 16-16-16-36 Quad Belegung, aber die Konfiguration im UEFI ist jetzt zerschossen und ich muss wieder per Hand nachregeln :motz:

Aber das Problem taucht tatsächlich nur auf, sobald ich den Auto-Boost des 5900x wieder aktiviere.
Hab jetzt mal einen RMA Antrag an AMD geschickt....
 

grumpy-old-man

Software-Overclocker(in)
32GB GSkill TridentZ 4000 16-16-16-36 Quad Belegung, aber die Konfiguration im UEFI ist jetzt zerschossen und ich muss wieder per Hand nachregeln :motz:
Und das ist jemals stabil gelaufen bei Dir??? In Dual-Belegung schafft das schon kaum ein Ryzen. Aber in Quad habe ich bisher noch keinen erlebt, der das stabil gepackt hätte.... Das wäre ja quasi der heilige Gral der Ryzen-CPUs....
 

JayTea

Software-Overclocker(in)
Bist du dir sicher, dass die Aktivierung des "Auto-Boost" nicht auch irgendwo aufs RAM-Setup geht?!
Die Bestückung ist ja schon echt ne Hausnummer, wie bereits gesagt!
 
TE
Skajaquada

Skajaquada

PC-Selbstbauer(in)
Ich hab es jetzt mit 2 oder 4 Bänken und 8 verschiedenen RAM Riegeln getestet. Sobald ich den Boost einschalte hab ich Blackscreens.
Auch mit 2133 Mhz Grundtakt, keine Änderung. Nicht mal mit einem 8GB Riegel läuft er normal.
Außer ich deaktiviere den Boost, dann läuft er stabil.
 
TE
Skajaquada

Skajaquada

PC-Selbstbauer(in)
Mal Clear CMOS versucht?
Tatsächlich noch nicht aber schlimmer als alle 10 Sekunden Reboots kann es ja nicht werden :rollen:

Edit: Nein, keinerlei Besserung. Ich habe jetzt 5 Boards, 8 verschiedene RAM Arten und 5 PSUs durch. Sobald ich den Boost aktiviere schmiert der 5900x ab.
Ich hab jetzt einen anderen geordert und dann werde ich ja sehen ob es an der CPU liegt.

Der AMD Support möchte für eine RMA Abwicklung übrigens Bilder von meiner Wasserkühlung haben.
Genau da vermute ich den Fehler auch :lol:
 
Zuletzt bearbeitet:

NatokWa

BIOS-Overclocker(in)
Ähm Quad-Bestückung und das auch noch mit 4000'er ? Gleich 2 Fehler dabei .... 4000Mhz macht der IF zu 99% nur mit dem 2:1 Teiler mit womit dann der Schnelle Speicher fürn Popo ist weil das Komplette IF runter geht auf die Hälfte. Mir Glück läuft 3600Mhz aber mit hoher Wahrscheinlichkeit NICHT in Quad-Belegung .

Und bitte nicht falsch verstehen, Der RAM läuft mit den Taktraten durchaus, die Sache mit dem halben IF übersehen aber leider die meisten, das hatten wir schön öffters hier im Forum mit 3600/3800Mhz RAM :-)
 

grumpy-old-man

Software-Overclocker(in)
Ich melde 3600er RAM in Quad Bestückung bei IF 1:1. 🤪 Und das gleich auf 3 Boards mit 3 unterschiedlichen Prozessoren.

Ob es schneller geht kann ich allerdings nicht sagen, da ich es nie ausprobiert habe…
 
TE
Skajaquada

Skajaquada

PC-Selbstbauer(in)
Bei mir hat es bisher super funktioniert. Ich hab ihn sehr günstig bekommen und mir sind IF und 4000 Mhz egal. Auch wenn er damit tatsächlich lief, ohne Prozessor Boost.
Und wie schon geschrieben habe ich mehr als genug Hardware hier um zu beweisen, dass die CPU eine Macke hat.
Außer die Hardware hat eine Allergie gegen den 5900x, sobald ich einen anderen Ryzen einbaue sind die Probleme verschwunden.
Und da läuft der RAM übrigens auch mit 3800Mhz in der Quad Belegung ohne Probleme.

P.S.: Igor hat genau meine Konfiguration recht erfolgreich getestet. Daher hab ich ja auch keine Bedenken wegen dem Ram.

Und der letzte Edit: Ersatz 5900x eingebaut, alles Probleme behoben. Rechner läuft völlig normal auf Stock oder getuned. Mit sämtlichen RAM Konfigurationen.
Also Problem gelöst. :D
 
Zuletzt bearbeitet:

NatokWa

BIOS-Overclocker(in)
Inkl. IF Verhältniss 1:1 ? *g* Da steht, wenn man lange genug Recherchiert die Chance bei etwa 10% das es läuft und du hättest entsprechend echt Glück.

Bei 3600 wie bei unserem Grummeligen alten Man liegt die Chance bei ca 60% wenn "Billige" Komponenten genutzt werden und höher bei dem "guten" Zeug da es die Takterate ist welche AMD auch inoffiziel angestrebt hat für den RAM und dort auch entsprechend noch nicht automatisch der IF auf 2:1 gesetzt wird.
 

grumpy-old-man

Software-Overclocker(in)
1. B550 Aorus Pro v2 mit 5950x und 4*16 Gb 3600er Crucial
2. B550 Steel Legend mit 5800x und 4*8 Gb 3600er Trident Z
3. B550 Strixx a-Gaming mit 3600x und 4*8 GB 3600er Crucial

Die Kombinationen laufen bei mir ohne Probleme 1:1, was natürlich nicht heißt, dass die auch bei Dir laufen. Aber ich scheine recht viel Glück in der Chiplotterie gehabt zu haben, auch wenn 2 Cpu‘s „nur“ Tray Versionen sind.

Der 3700er Ryzen auf einem B450 Tomahawk hatte allerdings zicken gemacht. Die Ursachenforschung, Ob das am Board oder an der CPU liegt, habe ich aufgrund anderer Prioritäten erst mal auf unbestimmt vertagt…
 
Zuletzt bearbeitet:
TE
Skajaquada

Skajaquada

PC-Selbstbauer(in)
In der Tat bekomme ich den Ram nicht mehr über 3900Mhz. Entweder war der Alte 5900x super gut und kaputt, oder es liegt am abgeschalteten Boost.
Na ja ich glaube ich kann auch mit weniger gut leben, dafür gebe ich jetzt nicht extra noch mal Geld aus :)
Hauptsache die CPU läuft wieder mit voller Performance.
 

NatokWa

BIOS-Overclocker(in)
Es ist auch möglich das deine alte CPU den Takt zwar mitgemacht hat sich aber gerade deswegen Zerlegt hat.
Zwar eher unwahrscheinlich aber MÖGLICH :-)
Andere CPU's verabschieden sich zu 100% ohne Vorwarnung, deine hat "nur" rumgezickt :-)
 
TE
Skajaquada

Skajaquada

PC-Selbstbauer(in)
Der Fehler der CPU war schon von Anfang an, als der Ram noch auf 2 Bänken im Grundtakt lief.
 
Oben Unten