• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Reset Schalter am GIGABYTE GA-EX58-UD5

thommel

Schraubenverwechsler(in)
Hallo Computergemeinde,

habe mir einen PC zusammengebaut, Windows 7 64bit installiert.
Der PC läuft prima habe nur zwei kleine Probleme. Der Reset Schalter und die Festplatten LED funktionieren nicht.

Board: GIGABYTE GA-EX58-UD5
Gehäuse : Sharkoon Revenge Economy Black

Die Gelbe Power LED, der Ein und Ausschalter, und der Gehäusesignallautsprecher sind am selben Steckplatz und
funktionieren Problemlos.

vielen Dank

Thommel
 

Presswurst

Komplett-PC-Käufer(in)
bevor du umtauschst versuchs nochmal mit rein und rausbaun nach anleitung
teste auch mit metallgegenstand an dem teil neben der bios batterie kurz andocken,oder batterie ne stunde rausnehmen und rein um bios zu resetten
 

RaggaMuffin

PCGHX-HWbot-Member (m/w)
vieleicht hat er sie ja nur falsch angeschlossen...deshalb soll er probeweise mal anders rum anschliesen.
 
Zuletzt bearbeitet:
TE
T

thommel

Schraubenverwechsler(in)
Vielen Dank für die vielen guten Tipps,

habe den PC eben noch mal aufgemacht das Kabel von Resetschalter durchgeprüft ist OK. An den Steckern sind kleine dreieckige Markierungen die als Gegenstück an den Steckpinns ebenfalls markiert sind. Die farbigen Kabel sind mit plus, die weißen Kabel sind mit minus belegt was jedoch beim Resetschalter sowie bei einer LED kein Einfluss haben dürfte.

Ob sich nun der Aufwand des auseinanderbauens, z.B. Kühlerplatte und Prozessor von der Kühlpaste zu reinigen, lohnt weis ich nicht?
Die Resetfunktion und die Festplatte LED wäre zwar schön, aber ich denke wenn alles andere in Ordnung ist kann mann auch ohne leben.

Wenn ich da falsch liege würde ich euch noch mal um Euere Meinung bitten.

mit freundlichen Grüßen

Thommel
 

infantri

Software-Overclocker(in)
Hast du auch ein neues gehäuse gekauft? wenn ja vileicht hat das gehäuse ja eine defekte led und reset schalter.

Wie oben schon jemand erwähnt hat versuch mal per schraubendreher die kontaktpins zu überbrücken somit kann man den schalter schonmal ausschliessen.
Und um die led zu testen einfach mal die hdd led an power led testen. wenn das alles klappt ist da wohl irgendwas defekt. Würd mich an deiner stelle aber auch nicht stören. Immerhin ist ja lange genug garantie drauf für den fall das noch mehr passiert.^^

MFG
 
G

ghostadmin

Guest
Das kann man auch einfach ausprobieren ob Schalter und LED kaputt sind.
Power LED abstecken und die HDD LED am Power LED Anschluss richtig!, das ist nicht egal bei LEDs wie man die anschleißt, anstecken.
Dann den Rechner starten, Power Taster abziehen und am Reset Steckplatz anschließen.
Geht dann HDD LED und "Reset", hast du was falsch angeschlossen.
 
TE
T

thommel

Schraubenverwechsler(in)
Hallo und vielen Dank für Eure Hilfe,

Habe das Problem gelöst, manchmal ist mann tatsächlich
Betriebsblind.
Nach der was weis ich wievielsten Kontrolle habe ich nun festgestellt das ich beide Anschlüsse vertauscht hatte. Die Ursache ist folgende, das LED Kabel ist grün weis das habe ich auf den grüngefärbten Anschluss aufgesteckt. Das Resttastenkabel ist blau weis das habe ich auf den blaugefärbten aufgesteckt und war felsenfest der Meinung es wäre richtig so. Tatsache ist das blau auf grün und grün auf blau gehört. Tut mir leid das ich Euch so gestresst habe. :hail:

vielen Dank nochmal :daumen:

bis bald

Thommel
 
Oben Unten