Remote Desktop - Blauer Bildschirm "Bitte warten" DELL Inspiron 7391

stromerome

Kabelverknoter(in)
Hallo, nachdem mir Google nicht helfen konnte, wende ich mich nun hoffnungsvoll an euch.
Folgende Konstellation, ich arbeite mit einem Notebook und einem PC auf meinem leistungsstärkeren Arbeits-PC, in dem ich mich via RDP verbinde, nun habe ich das Notebook gegen ein neues ausgetauscht.
Mit dem neuen Notebook kann ich mich jedoch nicht auf den Arbeits-PC via RDP verbinden. Es erscheint lediglich ein blauer Bildschirm mit "Bitte warten". Aber auch nach 30 Minuten warten tut sich nichts.
Was seltsam ist, ich komme mit dem neuen Notebook auf den zweit PC (alle im gleichen Netz) und mit dem zweit PC auch ganz normal auf den ArbeitsPC. Nun bin ich etwas ratlos, was ich noch testen kann. Ich habe auch schon die Auflösung vom Notebook auf FHD reduziert, kein Erfolg.
Auf allen Geräten arbeite ich mit dem gleichen MS Konto.

Altes Notebook: Lenovo Thinkpad X Carbon Win 10 Pro
ArbeitsPC Asrock DeskMini mit Ryzen 4650g Win 10 Pro
zweit PC Lenovo M700 Win 10 Pro
neues Notebook DELL Inspiron 7391 Win10 home

Das ganze hat zum Anfang auch schonmal funktioniert, mit Windows 11. Jedoch hatte es da auch schon lange gedauert und der ArbeitsPC hatte sich dabei schon mal aufgehangen. Nach ein paar Tagen ging es dann nicht mehr. Darauf hin habe ich jetzt Windows 10 installiert, leider funktioniert es jetzt auch nicht (wieder). Meine Vermutung ist, dass es was mit dem 4K Touch Display des neuen Notebooks aufsich hat.

Hat jemand eine Idee?
 
Oben Unten