• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Referenztakt senkt max. Ram Takt

Rimarx

Komplett-PC-Aufrüster(in)
Hiho Leute,

ich hab ein Problem für das ich keine Lösung finde und suche daher hier nach ein paar Antworten, weil ich so im Netz nichts dazu gefunden habe.

Zuerst mein System:

PII X4 920 auf MSI DKA 790GX Platinum und 2x 2Gbyte Corsair Dominator 1066

Der Prozessor schafft die 3.6 Ghz bei ca 1.5V, der maximal mögliche Referenztakt des Boards liegt bei 310 Mhz (1.35V NB Spannung) und der RAM schafft 1150 Mhz bei 2.2V.

Mein Problem ist, dass der maximale Ram Takt mit steigendem Referenztakt ins Bodenlose sinkt :wall:

Paar Beispiele:

1150Mhz RamT stabil bei 216RefT. (logisch maximal möglicher Ramtakt^^)

960 Mhz RamT stabil bei 240 RefT. Alles darüber gibt hin und wieder Fehler. Somit ist dies das Maximum bei nem Speicherteiler von 1:2.

Speicherteiler senken und RefT weiter erhöhen resultiert in überproportional
niedrigerem max RamTakt.


Hat jemand sowas schon bei sich beobachtet? Bis vor ca 3 Wochen liefen auch noch 1000Mhz bei 250 RefT stabil. Dann bin ich auf 245RefT und 980Mhz RamT runtergegangen und bin nun bei 240RefT gelandet.

Das ganze konnte ich sehr schön mit Memtest nachvollziehen, das hat immer deutlich schneller Fehler angezeigt wie Prime95.

Wenn jemand ne Idee hat, ich wär dankbar für jede Anregung :schief:

Edit:

Worum es mir geht:
Ich seh zwischen den Dingen keine direkte Verbindung, klar erhöht die Übertaktung des Referenz Taktes die Last auf der Northbridge, aber eben nicht die Last im Speichercontroler des Prozessors. Ergo muss ja irgendwo zumindest ne indirekte Verbindung bestehen, sonst würde sich das Problem ja nicht zeigen. Und genau diese indirekte Verbindung suche ich.
 
Zuletzt bearbeitet:

M4xw0lf

Lötkolbengott/-göttin
ich tippe darauf dass dein NB-takt zu hoch ist, wenn du einfach den referenztakt anhebst ohne den northbridgemulti abzusenken. da die northbridge ja den speichercontroller enthält würde das erklären dass der speicher immer instabiler wird.
 
TE
Rimarx

Rimarx

Komplett-PC-Aufrüster(in)
Nein, dass ist es ja die Multis hab ich immer in nen unbedenklichen Bereich gesenkt. Der Speichercontroller sitzt ja im Prozessor. Das Northbridge Takt=L3 Cache Takt ist, ist mir auch klar.
 
TE
Rimarx

Rimarx

Komplett-PC-Aufrüster(in)
Keiner ne Idee, was es noch sein könnte? Braucht ihr mehr Infos etc?
 

Mente

Komplett-PC-Aufrüster(in)
Hi

Kannst du bei dir CPU VID einstellen im Bios? wenn ja hebe sie mal ganz leicht an.
Bei mir hat das geholfen um diese Hürde zu nehmen.

LG
 
TE
Rimarx

Rimarx

Komplett-PC-Aufrüster(in)
Ok, da ich heute nicht in die Uni musste, hab ich nochmal einige durchläufe gestartet.

@Mente Erstmal danke für den Tipp. Dadurch ist mir aufgefallen das ich die CPU VDD und CPU NB VDD bei 1.35V hatte. Standard ist ja 1.1V :ugly:

Die hab ich dann erstmal wieder auf Standard Settings gestellt und bin dann schlussendlich bei 1.2V gelandet.

Ergebnisse des Tests:
Der ganged Mode limitiert bei hohem Referenztakt, unganged läuft schonmal deutlich besser. Hoher Referenztakt + hoher Speichertakt lässt sich bei mir nur im unganged Mode und sehr hoher NB Spannung erreichen. Der Northbridge Takt ist davon relativ unabhängig, man kann ihn zwar mit höherer NB Spannung logischerweise höher Takten lassen, aber niedrigerer Takt + gesenkte NB Spannung erhöht nicht die Stabilität.

Erst bei 1.4V NB Spannung laufen 266 RefT bei 1066Mhz Speichertakt stabil (auch nur im unganged Mode).
Mit 1.45V NB Spannung wird dann der RAM zum limitierenden Faktor :daumen:

Zurzeit lass ich das System nun mit 1.4V NB Spannung laufen. Da stellt sich mir nun die Frage, ob 1.45V NB Spannung auf Dauer zu verkraften wären.
 
Zuletzt bearbeitet:
TE
Rimarx

Rimarx

Komplett-PC-Aufrüster(in)
Ok zu früh gefreut. Nen kurzer Prime Test holte mich dann wieder auf den Boden der Tatsachen zurück. Mehr als 260 RefT wollen einfach nicht stabil laufen. (Vorher mit Memtest (Test 5) getestet, dass hatte zu hohen RefTakt eigendlich immer zuverlässig mit nem Absturz entlarft)

Was mich etwas beunruhigt sind die Temperaturen die ich zurzeit erreiche. Ich hab mal nen paar Bilder von dem System und den Settings angehängt, dann könnt ihr euch selbst mal ein Bild machen.

Bild 3 zeigt mein System heute, Umgebungstemperatur gefühlte 40° Grad... (Dachgeschosswohnung -..-' )

Bild 4 ist nen paar Tage nach Zusammenbau des Rechners (März), Umgebungstemperatur ca 20° (Zimmer im Erdgeschoss bei den Eltern).


Die Temperaturunterschiede sind einfach nur... krass

Die Berührung des Northbridge Kühlers auf Bild 2 hatte ne Brandblaße zur Folge. Könnte hier der Hund begraben sein?
 
Zuletzt bearbeitet:

latinoramon

PCGHX-HWbot-Member (m/w)
Die Temps sind ein bissel zu hoch, hast den bissel zugebaut wie ich sehe. ;)
Ein kleiner tipp, TRP + TRAS = TRC. Das stimmt auch net ganz bei dir.
Also die northbridge, darf net zu heiß werden.
Bau vielleicht mal bissel um und achte auf die Temps. Kann sein das er zu viel warme luft ab bekommt.
 
TE
Rimarx

Rimarx

Komplett-PC-Aufrüster(in)
Der Vollständigkeit halber:

Habe mich vor paar Wochen nochmal daran gemacht das Problem zu lösen. Dabei bin ich über das Programm "CPU-Tweaker" gestoßen. Das Programm zeigt einem unter anderem die Sub Timings für das RAM an.

Um es kurz zu machen... Das Board legt bei Speicherteilern unter 1:2,66 trotz EPP falsche Werte für die Rcf (Refresh Cycle Time) an. Nach Manueller Einstellung im Bios waren die Probleme behoben. :hail:
 
Oben Unten