Rechner startet manchmal erst nachdem ich ihn vom Strom getrennt habe

stargate

Komplett-PC-Aufrüster(in)
Hallo,

ich habe noch einen etwas älteren Rechner mit folgender Konfiguration:

CPU: Intel Core i5-2500K, 4x 3.30GHz, boxed (BX80623I52500K)
Board: ASRock Z68 Extreme4, Z68 (dual PC3-10667U DDR3)
RAM: GeIL Value Plus DIMM Kit 8GB PC3-10667U CL9-9-9-24 (DDR3-1333) (GVP38GB1333C9DC)
Festplatte: 500GB SSD
NT: Corsair AX 750W ATX 2.3 (CMPSU-750AX) | Geizhals.at Deutschland
Gehäuse: Cooler Master CM 690 II Advanced mit Sichtfenster (RC-692-KWN2) | Geizhals.at Deutschland
Graka: Palit GeForce GTX 980 Ti Super Jetstream, 6GB GDDR5, DVI, HDMI, 3x DisplayPort (NE5X98TH15JBJ)


Wenn ich den Rechner z.B eine längere Zeit im Energiesparmodus lasse, schaltet er sich nach einigen Tagen einfach aus. Ich bekomme ihn danach auch nicht mehr sofort eingeschalten. Ich muss die komplette Stromzufuhr trennen und mindestens 10-20min warten.. erst danach kann ich das Stromkabel wieder einstecken und der Rechner lässt sich wieder hochfahren. Kann das am Netzteil liegen dass sich irgend ein Kondensator erst entladen muss oder vll an der Mainboard-Batterie die dürfte auch nicht mehr taufrisch sein.

Ich wollte meinen Rechner eigentlich schon länger komplett erneuern, aber ich habe keine Lust die aktuellen überteuerten HW-Preise zu bezahlen, aber Besserung ist leider auch nicht in Sicht :(

mfg Stargate
 

Andrej

BIOS-Overclocker(in)
Läst du ihn für mehrere Tage im "Energiesparmodus", ohne dass du ihn anmachst und er geht dann von selbst aus?

Ich habe auch den 2600K und habe ein änliches Problem. Bei mir geht er machmal nicht wieder an, wenn ich ihn immer wieder ganz vom Strom trenne! Ich muss dann den 24pol Stecker aus dem Motherboard nehmen und ich wieder einstecken, damit er sich wieder einschaltet!
Muss also ein Bug sein oder so. Denn ich habe dieses Problem schon seit dem ich den Rechner vor 11 Jahren gekauft habe und er läft immer noch! Einfach nicht mehr in den Energiesparmodus setzen. mit der SSD schaltet sich der Rechner auch so schnell ein.
 
TE
TE
S

stargate

Komplett-PC-Aufrüster(in)
Läst du ihn für mehrere Tage im "Energiesparmodus", ohne dass du ihn anmachst und er geht dann von selbst aus?
Jap manchmal ist er mehrere Tage im Energiesparmodus.

Interessant dass du das gleiche Verhalten hast, allerdings war das bei mir am Anfang nicht. Erst seit einem Jahr oder so tritt das Problem auf. Ich hätte jetzt eher auf das Netzteil getippt.

mfg Stargate
 

ΔΣΛ

PCGH-Community-Veteran(in)
Wieso den Rechner mehrere Tage im Energiesparmodus lassen, verbrennt doch nur unnötig Geld und die Komponenten werden weiter mit Strom versorgt was den verschleiß (Elektromigration) vorantreibt.
Fahre den Rechner herunter, kauf dir eine Stromsteckerleiste mit An/Aus Schalter/Druckknopf, zb mit dem Fuß darauf zu drücken ist doch sicher nicht unzumutbar.
überteuerten HW-Preise zu bezahlen, aber Besserung ist leider auch nicht in Sicht
Besserung ist schon in Sicht, wohl nur nicht so schnell wie du es gerne hättest:
 

Einwegkartoffel

Kokü-Junkie (m/w)
Zumal die einzigen Preise, die zZ noch aus der Reihe tanzen die Preise für Grafikkarten sind. Netzteil, Mainboard, CPU und RAM könnte man wunderbar updaten und möglicherweise damit auch das Problem beseitigen...
 

Olstyle

Moderator
Teammitglied
Reden wir von Suspend to RAM ("Standby") oder Suspend to Disk('Ruhezustand")?
Ersteres ist in der Tat Verschwendung und letzteres seit Windows 8 quasi eh der Normalzustand wenn man Herunterfahren wählt (dem entsprechend schnell geht es auch wieder los).
Zur Aufrüstfrage: Mit i5 12400 und Ryzen 5600 ist ein Plattform Update so günstig und Leistungsstark möglich wie nie. Und die GPU kannst du einfach wieder einstecken.
 
Oben Unten