RECHNER SCHALTET SICH BEIM SPIELEN PLÖTZLICH AUS

Neo84x

Komplett-PC-Käufer(in)
Hallo Community,

mein Problem liegt darin, dass sich mein Rechner nach einer unregelmäßigen Zeit einfach abschaltet mitten im Spiel (Godfall, HZW aber auch LS22)
Der PC versucht nach der Selbstabschaltung sich erneut zu starten, was aber verhindert wird und sich somit dadurch eine Dauerschleife von kurzzeitigen "AN" und " AUS" erfolgt.
Erst nachdem ich den Netzschalter am Netzteil betätige, kann ich den Rechner wieder normal hochfahren.
Ich habe schon das PWL der Grafikkarte auf 80% gesetzt was aber nichts verändert hat.

Mein Netzteil ist ein "Be Quiet Straight Power 11 Premium Gold" welches noch keine 2 Jahre alt ist.
Die Grafikkarte habe ich über 2 Rails laufen am Netzteil.

Habt ihr eine Idee woran das liegen kann? Am Netzteil selbst?

CPU: I7 7700K
GPU: 2080Ti MSI Gaming X Trio ( Ohne OC )
MB: MSI Z270 Gaming Pro Carbon
RAM: 32GB Corsair DDR4 RAM
PSU: Be Quiet Straight Power 11 750W Premium Gold
BS: Windows 10 64 Bit

Alle Treiber sind auf dem aktuellsten Stand sowie Windows 10 auch.
 

Anhänge

  • 20220116_093624.gif
    20220116_093624.gif
    833,2 KB · Aufrufe: 59

Hellraiser2045

PC-Selbstbauer(in)
Würde auch zu 99% auf die PSU tippen.
Dadurch, dass du den Netzteilschalter betätigst, resettest du die greifende Schutzschaltung, meine Vermutung.

Gruß
 
TE
TE
Neo84x

Neo84x

Komplett-PC-Käufer(in)
Danke für eure Antworten und die Vermutungen liegen wohl in der Tat richtig. Ich habe mal mein altes "Be Quiet Power Zone 750W" ausgekramt und eingebaut, nun läuft alles gut und ganz ohne das sich der Rechner ausschaltet.

Ich werde dann mal mit dem Support von be Quiet in Kontakt treten und das Netzteil dann hoffentlich einschicken können.

Hast du CPU oder Ram übertaktet ?

Edit: Habe gerade das Video gesehen, kann durchaus das Netzteil sein.

Wenn der PC länger aus ist, geht er normal an ?
Ja, nach ca. 20 Sekunden und erst nach einem Reset des Netzschalters konnte ich den Rechner wieder in Betrieb nehmen. Die CPU läuft auf 4,8 Ghz und der Ram auf 3000Mhz (seit Jahren und die Temps sind von CPU 70-80°C/Chipsatz max 52°C/GPU max.75°C )
Würde auch zu 99% auf die PSU tippen.
Dadurch, dass du den Netzteilschalter betätigst, resettest du die greifende Schutzschaltung, meine Vermutung.

Gruß
Das war auch von Anfang an meine Vermutung. Ich wollte nur bevor ich auf eigene Faust handel lieber erstmal in die Community hier "reinfragen" und hoffentlich hilft oder erleichtert es dem nächsten, der solch ein Problem hat mit seinem Netzteil in der Lösung.

Danke und beste Grüße
 

Scorpio78

BIOS-Overclocker(in)
guck vielleicht auch mal, dass du dich, wenn du bequiet bevorzugst, eher auf die darkpower reihe umsattelst. hatte in der vergangenheit schon des öfteren probleme mit der straightpower reihe im bekanntenkreis.
 

chill_eule

¡el moderador!
Teammitglied
Wenn es jetzt mit dem alten Pure Power läuft, würde ich es einfach so lassen :ka:

Das Straight Power 750W ist für die Kiste schon leicht overkill gewesen, ein Dark Power (Pro) erst recht :schief:

Es sein denn, man plant in absehbarer Zukunft den Wechsel auf eine RTX 3080 oder besser ;)
 

RyzA

PCGH-Community-Veteran(in)
Mir ist mal ein Be Quiet Straight Power E11 550W kaputt gegangen.
Dafür habe ich ein 650W Modell bekommen, weil kein anderes da war. Das läuft seit ca 2 1/2 Jahren jetzt.
In meinen alten Rechner hatte ich 5 Jahre lange ein Straight Power E9 480W.
Das lief immer noch als ich den PC verkauft hatte.
Ich denke mit der Serie hat das nichts zu tun. Das sind eben Montagsmodelle.
 
Oben Unten